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ABOUT THIS COURSE 

COURSE PREREQUISITES 

This manual assumes the user has completed or has an understanding of 
the materials covered in the first part of the Microsoft Office PowerPoint 
2016 courseware, including: 

 Getting started with PowerPoint 2016 
 Developing a PowerPoint presentation 
 Performing advanced text editing 
 Adding graphical elements to your presentation 
 Modifying objects in your presentation 
 Adding tables and charts to your presentation 
 Preparing to deliver your presentation 

 

COURSE OVERVIEW  

Welcome to the second part of our Microsoft Office PowerPoint 2016 
courseware. This version of PowerPoint incorporates some new features 
and connectivity options in an effort to make collaboration and 
production as easy as possible. 
 
This course is intended to help all users get up to speed on many of the 
different features found in PowerPoint and to become familiar with its 
more advanced selection of features. We will cover how to change the 
PowerPoint environment, create customized design templates, work with 



[2]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

SmartArt, add media and customized animations, collaborate on 
presentations, customize slide shows, and more.  

COURSE OBJECTIVES 

By the end of this course users should be comfortable with customizing 
the PowerPoint user interface, customizing design templates, 
implementing media and custom animations in a presentation, using 
collaboration tools, customizing slide shows in a number of different 
ways, as well as securing and distributing a presentation.  
 

HOW TO USE THIS BOOK 

This course is broken up into seven lessons. Each lesson focuses on 
several key topics, each of which are broken down into easy-to-follow 
concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been 
covered and provide a few review questions for you to answer. 
Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient 
location. They will be referenced throughout this course and are a key 
part of your learning experience.
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LESSON 1: 
MODIFYING THE 

POWERPOINT 

ENVIRONMENT 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Customize the user interface 

 Set PowerPoint 2016 options 
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TOPIC A: Customize the 
User Interface 
 
Microsoft Office PowerPoint is a powerful and easy-to-use presentation 
application. Part of what makes this application so easy to use is the 
ability to tailor its interface to your own unique preferences. Over the 
course of this topic, you will learn about the different ways that you can 
customize the user interface in PowerPoint 2016.  
 
Topic Objectives 
In this topic, you will learn: 

 About the PowerPoint Options dialog box 
 About the Customize Ribbon category in the PowerPoint Options 

dialog box 
 About the Customize the Ribbon list hierarchy  
 How to customize and move the Quick Access toolbar  
 About the Customize Status Bar menu 
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THE POWERPOINT OPTIONS DIALOG BOX 

Many of the settings that control how the PowerPoint interface looks are 
found in the PowerPoint Options dialog box. To open this dialog box, 
click File → Options: 
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When open, you will see that this dialog box is divided into nine 
categories that each include a different set of options:  
 

 
 
Let’s examine the types of settings that can be found in each category:  

 General: This category includes a few controls that toggle the mini 
toolbar and the Live Preview feature. Additionally, you can find 
controls here to adjust the color scheme, ScreenTip settings, start 
up options, and your user name and initials.  

 Proofing: The controls in this category are used to customize 
AutoCorrect and the spell checker.  

 Save: Using the controls in this category, you are able to 
customize how PowerPoint saves your presentations. For 
example, you are able to choose the format in which they are 
saved, control how often open presentations are saved 
automatically, and set offline editing options. 

 Language: This category includes controls that are used to select 
the editing, display, and help languages that PowerPoint uses.  

 Advanced: This category features many different controls that are 
used to customize a variety of different aspects of PowerPoint. 
You will find everything from editing settings to print settings.  

 Customize Ribbon: In this category you are able to customize 
what commands, groups, and tabs appear on the ribbon.  
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 Quick Access Toolbar: Here, you are able to customize which 
commands appear on the Quick Access toolbar. It is very similar in 
appearance to the previous category. 

 Add-Ins: Add-ins are small applications that can be added to 
PowerPoint to add unique functionality. This category is used to 
view and manage these applications.  

 Trust Center: This category gives you access to the Trust Center 
dialog box, as well as the privacy and security information related 
to PowerPoint. (The Trust Center is used to modify PowerPoint’s 
privacy and security settings.)  

 

THE CUSTOMIZE RIBBON CATEGORY 

One of the main design goals in every new version of Microsoft Office is 
to enable you to do your work faster and more efficiently. In order to 
achieve this, you have the ability to customize many different aspects of 
the interface. In previous versions of PowerPoint, you could add new 
toolbars or menus, but you could never arrange the default tabs/menus, 
which were considered a permanent feature. But in PowerPoint 2016, 
almost everything, including the ribbon, can be customized.  
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In the PowerPoint Options dialog box, the Customize Ribbon category 
gives you access to all of the controls that you need in order to add or 
remove, commands, groups, and tabs:   
 

 
 

Here is an overview of the options in this category. 
 The “Choose commands from” drop-down menu (1) is used to 

choose what commands are displayed in the “Choose commands 
from” list (2).  

 The Add and Remove buttons (3) are used to add selected 
commands from the “Choose commands from” list to the selected 
custom group, or to remove commands from the “Customize the 
Ribbon” list (5).  

 The “Customize the Ribbon” drop-down menu (4) is used to 
select what tabs are displayed in the “Customize the Ribbon” list 
(5).  

 The Move Up and Move Down arrows (6) are used to move a 
selected tab, group, or command up or down within the hierarchy 
on this list.  

 There are also commands to add and rename tabs and groups (7).  
 Finally, you will see options to reset, import, and export ribbon 

customizations (8).  
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THE CUSTOMIZE THE RIBBON PANE HIERARCHY 

The “Customize the Ribbon” list uses a tree hierarchy to represent each 
tab that can be (or is) included on the ribbon: 
 

 
 
At the top of this hierarchy is the tab name (1). One level down and 
indented, you will see any groups (2) that appear within the expanded 
tab. Any commands (3) within an expanded group will appear another 
level down, below the group name. You may also see drop-down 
commands (4), which include another sub-level that lists commands that 
are displayed when this command is clicked. 
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CUSTOMIZE THE QUICK ACCESS TOOLBAR 

The Quick Access Toolbar category of the PowerPoint Options dialog box 
allows you to choose what commands appear on the Quick Access 
toolbar:  
 

 
 
Here is an overview of the options in this category. 

 The “Choose commands from” drop-down menu (1) allows you 
to choose which commands are displayed within the “Choose 
commands from” list (2).  

 The Customize Quick Access Toolbar list (3) displays the 
commands currently on the Quick Access toolbar and how they 
are organized.  

 The Customize Quick Access Toolbar drop-down menu (4) is used 
to choose if new customizations will be applied to only the 
current document (presentation) or to PowerPoint itself. 

 The Add and Remove buttons (5) are used to move commands 
between the lists. 

 Use the Move Up and Move Down arrows (6) to reorganize 
commands.  

 At the bottom of the dialog, you will see options to move the 
toolbar (7), as well as reset, import, and/or export its settings (8).  
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Another, simpler method to customize the toolbar is via the Customize 
Quick Access Toolbar menu. While your options are a little more limited 
when you use this menu, it is much more straightforward than having to 
dig through the commands in the PowerPoint Options dialog box.  
 
To open the Customize Quick Access Toolbar menu, click the Customize 

Quick Access Toolbar arrow ( ) on the right-hand side of the Quick 
Access toolbar:  
 

 
 

This drop-down menu will list many common commands that can be (or 
already are) added to the Quick Access toolbar. Commands with a 
checkmark placed next to them have already been added to the Quick 
Access toolbar, while those without the checkmark have not been added 
yet. Clicking any of these options will add or remove them, depending 
upon if they have already been placed there or not. Additionally, the 
More Commands option will open the PowerPoint Options dialog box to 
the Quick Access Toolbar category.   
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MOVE THE QUICK ACCESS TOOLBAR 

The Quick Access toolbar can be displayed above or below the ribbon. To 

change the position, click the Customize Quick Access Toolbar arrow ( ) 
on the right of the toolbar and click “Show Below the Ribbon:”  
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Once the Quick Access toolbar has been moved under the ribbon, you 
can move it back to its default location by clicking the Customize Quick 
Access Toolbar button once again and clicking “Show Above the Ribbon:”  
 

 
 

 
Note that you can also control the placement of the Quick Access toolbar 
in relation to the ribbon by checking the “Show Quick Access Toolbar 
below the Ribbon” checkbox in the Quick Access Toolbar category of the 
PowerPoint Options dialog box.  
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THE CUSTOMIZE STATUS BAR MENU 

You can also customize what commands appear on the status bar. To 
display the Customize Status Bar menu, right-click the status bar:  
 

 
 
Any items with a checkmark placed next to them have already been 
added to the status bar, while those without the checkmark have not 
been added yet. Clicking any of these options will add or remove them, 
depending upon if they have already been placed there or not. 
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ACTIVITY 1-1 

Modifying the PowerPoint Environment 
 
Now that you are more comfortable with PowerPoint 2016, you would 
like to start customizing its environment to suit your own specific 
workflow.  
 

1.  To begin, open PowerPoint 2016. 
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2.  Let’s start by adding a new tab to the ribbon. Open the PowerPoint 
Options dialog box by clicking File → Options: 
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3.  With the PowerPoint Options dialog box now displayed, click the 
Customize Ribbon category:  
 

 

  

4.  Near the lower right-hand corner of this dialog box, click the New 
Tab button:  
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5.  Inside the “Customize the Ribbon” list, click to select the “New Tab 
(Custom)” entry that has just been added. Click Rename:  
 

 

   

6.  The Rename dialog box will now be displayed. In this dialog box, 
type “Custom” into the provided text box. Click OK:  
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7.  Back at the PowerPoint Options dialog box, inside the “Customize 
the Ribbon” list, click and drag the Custom tab so that it appears 
below the View tab:  
 

 
 
(If this tab already appears below the View tab, skip to the next 
step.) 
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8.  Inside the “Customize the Ribbon” list, click to select the “New 
Group (Custom)” item from inside the Custom tab that you just 
created. Click Rename:  
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9.  The Rename dialog box will be displayed once again. Type 
“Favorites” into the provided text box and click OK:  
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10.  Finally, you need to add some commands to the Custom tab. Ensure 
that the Favorites group in the Custom tab is still selected. With the 
Popular Commands option selected in the “Choose commands 
from” list on the left of the dialog box, select any three commands 
and then click the Add button to add each of them:  
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11.  The commands that you selected will now appear in the Favorites 
group, which itself is under the Custom tab in the “Customize the 
Ribbon” pane. Click OK:  
 

 

  

12.  Back at the primary PowerPoint 2016 window, you will see that the 
tab that you created is now listed on the ribbon. Click on it to view 
its contents:  
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13.  Next, you would like to add the Paste command to the Quick Access 
toolbar. Display the Home tab on the ribbon and right-click the 
Paste command. On the context menu, click “Add to Quick Access 
Toolbar:”  
 

 

  

14.  The Paste command will now be listed on the Quick Access toolbar:  
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15.  To return the PowerPoint 2016 user interface back to its default 
configuration, we need to display the Customize Ribbon category of 
the PowerPoint Options dialog box. The easiest way to do this is to 
right-click any area of ribbon interface and click “Customize the 
Ribbon:”  
 

 

  

16.  Near the lower right-hand corner of the Customize Ribbon category 
of the PowerPoint Options dialog box, click Reset → Reset all 
customizations: 
 

 

  

17.  When a warning dialog box asks you to confirm this action, click Yes 
to complete the process:  
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18.  Close the PowerPoint Options dialog box and then close Microsoft 
PowerPoint 2016 to complete this exercise. 
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TOPIC B: Set PowerPoint 
2016 Options 
 
In addition to being able to customize the appearance of the PowerPoint 
2016 user interface, you can also change how PowerPoint behaves. Using 
the commands in the PowerPoint Options dialog box, you are able to 
modify the proofing and save options to match your work style and the 
content that you produce. Over the course of this topic, you will learn 
about the some of the categories in the PowerPoint Options dialog box.  
 
Topic Objectives 
In this topic, you will learn: 

 About save options  
 About proofing options  
 About advanced options 
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SAVE OPTIONS 

Like other Office 2016 applications, PowerPoint includes a number of 
different save options that you can use to control how and when your 
presentations are saved. To access these settings, open the Save category 
in the PowerPoint Options dialog box:  
 

 
 
Here, you will see that the options have been divided into three sections: 

 Inside the “Save presentations” section, you will find controls 
that allow you to choose what format files in PowerPoint are 
saved to by default, as well as their default save location. 
Additionally, you can choose how often you would like 
AutoRecover to save open presentations, and choose where 
AutoRecover files are saved to.  

 The “Offline editing options for document management server 
files” section includes controls to configure where presentation 
files that are checked out from a document management server 
are saved to. 

 The “Preserve fidelity when sharing this presentation” section is 
used to control if fonts are embedded into a saved file. This 
option would be used if your presentation uses a font that does 
not exist on the host computer that will run the presentation.  
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PROOFING OPTIONS 

In order to ensure that your presentations are professional and free of 
spelling or grammatical errors, you should always run a spell check. You 
can configure this tool to better control how PowerPoint corrects and 
identifies spelling errors to fit your preferences. To access these settings, 
open the Proofing category in the PowerPoint Options dialog box. This 
category’s options are divided into three sections:  
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The “AutoCorrect options” section includes the AutoCorrect Options 
button. Clicking this button will display the AutoCorrect dialog box: 
 

 
 

In this dialog box you are able to control how the AutoCorrect feature 
handles errors when it finds them. You can also choose to have it ignore 
certain items that it might mistakenly perceive as an error.  
 
The “When correcting spelling in Microsoft Office programs” section in 
the Proofing category of the PowerPoint Options dialog box includes 
commands to have the spell checker ignore or flag certain items that it 
might otherwise identify as an error. For example, you can have it ignore 
words in uppercase, or ignore repeated words. Additionally, you are able 
to modify support for multiple languages.  
 
Finally, the “When correcting spelling in PowerPoint” section includes 
three checkboxes that allow you to control when PowerPoint checks your 
spelling, toggle contextual spelling on or off, and hide spelling errors 
entirely.  
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ADVANCED OPTIONS 

To configure some of the more complex settings in PowerPoint, display 
the Advanced category of the PowerPoint Options dialog. The options in 
this category range from controlling how presentations are displayed, to 
editing options:  
 

 
 

These settings are divided into eight sections: 
 The “Editing options” section allows you to control how items are 

selected and moved around within a presentation. Additionally, 
you can choose the maximum number of undo’s that can be 
stored.  

 Inside the “Cut, copy, and paste” section, you can find two 
checkbox controls that toggle paste options when pasting content 
into a presentation, as well as using smart cut and paste options.  

 The “Image Size and Quality” section includes controls to 
configure how images are compressed when they are added to a 
presentation.  

 The “Chart” section includes controls that are used to manage 
how charts are handled in a presentation. 
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 The “Display” section includes several controls that are used to 
configure how various on-screen elements are displayed. This 
includes how many recent presentations are listed when clicking 
File → Recent, as well as choosing what view will automatically be 
used to open new presentations.  

 The next section, “Slide Show”, allows you to control various 
aspects of this view. 

 Inside the “Print” section, you can access a series of checkboxes 
that control how presentations are printed and what objects are 
included in the printout.  

 Also used to control print settings, the “When printing this 
document” section includes controls to set which print settings to 
use by default when a particular presentation is printed.  

 “General”, the last section in this category, includes two 
checkboxes that are used to manage add-in features and sound 
feedback. 
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ACTIVITY 1-2 

Setting PowerPoint 2016 Options 
 
You would like to modify the save settings in the PowerPoint Options 
dialog box so that your work is saved more often. Additionally, you would 
like to modify the number of presentations that are displayed when you 
click File → Recent. 
 

1.  To begin, open PowerPoint 2016.  
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2.  First, you need to open the PowerPoint Options dialog box. Click File 
→ Options:  
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3.  With the PowerPoint Options dialog box now open, click the Save 
category:  
 

 

  

4.  With the Save category now displayed, examine the “Save 
presentations” section. Ensure that the “Save AutoRecover 
Information every [X] minutes” box is checked:  
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5.  Use the increment box inside of this line to change the duration to 
every five minutes:  
 

 

   

6.  Next, click the Advanced category:  
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7.  Inside the Display section, modify the “Show this number of Recent 
Presentations” text box to 15: 
 

 

   

8.  Click OK to apply your new settings:  
 

 

   

9.  Close Microsoft PowerPoint to complete this exercise. 
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Summary 
Over the course of this lesson you learned about the different ways that 
you can change the PowerPoint environment to suit your personal 
preferences. You should now feel comfortable in customizing the user 
interface in a number of different ways, such as modifying the ribbon and 
the Quick Access toolbar. Additionally, you should understand the range 
of options that are available to you through the Save, Proofing, and 
Advanced categories of the PowerPoint Options dialog box. 

REVIEW QUESTIONS 
 

1. How do you open the PowerPoint Options dialog box?  
 
 

2. What is the most direct way to access the Customize Ribbon 
category of the PowerPoint Options dialog box? 

 
 

3. Where are the two areas that the Quick Access toolbar can be 
displayed?  

 
 

4. What category in the PowerPoint Options dialog box do you 
need to open in order to change the default save location for 
new presentations?  

 
 

5. What section in the Advanced category of the PowerPoint 
Options dialog contains the option to change the number of 
available undo’s?  
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LESSON 2: 
CUSTOMIZING DESIGN 

TEMPLATES 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create and manage sections 

 Modify slide masters and slide layouts 

 Add headers and footers 

 Modify the notes master and the handout master 
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TOPIC A: Create and 
Manage Sections 
 
Sections can be used to group slides together in a logical fashion. This 
way, you can format and manage many slides at once. During this topic 
you will learn all about sections, including how to create, manage, and 
delete them.  
 
Topic Objectives 
In this topic, you will learn: 

 How to create sections  
 How to view sections  
 How to move slides and sections  
 How to delete sections 

 

CREATING SECTIONS 

Sections are used to group similar slides together so that you can apply 
changes to a group of slides all at once rather than one at a time. 
Additionally, they can be used to organize a presentation.  
 
To create a section, first click the slide that you would to have as the start 
of the section, or select the slides that you want in the section. Next click 
Home → Section → Add Section:  
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In the Slides pane, you will see a divider with the name Untitled Section 
appear before the currently selected slide(s): 
 

 
 

If you wish, you can rename this section by right-clicking its header and 
clicking Rename Section:  
 

 
 
This action will display the Rename Section dialog box. Inside the 
provided field you can then enter a new section name. Click Rename to 
apply the change: 
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VIEWING SECTIONS 

One of the main purposes of adding sections to a presentation is so that 
you can collapse sections to hide them and focus on other slides. To 
collapse a section, click the arrow to the left of the section name:  
 

 
 
Once a section has been collapsed, you can expand it again by clicking the 
same arrow: 
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You can expand or collapse all sections within a presentation using the 
commands in the Section drop-down menu on the Home tab: 
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MOVING SLIDES AND SECTIONS 

Slides can be moved between different sections by dragging and 
dropping them into place:  
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You can also reorganize entire sections by clicking their section headers 
and then dragging and dropping them into place:  
 

 
 

(Note that this process will automatically collapse all of the sections 
within your presentation while you are completing the action.) 
 

DELETING SECTIONS 

To remove a section (but not the slides it contains), right-click the section 
header and click Remove Section:  
 

 
 

 
If you want to delete the slides that a section contains, along with the 
section itself, use the “Remove Section & Slides” command in the same 
menu. 
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You will also find these commands in the Section menu on the Home tab 
while a section is selected: 
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ACTIVITY 2-1 

Creating and Managing Sections 
 
You would like to create two sections in a training presentation that you 
are creating.  
 

1.  To begin, open Activity 2-1 from your Exercise Files folder:  
 

 

  

2.  Ensure that slide one is selected in the Slides pane. Next, click Home 
→ Section → Add Section:  
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3.  A new section will have been created that includes all of the slides 
in the presentation. Near the top of the Slides pane, right-click the 
section header and click Rename Section:  
 

 

  

4.  The Rename Section dialog box will now be displayed. In the 
provided text box, type “Part One” and click Rename:  
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5.  Scroll down in the Slides pane and click to select slide six. Click 
Home → Section → Add Section:  
 

 

   

6.  A new section will now have been created that includes slides six to 
ten. Still in the Slides pane, right-click the section header that 
appears just above slide six and click Rename Section:  
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7.  Inside the Rename Section dialog box, type “Part Two” and click 
Rename:  
 

 

   

8.  Click the arrow next to the Part Two section header:  
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9.  The Part Two section will now be collapsed. Only the slides in the 
Part One section will be shown: 
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10.  Save your presentation as Activity 2-1 Complete. Close Microsoft 
PowerPoint 2016 to complete this activity. 
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TOPIC B: Modify Slide 
Masters and Slide 
Layouts 
 
To help streamline the process of applying consistent designs and layouts 
throughout a presentation, you can use slide masters and slide layouts. 
Over the course of this topic, you will learn about both of these features 
and how to use them.  
 
Topic Objectives 
In this topic, you will learn: 

 About slide masters  
 About the Slide Master tab  
 About custom slide layouts 
 How to add background images 
 About custom themes 

 

SLIDE MASTERS 

Slide masters are used to set the layout, text, and theme settings for the 
slides within a presentation. Any changes that you make to a slide master 
affect every slide in a presentation that was based on the master in 
question. This system allows you to tweak a presentation much more 
quickly, as you can simply make changes to the slide master rather than 
each slide individually.  
 
To open Slide Master view, click View → Slide Master:  
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This will display all slide masters and open a new Slide Master tab. This 
tab is contextual in that it only appears in this view, but it also remains 
open until you close it or switch to another editing view within your 
presentation: 
 

 
 
The Slides pane will display all of the master slides in the current 
presentation. Each slide master is denoted by a number on the left and 
will appear larger (1). The individual slide layouts in that master will 
appear under it (2): 
 

 
 

THE SLIDE MASTER TAB 

Let’s take a moment to go over the commands on the Slide Master tab: 
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The groups are: 
 Edit Master: Manage slide masters and their associated slide 

layouts. 
 Master Layout: Add and edit placeholders for the current slide 

layout. 
 Edit Theme: Themes are pre-designed color, font, and effect 

schemes that are built into PowerPoint. Use the commands in this 
group to select a pre-built theme or create your own using the 
Colors, Fonts, and Effects commands. Themes applied to a slide 
master will be applied to all associated layout slides. Themes will 
also overwrite any custom changes you have made. 

 Background: Apply a background to the slide layout or the slide 
master. Browse the background styles and click one to add it, or 
click Format Background to create your own. 

 Size: Specify slide dimensions, as well as slide orientation (Portrait 
or Landscape).  

 Close: Click Close Master View to close the Slide Master tab and 
the master view.  

 

CUSTOM SLIDE LAYOUTS 

Each new blank presentation contains one slide master and 11 layout 
slides. For example, here we have opened the Slide Master tab and 
selected the Title layout slide: 
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If we add a background style to this layout slide, the changes will be 
visible in the layout slide and in the Slides pane:  
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If we then close the Slide Master tab and return to the regular 
presentation, this change to the slide layout will immediately be applied 
to all slides that use that layout. The change will also be reflected in the 
New Slide gallery: 
 

 
 
If you want to create a new, blank layout, click Slide Master → Insert 
Layout while in Slide Master view:  
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PowerPoint will add a new generic slide layout: 
 

 
 
You can now add and modify placeholders, and style the slide as you see 
fit.  
 

ADDING BACKGROUND IMAGES 

You can add a number of different background styles to a slide layout, 
including background images. To add a background image to a slide 
layout, first select the slide master or layout that you would like to work 
with and then click Slide Master → Background Styles → Format 
Background: 
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This action will open the Format Background task pane. Inside of this 
pane, click the “Picture or texture fill” radio button under the Fill section 
title:  
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The Format Background task pane will then populate with a variety of 
controls related to the selected option:  
 

 
 

Under the “Insert picture from” section header, you can choose a 
background image that resides on your computer’s clipboard, online, or 
that is stored as a local file.  
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For this example, the File button has been selected which opens the 
Insert Picture dialog box. Using this you can find a picture on your PC, 
select it, and then click the Insert button:   
 

 
 
The selected image will now be background for the selected slide (or all 
of the slides if you have the master selected):  
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CUSTOM THEMES 

If you have customized a theme’s fonts, colors, and/or effects, you can 
save the entire package as a custom theme by clicking the Save Current 
Theme option from the Themes gallery on the Design tab (or the Slide 
Master tab):  
 

 
 
Saved custom themes are shown in the Custom section of the Themes 
gallery:  
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ACTIVITY 2-2 

Modifying Slide Masters and Slide Layouts 
 
You would like to use slide masters to create a consistent look to be used 
for all presentations across your company. This new look will include a 
new theme, as well as the company logo on each slide. Additionally, you 
need to create a slide layout to display multimedia content.  
 

1.  To begin, open Activity 2-2 from your Exercise Files folder:  
 

 

  

2.  With the presentation now open, click View → Slide Master:  
 

 

  

3.  Inside the Slides pane, select the top-level master slide for this 
presentation:  
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4.  First, you would like to change the theme. Click Slide Master → 
Theme → Facet:  
 

 

  

5.  The new theme has now been applied to all of the slides in the 
current presentation that have been based off of the selected 
master slide. Now you need to have the company logo appear on 
each slide. Click Insert → Pictures:  
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6.  The Insert Picture dialog box will now be displayed. Open your 
Exercise Files folder and navigate to the Logo file. Click Insert: 
 

 

   

7.  The picture will now appear in the middle of your presentation. 
Click and drag this picture down to the lower right-hand corner of 
the master slide: 
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8.  With the logo added and positioned on the master slide, it will now 
also appear in the same location on all layout slides that include this 
footer area: 
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9.  Now you need to create a new slide layout. Click Slide Master → 
Insert Layout:  
 

 

   

10.  The new layout will appear at the bottom of the Slides pane and will 
be selected automatically: 
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11.  Click to select the title placeholder in this layout and press Delete 
on your keyboard to remove it:  
 

 

12.  Now you just need to add a media placeholder. Click Slide Master → 
Insert Placeholder → Media:  
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13.  Your cursor will now turn into a crosshair. Click and drag from the 
upper left-hand corner of the slide down to the corresponding 
corner of the logo: 
 

 

  

14.  Release your mouse button to add the placeholder: 
 

 

  

15.  Save the changes that you have made to this presentation as 
Activity 2-2 Complete and then close Microsoft PowerPoint 2016 to 
complete this activity.  
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TOPIC C: Add Headers 
and Footers 
 
Any information that you would like to appear on every slide in your 
presentation (such as slide numbers, the date, or title information) can 
be added to a header or footer. Over the course of this topic you will 
learn how to add headers and footers to a presentation. 
 
Topic Objectives 
In this topic, you will learn: 

 About headers and footers 
 About the Header and Footer dialog box 

 

HEADERS AND FOOTERS  

Footers are content placeholders that can be added to the bottom of 
slides (as well as notes and handouts), while headers are added to the 
top. These placeholders can hold anything, but they are typically used to 
include basic information like the presentation title, slide number, 
current date, etc.:  
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THE HEADER AND FOOTER DIALOG BOX 

You can add headers and footers to a presentation by clicking Insert → 
Header & Footer: 
 

 
 
This action will open the Header and Footer dialog box. On the Slide tab 
in this dialog box, you can control what appears in the footer of each 
slide. For example, you can include the date and time, slide numbers, 
and/or custom footer text:  
 

 
 
  



[74]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

The Notes and Handouts tab lets you control the headers and footers for 
those elements. It includes many of the same controls from the previous 
tab, but it also includes a Header field:  
 

 
 

When you have made your changes, click “Apply to All” on the 
appropriate tab of the dialog. The dialog will close and your changes will 
be applied to each slide in the presentation. 
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ACTIVITY 2-3 

Adding Headers and Footers 
 
You are working on a presentation that will be shown to new employees 
for orientation. You would like to add headers and footers to this 
presentation that include the current date and slide number. 
 

1.  To begin, open Activity 2-3:  
 

 

  

2.  With the presentation now open, click Insert → Header & Footer:  
 

 

  

3.  The Header and Footer dialog box will now be displayed. With the 
Slide tab open in this dialog box, check the “Date and time” box:  
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4.  To ensure that the current date is always displayed, select the 
“Update automatically” radio button: 
 

 

  

5.  Check the “Slide number” checkbox:  
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6.  Check the Footer checkbox and then type “Orientation” into the 
provided text box: 
 

 

   

7.  Click “Apply to All:”  
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8.  The dialog box will close and the footer will now appear on each 
slide in the presentation: 
 

 

   

9.  Save the current presentation as Activity 2-3 Complete and then 
close Microsoft PowerPoint 2016 to complete this exercise. 
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TOPIC D: Modify the 
Notes Master and the 
Handout Master 
 
Both the notes and handout masters act in the same manner as slide 
masters. However, they are intended to help provide supplementary 
printed materials to go with the presentation itself. Over the course of 
this topic, you will learn all about notes masters and handout masters.  
 
Topic Objectives 
In this topic, you will learn: 

 About the notes master  
 About the handout master  
 How to create handouts in Microsoft Word 

 

THE NOTES MASTER 

The notes master controls the location and formatting of various 
elements when you print or view notes from your presentation. This 
includes the orientation, style, and placement options. 
 
To open the Notes Master view, click View → Notes Master: 
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When you open Notes Master view, you will see the note template used 
by PowerPoint: 
 

 
 

You will also see a new Notes Master tab that has been added to the 
beginning of the other tabs on the ribbon. This tab is contextual in that it 
only appears in this view, but it also remains open until you close it or 
switch to another editing view within your presentation: 
 

 
 

You can now edit this page however you like using the commands on the 
Notes Master tab. This can include changing the header, date, slide 
image, notes pane text, footer, and page number settings.  
 

THE HANDOUT MASTER 

The Handout Master controls the location and formatting of various 
elements when you print handouts from your presentation.  
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To open Handout Master view, click View → Handout Master: 
 

 
 
This will open a new Handout Master tab and add it to the beginning of 
the other tabs. This tab is contextual in that it only appears while you are 
in this view, but it also remains open until you close it or switch to 
another editing view within your presentation:  
 

 
 
When you open Handout Master view, you will see the handout template 
used by PowerPoint: 
 

 
 
You can now edit this page however you like using the commands on the 
Handout Master tab. The changes will be reflected in all handouts that 
you create for this presentation. 
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CREATING HANDOUTS IN MICROSOFT WORD 

If you want more control over your handouts, you can export them to 
Microsoft Word. (Note that Word must be installed for this command to 
work.) In PowerPoint, click File → Export → Create Handouts → Create 
Handouts:  
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The Send To Microsoft Word dialog box will open. Here, you can choose 
the page layout and if you want the slides to be linked (so that they will 
update based on slide changes). Click OK when you are ready:  
 

 
 

Your handouts will then appear in a new Word document: 
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You can now edit these handouts just as you would any other Word 
document. 

ACTIVITY 2-4 

Modifying the Notes and Handout Masters 
 
A presentation that you going to give needs to be accompanied by a 
handout, so you would like to modify the note and handout masters. 
 

1.  To begin, open Activity 2-4:  
 

 

  

2.  Display the notes master by clicking View → Notes Master:  
 

 

  

3.  With the Notes Master view now displayed, you can begin 
customizing it. Click the slide image to select it:  
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4.  Hold down the Ctrl key on your keyboard. Click and hold one of the 
corner resize handles. Drag this handle inwards towards the center 
of the image to reduce its size while leaving it centered:  
 

 

  

5.  Click the border of the notes text placeholder to select it:  
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6.  Increase the size of the font in this placeholder by clicking Home → 
Font Size → 18:  
 

 

   

7.  Now you would like to remove some elements from the notes 
master. Display the Notes Master tab. Deselect the Header, Date, 
and Footer checkboxes inside the Placeholders group:  
 

 

   

8.  Now that you have finished customizing the notes master, click 
Notes Master → Close Master View:  
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9.  Next, you would like to modify the handout master. Click View → 
Handout Master:  
 

 

   

10.  The Handout Master view will now be displayed. Deselect the 
Header, Date, and Footer checkboxes in the Placeholders group of 
the Handout Master tab:  
 

 

  

11.  Next, you would like to reduce the number of slides on each page 
from six to four. Click Handout Master → Slides Per Page → 4 Slides:  
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12.  You have now finished customizing the handout master. Click 
Handout Master → Close Master View: 
 

 

13.  Save the current presentation as Activity 2-4 Complete and then 
close Microsoft PowerPoint 2016 to complete this exercise. 
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Summary 
During this lesson you learned how to customize the various design 
templates that control how your presentation appears. You should now 
feel comfortable creating and managing sections, as well as working with 
slide masters and slide layouts. Additionally, you should feel comfortable 
adding both headers and footers to your presentations and customizing 
the notes and handout masters. 

REVIEW QUESTIONS 
 

1. What is the command sequence to add a new section?  
 
 

2. How do you move slides between multiple sections? 
 
 

3. What does a slide master control? 
 
 

4. How do you open the Header and Footer dialog box?  
 
 

5. What is the command sequence to create handouts for your 
presentation in Microsoft Word?  
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LESSON 3: 
ADDING SMARTART TO 

A PRESENTATION 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create SmartArt 

 Modify SmartArt 
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TOPIC A: Create 
SmartArt 
 
Traditionally, graphical representations of data or textual information 
have been difficult or tedious to create. The SmartArt feature has been 
included to facilitate this process and it gives you a wide range of options 
to create unique graphics. Over the course of this topic, you will learn 
about SmartArt and how to create it.  
 
Topic Objectives 
In this topic, you will learn: 

 About SmartArt graphics  
 About the Choose a SmartArt Graphic dialog box  
 About the categories of SmartArt that are available 
 How to use the Text pane 

 

SMARTART GRAPHICS 

PowerPoint features a powerful graphic creation tool called SmartArt. 
This tool will help you create graphical representations of text or data 
and add them into your presentation. Typically it is used to show 
hierarchical or relationship information, such as an organizational chart:  
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To add SmartArt to a slide, click Insert → SmartArt, or click the Insert 
SmartArt Graphic placeholder if it is available:  
 

 
 
Either action will display the Choose a SmartArt Graphic dialog box. 
 

THE CHOOSE A SMARTART GRAPHIC DIALOG BOX 

The Choose a SmartArt Graphic dialog box lets you browse through all of 
the many SmartArt graphic options that are available to you. These 
graphics are organized into several different categories. Clicking a 
category in the list on the left will display its contents in the center pane 
of the dialog box. Clicking a SmartArt graphic option from the center of 
the dialog box will display a preview of it on the right, as well as provide 
you with a brief description of what it is best used for: 
 

 
 
Once you choose a graphic and click OK, it will appear on the current 
slide. 
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SMARTART CATEGORIES 

Let’s take a closer look at the categories available in the Choose a 
SmartArt Graphic dialog.  
 

Category Description Sample Graphic Types 

All All available SmartArt 
graphics, sorted by category 
type. 

 N/A 

List Present blocks of information.  Basic Block List 
 Picture Accent List 

Process Outline steps in a process or 
workflow. 

 Funnel 
 Pie Process  

Cycle Show a continuous sequence 
of steps. 

 Cycle Matrix 
 Gear 
 Radial Venn 

Hierarchy Present hierarchical 
information, like an 
organization chart. 

 Organization Chart 
 Hierarchy 
 Lined List 

Relationship Show how different elements 
are connected to each other. 

 Basic Venn 
 Gear 
 Basic Target 

Matrix Illustrate how different parts 
relate to the whole. 

 Basic Matrix 
 Titled Matrix 

Pyramid Present proportional 
relationships, like the food 
pyramid. 

 Basic Pyramid 
 Segmented 

Pyramid 

Picture Lists all graphic types that 
include image placeholders. 

 Picture Strips 
 Picture Grid 
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THE TEXT PANE 

The Text pane appears alongside any SmartArt graphic that you add to a 
presentation. It provides you with a central area to add, remove, and edit 
text within the graphic:  
 

 
 
Alternatively, you can add text to a graphic by clicking any [Text] 
placeholder on the graphic itself and typing. Anything that you type into 
the graphic in this way will automatically be added to the Text pane:  
 

 
 
Note that as you add text, PowerPoint will automatically adjust the text 
size to accommodate the shape in which it is placed.  
 
  



[96]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

Moving Text 
For added flexibility, text is able to be moved from one shape to another 
so that you can easily shift what text appears in what shape. For example, 
suppose that you wanted to have the “Sales” text in the following 
SmartArt graphic appear inside of the shape on the left rather than the 
right:  
 

 
 
While you could use the cut and paste method, a far simpler method is to 
select the shape containing the text that you would like to move and then 
click Right to Left: 
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The text will now have been swapped:  
 

 
 
Alternatively, you can move text in a SmartArt graphic in a vertical 
direction by clicking the Move Up and Move Down buttons within the 
Create Graphic group of the SmartArt Tools – Design tab:  
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ACTIVITY 3-1 

Creating SmartArt 
 
A presentation that you are working on needs some SmartArt to help 
explain your company’s organizational structure. 
 

1.  To begin, open Activity 3-1:  
 

 

  

2.  Display slide four. Click the Insert SmartArt Graphic placeholder in 
the center of this slide:  
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3.  The Choose a SmartArt Graphic dialog box will now be displayed. 
Select the Hierarchy category and then click the Organization Chart 
option. Click OK: 
 

 

  

4.  A SmartArt graphic will now appear on the current slide using the 
type that you selected:  
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5.  Inside the Text pane, type “President” beside the first bullet point. 
You will see this text appear inside the associated shape in the 
graphic:  
 

 
 
(If the Text pane is not visible, click SmartArt Tools – Design → Text 
Pane.) 

   

6.  Complete the graphic to match the image below:  
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7.  Now you would like to change the color of this graphic. With the 
SmartArt graphic still selected, click Smart Art Tools – Design → 
Change Colors → Transparent Gradient Range – Accent 3:  
 

 

   

8.  The SmartArt graphic should now look like this:  
 

 

   

9.  Save the current presentation as Activity 3-1 Complete. Close 
Microsoft PowerPoint 2016. 

 
  



[102]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

TOPIC B: Modify 
SmartArt 
 
While the many SmartArt categories provide you with all sorts of 
different options when inserting graphics into a presentation, you can 
also modify individual components of SmartArt in many different ways. 
Over the course of this topic, you will learn how to modify SmartArt. 
 
Topic Objectives 
In this topic, you will learn: 

 About the SmartArt Tools contextual tabs  
 About the Selection pane 
 How to add, remove, and resize shapes  
 How to promote and demote bullets  
 How to change the style and layout of SmartArt  
 How to change the SmartArt color scheme 
 How to convert a SmartArt graphic to text or shapes 

 

THE SMARTART TOOLS CONTEXTUAL TABS 

When SmartArt is selected on a slide, the SmartArt Tools contextual tab 
set will become available on the ribbon. The first tab is Design: 
 

 
 
It has the following groups: 

 Create Graphic: Contains commands to modify the shapes and 
information in the graphic. You can also reverse the direction of 
the diagram with the “Right to Left” command. 

 Layouts: Change the layout of the diagram.  
 SmartArt Styles: Change the color scheme and/or the overall 

visual style of the graphic.  
 Reset: Reset the graphic to its default formatting style. Also 

contains a command to convert the diagram to shapes or text.  
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The second tab is Format:  
 

 
 
It has the following groups: 

 Shapes: Edit the shape in 2D (if this is a 3D graphic), change the 
selected shape, or make the shape slightly larger or smaller.  

 Shape Styles: Choose a style for the selected shape, or manually 
format its fill, outline, and effects.  

 WordArt Styles: Choose a style for the selected text, or manually 
format its fill, outline, and effects.  

 Arrange: Send the current component forward or backward in the 
stack; align, rotate, or group the component; or view the 
Selection and Visibility pane. 

 Size: Set the size of the selected item. 
 

THE SELECTION PANE 

To open the Selection pane, click SmartArt Tools – Format → Selection 
Pane:  
 

 
 
The Selection pane will list all of the objects that appear on the current 
slide. In this example, you can see two objects – Chart 1 and Diagram 1:  
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Using this list, you can easily select individual shapes on your slide, adjust 
the order in which they appear, and their visibility. For example, suppose 
that you would like the SmartArt on this slide to overlap the chart rather 
than appear underneath it as it does currently.  
 
To do this, we would click and drag the listing for the chart (Chart 1) 
inside of the Selection pane until it appears under the SmartArt (Diagram 
1):  
 

 
 
The effect on the object order of the slide will be immediate:  
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To hide individual objects, click the eye icon ( ) that appears next to 
their name in the Selection pane. You can display them once again by 
clicking the line that appears in the eye icons place when an object is 
hidden:  
 

 
 
Alternatively, you can hide all shapes or show all shapes on the slide by 
clicking the Show All and Hide All buttons that appear along the top of 
the pane.  
 

ADD AND REMOVE SHAPES 

As SmartArt graphics have been designed to be as customizable as 
possible, you have the ability to add and remove shapes at any time.  
 
To add a shape to an existing SmartArt graphic, first select the shape 
inside the graphic beside which you want the new shape to be added. 
Next, click SmartArt Tools – Design → Add Shape drop-down arrow. From 
the drop-down menu, you can then choose to add the new shape before 
or after the selected one. Additionally, depending upon the graphic, you 
may also have the option to add a shape above or below the selected 
one:  
 

 
 

To delete a shape from a SmartArt graphic, click to select the shape in 
question and then press the Delete key on your keyboard.  
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RESIZE SHAPES 

Shapes in a SmartArt graphic can also be resized. One way to do this is to 
first select the shape in question and then click SmartArt Tools – Format 
→ Larger (or Smaller):  
 

 
 
In either case the selected shape will be resized by a small increment. 
Alternatively, you can resize shapes in a more precise manner by using 
the resize handles that appear on each side and corner of a selected 
shape. Clicking and dragging these handles inwards will reduce the size of 
shape, while dragging them outwards will increase the size: 
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PROMOTE AND DEMOTE SHAPES 

By promoting and demoting shapes, you can change their position within 
the hierarchy of a SmartArt graphic. For example, suppose that you 
wanted the “2” shape to be on the same level as the “1” shape in this 
graphic:  
 

 
 

In this case you would need to promote the “2” shape. To do this, you 
would select the shape in question and then click SmartArt Tools – Design 
→ Promote:  
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The selected shape will then have been moved up in the hierarchy:  
 

 
 

Alternatively, you can promote shapes using the Text pane by pressing 
the Tab key while your cursor is placed in the bullet for the shape in 
question: 
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This will indent the current bullet and promote the associated shape. If 
you were to remove an indent by pressing Shift + Tab, it would have the 
opposite effect (in other words, demoting the shape).  
 

CHANGE SMARTART STYLES 

There are a number of different SmartArt styles that can quickly change 
the look and feel of a graphic so that it better matches your presentation. 
To change the style of a SmartArt diagram, first select the graphic in 
question. Then, click on one of the styles inside the SmartArt Styles 
gallery on the SmartArt Tools – Design tab:  
 

 
 
(Remember that you can use the arrow buttons to the right of the gallery 
to view all of the options that are available.) 
 
To change the color of a SmartArt graphic, click SmartArt Tools – Design 
→ Change Color → [Color]:  
 

 
 

CHANGE THE SMARTART LAYOUT 

SmartArt layouts are used to completely change how a SmartArt graphic 
is displayed on a slide. This includes changing the type of shapes that are 
included in the graphic, as well as how they are all connected.  
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To change the SmartArt layout, first click to select the graphic that you 
are working with and then click one of the layout options within the 
Layouts gallery on the SmartArt Tools – Design tab:  
 

 
 
(As you move your cursor over each option, you will see a live preview of 
how it will appear when applied to the current graphic.) 
 

CHANGE THE SMARTART COLOR SCHEME 

Another way that you can customize SmartArt graphics is to adjust the 
color scheme that they use. To do this, first ensure that the color scheme 
is selected and then click SmartArt Tools – Design → Change Colors → 
[Color]:  
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Once a new color scheme has been chosen, it will immediately be applied 
to the selected SmartArt graphic:  
 

 
 

CONVERT A SMARTART GRAPHIC TO TEXT OR SHAPES 

If necessary, you can convert SmartArt to ordinary graphics or text. By 
converting a SmartArt graphic into text, all of the shapes will be 
removed and you will be left with a bulleted list from the original 
SmartArt:  
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By converting a SmartArt graphic into a group of shapes, it will initially 
appear as though not much has changed. However, you will find that you 
will no longer have access to the SmartArt Tools contextual tabs or the 
Text pane. Additionally, you will now be able to move individual shapes 
around independently:  
 

 
 
You can complete either of these tasks by clicking SmartArt Tools – 
Design → Convert, and then choosing an option:  
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ACTIVITY 3-2 

Modifying SmartArt 
 
Now that you have added some SmartArt to your presentation, you 
would like to modify it a little more to tweak its appearance.  
 

1.  To begin, open Activity 3-2: 
 

 

  

2.  Display slide four and select the SmartArt graphic that appears on 
this slide:  
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3.  First you need to promote the Treasurer shape. Click to select this 
shape and then click SmartArt Tools – Design → Promote:  
 

 

  

4.  The Treasurer shape will now appear on the same level as the Vice 
President shape:  
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5.  Now you would like to apply a new layout to this graphic. With the 
SmartArt graphic still selected, click the Hierarchy layout inside the 
Layouts gallery on the SmartArt Tools – Design tab:  
 

 
 

(If you do not see this option, use the arrows to scroll through the 
gallery or click the More button.)  

   

6.  The SmartArt graphic will now look the example shown here:  
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7.  The Office Manager position is being eliminated so you will need to 
remove this shape. Click to select the Office Manager shape and 
then press the Delete key on your keyboard. The selected shape will 
have immediately been removed from the graphic:  
 

 

   

8.  Finally, you would like to modify the style that this SmartArt graphic 
uses. With the graphic still selected, click SmartArt Tools – Design. 
Inside the SmartArt Styles gallery, click the Intense Effect style:  
 

 
 
(If you do not see this option, use the arrows to scroll through the 
gallery.) 
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9.  Click on a blank area of the presentation to deselect the graphic. It 
will now appear similar to the example shown here:  
 

 

   

10.  Save your changes as Activity 3-2 Complete and then close 
Microsoft PowerPoint 2016 to complete this exercise.  
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Summary 
Over the course of this lesson you learned about SmartArt and how 
versatile it is. You should now understand the various SmartArt options 
that are available to you, as well as how to build a graphic from scratch. 
Additionally, you should now be able to modify existing graphics to suit 
the individual styles and needs of your presentation.  

REVIEW QUESTIONS 
 

1. What is the command sequence to insert SmartArt into a 
presentation?  

 
 

2. In what category of the Choose SmartArt Graphic dialog box can 
you find the Funnel graphic type? 

 
 

3. What is the command sequence to show or hide the Text pane?  
 
 

4. What are the two SmartArt Tools contextual tabs?  
 
 

5. What is the process to delete a single shape from a SmartArt 
graphic?  
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LESSON 4: 
WORKING WITH MEDIA 

AND ANIMATIONS 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Add audio to a presentation 

 Add video to a presentation 

 Customize animations and transitions 
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TOPIC A: Add Audio to a 
Presentation 
 
Audio can be used to enhance a presentation in a number of different 
ways. For example, you can include sound effects to add emphasis to key 
points or even add background music. Over the course of this topic, you 
will learn all about adding audio to a PowerPoint presentation. 
 
Topic Objectives 
In this topic, you will learn: 

 How to add audio clips to a presentation 
 Which audio file formats are supported by PowerPoint 
 About the Audio Tools contextual tabs 
 How to use the Trim Audio dialog box  

 

ADDING AUDIO 

To add an audio clip from your computer to a slide in your presentation, 
click Insert → Audio → Audio on My PC:  
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When the Insert Audio dialog box appears, browse to the location on 
your computer that contains the desired audio file, select the file, and 
then click Insert: 
 

  
 
The audio file will then be added to the current slide. 
 

AUDIO FILE FORMATS 

PowerPoint 2016 is compatible with the following audio formats: 
 AIFF Audio file (.aiff) 
 AU Audio file (.au) 
 MIDI file (.mid or .midi) 
 MP3 Audio file (.mp3) 
 Windows Audio file (.wav) 
 Windows Media Audio file (.wma) 
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THE AUDIO/VIDEO CONTROLS 

Once audio has been added to a slide in your presentation, playback 
controls are displayed just below the sound when it is selected or your 
mouse is placed over its icon:  
 

 
 

Using these controls you can play the media by clicking the Play button 
(1), use the Scrubber (2) to see the timeline, move forward or backwards 
in the clip using the Move Back/Move Forward buttons (3), as well as 
modify the volume using the Volume/Mute control (4).  
 

THE AUDIO TOOLS CONTEXTUAL TABS 

Once an audio clip has been inserted into a slide and its audio icon 
placeholder is selected, the Audio Tools contextual tabs will be displayed 
on the ribbon. The first contextual tab is Format. It includes commands 
that change the appearance of the audio placeholder:  
 

 
 
It includes the following groups: 

 Adjust: Use these commands to modify the placeholder icon used 
to display the sound. These include commands to remove the 
existing image background, change brightness and contrast, apply 
artistic image effects, and manage the image itself.  

 Picture Styles: These commands are used to apply a visual style to 
the placeholder that is used to mark the sound file. Browse the 
gallery or design your own style using the Border and Effects 
commands. The option button will display the Format Audio 
dialog box to the Picture Corrections tab. Here you can adjust the 
sharpness, brightness, and contrast of the placeholder image. 
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 Arrange: If you have multiple placeholders that somehow overlap 
each other, use the commands in the Arrange group to stack 
them, align them neatly, or rotate them.  

 Size: Use the Size group to crop and resize the audio file 
placeholder.  

 
The second tab is Playback. Its commands are similar to the playback 
controls that appear when an audio placeholder is selected or hovered 
over, but also includes more advanced options:  
 

 
 
It has the following groups: 

 Preview: This group contains only the Play command, which will 
change to the Pause command when an audio clip is playing.  

 Bookmarks: The Bookmarks group allows you to mark specific 
places in the audio track. Click Add Bookmark to add one 
wherever you like. Or, select an existing bookmark and click 
Remove Bookmark to delete it.  

 Editing: This group allows you to trim the beginning and end of 
the audio file as well as set the Fade In and Fade Out duration.  

 Audio Options: In this group you can control when an audio clip 
starts, its default volume, and how it behaves after playing.  

 Audio Style: This group includes commands that allow you to 
remove audio styles that have been applied to the clip, as well as 
choose to have the selected audio clip play continuously in the 
background across all of the slides in the presentation. 

 

THE TRIM AUDIO DIALOG BOX 

The Trim Audio dialog box allows you to edit out part of the beginning 
and end of the audio file. 
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To open the Trim Audio dialog box, click Audio Tools – Playback → Trim 
Audio: 
 

 
 
The middle part of this dialog box displays the timeline (1) which shows 
the volume of the audio file. If you have been playing the audio file and 
paused it partway through, the light blue marker shows the current 
playback time (2): 
 

 
 
The green start point (3) can be dragged to change when the clip will 
start. Similarly, the red end point (4) can be moved to choose when the 
audio clip will end. (You can also modify these settings manually using the 
increment boxes on both sides of this dialog box.) You will also find a Play 
button (5), as well as Next Frame (6) and Previous Frame (7) buttons 
that are used to move the playback marker 0.1 seconds ahead or behind 
in the timeline.  
 
Once you have finished setting your options, click OK to trim the audio. 
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ACTIVITY 4-1 

Adding Audio to a Presentation 
 
You would like to add a small audio clip to the first slide in a presentation 
that you have been working on. You would like that clip to be played 
automatically when that slide is displayed. Speakers or headphones are 
required for this activity. 
 

1.  To begin, open Activity 4-1:  
 

 

  

2.  With the presentation now open and slide one selected, click Insert 
→ Audio → Audio on My PC:  
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3.  The Insert Audio dialog box will now be displayed. Use its controls 
to open the Lesson 4 folder of your Exercise Files folder. Click to 
select the Clapping audio file and then click Insert: 
 

 

  

4.  A placeholder icon for the audio clip will now appear on the current 
slide. As this placeholder icon will automatically be selected, 
playback controls will be displayed just below it and the Audio Tools 
contextual tabs will be available on the ribbon: 
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5.  With the audio placeholder icon still selected, click Audio Tools – 
Playback. As you do not want this placeholder icon to be shown 
during the presentation, check the Hide During Show checkbox:  
 

 

   

6.  Next, you need to make sure that this clip will be played 
automatically when this slide is displayed during the presentation. 
Still on the Audio Tools – Playback tab, click the Start drop-down 
menu and choose Automatically:  
 

 

   

7.  To make sure that this audio clip is now configured to play when 
you want it to, press F5 to preview your presentation. When the 
first slide appears, you should hear the audio clip but you should 
not see the audio clip placeholder:  
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8.  Press Esc on your keyboard to exit the preview. Save your changes 
as Activity 4-1 Complete and then close Microsoft PowerPoint 2016 
to complete this exercise.  
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TOPIC B: Add Video to a 
Presentation 
 
The video functionality in PowerPoint 2016 is very similar to its audio 
functionality. You can add video clips to any slide in your presentation 
and you have full control over when and how videos are played. During 
this topic, you will learn how to add video to a presentation. 
 
Topic Objectives 
In this topic, you will learn: 

 How to add video clips 
 How to add a YouTube video  
 How to use embed codes 
 Which video file formats are supported by PowerPoint 
 About the Video Tools contextual tabs  
 About poster frames 
 About the Trim Video dialog box  

 

ADDING A VIDEO FROM A FILE 

To add a video from your computer to your presentation, display the 
slide in which you want the video to be placed and then click Insert → 
Video → Video on My PC:  
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When the Insert Video dialog appears, browse to the location that 
contains the desired video file. Select the file and then click Insert: 
 

 
 

The selected video will now be embedded into the current slide:  
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ADDING A YOUTUBE VIDEO 

Not only can you add video that you store on your computer to a 
presentation, but you can add it from various online sources as well – 
including YouTube.  
 
To start this process, click Insert → Video → Online Video: 
 

 
 
This action will display the Insert Video pop-up. Inside of the YouTube 
text box, type the keywords to find the video that you would like to add 
and click the Search button:  
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A grid of results will then be displayed. Click to select the video from 
these results that you would like to add and then click Insert:  
 

 
 
The selected video will then appear as an object on the current slide in 
your presentation. You can interact with this object as you would any 
other in PowerPoint: 
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USING EMBED CODES 

Many online video services such as Vimeo and YouTube include embed 
codes that can be used to embed videos hosted on their services into 
web pages, documents, and presentations. 
 
To use an embed code to embed a video into a presentation, click Insert 
→ Video → Online Video: 
 

 
 
The Insert Video pop-up includes two options. Inside of the From a Video 
Code text box, paste the embed code for the video that you would like to 
embed into the current slide of the presentation:  
 

 
 

Press the Enter key or click the Insert button.  
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The video will now appear as an object in the current slide of the current 
presentation: 
 

 
 

VIDEO FILE FORMATS 

PowerPoint 2016 is compatible with the following video formats:  
 Adobe Flash Media (.swf) 
 Windows Media file (.asf) 
 Windows Video file (.avi) 
 Movie file (.mpg or .mpeg) 
 Windows Media Video (.wmv) 

 

THE VIDEO TOOLS CONTEXTUAL TABS 

Whenever you insert a video file or select an existing video clip, the Video 
Tools contextual tabs will become available on the ribbon.  
 
The first tab is Format. It includes all of the commands that you need to 
control how a video appears in your presentation: 
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It includes the following groups: 
 Preview: This group contains only the Play command, which will 

change to the Pause command when a video clip is playing. 
 Adjust: In this group you can find drop-down commands that 

allow you to apply color corrections, change the brightness, adjust 
the contrast, and add some polish to a selected video clip.  

 Video Styles: Use these commands to choose a stylized border, 
crop the video to a shape, or apply enhanced border and 3-D 
effects. The option button will open the Format Video dialog box 
to the Video tab. Here you can adjust brightness, contrast, and 
color options. 

 Arrange: If you have multiple videos that overlap each other, use 
the commands in the Arrange group to stack them, align them 
neatly, or rotate them.  

 Size: The Size group allows you to crop the video’s edges and 
change the physical size. The option button opens the Format 
Video dialog to the Size tab. Here you can adjust the size, scale, 
and ratio options for the video.  

 
The second tab is Playback. This tab includes all of the same commands 
and controls that are found on the Audio Tools – Playback tab. It includes 
many playback options that are used to control how exactly how the 
selected video clip is played:  
 

 
 
It is comprised of the following groups: 

 Preview: This group only contains the Play command, which will 
change to the Pause command when a video clip is playing.  

 Bookmarks: The Bookmarks group allows you to mark specific 
places in the video’s timeline. Click Add Bookmark to add one 
wherever you like. Or, select an existing bookmark and click 
Remove Bookmark to delete it.  

 Editing: This group allows you to trim the beginning and end of 
the video file as well as set the Fade In and Fade Out duration.  

 Video Options: In this group you can find options that control 
when a video clip starts, its default volume, and how it behaves 
after playing.  
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POSTER FRAMES 

Poster frames are still images that you can display in a video frame 
whenever the video is not being played. To do this, you can choose an 
image from your computer or a frame from the video itself. In either 
case, poster frames can be added by clicking Video Tools – Format → 
Poster Frame and choosing the desired option:  
 

 
 

THE TRIM VIDEO DIALOG BOX 

The Trim Video dialog box allows you to edit out part of the beginning 
and end of the video file. 
 
To open the Trim Video dialog box, click Video Tools – Playback → Trim 
Video: 
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The middle part of this dialog box displays the timeline (1) which shows 
the volume of the audio accompanying this video. If you have been 
playing the video file and paused it partway through, the light blue 
marker shows the current playback time (2): 
 

 
 
The green start point (3) can be dragged to change when the clip will 
start. Similarly, the red end point (4) can be moved to choose when the 
clip will end. (You can also modify these settings manually using the 
increment boxes on both sides of this dialog box.) You will also find a Play 
button (5), as well as Next Frame (6) and Previous Frame (7) buttons 
that are used to move the playback marker 0.1 seconds ahead or behind 
in the timeline. Finally, the preview section (8) will display the video as it 
is played or where it is paused. 
 
Once you have finished setting your options, click OK. 
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ACTIVITY 4-2 

Add Video to a Presentation 
 
You would like to add an introductory video to the second slide in a 
presentation that you have been working on.  
 

1.  To begin, open Activity 4-2: 
 

 

  

2.  Display the second slide in this presentation. Click Insert → Video → 
Video on My PC:  
 

 

  

3.  The Insert Video dialog will now be displayed. Use the controls in 
this dialog box to find and select the Wildlife video in your Exercise 
Files folder. Click Insert: 
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4.  A video frame will now appear on the slide. As this object will 
automatically be selected, the Video Tools contextual tab set will be 
displayed on the ribbon:  
 

 
 

(If you need to, you can resize the video frame using the resize 
handles on each of its sides and corners.)  

  

5.  Since you would like to pull a frame from the video to act as the 
poster frame, click Video Tools – Playback → Play. When you see 
any frame that you would like to use as the poster frame, click 
Video Tools – Playback → Pause:  
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6.  Now that the frame from the video that you would like to use as the 
poster frame is displayed, click Video Tools – Format → Poster 
Frame → Current Frame:  
 

 

   

7.  The current frame will now be the poster frame for the selected 
video. You can see this represented in the thumbnail for the Slides 
pane and on the slide itself:  
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8.  Next, you would like to add a style to this video. With the video still 
selected, click the Video Tools – Format tab if it is not already 
selected. Inside the Video Styles gallery, click the Glow Rectangle 
option:  
 

 
 
(If you do not see this option, use the arrows to scroll through the 
gallery.) 

   

9.  With the new video style applied, preview your presentation by 
pressing F5 on your keyboard. On the second slide, click the Play 
button for the video:  
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10.  Once the video is complete, press Esc to return to the PowerPoint 
2016 window. Save your changes as Activity 4-2 Complete and then 
close Microsoft PowerPoint 2016.  
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TOPIC C: Customize 
Animations and 
Transitions 
 
In addition to audio and video clips, you can also create animations to 
add visual effects to your presentation. They can be used to help 
illustrate the progress of the slide show and highlight important points. 
Over the course of this topic, you will learn all about animations and 
transitions.  
 
Topic Objectives 
In this topic, you will learn: 

 About the Animation pane  
 About the Effect Options dialog box  
 About the Timing group  
 How to use more motion paths  
 How to add emphasis to text with animations 

 

THE ANIMATION PANE 

A presentation’s animations can be customized using the controls in the 
Animation pane. To view this pane, click Animations → Animation Pane:  
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The Animation Pane will open on the right hand-side of your screen. In it, 
you will see all of the various animations that exist on the current slide: 
 

 
 
At the very top of the pane, the Play From command (1) will play the 
current animation. The animation bars (2) next to each animation 
represent the length of time that the animation will last. At the bottom of 
the pane, the Seconds drop-down menu (3) can be used to zoom in or 
out of the timeline. Or, you can use the arrow buttons (4) to scroll 
through the timeline when there are multiple animations. 
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THE EFFECT OPTIONS DIALOG BOX 

The Effect Options dialog box allows you to further customize animations 
in your presentation. To open this dialog box, first click to select the 
target animation in the Animation pane. Then, click the option button in 
the lower right-hand corner of the Animation group on the Animations 
tab:  
 

 
 
Once open, the Effect Options dialog box will show the name of the 
animation in the title bar. Typically, you will also see two or three tabs 
that include several different sets of controls to change everything from 
animation timing to what happens after the animation is done:  
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Add a Sound 
Using the Effect Options dialog box, you are also able to add sounds to 
animations. With this dialog box open to the Effect tab if it is available, 
click the Sound drop-down command and choose one of the sound clips 
that are listed:  
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Once a sound has been selected, you can click the Sound icon to choose 
the volume that this sound will play at:  
 

 
 

When you are done, click OK to apply the new settings.  
 

THE TIMING GROUP 

The Timing group of the Animations tab offers several options for 
controlling when and how your animations appear:  
 

 
 

The Start drop-down menu allows you to choose when the animation 
occurs: when you click the presentation, at the same time as the previous 
animation, or immediately after the previous animation. The Duration 
increment box is used to set how long the animation will last. The Delay 
increment box is used to delay the animation by any number of seconds. 
Finally, you can change the order of the selected animation using the 
Move Earlier or Move Later commands.  
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USE MORE MOTION PATHS 

If you are working with a path-based animation, you have lots of different 
motion paths that you can choose from. You can see some of the most 
frequently used motion paths in the expanded Animation gallery on the 
Animations tab:  
 

 
 

Remember that you can expand a gallery by clicking the More arrow ( ). 
 
If you would like to choose from a complete list of motion paths, click the 
More Motion Paths option near the bottom of the expanded Animation 
gallery:  
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The Change Motion Path dialog box will open with a complete list of 
motion paths that you can choose from: 

 

 
 

Click the OK button to apply the new motion path to the currently 
selected animation. 
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Additionally, you can draw your own motion path by clicking the Custom 
Path option in the Motion Paths section of the expanded Animations 
gallery:  
 

 
 

This action will cause your cursor to turn into a crosshair. Click and drag 
to draw the path: 
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When you have finished drawing a path, press the Esc button on your 
keyboard to complete the process. The path will look like a drawing 
object, with handles to modify, resize, or rotate it:  
 

 
 

(You are able to preview this animation by clicking Animations → 
Preview.) 

 
To remove a custom animation completely, click the path to select it and 
press Delete on your keyboard, or choose the None option from the 
Animation gallery.  
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SELECT TEXT OPTIONS 

There are a number of special animations that can be used to highlight 
text. You can find all of the options in the Animations gallery or the Add 
Animation drop-down menu while text is selected on a slide in the 
presentation:  
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ACTIVITY 4-3 

Customizing Animations and Transitions  
 
The presentation that you have been working on includes a few 
animations and transitions. You would like to customize these effects.  
 

1.  To begin, open Activity 4-3: 
 

 

  

2.  Ensure that slide one is displayed. Display the Animation pane by 
clicking Animations → Animation Pane:  
 

 

  

3.  With the Animation pane open, you will see that the current slide 
only has one animation. Inside this pane, click the Play All button to 
see what it does:  
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4.  The preview will show you the “Welcome!” text flying in from the 
bottom of the screen. You would like to change the path of this 
animation. In the Animation pane, click to select the animation. 
Next, click the More arrow in the lower right-hand corner of the 
Animation gallery: 
 

 

  

5.  From the bottom of the gallery, click More Motion Paths:  
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6.  The Change Motion Path dialog box will now be displayed. Click 
Football and click OK: 
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7.  Returning to your presentation, you will now see the motion path 
that you selected: 
 

 

   

8.  In the Slides pane, click to select slide two. In the Animation pane, 
you will see that there are several animations on this slide:  
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9.  Click the Play button on the Animation pane. You will see that the 
transition between the points on this slide are quite slow. Use your 
cursor to select all of the lines on the slide:  
 

 

   

10.  With the Animations tab open, change the Duration increment box 
to 01.25:  
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11.  Finally, you would like to add a sound clip to the animation for the 
title of the current slide. Select the top-most animation in 
Animation pane and then click the option button in the lower right-
hand corner of the Animation group on the Animations tab:  
 

 

  

12.  The Effect Options dialog box will now be displayed with Float Up as 
the title. Click the Sound drop-down menu and click Arrow:  
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13.  Click OK to apply the new settings:  
 

 

  

14.  Press F5 on your keyboard to preview the current presentation and 
make sure that the animations on the first two slides are working 
properly.  

  

15.  Save the current presentation as Activity 4-3 Complete. Close 
Microsoft PowerPoint 2016 to complete this exercise. 
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Summary 
Over the course of this lesson you learned how to work with both audio 
and video media, as well as animations. You should now feel comfortable 
adding audio and video clips to any slide in a presentation, as well as 
controlling their playback and customizing them. You should also feel 
comfortable managing any animations that have been applied to your 
presentation, as well as customizing them to suit your needs.  

REVIEW QUESTIONS 
 

1. What is one audio file format that can be used in PowerPoint 
2016?  

 
 

2. What are the names of the two Audio Tools contextual tabs?  
 
 

3. What are poster frames?  
 
 

4. What is one video file format that can be used in PowerPoint 
2016?  

 
 

5. How do you open the Effect Options dialog box?  
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LESSON 5: 
COLLABORATING ON A 

PRESENTATION 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Add comments to a presentation 

 Review a presentation 

 Store and share presentations on the web 
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TOPIC A: Add 
Comments to a 
Presentation 
 
If you would like to add short little notes to a presentation, you have the 
option to use comments. While not visible when a presentation is being 
shown, they are most useful for feedback to other authors. Over the 
course of this topic you will learn how to insert and edit comments, as 
well as use the Comments pane, and more. 
 

INSERT COMMENTS 

Comments are small messages that can be appended to any part of a 
presentation. While these comments will not be visible when the 
presentation is being shown or printed, they are visible to anyone who 
opens the presentation for editing. Typically they are used to add 
feedback or instructions to change some aspect of the presentation.  
 
To add a comment, first select the slide or object that you want to add a 
comment to. Then, click Review → New Comment: 
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The Comments task pane will open on the right side of the PowerPoint 
2016 window. Inside of this pane will be an individual comment box with 
your name and when the comment was created. Additionally, a comment 
icon will appear next to the selected object: 
 

 
 
 
While you will not be able to edit the date or name information, you can 
type the body of your comment inside the box: 
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After you have finished with the comment, you can close the Comments 
task pane and the comment icon will remain on the presentation. Clicking 
this icon will automatically display the Comments task pane: 
 

 
 

THE COMMENTS PANE 

The Comments pane will automatically be displayed when you add a new 
comment, click on the icon for an existing icon, or click Review → Show 
Comments:  
 

 
 

The Comments pane will list any comments that exist on the currently 
displayed slide. In this example, you can see that the current slide has 
one comment:  
 

 



[166]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

 
You are able to reply to an existing comment by typing inside the Reply 
text box (1) that appears just below it. Additionally, you can navigate 
through any of comments in the presentation by clicking the Next and 
Previous buttons (2) that are near the upper right-hand corner of the 
pane. Additionally, you can add new comments to the current slide by 
clicking the New button (3) in the upper left-hand corner. Once you have 
finished with the Comments pane, you can close this pane by clicking the 
Close button (4) in the upper right-hand corner.  
 

EDIT COMMENTS 

Even after you have added a comment to a presentation, you can still 
edit its contents. To do this, click the comment in question to open the 
Comments pane and then double-click the comment that you would like 
to edit:  
 

 
 

Inside the Comments pane, the comment will now appear highlighted 
and the text box will be available. From here you can then edit the 
comment as required: 
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Once you are done, press the Enter key on your keyboard to apply your 
changes.  
 

NAVIGATE THROUGH COMMENTS 

As a presentation can include many different comments spread out 
through all of its slides, PowerPoint provides the Previous and Next 
commands to help you navigate through them: 
 

  
 
Clicking Review → Next will display the next subsequent comment in the 
presentation. (If the first slide is selected, the first comment in the 
presentation will automatically be selected.) Clicking Review → Previous 
works in the reverse direction by selecting the comment previous to the 
current one.  
 

DELETE COMMENTS 

To delete a single comment, first click the comment indicator to select it. 
Then, click Review → Delete:  
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To delete all comments in a presentation, click Review → Delete → 
Delete All Comments and Ink in this Presentation. You can also use the 
same drop-down menu to delete all comments on the current slide: 
 

 
 
If you choose to delete all markup on the current slide, the action will be 
performed immediately. If you choose to delete all markup in the 
presentation, you will be asked to confirm your action: 
 

 
 

The deletion will be performed when you click Yes. 
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ACTIVITY 5-1 

Adding Comments to a Presentation 
 
A colleague has finished a PowerPoint presentation and would like to 
review it. Using comments you are able to leave your feedback. 
 

1.  To begin, open Activity 5-1 from your Exercise Files folder:  
 

 

  

2.  First, you think that the subtitle for this slide should be changed. 
Use your cursor to select the subtitle:  
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3.  Add a comment to this selection by clicking Review → New 
Comment: 
 

 

  

4.  The Comments pane will now be displayed along the right side of 
the PowerPoint window with a new comment:  
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5.  Type “Update this to reflect the new business name.” into the 
comment text box and then press the Enter key:  
 

 

6.  Display slide three in this presentation. You notice that the 
placeholder text on this slide has not been updated. Create a new 
comment for this slide by clicking the New button in the Comments 
pane:  
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7.  A new comment will appear within the Comments pane and the 
text box will be activated. Type “Update placeholder text.” and then 
press the Enter key:  
 

 

    

8.  Return to the previous comment that you added to the 
presentation by clicking Review → Previous: 
 

 

9.  Returning to the first slide of the presentation, you will see the 
comment that you previous added is now selected in the Comments 
pane:  
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10.  On second thought, you realize that the subtitle doesn’t need to be 
changed. Delete the comment that appears on this slide by clicking 
Review → Delete:  
 

 

  

11.  Save the current presentation as Activity 5-1 Complete and then 
close Microsoft PowerPoint 2016 to complete this activity. 
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TOPIC B: Review a 
Presentation 
 
As many presentations are a group effort, it is natural that PowerPoint 
2016 includes several collaboration tools. These tools range from 
comments to combination and comparison features. Over the course of 
this topic, you will learn all about these tools and how they can be used 
to review a presentation in a collaborative manner.  
 
Topic Objectives 
In this topic, you will learn: 

 How to show or hide markup 
 How to compare and combine presentations  
 About the Revisions pane  
 About the Compare group 

 

SHOW OR HIDE MARKUP 

Markup in PowerPoint 2016 refers to any comments or annotations that 
have been added to a presentation. While these items can be very helpful 
when collaborating with others and offering feedback, they can 
sometimes get in the way. Rather than completely deleting this type of 
information, you can choose to temporarily hide it.  
 
To show or hide this information, click Review → Show Comments → 
Show Markup:  
 

 
 
If the Show Markup options includes a checkmark, this indicates that 
markup is being shown. If it is not, then markup is hidden.  
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COMPARE PRESENTATIONS 

While the co-authoring feature in PowerPoint can offer a smoother and 
more efficient collaboration process, you can also collaborate with others 
without having to use a server. For example, if you have two people 
working on the same presentation, each person can apply their changes 
to the original copy made by the other person and then you can compare 
those two versions against each other. From there, you can then choose 
to accept or reject each change.  
 
To compare two presentations, first open the original file. Then, click 
Review → Compare: 
 

 
 
The Choose File to Merge with Current Presentation dialog box will be 
displayed. Use the controls in this dialog box to browse to the edited 
presentation, select it, and click Merge: 
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You will then see the original presentation with the Revisions Pane open, 
showing the changes made: 
 

 
 

THE REVISIONS PANE 

After the comparison has been performed, each slide’s revision(s) will 
have corresponding indicators in the “Slide changes” section (2) of the 
Revisions pane, as well as on the slide itself in the form of change icons 
(1). Any presentation-wide changes (such as a new style or the deletion 
of slides) will also be listed inside the Revisions pane inside the 
“Presentation changes” section (3):  
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THE COMPARE GROUP 

Inside the Compare group on the Review tab, you can find commands to 
compare presentations, manage changes, and complete a review of those 
changes: 
 

 
 

Let’s go over each of these commands. 
 The Compare command allows you to compare the current 

presentation to another file of your choice.  
 The Accept drop-down command is used to accept individual 

changes, all changes on the current slide, or all changes found in 
the presentation.  

 The Reject drop-down command is used in the opposite way. 
Using this command you can reject individual changes, all changes 
on the current slide, or all changes found in the current 
presentation.  

 Click the Previous or Next buttons to navigate through each 
change in a presentation.  

 The Reviewing Pane button will hide or show the Revisions pane.  
 Finally, clicking the End Review command will save the accepted 

and rejected changes and stop the comparison process.  
 

COMBINE PRESENTATIONS 

Once you have finished the review process, you can implement your 
accept/reject decisions by combining them. To do this, click Review → 
End Review:  
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This action will display a dialog box that will ask you to confirm your 
choice to end the review: 
 

 
 
Once you click Yes, all markup will be applied to the original presentation 
file or discarded as appropriate.  
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ACTIVITY 5-2 

Comparing and Reviewing a Presentation  
 
A co-worker has added some changes to a presentation that you created 
and still manage. You would like to see what these changes are and apply 
them where appropriate.  
 

1.  To begin, open Activity 5-2A:  
 

 

  

2.  Click Review → Compare:  
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3.  The Choose File to Merge with Current Presentation dialog box will 
now be displayed. Use its controls to find and select the Activity 5-
1B file. Click Merge:  
 

 

4.  The Revisions pane will now be displayed. It will list the changes 
that have been made to the current slide and the presentation as a 
whole: 
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5.  Inside the Revisions pane, click the first slide change that is listed:  
 

 

   

6.  The change icon that is associated with the selected change will 
now expand to provide a checkbox. Check this checkbox to 
temporarily accept this change and see how it looks: 
 

 

   

7.  It looks like the title of this slide was modified, but there is an 
obvious typo:  
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8.  Reject this change by clicking Review → Reject: 
 

 

   

9.  With the selected change now rejected, it will be removed from 
view. Select the next change by clicking Review → Next (inside the 
Compare group):  
 

 

   

10.  When the next change on this slide is selected, check its associated 
top-level checkbox:  
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11.  With this change now displayed, you will see that the subtitle was 
updated. This change can be accepted. As checking the associated 
checkbox automatically accepts this change, you don’t need to do 
anything else:  
 

 

  

12.  Click Review → Next (inside the Compare group):  
 

 

  

13.  The next change will now be displayed. In this case you already 
know that all of the changes on this slide are acceptable, so click 
Review → Accept → Accept All Changes to This Slide:  
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14.  The accepted changes will now be represented on the slide:  
 

 

  

15.  Click the change icon shown ear the upper right-hand corner of the 
Slides pane. Check the associated checkbox to accept this change 
and see how it looks: 
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16.  As you can see, the change that you accepted adjusts the color 
scheme that this presentation uses. You can leave this change as 
accepted:  
 

 

  

17.  Complete the review by clicking Review → End Review:  
 

 

  

18.  A dialog box will appear and ask you to confirm your choice to end 
the review. Click Yes: 
 

 

  

19.  Save the current presentation as Activity 5-2 Complete and then 
close Microsoft PowerPoint 2016 to complete this exercise. 
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TOPIC C: Store and 
Share Presentations on 
the Web 
 
By saving your presentation to the web, you can guarantee that anyone 
who has an Internet connection will be able to access it if they are given 
the proper permissions. Additionally, there are some online tools that 
you can use to view and edit a presentation that has been saved online. 
Over the course of this topic, you will learn about these options and how 
to share a presentation on the web.  
 
Topic Objectives 
In this topic, you will learn: 

 About co-authoring 
 About Microsoft OneDrive  
 About the Save to Web option in PowerPoint 2016 
 About PowerPoint Online 

 

CO-AUTHORING 

Co-authoring allows multiple authors to work on the same presentation 
simultaneously. This feature works by storing a copy of the presentation 
on a server (such as SharePoint or OneDrive), which can then keep track 
of each edit that each user makes. This allows for every author of the 
presentation to see what changes have been made to the presentation, 
who made them, and when. Additionally, changes made by separate 
authors can be combined or reversed.  
 

MICROSOFT ONEDRIVE 

Microsoft OneDrive (formerly known as SkyDrive) is an online storage 
service provided by Microsoft. This service allows you to upload your files 
to their servers for safekeeping as well as provide a platform to share 
those files. This can be particularly useful if you need to collaborate with 
others when creating a presentation or if you simply need to share it with 
someone else.  
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As of this writing, every Microsoft account includes a limited version of 
OneDrive at no cost. As well, it is fully integrated into Windows 8 and 
later. It is also integrated into most Office 2016 applications so that you 
can save files to your OneDrive account directly.  
 
 

THE SAVE TO ONEDRIVE OPTION 

As OneDrive support has been integrated into most Microsoft Office 2016 
applications, you have the ability to save your presentations directly to 
the web. To do this click File → Save As → OneDrive:  
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If you are doing this for the first time, you will need to click the Sign In 
button: 
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This action will open a dialog box where you can enter your Microsoft 
account credentials: 
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Once you have logged in, you can then save your presentation to a folder 
inside your OneDrive account:  
 

 
 
From there you can then share the presentation with others and access it 
online. 
 

THE POWERPOINT ONLINE APPLICATION 

Even if the computer that you are using does not have PowerPoint 
installed, you can view and edit presentations that have been saved to 
your OneDrive account with the PowerPoint Online web application.  
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All you need is a web browser and be logged into your Microsoft account. 
Once logged in, you can open PowerPoint Online by clicking the list of 
Microsoft Services button in the top left-hand corner of the web page 
window and then click PowerPoint:  
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With PowerPoint Online open, you can create a new presentation by 
choosing from the selection of templates available: 
 

 
 

Once a template has been clicked, it will open for editing just like when 
working with PowerPoint 2016:  
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To open existing presentations that have been saved to your OneDrive 
account, you can choose from those that are listed in the Recent pane:  
 

  
 
Alternatively, you can click the Open from OneDrive option in the lower 
left-hand corner of the web page:  
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This action will show the OneDrive page. Click to select the PowerPoint 
presentation that you would like to open in PowerPoint Online and then 
click Open → Open in PowerPoint Online: 
 

 
 
A new tab will open and a preview of the presentation will be shown. You 
can use this to present the presentation as a slide show.  
 
To make changes to it, click Edit Presentation → Edit in PowerPoint 
Online: 

 

 
 
Note that while PowerPoint Online includes many options and can be 
used to display a presentation, it does not enjoy the extensive feature set 
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that is found in its offline counterpart. You should only rely on 
PowerPoint Online to make basic edits to your presentation.  
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ACTIVITY 5-3 

Sharing a Presentation on the Web 
 
You would like to save a presentation to your Microsoft OneDrive 
account and then later access it using a web browser. Once you have 
confirmed that the web link works, you will share it with a co-worker. 
 
 

1.  To begin, open Activity 5-3: 
 

 

  

2.  First, you need to save this presentation to your OneDrive account. 
Click File → Save As → Save to Web → Sign In:  
 

 
 

(If you are already signed in, skip to step four.) 
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3.  A dialog box will appear in which you need to enter your Microsoft 
account’s email address. Do so and click Next: 
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4.  The Sign In dialog box will now be displayed. Type your Microsoft 
account’s password into the appropriate text box and click the “Sign 
in” button: 
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5.  Ensure that you OneDrive folder is still selected and its contents are 
displayed. If it is not selected already, click the Documents folder:  
 

 
 

(If another dialog box appears, enter your credentials once again 
and then click OK.) 

  

6.  After a few moments, the Save As dialog box will appear with the 
contents of the Documents folder displayed. Type “Activity 5-3 
Complete” into the “File name” text box and then click Save:  
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7.  Depending on the speed of your Internet connection, the 
presentation will be saved to your OneDrive account after a few 
moments. If you examine the Save command on the Quick Access 
toolbar, you will see that it has changed to reflect that this 
presentation has now been saved to the web: 
 

 

   

8.  Close Microsoft PowerPoint 2016 and then open your web browser. 
Type “onedrive.live.com” into the address bar and press Enter. On 
this web page, click the “Sign in” button:  
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9.  If you are asked to enter the email address that is associated with 
your Microsoft account, do so and click Next:  
 

 

  

10.  If your account is used for both business and personal purposes, 
you may be required to choose between them. Choose the account 
that you used in the previous steps to continue or skip to next step 
if you don’t see this option: 
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11.  The login page will now be displayed. Type your password into the 
provided field and click “Sign in:” 
 

 

   

12.  The contents of your OneDrive account will now be displayed. As 
you saved the presentation to your Documents folder, click on the 
icon for that folder: 
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13.  Although you have the option to share this file directly from this 
page, you would like to preview it first. To preview this 
presentation, click on its listing: 
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14.  The presentation will now be open in the PowerPoint Online web 
application. It looks correct, so click the “Share with people” link:  
 

 

  

15.  You can now send a link to your co-worker. Type a friend’s email 
address into the To field and click Share:  
 

 
 

Note that you can change the level of access that the person you 
invite has (edit or view) by clicking the blue text just below the note 
text area. 
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16.  The recipient of your invitation will receive an email from you with a 
link to the presentation. On your screen, you will see a list all of the 
people that you shared the current file with. Click Close: 
 

 

  

17.  Close your browser to complete this activity.  
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Summary 
Over the course of this lesson you learned about the many collaboration 
tools that PowerPoint 2016 has to offer. You should now feel comfortable 
comparing multiple versions of a presentation and using comments. You 
should also now know how to share your presentation with others using 
Microsoft OneDrive, as well as how to access PowerPoint Online. 

REVIEW QUESTIONS 
 

1. How do you edit a comment?  
 
 

2. What pane opens automatically when you compare 
presentations?  

 
 

3. What happens when you click Review → End Review?  
 
 

4. What is co-authoring used for?  
 
 

5. What is Microsoft OneDrive?  
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LESSON 6: 
CUSTOMIZING A SLIDE 

SHOW 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Annotate a presentation 

 Set up a slide show 

 Create a custom slide show 

 Add hyperlinks and action buttons 

 Record a presentation 
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TOPIC A: Annotate a 
Presentation 
 
PowerPoint gives you the tools to add annotations to a slide show as you 
present it. You are able to highlight important points, point to particular 
items, and much more, all in real time. Over the course of this topic, you 
will learn how to annotate a presentation. 
 
Topic Objectives 
In this topic, you will learn: 

 About annotations  
 About annotation tools  
 How to discard or retain annotations 

 

ANNOTATIONS 

While there are a few different types of annotation tools that are 
available to you, annotations as a whole are simply marks that can be 
added to a slide while it is being presented. Typically this is done to 
provided emphasis and identify important information in a presentation. 
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ANNOTATION TOOLS 

There are several annotation tools that are each built to fit a specific 
need. During a presentation, you can access all of these tools from the 
Pointer Options sub-menu on the right-click menu or by clicking the 
pointer options button in the lower left-hand corner:  
 

  

 
These options include:  

 Laser Pointer: This will turn your cursor into a bright red dot that 
can be used to point out important objects one the screen while 
you are presenting. 

 Pen: Selecting this option will allow you to write on the currently 
displayed slide by clicking and dragging your cursor.  

 Highlighter: This option allows you to highlight on-screen objects 
or text by clicking and dragging over them.  

 Ink Color: Using this sub-menu, you are able to change the color 
of the pen or highlighter.  

 Eraser: This tool allows you to erase a single complete annotation 
mark, such as a continuous line made by the pen.  

 Erase All Ink on Slide: Clicking this option will automatically erase 
all annotations on the slide.  

 Arrow Options: This option is used to toggle the visibility of the 
arrow. Options include Automatic, Hidden, and Visible.  
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Adding Pen or Highlighter Annotations  
To add pen or highlighter annotations, right-click anywhere on the 
presentation while it is being presented and then click Pointer Options → 
Pen (or Highlighter):  
 

 
 
With the tool selected, click and drag on the slide to draw with the pen:  
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If you are using the highlighter tool, you can click and drag over text or an 
object to add a vibrant background color:  
 

 
 
Changing Ink Color  
You can change the color that the pen or highlighter uses to any color 
that you would like. To do this, right-click anywhere on the presentation 
and click Pointer Options → Ink Color → [Color]:  
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Erasing an Annotation 
If you would like to erase an annotation that was added, select the eraser 
tool by right-clicking on a blank area of the presentation and then clicking 
Pointer Options → Eraser:  
 

 
 
With the Eraser tool selected, click on the annotation that you would like 
to erase:  
 

 
 
Remember that the Eraser tool will erase annotations that occur in a 
continuous line or shape.  
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DISCARD OR RETAIN ANNOTATIONS 

After you have finished a presentation where you have added 
annotations, you will be asked if you would like to keep your changes or 
discard them:  
 

 
 

If you choose to retain the annotations that you made, they will be saved 
and you will be able to see them while editing the presentation. If you 
choose to discard these annotations, they will be removed completely.  
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ACTIVITY 6-1 

Annotate a Presentation 
 
You would like to practice a presentation that you have been working on. 
As you practice, you would like to annotate the presentation. 
 

1.  To begin, open Activity 6-1: 
 

 

  

2.  With the presentation now open in PowerPoint 2016, press F5 to 
begin presenting:  
 

 

  

3.  In the lower left-hand corner of the slide, click the pointer options 
button:  
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4.  From the options presented, click the Pen tool:  
 

 

  

5.  Now you need to make sure that the ink color is correct. Right-click 
on a blank area of the slide and then click Pointer Options → Ink 
Color → Red:  
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6.  Click and drag around the title of the slide to circle it:  
 

 

   

7.  Advance to the next slide in the presentation. Still using the Pen 
tool, circle the title of the slide:  
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8.  On second thought, you would rather not have this item circled. In 
the lower left-hand corner of the slide, click the pointer options 
button. From the options provided, click Eraser:  
 

 

   

9.  With the Eraser tool now selected, click on the circle that you just 
drew:  
 

 

   

10.  The entire circle will now have been deleted:  
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11.  Now, you would like to highlight this title. Switch to the Highlighter 
tool by right-clicking on a blank area of the slide and clicking Pointer 
Options → Highlighter:  
 

 

  

12.  With the Highlighter selected, repeatedly click and drag over the 
title to highlight it:  
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13.  You are done for now. Press the Esc key on your keyboard to close 
Slide Show view. At this point you will be asked if you would like to 
keep or discard your changes. For this example, click Keep:  
 

 

  

14.  The annotations that you made will now have been saved:  
 

 

  

15.  Save the current presentation as Activity 6-1 Complete. Close 
Microsoft PowerPoint 2016 to complete this exercise. 
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TOPIC B: Set Up a Slide 
Show 
 
PowerPoint 2016 can be very flexible in how and where it can deliver a 
slide show. For example, you can choose to have a presentation play on a 
kiosk, or even run one remotely over the Internet. Over the course of this 
topic, you will learn about the various ways that you can set up a slide 
show. 
 
Topic Objectives 
In this topic, you will learn: 

 About Presenter view  
 About the Set Up group on the Slide Show tab 
 About kiosks 
 About looping  
 How to use the Set Up Show dialog box 

 

THE PRESENTER VIEW 

Presenter view is used to provide the presenter with a different view of 
the presentation than what the audience sees. This view gives you access 
to your notes, as well as previews upcoming slides without that 
information being shown to your audience. In order to take advantage of 
this feature, your computer needs to have multiple display capability and 
your computer needs to be connected to a second monitor or projector.  
 
To enable Presenter view, check the “Use Presenter View” checkbox in 
the Monitors group on the Slide Show tab:  
 

 
 

When this option is selected and you start the slide show, Presenter view 
will be displayed on your primary monitor, while the presentation will be 
displayed on the secondary one.  
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Presenter view is designed to give you control over your presentation 
without disrupting the slide show itself. To this end, it includes all sorts of 
different controls and information that you can use to deliver your 
presentation:  
 

  
 
In the top left-hand corner of Presenter view (1), you can see the 
presentation as the audience is seeing it. You can use this portion of the 
window just as you would the normal PowerPoint presentation window. 
The upper right-hand pane (2) shows what the next slide in the 
presentation looks like, while the notes for the current slide (3) are 
shown just below it. The very bottom of the Presenter view provides you 
with controls (4) to advance (or go backward) in the presentation, as well 
as how many slides appear within it.  
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When the slide show ends, you will see the same window that you would 
normally see at the end of a presentation: 
 

 
 
Click anywhere or press Esc on your keyboard to exit the presentation. 
 

THE SET UP GROUP  

The Set Up group on the Slide Show tab gives you several different 
controls and commands that you can use to control how slide shows are 
displayed: 
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Let’s review the commands.  
 Set Up Slide Show: Clicking this command will display the Set Up 

Show dialog box. Using the controls in this dialog box, you are 
able to set up exactly how you would like your show to be 
presented.  

 Hide Slide: This command will hide the currently displayed slide 
from view so that it is not shown during the slide show. Click the 
command again to show the slide.  

 Rehearse Timings: This command allows you to rehearse your 
presentation and record exactly how long you spend on each 
slide. You can then use these timings to automatically play back 
your presentation.  

 Record Slide Show: Clicking this command allows you to record 
the slide show from the beginning or from whichever slide is 
currently selected. You can also choose exactly what you want to 
record, such as slide and animation timings, narrations, and even 
laser pointing.  

 Play Narrations: This checkbox toggles narration options and laser 
pointer movement.  

 Use Timings: This checkbox toggles timing options that can be 
used to automatically play back your presentation.  

 Show Media Controls: The last checkbox sets when controls are 
displayed for embedded media. When this checkbox is checked, 
the media controls will be displayed when you move your cursor 
over the media itself.  

 

KIOSKS 

You will normally find kiosks set up in public areas such as conferences, 
trade shows, or shopping malls. They are designed to provide information 
to a general group of people and often include monitors that play videos 
or display information. PowerPoint 2016 can be set up to display 
presentations at a kiosks using automatic timing, or give the audience 
control of its progress.  
 

LOOPING 

If you would like a presentation to be played automatically over and over 
again, you need to enable the looping option. This option, as well as 
many others, is found in the Set Up Show dialog box.  
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[225] Microsoft Office PowerPoint 2016 – Part 2  

 

THE SET UP SHOW DIALOG BOX 

The Set Up Show dialog box provides all sorts of different controls that 
you can use to customize how your slide show is displayed and run. To 
open this dialog box, click Slide Show → Set Up Slide Show:  
 

 
 
When the Set Up Show dialog box opens, you will see that it is divided 
into several sections: 
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Here’s an overview of the various sections. 
 Show type: This section includes three radio buttons that you can 

use to select between presentation show types. One of the major 
differences between these options in this section is that the right-
click options differ between the first two options and are 
completely unavailable for the kiosk option.  

 Show slides: In this section you are able to choose exactly which 
slides are shown during the presentation. 

 Show options: Here, you can find several options including 
looping a presentation, hiding or showing narration and 
animations, and choosing pen and laser pointer colors.  

 Advance slides: These two radio buttons allow you to choose 
between advancing the slides in a presentation manually or 
automatically (using timings). 

 Multiple monitors: This section allows you to choose which of 
your computer monitors shows the presentation. If you do not 
have multiple monitors, these controls will appear grayed out.   
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ACTIVITY 6-2 

Setting Up a Slide Show 
 
You would like to set up a slide show so that it is optimized to play on a 
kiosk that will be in your booth at an upcoming tradeshow. 
 

1.  To begin, open Activity 6-2: 
 

 

  

2.  Open the Set Up Show dialog box by clicking Slide Show → Set Up 
Slide Show:  
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3.  The Set Up Show dialog box will now be displayed. Click the 
“Browsed at a kiosk (full screen)” radio button:  
 

 

  

4.  During this presentation, you only want to show slides one to six. In 
the “Show slides” section of this dialog box, click the From radio 
button:  
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5.  Type “6” into the adjacent To increment box: 
 

 

   

6.  Click OK to apply the new settings and close this dialog box:  
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7.  Save your changes as Activity 6-2 Complete and then close 
Microsoft PowerPoint 2016. 
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TOPIC C: Create a 
Custom Slide Show 
 
As not every slide in a presentation may be relevant to every audience, 
you have the option to create custom slide shows. Custom slide shows 
offer you the ability to present a selection of slides from an existing 
presentation to suit a particular audience. Over the course of this topic, 
you will learn all about custom slide shows and how to create them. 
 
Topic Objectives 
In this topic, you will learn: 

 About custom slide shows  
 About the Custom Shows dialog box  
 About the Define Custom Show dialog box 

 

CUSTOM SLIDE SHOWS 

Custom slide shows are different versions of an existing presentation 
that include only a select number of slides from the original show. By 
creating a custom slide show you are able to tailor a presentation to a 
particular group, without having to create a whole new presentation or 
delete material from the original file.  
 
To start creating a custom slide show, click Slide Show → Custom Slide 
Show → Custom Shows:  
 

 
 

This action will display the Custom Shows dialog box.  
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THE CUSTOM SHOWS DIALOG BOX 

The Custom Shows dialog box is used to create and manage custom 
shows for the current presentation. You are able to edit existing custom 
slide shows, copy them, or remove them entirely. To create a new 
custom show, click the New button:  
 

 
 

This action will display the Define Custom Show dialog box.  
 

THE DEFINE CUSTOM SHOW DIALOG BOX 

The Define Custom Show dialog box is used to create a custom show. 
You can use its controls to add specific slides from the current 
presentation to the custom show that you are creating. Additionally, you 
have the option to give your new custom show a name by typing it into 
the “Slide show name” text box:  
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Once you have finished creating a custom show, click OK to create it. You 
will be returned to the Custom Shows dialog box and you will see the 
new custom show listed:  
 

 
 

Adding Slides to the Custom Show 
To add slides from the current presentation to the custom show, you first 
need to select the checkboxes for the slides that you would like to add 
from the list on the left-hand side of the dialog box. Once you have 
selected all of the slides that you would like to add, click the Add button:  
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To change the position of a slide that has been added to a custom show, 
click it in the “Slides in custom show” list and use the arrows to re-order 
it. You can also remove slides that have been added to a custom show by 
clicking the Remove button:  
 

 
 

Presenting a Custom Show 
To present a custom show that you have created, click Slide Show → 
Custom Slide Show → [Custom Slide Show Name]:  
 

 
 

Or, click the Custom Shows option to open the Custom Shows dialog. 
Then, select the desired presentation and click Show: 
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ACTIVITY 6-3 

Creating a Custom Slide Show 
 
The slide show that you created needs to be trimmed down as the time 
allocated for your presentation has been reduced. You will do this using a 
custom show. 
 

1.  To begin, open Activity 6-3: 
 

 

  

2.  Click Slide Show → Custom Slide Show → Custom Shows:  
 

 

  

3.  This action will display the Custom Shows dialog box. In this dialog 
box, click the New button:  
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4.  Now the Define Custom Show dialog box will be displayed. Inside 
the “Slide show name” text box, type “Activity 6-3:”  
 

 

  

5.  Use your cursor to select the checkboxes for slides one, three, four, 
and five from the list on the left-hand side:  
 

 

   



[237] Microsoft Office PowerPoint 2016 – Part 2  

 

6.  Click the Add button:  
 

 

   

7.  The selected slides will now appear in the list on the right. In this 
list, select slide two and click the down arrow button:  
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8.  The “History of Company/Company Vision” slide will now appear 
below the “Who’s Who” slide. Click OK to create the new custom 
slide show:  
 

 

   

9.  Returning to the Custom Shows dialog box, you will now see the 
new custom show listed here. Ensure that it is selected and then 
click Show:  
 

 

   

10.  Review this new custom show. You will see that it only includes the 
slides that you selected.  

  

11.  Exit the slide show and save the current presentation as Activity 6-3 
Complete. Close Microsoft PowerPoint 2016 to complete this 
exercise. 
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TOPIC D: Add Hyperlinks 
and Action Buttons 
 
Occasionally there may be a resource (such as a web page) that you 
cannot directly embed into a presentation. Hyperlinks and action buttons 
can be added to a slide in your presentation to lead to those resources 
when they are clicked. Over the course of this topic, you will learn how to 
create hyperlinks and action buttons.  
 
Topic Objectives 
In this topic, you will learn: 

 About hyperlinks  
 About the Insert Hyperlink dialog box  
 How to create action buttons  
 About the Action Settings dialog box 

 

HYPERLINKS 

Hyperlinks are text or objects that connect to another location in the 
current document, a web page, or a file when they are clicked. Hyperlinks 
can be added by first selecting the text or object that you want the 
hyperlink to be added to and then clicking Insert → Hyperlink:  
 

 
 

This action will display the Insert Hyperlink dialog box. 
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THE INSERT HYPERLINK DIALOG BOX 

The Insert Hyperlink dialog box is used to create hyperlinks: 
 

 
 
The commands that appear in this dialog box depend on the option that 
is selected in the “Link to” section; however, you will see many of the 
same controls: 

 The “Link to” panel options include linking to a file or web page, 
places within the current document, a new document, and an 
email address.  

 The “Text to display” text box will show the currently selected 
text that you are using to create the hyperlink. If you chose an 
object instead, this text box will be grayed out.  

 The ScreenTip button allows you to create and customize a 
ScreenTip that is shown when the mouse pointer is moved over 
the link. For example, you could have the ScreenTip display the 
name of the website that you are linking to.  

 The Address box is where you can enter the website address or 
the location of the file that you are linking to.  

 
Once you have entered all the details for the hyperlink, click OK to create 
it. 
 

ACTION BUTTONS 

Action buttons allow you to instruct PowerPoint to perform a particular 
action when you click or move your mouse over a particular object. For 
example, you can add an action button that will execute a macro or 
launch a program.  
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To add one of these buttons, first select the object that you would like to 
use as a button. Then, click Insert → Action:  
 

 
 

This action will open the Action Settings dialog box.  
 

THE ACTION SETTINGS DIALOG BOX 

The Action Settings dialog box is divided into two tabs: Mouse Click and 
Mouse Over:  
 

 
 
If you wanted to have actions occur when the button is clicked, you 
would use the commands on the Mouse Click Tab. On the other hand, if 
you wanted an action to occur when the mouse cursor moves over a 
button, you would use the controls found on the Mouse Over tab.  
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Both tabs include the same sets of controls:  

 None: Selected by default, this option assigns no action.  
 Hyperlink to: When this option is selected, a hyperlink can be 

assigned to the button or object. 
 Run program: This option allows you to have a specific program 

open when the action is completed (click or hover).  
 Run macro: This will run a specified macro when the action is 

completed.  
 Object action: This option is used to set a linked or embedded 

object as a trigger to complete an action.  
 Play sound: Checking this checkbox adds a sound that will be 

played when the action is completed.  
 Highlight click: Checking this checkbox will have the object 

highlighted when it is clicked or hovered over.  
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ACTIVITY 6-4 

Adding Hyperlink and Action Buttons 
 
To add some more interactivity to a presentation that you have been 
working on, you would like to add a hyperlink as well as an action button. 
Microsoft Word is required to complete this activity. 
 

1.  To begin, open Activity 6-4: 
 

 

  

2.  First, you would like to add a hyperlink to the first slide that will lead 
to your organization’s website. With the first slide displayed, use 
your cursor to select the company name:  
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3.  Click Insert → Hyperlink:  
 

 

4.  The Insert Hyperlink dialog box will now be displayed. In the 
Address text box, type the website address of your organization. 
Click OK: 
 

 

  

5.  The selected text will now have been converted into a hyperlink: 
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6.  Now display slide two. Click to select the star shape that appears in 
the top right-hand corner:  
 

 

   

7.  Click Insert → Action:  
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8.  The Action Settings dialog box will now be displayed with the 
Mouse Click tab open. Click the “Hyperlink to” radio button:  
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9.  This will enable the associated drop-down menu. Click on this drop-
down menu and select Other File:  
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10.  The Hyperlink to Other File dialog box will now be open. Use its 
controls to find and locate the Agenda document within your 
Exercise Files folder. Click to select this file and then click OK: 
 

 

11.  Back at the Action Settings dialog box, you will now see the full file 
address for the selected file inside the “Hyperlink to” text box. Click 
OK: 
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12.  Now you should test the hyperlink and action button to make sure 
that they work properly. Start the slide show from the beginning. 
On the first slide, click the hyperlink that you added:  
 

 

  

13.  Your default browser will then open to display the website 
destination that the hyperlink pointed to: 
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14.  Close the browser to return to the slide show. Advance to slide two 
and click the star shape that is near the upper right-hand corner of 
the slide:  
 

 

  

15.  The Agenda file will now be open in Microsoft Word: 
 

 

  

16.  Close the Microsoft Word window and exit the slide show. Save the 
current presentation as Activity 6-4 Complete. 
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TOPIC E: Record a 
Presentation 
 
PowerPoint 2016 provides you with the ability to rehearse your 
presentation and record the slide timings as you complete it. If you have 
a microphone connected to your computer, you can even narrate the 
presentation to record it so that it can be played back. Over the course of 
this topic, you will learn how to record a presentation. 
 
Topic Objectives 
In this topic, you will learn: 

 About the Record Slide Show dialog box  
 About the Recording Shortcut menu  
 About the Rehearse Timings feature 

 

THE RECORD SLIDE SHOW DIALOG BOX 

To record timings, narrations, and laser pointer gestures while presenting 
a slide show, click Slide Show → Record Slide Show and choose where to 
start the recording from:  
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This action will display the Record Slide Show dialog box:  
 

 
 

In this dialog box you are able to choose what you would like to record. 
By default, both the “Slide and animation timings” and “narrations and 
laser pointer” options will be selected. When you are ready, click Start 
Recording.  
 

THE RECORDING SHORTCUT MENU 

Once you start recording, you can then run through your presentation as 
you normally would. While you are recording, the Recording Shortcut 
menu is typically displayed near the top left-hand corner of your screen:  
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Using its controls, you are able to pause the recording (2), advance to the 
next slide (1), view how long you have spent on the current slide (3), 
repeat the current slide and reset the current slide time value (4), and 
view the total elapsed time for this presentation (5):  
 

 
 

THE REHEARSE TIMINGS FEATURE 

The Rehearse Timings feature lets you tell PowerPoint how long you plan 
to spend on each slide. (If you perform the command multiple times, only 
the last rehearsal is saved.) These timing settings can then be used for an 
automatic presentation and for Presenter view. 
 
To start this feature, click Slide Show → Rehearse Timings: 
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The slide show will then start and the Recording Shortcut menu will 
appear in the top left-hand corner. The controls on this menu are 
identical to those found previously, but unlike when recording a slide 
show it will not record narration or other items:  
 

 
 
When you have finished the slide show, you will be provided with the 
total time and asked if you want to keep it: 
 

 
 

You will then be returned to your presentation in Slide Sorter view. 
Remember, you can re-do the rehearsal any time you like. Only the last 
rehearsal will be saved. 
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ACTIVITY 6-5 

Recording a Presentation 
 
You would like to record a presentation for an upcoming conference.  
 

1.  To begin, open Activity 6-5:  
 

 

  

2.  Start recording by clicking Slide Show → Record Slide Show → Start 
Recording from Beginning:  
 

 

  

3.  The Record Slide Show dialog box will now be displayed. Deselect 
the “Narrations and laser pointer” checkbox: 
 

 
 

(If this checkbox is unavailable, skip to the next step.) 
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4.  Click Start Recording:  
 

 

  

5.  The slide show will start. Read all of the text on the first slide and 
advance to the next slide: 
 

 

  

6.  Repeat step five until the slide show is complete. At the end of the 
presentation, a dialog box will ask if you want to keep the new slide 
timings. Click Yes:  
 

 

  

7.  View the slide show again to make sure that the new slide timings 
are working. Then, save the presentation as Activity 6-5 Complete 
and close Microsoft PowerPoint 2016 to complete this exercise. 
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Summary 
Over the course of this lesson, you learned about the different ways that 
you can customize how a slide show is displayed. In addition to being able 
to annotate a presentation, you should also feel comfortable setting up 
custom slide shows. You should also now be comfortable adding 
hyperlinks and action buttons to slides, as well as recording a 
presentation.  

REVIEW QUESTIONS 
 

1. What are the three pointer options when annotating a 
presentation?  

 
 

2. What is required in order to use Presenter view?  
 
 

3. What is a custom slide show?  
 
 

4. What is the command sequence to add a hyperlink?  
 
 

5. What is the difference between the Rehearse Timings feature 
and the Record Slide Show feature?  
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LESSON 7: 
SECURING AND 

DISTRIBUTING A 

PRESENTATION 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Secure a presentation 

 Broadcast a slide show 

 Create a video or a CD 
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TOPIC A: Secure a 
Presentation 
 
As presentations can occasionally include sensitive information that is 
only intended for specific audiences, PowerPoint 2016 includes a robust 
set of security features. Using these options you can control exactly who 
can access a presentation, as well as remove personal information and 
guarantee that the file hasn’t been tampered with. During this topic, you 
will learn about PowerPoint’s many security features.  
 
Topic Objectives 
In this topic, you will learn: 

 About password protection  
 How to mark a presentation as final 
 About digital signatures and ID’s  
 How to digitally sign a presentation  
 About the Trust Center dialog box  
 How to use the Document Inspector  

 

PASSWORD PROTECTION 

Once your presentation is finished, you may want to take some measures 
to protect it. Encrypting it with a password one of these options. 
Encrypting a presentation is like locking your house: only someone with a 
key can get in. 
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To encrypt a presentation with a password, click File → Info → Protect 
Presentation → Encrypt with Password: 
 

 
 
In the Encrypt Document dialog box that appears, type a password and 
click OK: 
 

 
 
You will immediately be prompted to enter the password again to make 
sure you have it right. You will then need to enter this password 
whenever you open the file.  
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Changing a Password  
Once you have encrypted a presentation with a password, you can 
change that password by again clicking File → Info → Protect 
Presentation → Encrypt with Password. In the Encrypt Document dialog 
box, enter the new password that you would like to use and click OK. If 
you would like to remove the password entirely, leave the Password field 
blank and click OK. Save the presentation to complete the process.  
 

THE MARK AS FINAL FEATURE 

When your presentation is complete, you can mark it as final. This will 
make it read-only and inform everyone who opens it that this is the final 
version.  
 
To do this, click File → Info → Protect Presentation → Mark as Final: 
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Click OK to allow PowerPoint to continue the process: 
 

 
 
You will then receive some information about marking the presentation 
as final. Read the information and then click OK to continue: 
 

 
 
PowerPoint will mark the presentation as final and tell you that the 
presentation is marked as final in the title bar, the message bar, and on 
the status bar: 
 

 
 
(Note that this does not prevent someone from editing the presentation; 
they can click “Edit Anyway” in the message bar and edit the 
presentation.) 
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If you return to the Info category or the File menu, you will note that 
some options are now missing. As well, the Protect Presentation area has 
status information:  
 

 
 

DIGITAL SIGNATURES AND ID’S 

Another way to protect your presentations is to digitally sign them. 
Digitally signing your presentation is like signing a check or a legal 
document: it confirms your identity. For electronic presentations, it also 
provides reassurance to the recipient that the presentation really came 
from you. These signatures are provided by digital certificates, also 
known as digital ID’s. 
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Any presentation that has been signed will be identified as such by a 
message bar that notifies you that the presentation has been marked as 
final, as well as a digital certificate icon on the status bar. Additionally, 
the Signatures pane may also be displayed on the right-hand side of the 
PowerPoint window.  
 
(If you do not see this pane, you can toggle it on by clicking the digital 
certificate icon on the status bar.) 
 
This pane will provide you with information about the signature and the 
digital ID that was used to sign it. If you want to work on a presentation 
that has been digitally signed, you must first remove the signature.  
 
Digital ID’s  
A digital ID, also known as a digital certificate, is used to identify who you 
are. Many applications, including PowerPoint, use digital ID’s to help you 
prove your identity and authenticate any files that you digitally sign. 
Typically a digital ID is comprised of your public key, name and email 
address, certification authority that issued your digital ID, expiration 
date, and few other items.  
 
If you are planning to use digital signatures on a regular basis, we 
recommend obtaining a digital ID from a Microsoft partner. You can also 
search the Internet for different companies that offer digital signatures, 
including free options. Speak with your IT department to determine what 
type of digital signature will be best for your needs. 
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DIGITALLY SIGN A PRESENTATION 

To sign a presentation, click File → Info → Protect Presentation → Add a 
Digital Signature: 
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Once you click the “Add a Digital Signature” command, you will see the 
Sign dialog box: 
 

 
 
Inside of this dialog box you are able to enter the reason for signing this 
personation, the commitment type (created, approved, or created and 
approved this presentation), as well as choose to include details and 
signing information. Click Sign to complete the process.  
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THE TRUST CENTER DIALOG BOX 

Most of the security features that are available in PowerPoint 2016 can 
be configured in the Trust Center. To open the Trust Center, click File → 
Options: 
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This action will open the PowerPoint Options dialog. Click the Trust 
Center category on the left-hand side of the dialog and then click the 
Trust Center Settings button:  
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The Trust Center dialog box will appear. On the left-hand side of this new 
window are 11 different categories: 
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Below you will see a breakdown of the options in each category. 
 

Trusted Publishers This category will show you the security 
certificates of different individuals or 
organizations that you trust. You have the 
ability to view or delete certificates from here. 

Trusted Locations This category allows you to add, edit, or modify 
locations that contain content you can trust. If 
PowerPoint is installed on your local computer, 
there should already be a few trusted locations 
listed. 

Trusted 
Documents 

Individual files can be marked as trusted, even if 
their save location is not. You can also choose 
to allow all documents on your local network to 
be trusted, regardless of their location. You can 
even disable trusted documents, meaning you 
will have to manually enable content on nearly 
every file unless you specify multiple trusted 
locations. You can also clear all trusted 
documents from PowerPoint’s memory with 
this category. 

Trusted Add-in 
Catalogs 

Inside of this category you will find controls that 
are used to add a trusted web add-in catalog. 
These are document libraries on SharePoint 
where Office Add-ins can be published. 

Add-ins Add-ins are third-party programs that perform a 
specific task. Add-ins have the potential to 
cause a lot of trouble and corrupt a 
presentation if they contain malicious code. 
This category allows you to modify how 
PowerPoint will use any add-ins. (If you are 
familiar with third-party plug-ins for web 
browsers, the principle is the same.) 

ActiveX Settings ActiveX is a framework of functions that 
interact with a Windows program. These 
functions work like small building blocks that 
can be combined to form a program that 
interacts with your data. In a way, these 
functions work like add-ins, but are much more 
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flexible in what they can do. As such, they are 
easy to manipulate into malicious code. (Users 
of Microsoft Internet Explorer will be familiar 
with the Information Bar appearing at the top 
of a web page stating that ActiveX controls for 
that page have been disabled.) 
 
The settings here allow you to choose how 
ActiveX is handled.  

Macro Settings Macros are a group of commands that can be 
executed in order to perform one or more 
actions. However, macros can cause 
undesirable effects on your data if they are 
from a malicious source. Use these options to 
modify macro security settings. 

Protected View Protected View is used to open potentially 
dangerous file types in a restricted mode that 
helps your computer from being harmed but 
limits what you can do. The settings here allow 
you to have some control over the types of files 
that are opened in Protected View.  

Message Bar The message bar is set by default to prompt you 
before opening potentially unsafe content. You 
can turn the message bar on or off using this 
category. 

File Block Settings As a further level of protection, PowerPoint will 
be completely prevented from opening some 
file types. You can choose to block or allow 
some file types using the settings found here.  

Privacy Options PowerPoint (and other programs in the Office 
suite) can automatically download new content 
from Office.com, analyze your searches for 
information on Office.com, and more. Using 
this category, you can enable or disable these 
features. 
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THE DOCUMENT INSPECTOR DIALOG BOX 

If you are worried about your presentation containing personal 
information (such as the data contained in the file’s properties), you can 
use the Document Inspector to check for and remove that data. 
 
To start, click File → Info → Check for Issues → Inspect Document: 
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This action will display the Document Inspector dialog box. Here, you will 
be asked to choose what types of items you want to look for: 
 

 
 

  



[274]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

Clicking the Inspect button will have PowerPoint inspect the current 
document (presentation) for the types of items that were checked: 
 

 
 

Here, the Document Inspector has found document properties and 
personal information. If you wanted to remove these items, you would 
click the Remove All button. Note the very important warning at the 
bottom that some (in fact, most) changes cannot be undone. Always 
back up your presentation before making changes with the Document 
Inspector or any other utility. 
 
After you have removed the desired elements, you should re-inspect the 
presentation to ensure that no additional items remain. 
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ACTIVITY 7-1 

Securing a Presentation 
 
A presentation that you created includes some sensitive information that 
should only been seen by select groups of people. To make sure that it 
can only be accessed by these authorized users, you would like to encrypt 
it with a password. You would also like to mark it as final to discourage 
editing. 
 

1.  To begin, open Activity 7-1: 
 

 

  

2.  To begin, click File → Info → Protect Presentation → Encrypt with 
Password:  
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3.  The Encrypt Document dialog box will appear and ask you for your 
password. Enter the word “password” into the provided text box 
and click OK to apply it: 
 

 
 

(In a real-world scenario, you would choose a strong password that 
is a mix of uppercase and lowercase letters, numbers, and special 
characters.) 

  

4.  You will then be asked to confirm the password that you just 
entered. Type the word “password” into the provided text box. Click 
OK: 
 

 

  

5.  Save the presentation as Activity 7-1 Complete.  
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6.  Now you would like to mark this presentation as final to discourage 
editing. Click File → Info → Protect Presentation → Mark as Final:  
 

 

  

7.  A dialog box will appear that notifies you the presentation will be 
marked as final and saved. Click OK: 
 

 

  

8.  When the process is complete, a dialog box will appear that gives 
you some information about the Mark as Final feature. Click OK: 
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9.  The presentation is now marked as final and protected with a 
password: 
 

 

   

10.  Close Microsoft PowerPoint 2016 to complete this exercise. If you 
re-open this presentation, you will be asked for the password that 
you entered. 
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TOPIC B: Present a Slide 
Show Online 
 
With PowerPoint 2016 you do not even need to be in the same room as 
the audience in order to give a presentation. It includes the capability to 
present your presentation over the Internet, allowing just about anyone 
you want to view it. Over the course of this topic, you will learn how to 
broadcast a slide show.  
 
Topic Objectives 
In this topic, you will learn: 

 About the present online 
 About the present online options  
 About broadcast differences 
 About media file compression 

 

PRESENT ONLINE 

PowerPoint offers a built-in tool to help you present your presentation 
over the Internet. To start, make sure your presentation is 100% 
complete and saved. As well, you will need a Microsoft account. Now, 
click Slide Show → Present Online: 
 

 
 

(You can also find this command inside the Share category of the File 
menu.) 
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THE PRESENT ONLINE OPTIONS  

The Present Online dialog box gives you information about the 
broadcast, as well as the option to enable the option to allow viewers of 
your presentation to download it to their own computers. When you are 
ready to begin, click Connect: 
 

 
 

(If you are prompted to enter your Microsoft account credentials, do so.) 
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PowerPoint will then prepare your presentation online. When it is ready, 
you will receive link to it, as well as options to copy it to the clipboard or 
sent it via email: 
 

 
 

Participants should enter this link in their web browser. When you are 
ready and all attendees have connected, click Start Presentation.  
 
(Participants will see a “Waiting for broadcast to begin…” screen until you 
click this command.)  
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The presentation will now be shown on your screen in presentation 
mode, while your audience will see it in their own browser window. For 
example, here is you will see:  
 

 
 
Here is what participants will see:  
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When you have completed the presentation, you will be returned to the 
PowerPoint 2016 interface with the Present Online tab displayed. Click 
End Online Presentation on this tab to complete the presentation:  
 

 
 
You will be asked to confirm the action and reminded that all viewers will 
be disconnected. Click End Online Presentation to continue: 
 

 
 
Your PowerPoint screen will return to normal. Participants will see a “The 
presentation has ended” message in their browser window. 
 

BROADCAST DIFFERENCES 

While broadcasting a presentation, it is important to note that there 
some limitations to what your audience can see.  

 Audio: Any sounds or narrations that have been included in a 
presentation will not be broadcast to your audience. 

 Video: Any video that is embedded in a slide cannot be seen by 
the audience.  

 Hyperlinks: If you choose to follow a hyperlink that has been 
embedded into a slide, the audience will not be able to see your 
browser. They will only see the last slide that was displayed.  

 Annotation Tools: Annotations cannot be added to a presentation 
that you are broadcasting and your audience members will not be 
able to see the laser pointer.  

 Size Limits: Some broadcast services have limits on the file size of 
presentations that can be broadcast.  
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MEDIA FILE COMPRESSION 

If you are broadcasting a presentation that includes media files, you can 
sometimes run across playback performance issues such stuttering video. 
To improve the performance of your presentation, you can reduce its file 
size using the media compression feature. To use this feature, click File → 
Info → Compress Media → [Compression Option]: 
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Once you choose a quality level, PowerPoint will start compressing the 
media: 
 

 
 

When compression is complete, click Close to return to the File menu: 
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Note the changes in the Compress Media area: 
 

 
 
Also note PowerPoint’s suggestion to check the results and to undo the 
compression (via the Compress Media command) if you don’t like what 
you see.  
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ACTIVITY 7-2 

Broadcasting a Slide Show 
 
You would like to present a slide show that you have been working on so 
that your audience can watch it online. 
 

1.  To begin, open Activity 7-2: 
 

 

  

2.  Start broadcasting this slide show by clicking Slide Show → Present 
Online:  
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3.  The Present Online dialog box will now be displayed. Click Connect: 
 

 

  

4.  If a dialog box appears that asks you to log into your Microsoft 
account, do so. 
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5.  After the presentation has been prepared, the Present Online dialog 
box will provide you with a link that you can send to your attendees. 
Click the Copy Link:  
 

 

   

6.  Open your browser and paste the copied link into the address bar 
along the top of the application window. Press Enter. As you have 
yet to start the presentation, this page will simply display a message 
that the presentation is about to begin: 
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7.  Return to the PowerPoint 2016 window. Inside the Present Online 
dialog box, click the Start Presentation button:  
 

 

   

8.  The slide show will start and be displayed full screen. Press Esc on 
your keyboard to return to the PowerPoint 2016 window. Here, you 
will see that the Present Online tab is displayed on the ribbon:  
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9.  Return to your browser window. You will see that the first slide in 
the presentation is being displayed:  
 

 
 

(If you do not see that the presentation has started, you may need 
to start the presentation again by clicking Present Online → From 
Beginning. Then press Alt + Tab to switch back to the browser 
window.) 

   

10.  Now that you know the broadcast service is working, you can end 
the broadcast. Return to the PowerPoint 2016 window and click 
Present Online → End Online Presentation:  
 

 

  

11.  A dialog box will be displayed that asks you to confirm your choice 
to end this broadcast. Click End Online Presentation: 
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12.  The PowerPoint 2016 window will now return to its default state. 
Close Microsoft PowerPoint 2016 and your web browser to 
complete this exercise. Do not save any changes that you may have 
made. 
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TOPIC C: Create a Video 
or a CD 
 
If for any reason you cannot present a slide show in person or present it 
over the Internet, other options include creating a video of it or copying it 
to a CD. By converting your presentation into a video file or burning it to 
a CD, recipients can play back your presentation any time they want. 
Over the course of this topic, you will learn how to create a video file of 
your presentation and package it for a CD.  
 
Topic Objectives 
In this topic, you will learn: 

 How to create a video from a presentation 
 How to package a presentation for CD 
 About the Package for CD dialog box 

 

THE CREATE A VIDEO OPTION 

PowerPoint 2016 includes the capability to create a fully-featured video 
from your PowerPoint presentation. This video will include all the 
animations, timings, narrations, etc. in your show. To start, make sure 
your presentation is 100% complete (including narrations and timings) 
and saved. Next, click File → Export → Create a Video: 
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The options that are used to configure this feature will be listed on the 
right-hand side of File view. The first drop-down menu lets you set the 
resolution for the video:  
 

 
 

The second drop-down menu allows you to specify the elements for the 
show to use. Also notice that you can record and preview timings and 
narrations:  
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If you don’t use recorded timings, the last option lets you choose how 
long to spend on each slide. (This option will also apply if PowerPoint 
encounters a slide that does not have timing.) When you are ready, click 
Create Video below the menu options: 
 

 
 
Next, you will be prompted to choose a file name and location for the 
video that you are creating. Click Save when you have set your options: 
 

 
 
The video will then be created. Note that this may take some time 
depending on your system configuration and the size of the presentation. 
You can watch its progress at the bottom of the screen.  
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THE PACKAGE PRESENTATION FOR CD OPTION 

If you are planning on burning your presentation to CD, it is best to use 
the PowerPoint wizard to ensure that any linked files are included and 
that the correct fonts are embedded. To start, click File → Export → 
Package Presentation for CD → Package for CD: 
 

 
 

This action will display the Package for CD dialog box.  
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THE PACKAGE FOR CD DIALOG BOX 

The Package for CD dialog box is where you can choose all of the settings 
that control how a CD is packaged. At the top of this dialog box, you can 
name the CD using the appropriate text box: 
 

 
 
Clicking the Add button allows you to add other presentations to this CD 
if you want, while clicking the Remove button will remove a selected 
presentation from those listed to be copied.  
 
Clicking the Options button will open the Options dialog: 
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Here, you can choose to include or exclude linked files and embedded 
fonts, password-protect each presentation, and/or run the Document 
Inspector.  
 
When you are ready to copy the presentations to a CD, insert a blank CD 
into your computer’s disk drive and then click the “Copy to CD” button: 
 

 
 

Following this action, you will be prompted to include linked files:  
 

 
 
(We suggest clicking Yes to ensure that your presentation behaves as 
expected.)  
 
Next, PowerPoint will copy the files to a temporary folder and then to the 
blank CD in your drive. When the copy process completes, you will be 
notified and given the option to create another CD using the same files 
and configuration. 

 
Once you have finished copying your presentation to a CD or folder, you 
will be returned to the Package for CD dialog. Close this dialog to 
complete the process. 
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ACTIVITY 7-3 

Creating a Video 
 
Now that you have completed a presentation, you would like to save it as 
a video file so that you can easily email it to others.  
 

1.  To begin, open Activity 7-3: 
 

 

  

2.  Click File → Export → Create a Video:  
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3.  As you are going to be sending this video to people using email, you 
would like the file size to be small. However, you don’t want the 
quality of the video to be so poor that they cannot read the slides. 
In this case the best option is to click the first drop-down menu on 
the right-hand side of File view and choose the “Internet Quality” 
option: 
 

 

  

4.  As the video does not include any timings or narration, you can 
leave the second drop-down menu at its default setting. However, 
you would like to have the video spend ten seconds on each slide. 
Inside the “Seconds to spend on each slide” increment box, type 
“10:” 
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5.  Click Create Video:  
 

 

   

6.  The Save As dialog box will now be displayed. Using its controls, 
navigate to your computer’s desktop. Next, type “Activity 7-3 
Complete” into the “File name” text box. Click Save: 
 

 

   

7.  After a moment, the video file will be saved to your desktop. 
Double-click this file to open it:  
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8.  The video will now play in your default media player:  
 

 

   

9.  Close the media player and Microsoft PowerPoint 2016 to complete 
this exercise. 

  



[303] Microsoft Office PowerPoint 2016 – Part 2  

 

Summary 
Over the course of this lesson, you learned about the different ways that 
you can secure and distribute a presentation. You should now be 
comfortable adding password protection to a presentation, presenting it 
online, as well as creating a video of it.  

REVIEW QUESTIONS 
 

1. What is the command sequence to password protect a 
presentation? 

 
 

2. What is a digital ID used for? 
 
 

3. What do you need in order to present a PowerPoint 
presentation online? 

 
 

4. What is the command sequence to use the Media File 
Compression tool? 

 
 

5. What are the three quality settings available to you when 
creating a video of your presentation? 
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LESSON LABS 
 

Lesson 1 

LESSON LAB 1-1 
 

Objective To understand how to modify the PowerPoint 
environment.  

Briefing To make your workflow in PowerPoint 2016 more 
efficient, you would like to tweak the user 
interface to make some commands easier to find.  

Task Configure the Quick Access toolbar to include at 
least two commands that you find yourself using 
frequently.  
 
Create a new custom tab named Favorites. In this 
tab, create a group labeled Favorites. Inside this 
group, place at least four commands that you find 
yourself using frequently.  

Hints Remember that you can reset both the ribbon 
and the Quick Access toolbar back to their default 
state using the Reset command in the PowerPoint 
Options dialog box.  

Follow-Up 
Questions 

Using the PowerPoint Options dialog box, make 
sure that AutoRecover will save information 
every 10 minutes. 
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Lesson 2 

LESSON LAB 2-1 
 

Objective To understand how to create sections and modify slide masters.  

Briefing You are going to be presenting class information to your students 
at the beginning of the year. As you continue working on this 
presentation, you would like to make a few changes to its overall 
design. 

Task Modify the slide master for the Sample Data presentation so that 
it uses the Adjacency theme. 
 
Add slides one through seven to a new section labeled “General 
Information.” Add slides eight and nine to a new section labeled 
“Media & Graphics.” Finally, add slides 10 and 11 to a new section 
labeled “Conclusion.”  

Hints You can view the slide master by clicking View → Slide Master. 

Sample Data 

 

Follow-Up Questions Create a new slide layout for this presentation that will be used to 
display a video. Make sure to insert a media placeholder.  
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LESSON LAB 2-2 
 

Objective To understand how to work with footers and handout masters in 
PowerPoint.  

Briefing You would like to add the current date to the footer of your 
presentation as well as modify the handout master. 

Task Open the Sample Data file. Display the current date and time in 
the footer of each slide in your presentation.  
 
Open the Handout Master view. Apply any background style of 
your choice. Change the number of slides per page to three.  

Hints Note that the Adjacency theme has both the header and footer 
displayed on the right side of each slide.  

Sample Data 

 

Follow-Up Questions Create handouts in Microsoft Word that use the default page 
layout.  
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Lesson 3 

LESSON LAB 3-1 
 

Objective To understand how to add SmartArt to a presentation.  

Briefing You would like to add SmartArt to a slide in your presentation 
that will help describe the course topics that you are teaching.  

Task Add the Basic Venn SmartArt graphic to the placeholder in slide 
four of the Sample Data presentation. In the Text pane, enter 
each of the following words as their own bullet: “History,” 
“Science,” and “Technology.”  

Hints You can find the Basic Venn SmartArt graphic inside the 
Relationship category.  

Sample Data 

 

Follow-Up Questions Apply the Subtle Effect SmartArt style to the graphic that you 
added.  

 
  



[308]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

Lesson 4 

LESSON LAB 4-1 
 

Objective To understand how to work with media and animations.  

Briefing To make your presentation a little more interactive, you would 
like to add some media elements.  

Task Insert the provided video file into slide 10 of the Sample Data 
presentation. Ensure that the video is resized to fit the slide 
properly. 
 
Insert the provided sound file into the last slide of Sample Data 
presentation. Ensure that this sound is set to play automatically 
when its slide is shown. 

Hints While a video is selected, you can use the resize handles that 
appear on each side and corner to resize it. 

Sample Data 

 

Follow-Up Questions Set the audio clip icon to be hidden during the slide show.  
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Lesson 5 

LESSON LAB 5-1 
 

Objective To understand how to collaborate on a presentation. 

Briefing A co-worker has made some changes to your presentation. You 
would like to see what those changes were and accept or reject 
them.  

Task Compare the two Sample Data presentations to see what changes 
have been made. Accept all of the changes except for the theme 
change. 
 
Add a comment to the first slide in the presentation that states: 
“Great work, but I think the original theme works best.” 

Hints You can quickly go through all of the changes by clicking Review 
→ Next (Compare group).  

Sample Data 

 

Follow-Up Questions Save this presentation to your OneDrive account.  
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Lesson 6 

LESSON LAB 6-1 
 

Objective To understand how to annotate a presentation, 
set up a slide show, and create a custom slide 
show.  

Briefing You would like to use annotation tools to 
highlight some important points in your 
presentation. Additionally, you would like to 
create a custom slide show that is shorter than 
the original.  

Task Use the Set Up Show dialog box to ensure that 
the pen color is set to red. Display the slide show 
and use the Pen annotation tool to circle the 
“Schedule” bullet. Retain this annotation.  
 
Create a custom slide show named “Brief 
Overview” that will only include slides 1, 2, 3, 4, 
5, 10, and 11.  

Hints You can open the Set Up Show dialog box by 
clicking Slide Show → Set Up Slide Show. 

Sample Data 
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LESSON LAB 6-2 
 

Objectives  To understand how to add action buttons 
to a presentation. 

 To understand how to rehearse timings.  

Briefing You are almost finished creating your 
presentation, but you need to add an action 
button and set the timings.  

Task On slide three you will see a lightning bolt shape 
in the lower left-hand corner. You would like to 
use this shape as an action button that will lead 
to slide seven. This way you can skip ahead in the 
presentation if you are running behind.  
 
Rehearse the timings in your presentation. Spend 
about 10 seconds on each slide and save the 
timings when you are done.  

Hints To make the action button lead to a specific slide, 
click the “Slide…” option in the “Hyperlink to” 
drop-down menu in the Action Settings dialog 
box. 

Sample Data 
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Lesson 7 

LESSON LAB 7-1 
 

Objective To understand how to secure and distribute a 
presentation.  

Briefing Now that you have finished your presentation, 
you would like to secure it with password 
protection and create a video of it.  

Task Create a video of the Sample Data presentation 
that uses the default quality and narration 
options. Ensure that the video spends 12 seconds 
on each slide. Save this video as Lesson Lab 7-1 
Complete.  
 
Encrypt the presentation with a password of your 
choice.  

Hints You can create a video by clicking File → Export 
→ Create a Video.  

Sample Data 
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COURSE WRAP-UP 
 

Post-Course Assessment 
 

1. Where can the Quick Access toolbar be displayed? (Select all that apply.) 
A. Above the ribbon 
B. Below the ribbon 
C. Inside the Home tab 
D. On the title bar 

 
2. What does a slide master control? 

A. Theme 
B. Font 
C. Colors 
D. All of the above  

 
3. What are the two SmartArt Tools contextual tabs?  

A. Design and Home 
B. Format and Home 
C. Design and Format 
D. Format and SmartArt 

 
4. Which of the following audio file formats are supported by PowerPoint?  

A. MP3 
B. FLAC 
C. TIFF 
D. All of the above  

 
5. Which of the following video file formats are supported by PowerPoint? 

A. AVI 
B. MPEG 
C. WMV 
D. All of the above  

 
6. What pane opens automatically when you compare two versions of a presentation? 

A. Compare pane 
B. Review pane 
C. Revisions pane 
D. Spelling pane  

 
  



[314]  Microsoft Office PowerPoint 2016 – Part 2
   

 

© 2005-2016 Velsoft Training Materials, Inc. All rights reserved. 

 
7. Which of the following statements best describes Microsoft OneDrive? 

A. A type of USB drive 
B. An online storage service 
C. A note-taking application 
D. A broadcast service  

 
8. Which of the following pointer options are available when annotating a presentation? 

A. Arrow 
B. Pen 
C. Highlighter 
D. All of the above 

 
9. What is required in order to use Presenter view?  

A. A connected secondary monitor or projector 
B. Microsoft OneDrive 
C. Microsoft PowerPoint Viewer 
D. An Internet connection 

 
10. Can you edit a presentation that has been marked as final? 

A. Yes 
B. Yes, but only with the necessary password 
C. Yes, but only with a digital signature 
D. No 
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Course Summary 
Congratulations on completing the second part of Microsoft Office PowerPoint 2016 training. 
During this course, you learned how to: 

 Modify the PowerPoint environment  
 Customize design templates 
 Add SmartArt to a presentation  
 Work with media and animations  
 Collaborate on a presentation  
 Customize a slide show  
 Secure and distribute a presentation 

 
You should now feel comfortable customizing the user interface and underlying options in 
PowerPoint 2016 to suite your own personal style and workflow. You should also be 
comfortable with design templates and how to create them.  
 
At this point you can now add headers and footers to a presentation, as well as modify slide 
masters and layouts. You can also add SmartArt to a presentation and further modify it when 
required.  
 
Additionally, you should feel comfortable inserting media into your presentation, as well as 
using PowerPoint’s many collaboration tools. You also know how to add annotations, create 
custom slide shows, as well as secure and broadcast presentations in a variety of different 
ways.  
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Answer Keys  

LESSON 1 REVIEW QUESTIONS  
 

1. How do you open the PowerPoint Options dialog box?  
 
Click File → Options.  
 

2. What is the most direct way to access the Customize Ribbon category of the 
PowerPoint Options dialog box? 

 
Right-click the ribbon interface and click “Customize the Ribbon.”  
 

3. Where are the two areas that the Quick Access toolbar can be displayed?  
 
The Quick Access toolbar can be displayed just above the ribbon or just below it.  
 

4. What category in the PowerPoint Options dialog box do you need to open in order to 
change the default save location for new presentations?  

 
To change the default save location for new presentations, open the Save category.  
 

5. What section in the Advanced category of the PowerPoint Options dialog contains the 
option to change the number of available undo’s?  

 
This option is available in the “Editing options” section. 
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LESSON 2 REVIEW QUESTIONS  
 

1. What is the command sequence to add a new section?  
 
Click Home → Section → Add Section. 
 

2. How do you move slides between multiple sections? 
 
To move slides between multiple sections, click and drag those slides from one section to 
another in the Slides pane.  
 

3. What does a slide master control? 
 
A slide master controls the appearance of all slides within a presentation that have been based 
off it. This includes things like theme, font settings, and much more.  
 

4. How do you open the Header and Footer dialog box?  
 
Click Insert → Header & Footer. 
 

5. What is the command sequence to create handouts for your presentation in Microsoft 
Word?  

 
File → Export → Create Handouts → Create Handouts. 
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LESSON 3 REVIEW QUESTIONS 
 

1. What is the command sequence to insert SmartArt into a presentation?  
 
Click Insert → SmartArt. 
 

2. In what category of the Choose SmartArt Graphic dialog box can you find the Funnel 
graphic type? 

 
You can find the Funnel graphic type inside the Process category of the SmartArt Graphic dialog 
box. 
 

3. What is the command sequence to show or hide the Text pane?  
 
The command sequence to show or hide the Text pane is SmartArt Tools – Design → Text Pane. 
 

4. What are the two SmartArt Tools contextual tabs?  
 
The two SmartArt Tools contextual tabs are Design and Format. 
 

5. What is the process to delete a single shape from a SmartArt graphic?  
 
First, click on the shape to select it. Next, press the Delete key on your keyboard. 
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LESSON 4 REVIEW QUESTIONS 
 

1. What is one audio file format that can be used in PowerPoint 2016?  
 
PowerPoint 2016 supports the following audio file formats: AIFF, AU, MIDI, MP3, WAV, and 
WMA.  
 

2. What are the names of the two Audio Tools contextual tabs?  
 
The two Audio Tools contextual tabs are Format and Playback. 
 

3. What are poster frames?  
 
Poster frames are pictures that appear in a video placeholder when it is not playing anything. 
 

4. What is one video file format that can be used in PowerPoint 2016?  
 
PowerPoint 2016 supports the following video file formats: SWF, ASF, AVI, MPEG, and WMV. 
 

5. How do you open the Effect Options dialog box?  
 
To open the Effect Options dialog box, click the option button in the lower right-hand corner of 
the Animation group on the Animations tab. 
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LESSON 5 REVIEW QUESTIONS 
 

1. How do you edit a comment?  
 
To edit a comment, first click the comment icon for that comment to open it in the Comments 
task pane. Next, double-click the comments listing in that pane.  
 

2. What pane opens automatically when you compare presentations?  
 
The Revisions pane opens automatically when you compare presentations.  
 

3. What happens when you click Review → End Review?  
 
All markup will be applied to the original presentation file or discarded as appropriate. A dialog 
box will ask you to confirm your choice. 
 

4. What is co-authoring used for?  
 
Co-authoring allows multiple authors to work on the same presentation simultaneously. 
 

5. What is Microsoft OneDrive?  
 
Microsoft OneDrive is an online storage service provided by Microsoft. This service allows you 
to upload your file to their servers for safekeeping as well as provide a platform to share those 
files. 
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LESSON 6 REVIEW QUESTIONS 
 

1. What are the three pointer options when annotating a presentation?  
 
The three pointer options that are available when annotating a presentation are the laser 
pointer, pen, and highlighter.  
 

2. What is required in order to use Presenter view?  
 
In order to use Presenter view, your computer must be connected to a second monitor or 
projector and support multiple displays.  
 

3. What is a custom slide show?  
 
A custom slide show is a different version of an existing presentation that includes only a select 
number of slides from the original file. 
 

4. What is the command sequence to add a hyperlink?  
 
Click Insert → Hyperlink.  
 

5. What is the difference between the Rehearse Timings feature and the Record Slide 
Show feature?  

 
The Rehearse Timings feature only records the timings for the presentation, while the Record 
Slide Show feature can also record animation timings, laser pointer movement, and voice 
narration. 
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LESSON 7 REVIEW QUESTIONS 
 

1. What is the command sequence to password protect a presentation? 
 
The command sequence is File → Info → Protect Presentation → Encrypt with Password. 
 

2. What is a digital ID used for? 
 
A digital ID is used to identify who you are. 
 

3. What do you need in order to present a PowerPoint presentation online? 
 
In order to present a PowerPoint presentation online, you need a Microsoft account. 
 

4. What is the command sequence to use the Media File Compression tool? 
 
This command sequence is File → Info → Compress Media → [Compression Option]. 
 

5. What are the three quality settings available to you when creating a video of your 
presentation? 

 
The three quality settings available to you when creating video of your presentation are 
Presentation Quality, Internet Quality, and Low Quality.   
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POST-COURSE ASSESSMENT 
 

1. Where can the Quick Access toolbar be displayed? (Select all that apply.) 
A. Above the ribbon 
B. Below the ribbon 
C. Inside the Home tab 
D. On the title bar 

 
The Quick Access toolbar can be displayed above the ribbon or below it.  
 

2. What does a slide master control? 
A. Theme 
B. Font 
C. Colors 
D. All of the above  

 
A slide master controls the appearance of all slides within a presentation that have been based 
off it. This includes things like theme, font settings, and much more.  
 

3. What are the two SmartArt Tools contextual tabs?  
A. Design and Home 
B. Format and Home 
C. Design and Format 
D. Format and SmartArt 

 
The two SmartArt Tools contextual tabs are Design and Format. 
 

4. Which of the following audio file formats are supported by PowerPoint?  
A. MP3 
B. FLAC 
C. TIFF 
D. All of the above  

 
Of the file formats listed, MP3 is the only file format that is supported by PowerPoint.  
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5. Which of the following video file formats are supported by PowerPoint? 
A. AVI 
B. MPEG 
C. WMV 
D. All of the above  

 
PowerPoint 2016 supports the following video file formats: SWF, ASF, AVI, MPEG, and WMV. 
 

6. What pane opens automatically when you compare two versions of a presentation? 
A. Compare pane 
B. Review pane 
C. Revisions pane 
D. Spelling pane  

 
The Revisions pane opens automatically when you compare presentations.  
 

7. Which of the following statements best describes Microsoft OneDrive? 
A. A type of USB drive 
B. An online storage service 
C. A note-taking application 
D. A broadcast service  

 
Microsoft OneDrive is best described as an online storage service. 
 

8. Which of the following pointer options are available when annotating a presentation? 
A. Arrow 
B. Pen 
C. Highlighter 
D. All of the above 

 
The three pointer options that are available when annotating a presentation are the arrow, 
pen, and highlighter.  
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9. What is required in order to use Presenter view?  
A. A connected secondary monitor or projector 
B. Microsoft OneDrive 
C. Microsoft PowerPoint Viewer 
D. An Internet connection 

 
In order to use Presenter view, your computer must be connected to a second monitor or 
projector.  
 

10. Can you edit a presentation that has been marked as final? 
A. Yes 
B. Yes, but only with the necessary password 
C. Yes, but only with a digital signature 
D. No 

 
Although a presentation that has been marked as final will be read-only, anyone can edit it if 
they wish by clicking the Edit Anyway button on the message bar.  
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 
 

Fi
le

 M
an

ag
em

en
t 

Create a new presentation Ctrl + N 

Save a file Ctrl + S 

Open a file Ctrl + O 

Open Print category of Backstage view Ctrl + P 

Close Microsoft PowerPoint Alt + F4 

Te
xt

 E
d

it
in

g 

Select all Ctrl + A 

Copy text/object Ctrl + C 

Cut text/object Ctrl + X 

Paste text/object Ctrl + V 

Duplicate object Ctrl + D 

Undo last action Ctrl + Z 

Redo last action Ctrl + Y 

O
p

en
 D

ia
lo

gs
 

Create hyperlink Ctrl + K 

Open Find dialog Ctrl + F 

Open Replace dialog Ctrl + H 

Open Font dialog Ctrl + Shift + F 

Check spelling  F7 

Get Help F1 
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Sl
id

e 
Ed

it
in

g 
 

Toggle Animation Painter Alt + Shift + C 

Create new slide Ctrl + M 

Duplicate slide Ctrl + D (with slide 
selected) 

Delete slide Delete key (with slide 
selected) 

Te
xt

 F
o

rm
at

ti
n

g 
 

Apply bold formatting Ctrl + B 

Apply underlining Ctrl + U 

Apply italic formatting Ctrl + I 

Align text to center Ctrl + E 

Align text to left Ctrl + L 

Align text to right Ctrl + R 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Change the case of text Shift + F3 

Clear formatting Ctrl + Spacebar 

P
re

se
n

ta
ti

o
n

 D
el

iv
er

y 

Start slide show from beginning F5 

Start slide show from current slide Shift + F5 

Next slide or animation  N 
 Enter 
 Page Down 
 Right/Down 

arrow 
 Spacebar 

Previous slide or animation  P 
 Page Up 
 Left/Up arrow 
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 Backspace 

Go to a particular slide <number> + Enter 

Go to first slide Home 

Go to last slide End 

End slide show Esc 

Black out screen B 

White out screen W 
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Glossary 
 

action buttons  
Objects in a presentation that will complete 
an action when clicked or hovered over. 

 
animation 
Effect applied to an object to add 
movement and interest. 
 

annotations 
Marks that a presenter can add to a 
presentation to highlight key points or 
items. 
 

AutoFit 
Feature that controls how text is fitted into 
a text box, shape, or other object. 
 

Backstage view 
A component of the interface that shows a 
number of categories that group file-related 
commands together. 
 

chart 
Graphical representation of data and 
relationships in a dataset. 
 

Clip Art 
Stock images provided by Microsoft that 
can be added to Microsoft Office 
documents. 

 
clipboard 
An area of your computer’s memory that 
stores cut and copied items. 

 
contextual tabs 
Special tabs that appear when you are 
working with a specific object. 

 
 

dialog box launcher 
Button in the lower right-hand corner of a 
group that opens a dialog box or task pane. 
Also called an option button. 
 

dictionary 
Research tool that offers definitions and 
spelling for a word. 
 

digital ID’s 
Virtual security certificates that are issued 
by a third party that confirm the holder’s 
identity.  
 

digital signatures 
Virtual wax seals that are used to 
authenticate documents and confirm that 
they have not been tampered with. 
 

embedded object 
Object in a PowerPoint presentation that 
displays data from an inserted file. 
 

font  
A complete set of characters, including 
typeface and style. 
 

footer 
A placeholder area that is usually located in 
the bottom margin of a presentation.  
 

gallery 
A set of options presented visually via the 
Microsoft PowerPoint interface. 
 

groups 
Sets of commands in each ribbon tab. 
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header 
A placeholder area that is usually located in 
the top margin of a presentation.  
 

hyperlinks 
Text or object that connects to another 
location in the presentation, a web page, or 
a file.  
 

layouts 
Different types of pre-formatted slides that 
are available in a template. 
 

looping 
The process of having a presentation 
automatically restart once it has reached 
the last slide.  
 

markup 
Comments or annotations in a presentation. 
 

master 
Elements within a template that control the 
layout of slides, notes, and handouts. 
 

Microsoft OneDrive 
An online service that allows users to 
upload, download, and share files. 

 
mini toolbar 
Contextual toolbar that appears when text 
or objects are selected. 

 
placeholder 
Area on a slide designed to contain text, 
images, or other content. 
 

poster frames 

The image that is displayed in a video 
placeholder when the video is not being 
played. 
 

Quick Access toolbar 
Customizable toolbar that provides quick 
access to frequently used commands. 
 

ribbon interface 
The group of commands at the top of the 
Microsoft PowerPoint screen. Encompasses 
File tab, Quick Access toolbar, tabs, and 
groups. 
 

ribbon tabs 
Groups of like commands accessed using 
the buttons at the top of the ribbon 
interface. 
 

ScreenTip 
A small message that will give you 
information about the object over which 
your cursor is hovering. 
 

slide 
Individual component of a presentation. 
 

slide library  
A central repository that stores commonly 
used slides that can be shared with others.  
 

Slide Show view  
PowerPoint mode used to present a slide 
show. 
 

SmartArt 
Microsoft Office feature that allows you to 
create and edit diagrams. 
 

status bar 
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Horizontal bar at the bottom of the 
Microsoft PowerPoint window that displays 
information about the presentation. 
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task pane 
Vertical pane that provides additional 
commands for a task. 
 

template  
A presentation file that contains 
preformatted layouts, graphics, objects, 
and/or sample text. 
 

text box 
Object that is designed to hold text so that 
it can be placed anywhere on a slide. 

theme 
A pre-designed combination of colors, 
fonts, and effects. 
 

transition 
Effect applied to a slide to add movement 
upon its entrance or exit. 
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