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ABOUT THIS COURSE 

COURSE PREREQUISITES 

This manual assumes the user has completed or has an understanding of 
the materials covered in the first part of the Microsoft Office Outlook 
2016 courseware, including: 

 Getting started with Outlook 2016 
 Composing messages 
 Reading and responding to messages 
 Managing your messages, calendar, and contacts  
 Working with tasks and notes  
 Customizing the Outlook environment 

 

COURSE OVERVIEW  

Welcome to the second part of our Microsoft Office Outlook 2016 
courseware. Outlook is Microsoft’s powerful and easy-to-use personal 
information management program. This new version of Outlook 
incorporates some new features and connectivity options in efforts to 
make managing your e-mail and personal information easier than ever. 
 
This course is intended to help all users get up to speed on the different 
features of Outlook and to become familiar with its more advanced 
selection of features. We will cover how to configure advanced message 
options, use advanced message management options, manage activities 
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using tasks, edit electronic business cards, share your workspaces with 
others, manage Outlook data files, and more.  

COURSE OBJECTIVES 

By the end of this course users should be comfortable in configuring 
advanced message options, using advanced message management 
options, managing activities using tasks, editing electronic business cards, 
sharing your workspaces with others, managing Outlook data files, and 
managing e-mail security. 
 

HOW TO USE THIS BOOK 

This course is broken up into seven lessons. Each lesson focuses on 
several key topics, each of which are broken down into easy-to-follow 
concepts. At the end of each topic, you will be given an activity to 
complete. At the end of each lesson, we will summarize what has been 
covered and provide a few review questions for you to answer. 
Supplemental learning for selected topics is provided in the form of 
Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient 
location. They will be referenced throughout this course and are a key 
part of your learning experience. 
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LESSON 1: 
CONFIGURING 

ADVANCED MESSAGE 

OPTIONS 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Insert advanced characters and objects 

 Modify message settings, properties, and options 

 Use automatic replies 
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TOPIC A: Insert 
Advanced Characters 
and Objects 
 
Outlook 2016 supports many different characters and objects that can be 
inserted into any message that you send. Over the course of this topic, 
you will learn about the various characters and objects that are 
supported by Outlook, as well as how to add them to any message that 
you compose.  
 
Topic Objectives 
In this topic, you will learn: 

 About hyperlinks  
 About WordArt 
 About equations  
 About symbols  
 About tables 
 About charts  
 About the types of charts that are available when composing an e-

mail message 
 About Quick Parts 

 

HYPERLINKS 

Hyperlinks enable you to navigate around your computer, browse the 
Internet, and jump to different locations within the same file. Outlook 
lets you insert hyperlinks into any message that you compose.  
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To insert a hyperlink into a message, you only need to type the full 
website address (URL) followed by a space or the Enter key:  
 

 
 
You can also make any existing text in the body of your message a 
hyperlink by selecting it and then clicking Insert → Hyperlink: 
 

 
 

(Alternatively, you can also use the Ctrl + K shortcut.) 
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This action will display the Insert Hyperlink dialog box. Type the website 
address that you want the link to point to into the Address text box and 
click OK: 
 

 
 

Note that Outlook will add “http://” to the front of any URL that is 
entered here.  

 
You can also link to an e-mail address by clicking the “E-mail Address” 
button on the left-hand side of the dialog box. Then, enter the e-mail 
address that you would like this link to point to and a subject for any 
message that will be created by clicking this link: 
 

 
 

Note that Outlook will add the word “mailto:” in front of the e-mail 
address that is entered here. This identifies the link as an e-mail link 
rather than a website link.  
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Bookmarks 
In addition to a typical hyperlink that points to a web page or e-mail 
address, you have the option to create a hyperlink that points to a 
specific location in the message. Called bookmarks, these types of links 
are created in a new message by clicking Insert → Bookmark:  
 

 
 
This action will display the Bookmark dialog box. Here, you can add 
bookmarks to specific portions of the message, delete existing 
bookmarks, and navigate to locations that have been previously 
bookmarked: 
 

 
 

WORDART 

WordArt applies graphical styles to selected text within a message. This 
gives you a quick way to give your messages a more unique style and 
bring attention to key points.  
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To apply WordArt to selected text in a message, click Insert → WordArt 
→ [WordArt Style]:  
 

 
 
The selected text will then appear in the WordArt style that you selected: 
 

 
 

Once WordArt has been inserted into your message, it will automatically 
be selected. As well, the Drawing Tools – Format tab will appear on the 
ribbon and provide you with controls to tailor the appearance of the 
WordArt in a number of different ways.  
 

EQUATIONS 

Both simple and complex mathematical equations can be inserted 
directly into any message that you are composing. This is done by placing 
your cursor where you would like the equation to be inserted and then 
clicking Insert → Equation: 
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This action will display the Equation Tools – Design tab, as well as add an 
equation field to your message. By using the commands in the Symbols 
and Structures groups of this tab, as well as typing directly in the 
equation field, you can build the equation that you would like to add:  
 

 
 

Note that equations are not able to actually calculate values and are 
intended to be used for display purposes only.  
 

SYMBOLS 

Symbols and other special characters can be inserted into a message by 
clicking Insert → Symbol → [Symbol]:  
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If you do not see the symbol that you would like to add listed in the 
Symbol drop-down menu, click More Symbols. This action will display the 
Symbol dialog box:  
 

 
 

On the Symbols tab of this dialog box you are given access to a wide 
range of symbols. Once you select a symbol, you are given the option to 
assign a shortcut key to it by clicking the Shortcut Key button. Clicking the 
Insert button with a character selected will insert that character into your 
message where your cursor was last placed.  
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In the Special Characters tab of the Symbol dialog box, you are given a list 
of commonly used characters and what keyboard shortcuts have been 
assigned to them:  
 

 
 

You can also select a special character and click Insert to add it to your 
message. 
 
Horizontal Lines 
Horizontal lines are useful in separating sections of content: 
 

 
 
You can insert such lines into a message by placing your cursor in your 
message where you want the line to be placed and then clicking Insert → 
Horizontal Line: 
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TABLES 

Tables are used to present information in a logical and organized fashion 
that is easy to read.  
To insert a table into an Outlook item, click Insert → Table. This drop-
down command will present you with a menu of options that allow you 
to add a table in a few different ways.  
 
The most straightforward option is to drag your cursor over the provided 
grid on this menu and click to choose a table size:  
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If the dimensions of the table exceed those that are available by using the 
grid, click the Insert Table option. This will display the Insert Table dialog 
box. Using the controls in this dialog box, you can specify exactly how 
many rows and columns that you would like in the new table:  
 

 
 

Once you click OK, the table will be added. 
 
The Table Tools Contextual Tabs 
When a table is inserted into an Outlook item or a table is selected, the 
Table Tools contextual tabs, including the Design and Layout tabs, will be 
displayed on the ribbon.  
 
The Design tab allows you to add certain design elements to tables, 
including shading, border colors, as well as specialized rows and columns: 
 

 
 
The Layout tab, on the other hand, includes commands to modify the 
number of rows and columns in a table, as well as set table dimensions, 
alignment options, and more:  
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CHARTS 

Charts are used to illustrate data in a graphical way. They can be added to 
an Outlook item by clicking Insert → Chart:  
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This action will display the Insert Chart dialog box. First, choose a chart 
template type from the left-hand side of this dialog box. Then, choose a 
specific chart option on the right-hand side. A preview of the selected 
chart option will be displayed in the main portion of this dialog box: 
 

 
 

Click OK once your options are set. 
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The chart will then be inserted into your message using some default 
data points. A small Excel window will also be opened automatically: 
 

 
 
Inside the Excel window, a spreadsheet will be displayed where you can 
add all of the data that will be represented by the chart that you are 
building. Once you have finished, close the Excel window to apply these 
new values to the chart in your e-mail message.  
 
 
  



[24]  Microsoft Office Outlook 2016 Level 2    

 

 

The Chart Tools Contextual Tabs 
When a chart is added to an Outlook item or a chart is selected, the Chart 
Tools contextual tabs (including the Design and Format tabs) will be 
displayed on the ribbon:  
 

 
 
The Design tab includes commands that are used to modify the general 
style of the current chart, including colors, layouts, and the data that it 
uses:  
 

 
 
The Format tab is used to add shapes, apply shape styles, apply WordArt 
styles, and apply arrangement and size changes: 
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CHART TYPES 

When inserting a chart into an Outlook item, you have several different 
chart types that you can choose from:  
 

 
 
Below is a breakdown of each chart type that is available and what data 
each type is best suited to display: 

 Column: Best suited to display data changes over time or to 
compare separate data points. 

 Line: Typically used to display data changes over a period of time. 
 Pie: Used to compare different data points in relation to a total. 

For example, you could use this chart type to show the total 
expenses of a company broken down by department.  

 Bar: Typically this chart type is used to compare different data 
points. It is similar to the Column chart type, but instead has the 
X-axis as the vertical axis and the Y-axis as the horizontal axis.  

 Area: This chart type is typically used to illustrate rates of change 
over a period of time, as well as include the total value in a trend.  

 X Y (Scatter): Used to illustrate values from a variety of different 
trends and their relationship to one another.  
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 Stock: As the name implies, this chart type is designed to show 
data fluctuations in a stock market.  

 Surface: While more complex than other options, this chart type 
is used to find favorable patterns between two separate data sets.  

 Radar: This chart type is used to compare values from multiple 
data sets all on the same chart with each separate data (category) 
on a separate axis. Typically, this chart type is best suited to 
identify outliers and commonalities between data points.  

 Treemap: This chart type is designed to display hierarchical data 
through nested rectangles. Each branch of the tree is shown as a 
rectangle which is then tiled with smaller rectangles that show 
sub-branches.  

 Sunburst: Displays data hierarchy as a series of rings where each 
ring represents the children of the ring it encloses.  

 Histogram: A column chart that is designed to show frequency 
data.   

 Box & Whisker: Also known as a box plot, this chart type is 
designed to depict groups of numerical data as boxes on the 
chart. These boxes will also have a line that extends from each 
end (whiskers) that are used to describe upper and lower 
quartiles.   

 Waterfall: Sometimes referred to as a flying bricks chart or a 
Mario chart, this chart type represents data through a series of 
columns that are suspended in mid-air. These are typically used to 
understand how an initial value (e.g. sales revenue) is affected by 
positive or negative values (e.g. staff costs).  

 Combo: This type of chart combines the features of the bar chart 
and the line chart. Typically, this type of chart is useful if you need 
to compare values in different categories.  
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QUICK PARTS 

Quick Parts allow you to create and save specific pieces of content that 
are frequently reused. This can include, titles, author names, and other 
similar content. Once a Quick Part has been created, it can then be 
quickly added to a message to help save you time.  
 
Creating Quick Parts 
To create a new Quick Part, first select the content that you would like to 
work with. Next, click Insert → Quick Parts → Save Selection to Quick Part 
Gallery:  
 

 
 

The Create New Building Block dialog box will open. Here, you can give 
this new building block a name and description. Additionally, you can 
categorize it into a gallery and category. To create the new Quick Part, 
click OK: 
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Using Quick Parts 
Once a Quick Part has been created, you can add it to a new message 
that you are composing by clicking Insert → Quick Parts → [Quick Part]: 
 

 
 

The selected Quick Part will then be inserted into your message where 
your cursor was last placed:  
 

 
 
About AutoText 
AutoText works under a similar premise, but allows you to create and 
reuse frequently added phrases. These phrases are added to the 
AutoText gallery which you can then use to insert saved phrases into an 
e-mail. 
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ACTIVITY 1-1 

Inserting Advanced Characters and Objects 
into an Outlook Item 
 
You need to send an e-mail to one of the sales executives in your 
company. While this e-mail is almost done, you need to add some special 
objects to make sure that the recipient has all of the information that 
they need. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 1-1.msg file to open it. This message will be 
displayed in a separate Outlook window:  
 

 

  

2.  First you need to insert a registered trademark symbol (®) after 
“iFruit” in the body of the message. Click to place your cursor in this 
location:  
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3.  Click Insert → Symbol. If you see the registered trademark symbol 
listed in the drop-down menu, click it and skip to Step Six:  
 

 
 
Otherwise, click the More Symbols option: 
 

 

  

4.  The Symbol dialog box will now be displayed. Scroll through the 
main gallery in this dialog box to find the registered trademark 
symbol and click to select it. Click Insert: 
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  With the symbol now inserted into your message, close the Symbol 
dialog box: 
 

 

5.  Back at the message, you will now see the symbol in the location 
where your cursor was last placed:  
 

 

   

6.  Next, you need to add a link to the product manufacturer’s website. 
Use your cursor to select “iFruit” in the body of the message:  
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7.  Click Insert → Hyperlink:  
 

 

  

8.  The Insert Hyperlink dialog box will now be displayed. Ensure that 
the “Existing File or Web Page” option is selected in the “Link to” 
section on the left-hand side of the dialog box. Type 
“http://www.example.org” into the Address text box. Click OK: 
 

 

  

9.  Returning to the message, you will see that the previously selected 
text is now a hyperlink: 
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10.  Finally, you need to add a chart to this message. Click in between 
the two middle lines of existing text in the message:  
 

 

  

11.  Next, click Insert → Chart:  
 

 

  

12.  The Insert Chart dialog box will now be displayed. In the section on 
the left-hand side of this dialog box, click the Pie chart type: 
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13.  With the default pie chart style selected, click OK:  
 

 

  

14.  The chart will be inserted into your message where you cursor was 
last placed and a new spreadsheet will open in a small Excel window 
that is populated with some sample data. For this example, the 
sample data points can remain unchanged. Rename the data names 
to match the following image by typing directly into the cells:  
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15.  Close the Excel window:  
 

 

  

16.  Returning to the message, you will see that the new chart has been 
inserted where your cursor was last placed. Additionally, the Chart 
Tools contextual tabs are displayed on the ribbon: 
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17.  While the chart already looks pretty good, you would like to use a 
new layout. Click Chart Tools – Design → Quick Layout → Layout 1: 
 

 

  

18.  The chart will now have changed to incorporate the new layout 
which displays percentage values: 
 

 

  

19.  Enter a classmate’s e-mail address into the To field and click Send. 
Or, save your message as Activity 1-1 Complete. Close Microsoft 
Outlook 2016 to complete this activity. 
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TOPIC B: Modify 
Message Settings, 
Properties, and Options 
 
Outlook 2016 includes dozens of different message settings and options 
that change how it works in just about every way that you can think of. 
While the default configuration is suitable for many, if not most, 
situations, it is important to know the full range of message options that 
Outlook has to offer. 
 
Topic Objectives 
In this topic, you will learn: 

 About importance levels  
 About sensitivity levels  
 How to use multiple e-mail accounts  
 About the From option 
 About the Bcc and From fields  
 How to save sent messages to another folder 
 How to re-direct replies 
 About delivery options  
 About language options  
 About advanced options  

 

IMPORTANCE LEVELS 

Importance levels can be assigned to messages that you send out so that 
recipients will be able to quickly understand if the message content 
needs to addressed as soon as possible or if it can be left to a later time.  
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When applying importance levels to a message, it is important to know 
that there are three levels to choose from: low, normal, and high. Each 
message that you send out will automatically be set to the normal 
importance level. If you would like to assign either a low or high 
importance level, you can do this by clicking one of those options in the 
Tags group of the Message tab while composing a message:  
 

 
 
Once either of those options is selected, the selected command will 
appear shaded in. The recipient will see the applicable message icon 
representing the importance level next to the message when it appears in 
their inbox.  
 

SENSITIVITY LEVELS 

A somewhat similar feature is sensitivity levels. By applying a sensitivity 
level to a message, you can help ensure that any recipients of your 
message will understand how sensitive the contents of your message are 
and act accordingly.  
 
Outlook 2016 supports four different sensitivity levels: normal, personal, 
private, and confidential. Every message that you send will automatically 
be assigned the normal sensitivity level.  
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If you would like to assign a different sensitivity level, open the Properties 
dialog for the message that you are composing by clicking File → Info → 
Properties:  
 

 
 
With the Properties dialog box displayed, click Sensitivity → [Sensitivity 
Level]:  
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Once you have applied a sensitivity level other than normal to a message 
and send it, the recipient will see text just below the subject that 
describes the selected sensitivity level: 

 

 
 

Note that sensitivity levels are only intended to advise recipients of 
sensitive content in a message. It does not, in any way, prevent recipients 
from acting against the interests of a selected sensitivity level.  
 
 

MULTIPLE E-MAIL ACCOUNTS 

Outlook 2016 can support up to ten different e-mail accounts at the same 
time. As any accounts that you add to Outlook 2016 use the same 
interface, you will be able to send and respond to items from any account 
that you have connected to in Outlook.  
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THE FROM OPTION 

When you have configured Outlook 2016 to work with multiple accounts, 
you will have the option to send, respond, and forward messages using 
any of those accounts. The original account that was used to set up 
Outlook will be chosen by default as the sending account. However you 
can choose another account by clicking the From field when composing 
an item:  
 

 
 
This drop-down menu will list any accounts have been configured with 
your installation of Outlook. Click on any of these options to use them.  
 

THE BCC AND FROM FIELDS 

You can toggle the display of the From field, as well as the Bcc field, using 
the commands in the Show Fields group of the Options tab when you are 
composing a new message: 
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SAVING SENT MESSAGES TO ANOTHER FOLDER 

While any messages that you send are automatically saved to the Sent 
Items folder, you do have the option to choose another folder instead. To 
do this, click Options → Save Sent Item To → Other Folder:  
 

 
 
Using the controls in the Select Folder dialog box, you can choose the 
folder that you want the message saved in: 
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This folder will be saved in the Save Sent Item To drop-down list for easy 
access later on. If you change your mind later, click Save Sent Item To → 
Use Default Folder: 
 

 
 
Note that you can also choose Do Not Save to eliminate the process of 
saving sent messages altogether.  
 

RE-DIRECTING REPLIES 

In Outlook 2016 you will also find the option to re-direct replies sent in a 
response to a message that you send out, to another e-mail address. For 
example, if you wanted to send out a notice to collect sign-ups for an 
event, you could use this feature have all replies sent to another 
organizer’s account.  
 
To re-direct replies, click Options → Direct Replies To:  
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This action will display the Properties dialog box. In the “Delivery 
options” section, you will see that the “Have replies sent to” check box 
has been checked:  
 

 
 
Inside the adjacent text box you will see your own e-mail address (or 
name) listed. You can replace your e-mail address with the e-mail address 
of the person that you want direct replies sent to. Alternatively, you can 
click the Select Name button to open your Address Book and choose a 
name from there. 
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DELIVERY OPTIONS 

Outlook 2016 includes delivery options that can be used to let you know 
if someone has received or opened a message that you sent to them. 
Inside the Tracking group of the Options tab, you can check either of 
these options to be notified when the recipient has opened the e-mail 
(for delivery receipts) or read it (for read receipts):  
 

 
 
For delivery receipts, you will receive a confirmation e-mail when the 
message has been successfully delivered. When the recipient opens a 
message with a read receipt, they will be prompted to confirm whether 
or not they want to send confirmation that the message has been read: 
 

 
 

If the recipient clicks Yes, the sender will receive an e-mail that confirms 
to them that the message was read. 
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You also have the option to automatically send an outgoing message at a 
later time. To do this, click Options → Delay Delivery:  
 

 
 

With the Properties dialog box open, choose the date and time that you 
would like the message to be sent. Then, click Close: 
 

 
 

When this feature is enabled, the Delay Delivery command will appear 
shaded in on the ribbon. Clicking the Send button will store the message 
in the outbox until the designated time is reached.  
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LANGUAGE OPTIONS 

To modify the language options for Outlook 2016, click File → Options to 
open the Outlook Options dialog box:  
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Then, select the Language category: 
 

 
 
Here, you are able to select the default language that is used when 
composing and editing messages. You are also able to choose which 
language is used by the Outlook 2016 interface itself, including help files, 
ScreenTips, and more.  
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ADVANCED OPTIONS 

Also in the Outlook Options dialog is the Advanced category. This 
category includes controls that allow you to configure some of the more 
advanced settings in Outlook 2016:  
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Here is an overview of each section of this category. 
 Outlook panes: Customize how the Navigation pane, Reading 

pane, and To-Do Bar all appear and behave. This includes 
choosing which elements they display.  

 Outlook start and exit: The controls in this section are used to 
choose which folder you would like to be displayed by default 
when Outlook is started. Additionally, you also have the option to 
automatically empty the Deleted Items folder when Outlook is 
closed.  

 AutoArchive: Modify the settings that control the AutoArchive 
feature.  

 Reminders: Toggle the reminders feature, as well as choose what 
the reminder sound is.  

 Export: The command in this section is used to export data from 
Outlook to a file that can then be used in other programs.  

 RSS Feeds: Choose how RSS feeds are updated and synchronized.  
 Send and receive: Customize how messages are sent and received 

by Outlook.  
 Developers: Configure options for custom forms.  
 International options: Customize language, encoding, and other 

options when working with international accounts.  
 Display: Toggle hardware graphics acceleration. 
 Other: A collection of miscellaneous settings that control 

everything from notifying you when permanently deleting a 
message, to toggling animations on or off.  
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ACTIVITY 1-2 

Modifying Message Settings, Properties, 
and Options 
 
You are sending some important sales data that should not be shared 
with people outside of your organization. Additionally, the recipient has 
asked you not to send this message immediately, but only when they get 
back from vacation next Thursday. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 1-2.msg file to open it. This message will be 
displayed in a separate Outlook window:  
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2.  First, you should mark this message as important so that the 
recipient does not miss it. Click Message → High Importance:  
 

 

  

3.  Next, you would like to ensure that the message is delivered. Click 
Options → Request a Delivery Receipt:  
 

 

  

4.  Now you need to delay the delivery to next Thursday. Click Options 
→ Delay Delivery:  
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5.  This action will display the Properties dialog box. Ensure that the 
“Do not deliver before” checkbox in the “Delivery options” section is 
checked. Click the adjacent date picker and choose Thursday of next 
week: 
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6.  Change the adjacent time picker to 9:00 AM:  
 

 

   

7.  Now you need to pick a new sensitivity level. Click the Sensitivity 
drop-down menu and choose Confidential:  
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8.  Click Close to apply the new settings:  
 

 

   

9.  Enter a classmate’s e-mail address into the To field and click Send. 
Or, save your message as Activity 1-2 Complete. Close Microsoft 
Outlook 2016 to complete this activity. 
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TOPIC C: Use Automatic 
Replies 
 
If you go away on vacation or are otherwise unable to respond to any e-
mail messages for significant length of time, you are able to configure 
Outlook to send an automatic reply on your behalf to anyone that sends 
you a message. Over the course of this topic, you will learn how to use 
and customize automatic replies.  
 
Topic Objectives 
In this topic, you will learn: 

 About automatic replies  
 About the Automatic Replies dialog box  
 How to create and manage rules  
 About automatic reply rules 

 

AUTOMATIC REPLIES 

Automatic replies (sometimes referred to as “out-of-office replies”) are 
used to automatically reply to any message that you receive during a 
specified period. Typically this feature is most often used when you are 
on vacation or otherwise unable to respond to any incoming messages 
for a significant period of time. The messages that are sent out by this 
feature are fully customizable and are generally used to inform the 
sender about your absence and when you expect to be able to reply.  
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THE AUTOMATIC REPLIES DIALOG BOX 

To configure automatic replies, click File → Info → Automatic Replies 
from the main Outlook window:  
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With the Automatic Replies dialog box displayed, click the “Send 
automatic replies” radio button. If you want to choose a specific time 
frame for when you want automatic replies to be sent, check the “Only 
send during this time range” check box and use the adjacent controls to 
choose the start and end times: 
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Finally, use the bottom part of the dialog to create your scripted 
message. Notice how you can create both internal and external 
messages: 
 

 
 
Click OK to apply the settings.  
 
When the automatic replies feature is enabled, you will see a notification 
in the File menu and in the Message Bar. This notification will provide you 
with an option to turn off this feature:  
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CREATING RULES 

Rules can be configured to move e-mail to a specified location, play a 
specific sound, or display a New Item Alert window based on the sender, 
subject, and/or whom it was sent to.  
 
To create a rule, first select a message that you would like to base the 
rule on. Next, open the Create Rule dialog by clicking Home → Rules → 
Create Rule:  
 

 
 

(You can also right-click an e-mail that you would like to base the rule 
upon and then click Rules → Create Rule.) 

 
Either command sequence will display the Create Rule dialog box: 
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The first part of the box (“When I get e-mail with all of the selected 
conditions”) specifies which conditions are required in order for the rule 
to run:  
 

 
 
Here is an overview of these options. 

 The From checkbox will already include the name of the person 
who sent the e-mail that you are using to create the rule. When 
checked, this control will ensure that every e-mail message sent 
to you by the specified person will be included by the rule.  

 The “Subject contains” field will automatically be filled in with the 
subject of the e-mail that you are working with. Unlike the From 
option, this text box can be edited to anything that you want. 
Checking the corresponding checkbox will ensure that every e-
mail message received by you with the specified subject line will 
be included by the rule.  

 Finally, the “Sent to” drop-down menu is used to base the rule 
that you are creating on whom a message was sent to. This can 
include a distribution list (a pre-defined group of contacts) or any 
other recipients of the message that you are working with.  

 
The “Do the following” section in the Create Rule dialog box includes 
controls that are used to set what actions will happen when the 
conditions set in the “When I get e-mail with all of the selected 
conditions” section are met: 
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Here is an overview of these options. 
 When the “Display in the New Item Alert window” checkbox is 

checked, a special window will be displayed when an e-mail 
arrives that meets the conditions.  

 Checking the “Play a selected sound” checkbox will have a 
specified sound play when a message arrives that meets the 
conditions outlined at the top of the Create Rule dialog box. Using 
the Browse button, you can choose a new and unique sound.  

 Finally, checking the “Move the item to folder” checkbox will 
move e-mails that meet conditions you previously configured to a 
specified folder. Checking this checkbox will display a dialog box 
that can be used to specify the folder.  

 
Once you have configured the conditions and actions for the rule that 
you are creating, click the OK button to complete the process. A dialog 
box will be displayed to notify you that the rule has been created. It will 
also provide you with an option to run this rule on messages that already 
exist in the current folder: 
 

 
 

MANAGING RULES  

To manage existing rules, you will need to open the Rules and Alerts 
dialog using one of these command sequences: 

 Click Home → Rules → Manage Rules & Alerts 
 Right-click an e-mail and click Rules → Manage Rules & Alerts 
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With either of these command sequences, you will then see the Rules 
and Alerts dialog box open to the E-mail Rules tab:  
 

 
 
The toolbar at the top of the dialog gives you options to create a new 
rule; to change, delete, copy, or move the selected rule; or to run the rule 
now:  
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If you’re just looking to make a quick change to a rule’s action, the 
Change Rule button is the best way to do it. Clicking this button will 
display a menu of self-explanatory options:  
 

 
 

This drop-down menu gives you the option to rename the rule, as well as 
add or remove different options. The options that are already in use for 
the rule are highlighted with blue shading (for example, “Move to Folder” 
in the sample menu above). Clicking on an option that is shaded in will 
remove that action from the rule, while clicking an unshaded option will 
add that action to the rule. 
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Clicking the Options button will display the Options dialog box. This 
allows you to import, export, or upgrade your rules that were created 
and used in previous versions of Outlook:  
 

 
 

Below the toolbar in the Rules and Alerts dialog box, you will see a list of 
any existing rules and icons that represent their actions: 
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There’s also a checkbox by the name of each rule. If the box is checked, 
the rule is on; if the box is unchecked, the rule is off. You can click the 
checkbox to change this on/off status.  
 
Lower in this dialog box is a section that will provide you with details 
about the selected rule. For example, here you can see that the selected 
rule is applied to messages sent by Jane Gibson and it will move them to 
the Jane folder: 
 

 
 
In this section, you can click the parts that are underlined in blue to 
change that action or value.  
 

AUTOMATIC REPLY RULES 

Aside from the standard rules that are used to manage your mailbox, you 
can also create rules that work with the automatic reply feature. Such 
rules can, for example, be used to forward any messages that you receive 
to someone else while you have automatic reply enabled.  
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To add or modify automatic reply rules, you first need to open the 
Automatic Replies dialog box. Then, click the Rules button in the lower 
left-hand corner: 
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This action will display the Automatic Reply Rules dialog box. Here, you 
are able to set actions and conditions for a new rule, much like when 
creating standard mailbox rules. For example, here you can see a rule 
that will forward any mail received from abcwidgets@outlook.com to 
another e-mail address:  
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ACTIVITY 1-3 

Using Automatic Replies 
 
You are going to need to take time off for the next few business days. You 
would like to use the Automatic Replies feature to notify anyone who 
sends you an e-mail that you will respond to them when you return. 
 
Students must use Microsoft Exchange Server e-mail accounts in order to 
complete this exercise. 
 

1.  To begin, open Outlook 2016.  

  

2.  Click File → Info → Automatic Replies:  
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3.  The Automatic Replies dialog box will now be displayed. Click the 
“Send automatic replies” radio button: 
 

 

  

4.  Now check the “Only send during this time range” checkbox: 
 

 

  

5.  Using the “Start time” drop-down menu, choose today’s date and 
6:00 PM as the start time:  
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6.  Using the “End time” drop-down menu, choose whichever date is 
three business days after the start date. Choose 6:00 PM as the end 
time:  
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7.  Within the Inside My Organization text area, type the following: “I 
will be out of the office for the next two business days and will 
respond to your message when I return. If you need immediate 
assistance, please contact Adam at a.johnson@example.org.” 
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8.  You do not want to automatically respond to any messages that you 
receive from outside of your organization, so click the Outside My 
Organization tab:  
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9.  Deselect the “Auto-reply to people outside my organization” 
checkbox:  
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10.  Click OK to apply the new settings:  
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11.  Returning to the Info category of the Backstage view, you will see 
that the Automatic Replies section is now highlighted to indicate 
that it has been enabled: 
 

 

  

12.  Return to the primary Outlook workspace by clicking the Back 
button. The Message Bar will indicate that auto-reply has been 
enabled:  
 

 

  

13.  At the last minute your plans have changed and you no longer need 
to take time off. Turn the Automatic Replies feature off by clicking 
the Turn Off button on the Message Bar:  
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14.  With the Automatic Replies feature now disabled, close Outlook 
2016 to complete this exercise.  
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Summary 
Over the course of this lesson, you learned about the various ways that 
you can configure some of the advanced message options that Outlook 
has to offer. You should now feel comfortable inserting special objects 
into your messages, modifying importance and sensitivity levels, using 
multiple e-mail accounts, choosing delivery options, and implementing 
automatic replies.  

REVIEW QUESTIONS 
 

1. What is the easiest way to enter a hyperlink into the body of a 
new message? 

 
 

2. What is the combo chart type? 
 
 

3. What are the four sensitivity levels that can be assigned to a 
message?  

 
 

4. What is the command sequence to toggle the Bcc field in a new 
message? 

 
 

5. Automatic replies can be different based on what? 
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LESSON 2: 
ADVANCED MESSAGE 

MANAGEMENT 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Sort messages 

 Filter messages 

 Organize messages 

 Search messages 

 Manage junk mail 

 Manage your mailbox 
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TOPIC A: Sort Messages 
 
As you continue to use Outlook 2016, your mailbox will grow to include 
more and more messages. To help you find what you need, Outlook 2016 
provides you with several sorting tools that you can use. Over the course 
of this topic, you will learn about these tools. 
 
Topic Objectives 
In this topic, you will learn: 

 About sort criteria  
 About the Sort dialog box 

 

SORT CRITERIA 

Outlook’s sort criteria consists of a list of categories or other parameters 
that you can use to sort Outlook items. For example, you can use sort 
criteria to list all of the messages in your inbox in descending order by the 
name of the sender or if the message has an attachment.  
 
More than one sort criteria can be applied to Outlook items at once. This 
way you are able to sort items based on, for example, the sender as well 
as if the message has an attachment. This provides you with an excellent 
way to find exactly the message that you need.  
 
Sorting vs. Conversations 
When conversations have been enabled, messages that are all part of the 
same discussion thread and share the same subject line will be grouped 
together. While this is somewhat similar to sorting, the conversations 
feature is a more permanent solution while sorting is typically a 
temporary measure to find a particular item.  
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THE SORT DIALOG BOX 

To sort Outlook items within a selected folder, you first need to display 
the Sort dialog box. To do this, click View → View Settings:  
 

 
 
Once the Advanced View Settings dialog box is open, click the Sort 
button:  
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The Sort dialog box will then open. You can see that it consists of several 
drop-down menus that allow you to apply multiple sorting criteria: 

 

 
 

Clicking the top drop-down menu will provide you with a list of criteria 
that you can use to sort Outlook items in the currently displayed folder: 
 

 
 
Once an item is selected, you can then choose if you would like to sort 
these items in ascending or descending order. If you would like to add 
more sorting criteria, use the remaining drop-down menus in order. Once 
you click OK, the sorting criteria will be applied to the current folder. 
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ACTIVITY 2-1 

Sorting Messages 
 
You need to find a particular message that includes an attachment and 
has a subject line that starts with U.  
 
Before students begin, please have them follow these steps to open the 
Activity 2-1.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Activity 2-1.pst in the Exercise Files folder. Click Open. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox for the 
“example” Outlook data file is displayed: 
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2.  Click View → View Settings:  
 

 

  

3.  The Advanced View Settings dialog box will now be displayed. Click 
the Sort button:  
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4.  Now the Sort dialog box will be displayed. Click the “Sort items by” 
drop-down menu and click Subject:  
 

 

  

5.  Ensure that the Descending radio button for this menu is selected:  
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6.  Click the “Then by” drop-down menu and choose Attachment:  
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7.  Ensure that the Ascending radio button adjacent to this drop-down 
menu is selected. Click OK to apply the sort:  
 

 

   

8.  Click OK in the Advanced View Settings dialog box:  
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9.  Examine the message list. You will see that the message from John 
Smith with “Upcoming Presentation” as a subject line, as well as an 
attachment, is at the top of the list: 
 

 

   

10.  Return to the default sort settings by clicking View → Date:  
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11.  View the message list. You will see that it is now sorted by date 
once again with the newest message on top:  
 

 

  

12.  Close Microsoft Outlook 2016 to complete this exercise. 

 
  



[91] Microsoft Office Outlook 2016 Level 2  

 

TOPIC B: Filter 
Messages 
 
While sorting your messages can help you find the types of messages that 
you are looking for, filtering them will remove any messages that do not 
fit your specified criteria. Over the course of this topic, you will learn 
about message filtering and how to use the Filter dialog box to create 
your own filters.  
 
Topic Objectives 
In this topic, you will learn: 

 About filters  
 About the Filter dialog box 

 

FILTERS 

Filters can be applied to folders in your mailbox to display only those 
Outlook items that match specified criteria. To apply quick (but 
generalized) filter criteria, click Home → Filter Email → [Criteria]:  
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Once a filter has been applied, only items within the current folder that 
match the selected criteria will be displayed. For this example, the 
Unread filter was applied, so only unread messages are shown: 
 

 
 
Notice that Outlook has actually performed a search for unread items in 
this folder only, and as a result has opened the Search Tools contextual 
tab. To clear the filter and see all items within the current folder, click 
Search Tools – Search → Close Search: 
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THE FILTER DIALOG BOX 

While the quick filters found in the Home → Filter E-mail drop-down 
menu cover many situations, the Filter dialog box allows you to apply 
more advanced filters. To open this dialog box, you need to display the 
Filter dialog box. To do this, click View → View Settings:  
 

 
 
Then, with the Advanced View Settings dialog box displayed, click the 
Filter button:  
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Once open, you will see that the Filter dialog box is comprised of four 
tabs: Messages, More Choices, Advanced, and SQL. 
 

 
 
Here are the commands that you can find in each tab:  

 Messages: Displayed by default, the controls on this tab are used 
to set simple text criteria (such as keywords in the subject line of 
e-mail or who a message was sent from). You can even use the 
Time drop-down command at the bottom of this tab to show only 
messages that you received and sent during a specific time frame.  

 More Choices: This tab adds more options to complement the 
Messages tab. Here, you are able to add additional criteria such as 
color category, importance level, and more.  

 Advanced: This tab provides controls that allow you to add 
criteria based on a specified field. For example, if you wanted to 
filter for messages that have “ceo@example.org” in the CC line, 
you would use this tab.  

 SQL: This tab allows you to use SQL code to create a filter. Note 
that if you want to use this option, ensure that the “Edit these 
criteria directly” checkbox is selected to enable the accompanying 
text area. Keep in mind that this will disable all of the other tabs in 
the Filter dialog box.  

 
Unlike quick filters, any filters that you create using the Filter dialog box 
will not display the Search Tools – Search contextual tab when they are 
applied. In order to remove a filter that was applied using this method, 
you need to click the Clear All button on the Filter dialog box.  
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ACTIVITY 2-2 

Filtering Messages 
 
You need to find a particular message that includes an attachment and 
has a subject line that includes the word “presentation” somewhere 
inside of it.  
 
Before students begin, please have them follow these steps to open the 
Activity 2-2.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Activity 2-2.pst in the Exercise Files folder. Click Open. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox for the 
“example” Outlook data file is displayed: 
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2.  Click View → View Settings:  
 

 

  

3.  The Advanced View Settings dialog box will now be displayed. Click 
Filter:  
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4.  With the Messages tab in the Filter dialog box displayed, click inside 
of the “Search for the word(s)” text box and type “presentation:” 
 

 

  

5.  Ensure that the In drop-down menu has the “subject field only” 
option selected. Click the More Choices tab in the Filter dialog box: 
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6.  With the More Choices tab displayed, check the “Only items with” 
checkbox: 
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7.  Ensure that this drop-down menu is set to “one or more 
attachments.” Click OK:  
 

 

   

8.  Click OK in the Advanced View Settings dialog box: 
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9.  Returning to the primary Outlook 2016 window, you will see that 
only one message has made it past the filter. In this case that means 
that this message includes “presentation” in the subject line and it 
includes a file attachment:  
 

 

   

10.  Now that you found the message that you were looking for, you no 
longer need the filter. Click View → View Settings:  
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11.  The Advanced View Settings dialog box will now be displayed. Click 
Filter:  
 

 

  

12.  The Filter dialog box will now be displayed. Click the Clear All button 
in the lower right-hand corner: 
 

 

  



[102]  Microsoft Office Outlook 2016 Level 2    

 

 

13.  Any customizations that you previously made in this dialog box will 
now have been removed. Apply the new settings by clicking OK: 
 

 

  

14.  In the Advanced View Settings dialog box, click OK: 
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15.  Returning to the Outlook 2016 window, you will see that all of the 
items in the currently selected folder will be displayed normally:  
 

 

  

16.  Close Microsoft Outlook 2016 to complete this exercise.  
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TOPIC C: Organize 
Messages 
 
While sorting and filtering tools can be used to find messages based on a 
set of criteria, you also have the option to organize messages using 
conditional formatting. For example, you could use conditional 
formatting to have the subject line of messages from a specific e-mail 
address formatted in a certain way. Over the course of this topic, you will 
learn how to organize messages using conditional formatting. 
 
Topic Objectives 
In this topic, you will learn: 

 About conditional formatting  
 About the default conditional formatting rules  
 About the Rules Wizard 

 

CONDITIONAL FORMATTING 

Conditional formatting is a common tool that is found in many different 
applications. As the name implies, it will apply formatting to objects 
based on a previously set list of conditions. In Outlook, this means that 
you can use conditional formatting to automatically format messages 
that you receive based on the sender or another condition like the 
subject line. By using conditional formatting efficiently, you can save 
yourself a lot of time when trying to keep your mailbox organized.  
 
  



[105] Microsoft Office Outlook 2016 Level 2  

 

DEFAULT CONDITIONAL FORMATTING RULES 

While conditional formatting is customizable by its nature, Outlook 
provides you with a few different preconfigured rules that are applied by 
default. To view and apply these rules, first click View → View Settings: 
 

 
 

This action will display the Advanced View Settings dialog box. Click the 
Conditional Formatting button: 
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The Conditional Formatting dialog box will open. You will see all of the 
default conditional formatting rules in the “Rules for this view” list box:  
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There are seven default conditional formatting rules that you can choose 
from. Each rule will apply different font settings to messages that meet 
its criteria. For example, any unread messages will automatically have a 
bold blue font applied to their subject line: 
 

 
 

You can disable these default rules by deselecting their associated 
checkboxes. Or, you can modify their properties using the controls in the 
“Properties of selected rule” section:  
 

 
 

Note that you cannot change the condition that is used for a default rule, 
nor can you delete a default rule.  
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To create a new conditional formatting rule, click the Add button. This 
will add a new rule to the list and allow you to give it a new name. Using 
the controls in the “Properties of selected rule” section of this dialog box, 
you can then choose what font you want applied to a message if the 
condition is met, as well as choose the condition that you want this rule 
to be triggered by:  
 

 
 

Click OK once you have finished creating your rule. 
 

THE RULES WIZARD 

To create a new conditional formatting rule that goes beyond changing 
the font of a message, you need to use the Rules Wizard. To open this 
wizard, open the Rules and Alerts dialog box by clicking Home → Rules → 
Manage Rules & Alerts:  
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Inside the Rules and Alerts dialog box, click New Rule:  
 

 
 
The first step is to choose a template that you would like to base the new 
rule on:  
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The templates are divided into three sections:  

 Stay Organized: The templates in this section are used to move 
messages to other folders or flag them.  

 Stay Up to Date: The templates in this section are used to control 
how you are notified when you receive a new message.  

 Start from a blank rule: The two templates in this section are 
used to create rules based on messages that you receive or 
messages that you send.  

 
Once you choose a template, you can specify the values that are needed 
for the rule to work in the “Step 2” section. This is done by clicking the 
blue underlined items and choosing from the options presented: 
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Once you have specified the values for the selected template, the 
remaining steps of the wizard will already be completed for you. To 
review them, click Next: 
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This screen will ask you to specify conditions in addition to the ones that 
you already specified (these will appear checked in the list):  
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Clicking the Next button will display the next screen in the wizard. This is 
where you can modify what actions will take place when the conditions 
that you previously configured are met: 
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Clicking the Next button again will provide you with a screen that allows 
you to set exceptions to the rule that you are creating:  
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Click Next once more. In the final stage of the wizard, you will see options 
to specify a name for this rule, as well to turn on this rule and apply it to 
messages in the current folder:  
 

 
 
At the bottom of this screen, you will see a summary of the conditions, 
actions, and exceptions for the rule you’ve created.  
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Once you’re done, click Finish to complete the rule and return to the 
Rules and Alerts dialog box: 
 

 
 
Here, you can click Apply and OK to save your changes, or click Cancel to 
cancel and remove your changes. (Be careful; if you’ve added a rule but 
you cancel out of the Rules and Alerts dialog box, that rule will be 
deleted.) 
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ACTIVITY 2-3 

Organizing Your Messages 
 
To keep your mailbox organized and prioritize important messages, you 
would like to move any messages that are sent to you from your 
company’s CEO to a special folder. Additionally, you would like these 
messages to be marked with red text.  
 
Before students begin, please have them follow these steps to open the 
Activity 2-3.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Activity 2-3.pst in the Exercise Files folder. Click Open. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox for the Example 
Outlook data file is displayed: 
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2.  First you need to create a conditional formatting rule. Click View → 
View Settings:  
 

 

  

3.  With the Advanced View Settings dialog box displayed, click the 
Conditional Formatting button:  
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4.  The Conditional Formatting dialog box will now be displayed. Click 
the Add button: 
 

 

  

5.  The controls in the “Properties of selected rule” section will now be 
enabled. Inside the Name text box, type “Important Message:”  
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6.  Click the Font button:  
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7.  The Font dialog box will now be displayed. Click the Color drop-down 
menu and choose Red: 
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8.  Click OK to apply the new color settings:  
 

 

   

9.  Back in the Conditional Formatting dialog box, click the Condition 
button: 
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10.  The Filter dialog box will now be open to the Messages tab. Inside 
the From text box, type “robynyost@outlook.com” and then click 
OK: 
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11.  Click OK in the Conditional Formatting dialog box: 
 

 

  

12.  Click OK In the Advanced View Settings dialog box: 
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13.  Immediately, you will see that two messages in your mailbox have 
red text. This indicates that they were sent from the e-mail address 
that you specified in the Filter dialog box:  
 

 

  

14.  Next, you need to create a rule that will move any messages from a 
specified e-mail address into a separate folder. First, create the new 
folder by clicking Folder → New Folder: 
 

 

  



[127] Microsoft Office Outlook 2016 Level 2  

 

15.  The Create New Folder dialog box will now be displayed. Type 
“Important” into the Name text box. Ensure that the Inbox folder in 
the Example mailbox is selected. Click OK: 
 

 

  

16.  Start creating the new rule by clicking Home → Rules → Manage 
Rules & Alerts: 
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17.  The Rules and Alerts dialog box will now be displayed. Near the 
upper left-hand corner of this dialog, click New Rule:  
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18.  The Rules Wizard will now be displayed. Ensure that the “Move 
messages from someone to a folder” template is selected:  
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19.  Inside the “Step 2” section of this dialog box, click the “people or 
public group” text:  
 

 

  

20.  This action will show the Rule Address dialog box. Type 
“robynyost@outlook.com” into the From text box. Click OK:  
 

 

  

21.  Returning to the Rules Wizard dialog box, click the blue “specified” 
text in the “Step 2” section: 
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22.  A dialog will now be displayed that you can use to choose the folder 
that you would like messages from the specified e-mail address to be 
moved to. For this example, choose the Important folder that you 
just created. Click OK: 
 

 

  

23.  In the bottom of the Rules Wizard, click Next four times: 
 

 

  

24.  Now that you have reached the end of the wizard, you can give this 
new rule a name as well as set other options. In the top-most text 
box, type “Important:”  
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25.  Ensure that the “Run this rule now on messages already in ‘Inbox’” 
checkbox is checked. Click Finish: 
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26.  A warning dialog box will be displayed that warns you this rule will 
only run when you check your e-mail in Outlook. If Outlook isn’t 
running, this rule will not work for e-mail that you check online or 
using another device. Click OK to continue: 
 

 

  

27.  Returning to the Rules and Alerts dialog box, you will see the new 
rule listed. Click OK: 
 

 

  

28.  A dialog box may be displayed that will indicate that the rule that 
was created includes a “stop processing more rules” action that will 
prevent other rules from being completed. Click Yes: 
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29.  Returning to the Outlook window, you will see that all of the 
messages from “robynyost@outlook.com” have automatically been 
moved to the Important subfolder: 
 

 

  

30.  Close Microsoft Outlook 2016. 
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TOPIC D: Search 
Messages 
 
While keeping your messages organized is important, it is also equally 
important to know how to find messages using the search tools that are 
available to you. Over the course of this topic, you will learn how to use 
Outlook’s search tools to find specific items.  
 
Topic Objectives 
In this topic, you will learn: 

 About instant search  
 About the Search Tools contextual tab  
 About the Advanced Find dialog box  
 About search options 
 About search folders  
 About custom search folders 

 

INSTANT SEARCH 

Outlook 2016 provides you with instant search, a feature that is used to 
quickly and easily search through all of the Outlook items in the current 
mailbox. You can narrow down the scope of the search by clicking the 
drop-down menu that is adjacent to the Instant Search Bar and clicking 
on one of the options listed: 
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To execute a search, type search keywords into the Instant Search bar at 
the top of the items list:  
 

 
 
Outlook will then search as you type your keyword(s) and the results will 
be displayed in the items list:  
 

 
 
Note that the terms you search for will be highlighted in the message 
within the relevant results. 
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THE SEARCH TOOLS CONTEXTUAL TAB 

When you perform a search, the Search Tools – Search contextual tab 
will be displayed on the ribbon:  
 

 
 
Let’s review its options. 
 
Scope Group 
Here, you can choose to search in:  

 The current mailbox (default) 
 The current folder 
 All subfolders 
 All Outlook items 

 
These buttons are toggles, meaning that they can be clicked on or off to 
view different search results. Toggling some options may un-toggle 
others; for example, you can’t search in the Current Mailbox and the 
Current Folder at the same time. 
 
Results Group 
The results group contains only the Include Older Results command. 
Toggling this command will remove the limit on the number of results for 
the current search. Keep in mind that this might slow down the search 
processing time. 
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Refine Group 
In addition to search terms, you can add lots of additional criteria to your 
search using the commands in this group. For example, here we clicked 
Subject and are now prompted to add keywords relating to that criteria: 
 

 
 
Options Group  
Here you can access recent searches or view advanced search tools:  
 

 

 

 
Close Group 
Close the Search Tools contextual tab and clear the search.  
 

THE ADVANCED FIND DIALOG BOX 

While the Instant Search tool is a quick solution for finding items using 
simple keywords, the Advanced Find tool allows you to search for items 
using a much wider set of criteria.  
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To use this tool, you first need to open the Advanced Find dialog box. To 
begin, click inside the Instant Search text box to display the Search Tools 
– Search contextual tab. Next, click Search Tools – Search → Search Tools 
→ Advanced Find:  
 

 
 
Once open, you will see that the Advanced Find dialog box includes many 
different types of criteria that you can use to help you find the item that 
you are looking for: 
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Any items that are returned by a search using the Advanced Find dialog 
box are listed directly inside the dialog box in the results pane. This 
section will automatically expand from the bottom of the dialog box 
whenever a new search is executed:  
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Components of the Advanced Find Dialog Box 
The Advanced Find dialog box contains many different components that 
allow you to add different criteria to your search. Below is a brief 
breakdown of some of those components: 

 Look for drop-down menu: Choose the type of object that you 
would like to look for. While it is set to Messages by default, you 
can also change it to look for appointments and meetings, 
contacts, files (Outlook and Exchange), notes, and tasks. You can 
also set it to search for any type of Outlook item if you are unsure 
of the type of the object that you are looking for.  

 In field/Browse button: These controls are used to specify the 
location or folder in which you would like to search. The In field 
will display the location, while the Browse button allows you to 
select a different one.  

 Messages tab: The controls in this tab are used to set basic search 
criteria such as keywords, location, sender and recipient 
information, and even time ranges. 

  
 More Choices tab: The controls in this tab include more specific 

criteria that allow you to narrow down your search results even 
further. For example, this tab allows you to set criteria such as 
color category, attachments, status, and more.  

 Advanced tab: The controls in this tab are used to narrow down 
your results based on criteria that relate to a selected field.  

 Find Now button: Clicking this button will execute a search using 
the criteria that you set.  

 New Search button: Clicking this button will clear any information 
that you entered into the Advanced Find dialog box and allow you 
to start a new search from scratch. If the results pane is displayed, 
it will close when this button is clicked.  

 Results pane: The results pane will automatically expand from the 
bottom of the Advanced Find dialog box when a new search is 
executed. This pane will list all of the results that the search has 
found.  
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SEARCH OPTIONS 

To configure how the search feature behaves in Outlook, you first need 
to open Outlook Options dialog by clicking File → Options. Next, click the 
Search category:  
 

 
 
Inside the Sources group you can find the Indexing Options button. 
Clicking this button will open the Indexing Options dialog box where you 
can choose how Outlook items are indexed by Windows Search.  
 
The Results section includes a variety of different controls. At the top, 
you can choose from where you would like to include search results by 
default. Lower you can find check boxes that can be used to include 
messages from the “Deleted items” folder, display results as the query is 
typed, improve search speed by limiting results, highlight search terms in 
the results, and notify you when results are limited because indexing is 
incomplete.  
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SEARCH FOLDERS 

Despite their name, search folders do not actually store objects. Rather, 
they are virtual folders that are used to display items from your mailbox 
that match a specific criteria. Any items that are displayed in a search 
folder are still stored in their original locations. In this way, search folders 
act as a quick and easy way to find objects based on a set of criteria that 
you look for on a frequent basis. 
 
While there are no search folders shown inside your mailbox by default, 
you can add search folders that have already been created for you. To do 
this, click Folder → New Search Folder:  
 

 
 
Or, right-click the Search Folders entry in the Navigation Pane and click 
New Search Folder:  
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When you perform either of these actions, the New Search Folder dialog 
box will appear: 
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This dialog box includes three separate categories of default search 
folders that you can create. By clicking on any one of the templates listed, 
you can then add criteria to that template using the controls in the 
Customize Search Folder section of the New Search Folder dialog box:  
 

 
 

(Note that you can choose which mailbox you would like this new search 
folder to search through using the “Search mail in” drop-down menu.) 
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When you are ready, click the OK button to create the new search folder. 
The folder will then be listed inside the Search Folders item in the 
Navigation pane:  
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Clicking on the search folder will display its results inside the items list. In 
this example, only messages received from 
jgibson@acmewidgets.onmicrosoft.com are shown:  
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CUSTOM SEARCH FOLDERS 

Aside from the default search folders that you can add, you also have the 
option to create custom search folders. To do this, open the New Search 
Folder dialog box and select the “Create a custom Search Folder” option. 
Next, click the Choose button:  
 

 
 

When you click Choose, you will be asked to name your rule, configure its 
criteria, and choose which folders will be included: 
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Clicking the Criteria button will display the Search Folder Criteria dialog 
box. This dialog box contains dozens of different options that you can use 
to add a wide variety of different criteria. You may notice that this dialog 
box is configured in much the same way as the Advanced Find dialog box: 
 

 
 
Once you have chosen the criteria that the new search folder is to look 
for, click OK to apply the new settings. Next, click OK in both the Custom 
Search Folder and New Search Folder dialog boxes. The new folder will 
then appear in the Search Folders list in the Navigation pane.  
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ACTIVITY 2-4 

Searching Messages 
 
You need to find a message that contains an attachment. As you find 
yourself doing this often, you would like to create a search folder that will 
list all messages in your inbox that contain an attachment. 
 
Before students begin, please have them follow these steps to open the 
Activity 2-4.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Activity 2-4.pst in the Exercise Files folder. Click Open. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox for the 
“example” Outlook data file is displayed: 
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2.  Click inside the Instant Search bar at the top of the message list. 
This will display the Search Tools – Search tab on the ribbon:  
 

 

  

3.  As you are looking for a message with an attachment, click Search 
Tools – Search → Has Attachments:  
 

 

  



[152]  Microsoft Office Outlook 2016 Level 2    

 

 

4.  Inside the Instant Search bar, you will see that the text “has 
attachments:yes” has been entered. Any messages in the Inbox that 
contain an attachment will now be listed: 
 

 

  

5.  As you find yourself tracking down old messages that have 
important attachments often, you would like to create a search 
folder that will do all of the work for you. Click Folder → New Search 
Folder:  
 

 

   



[153] Microsoft Office Outlook 2016 Level 2  

 

6.  The New Search Folder will now be displayed. In the “Select a 
Search Folder” list box, scroll to the bottom of the list. Click the 
“Mail with attachments” option to select it: 
 

 

   

7.  Ensure that the “Search mail in” drop-down menu is set to Example. 
Click OK:  
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8.  The new search folder will now have been created and it will be 
listed in the Search Folder list in the Navigation pane. It will 
automatically be displayed and you will see any messages that 
contain an attachment:  
 

 

   

9.  Close Microsoft Outlook 2016 to complete this exercise. 
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TOPIC E: Manage Junk 
Mail 
 
Chances are that if you have ever had an e-mail account, you have at one 
time or another had to deal with junk mail. Outlook is able to handle this 
type of mail automatically by moving messages that it perceives as being 
junk to the Junk E-mail folder in your mailbox. This way you don’t have 
junk mail cluttering up your inbox, but you still have access to those 
messages if required. Over the course of this topic, you will learn about 
junk mail and the different ways that you can manage it.  
 
Topic Objectives 
In this topic, you will learn: 

 About spam  
 About the junk e-mail filter  
 How to use the Not Junk option 
 About the Safe Senders and Blocked Senders lists 

 

SPAM 

One not-so-great thing that happens after you’ve been using e-mail for a 
while is spam. Like that stack of flyers and “great offers” you find in your 
postal mailbox, spam is usually advertisements or possibly even scams 
and other malicious messages. Spam is also referred to as junk mail, or in 
Outlook’s case, junk e-mail.  
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JUNK E-MAIL FILTER 

The junk e-mail filter is used by Outlook to control what messages are 
placed in the Inbox and what messages are placed in the Junk E-mail 
folder. You can control how strict this filter is by adjusting its settings. To 
do this, click Home → Junk → Junk E-mail Options:  
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This action will display the Junk E-mail Options dialog box. Here, you can 
choose between several different levels of protection that you would like 
to apply to your mailbox:  
 

 
 
By default, Outlook chooses the No Automatic Filtering level for you. This 
option turns off the junk e-mail filter completely. This is typically because 
you are using an Office 365 account or something similar where junk e-
mail is handled by the mail server. All messages except those on the 
Blocked Senders list will be moved to your inbox. Low will move any e-
mail that’s obviously junk to the Junk E-mail folder. If you choose the 
High level, you risk some of your wanted e-mail going to the Junk E-mail 
folder, but you have less of a chance of encountering spam in your inbox. 
The Safe Lists Only option is also available, but it is very restrictive. 
Choosing this option will put all e-mail in the Junk E-mail folder, except 
for messages from people that are on your Safe Senders list. (This will be 
discussed later in this topic.) 
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Lower in this dialog box, there are a few options to customize the 
currently applied junk e-mail filter level: 
 

 
 

(Note that these options are not available when no automatic junk e-mail 
filtering has been applied.) 
 
The first option tells Outlook to delete anything it thinks is junk e-mail. 
This option is not recommended because Outlook isn’t perfect; there are 
times it will mark an e-mail as junk when it’s really something you want 
to read. If you have this option turned on, the e-mail will just be deleted 
and you won’t have the option to retrieve it from the Junk E-mail folder. 
The remaining two options will be enabled by default and protect you 
against messages that may be trying to steal your information and/or 
login credentials by masquerading as an e-mail from a legitimate 
organization (like your bank). It is recommended that you leave these 
settings unchanged from the defaults.  
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THE NOT JUNK OPTION 

If you display the Junk E-mail folder and find a message that is not junk e-
mail and has been filtered incorrectly, you should mark it as not junk. To 
do this, select the message in question and then click Home → Junk → 
Not Junk:  
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Or, you can right-click directly on the message and click Junk → Not Junk:  
 

 
 

In either case, a dialog box will be displayed that indicates that the 
message will be moved back into the Inbox folder. Click OK to continue 
and complete the process: 

 

 
 

SAFE SENDERS LIST 

The Safe Senders list stores e-mail addresses and domain names that you 
explicitly trust. This means that any e-mail that is received from the 
addresses or domains in this list will always be filtered into the inbox.  
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To modify this list, click Home → Junk → Junk E-mail Options: 
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This action will open the Junk E-mail Options dialog. Click the Safe 
Senders tab to display the appropriate list: 
 

 
 

Adding someone to this list means that their e-mail will never be treated 
as junk, nor will Automatic Download or phishing settings apply to them. 
To add a new domain or e-mail address to this list, click the Add button.  
 
You can also use the bottom two checkbox controls to make your 
contacts safe senders and add people that you send e-mail to, to the Safe 
Senders list.  
Safe Recipients List 
If you belong to mailing lists or distribution lists, you may often receive e-
mail from them that is intended for you, but has a different recipient 
address from yours (such as the list address). To prevent e-mail such as 
this from being filtered into the Junk E-mail folder, you can add the list 
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address to the Safe Recipients list. This is done using the Add command in 
the Safe Recipients tab of the Junk E-mail Options dialog box.  
 

BLOCKED SENDERS LIST 

The Blocked Senders list operates using the same concept as the Safe 
Senders list, but instead blocks e-mail from reaching your inbox. If you 
receive an e-mail from a domain or e-mail that is in this list, it will 
automatically be moved directly to the Junk E-mail folder.  
 
To set options for this list, click Home → Junk → Junk E-mail Options: 
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This will open the Junk E-mail Options dialog. Click the Blocked Senders 
tab to display the appropriate list: 
 

 
 
As you can see, the Blocked Senders tab looks similar to the Safe Senders 
tab. However, any addresses and domains added to this list will always be 
marked as junk e-mail, even if the junk mail filter is turned off. Like the 
Safe Senders tab, click the Add button to add blocked senders. You can 
add specific addresses, such as john@example.org, or just a domain, like 
example.org.  
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ACTIVITY 2-5 

Managing Junk Mail 
 
While the junk filtering works most of the time, you have found that 
messages from a coworker seem to be filtered into the Junk E-mail folder 
frequently. Additionally, you keep getting e-mail from a newsletter that 
you unsubscribed from. You are going to use Outlook’s junk mail filtering 
capabilities to solve both of these problems.  
 

1.  To begin, open Outlook 2016. 

  

2.  Open the Junk E-mail Options dialog box by clicking Home → Junk 
→ Junk E-mail Options:  
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3.  With the Junk E-mail Options dialog box displayed, click the Safe 
Senders tab:  
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4.  Click the Add button:  
 

 

  

5.  The “Add address or domain” dialog box will now be displayed. Type 
“robynyost@outlook.com” into the provided text box and click OK: 
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6.  Now click the Blocked Senders tab:  
 

 

   

7.  You need to add the e-mail address of that newsletter that won’t 
stop e-mailing you to the blocked list. Click the Add button: 
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8.  The “Add address or domain” dialog box will now be displayed. Type 
“newsletter@example.org” into the provided text box and then 
click the OK button: 
 

 

   

9.  In the bottom right-hand corner of the Junk E-mail Options dialog 
box, click the Apply button: 
 

 

   

10.  Click OK to apply the new settings and close the Junk E-mail Options 
dialog box:  
 

 

  

11.  Close Microsoft Outlook 2016 to complete this exercise.  
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TOPIC F: Manage Your 
Mailbox 
 
Another important aspect of managing your e-mail is the ability to 
manage your mailbox. Specifically, you need to be aware of the size limits 
of your mailbox to ensure that you don’t exceed them. Over the course of 
this topic, you will learn how to manage the size of your mailbox using a 
variety of different tools.  
 
Topic Objectives 
In this topic, you will learn: 

 About mailbox sizes 
 About alternate message formats 
 About archiving (including manual archive and AutoArchive) 
 About cleanup tools 

 

MAILBOX SIZE 

Any mailbox that is powered by Microsoft Exchange Server has a limited 
amount of space allocated to it. The amount of space that is dedicated to 
each mailbox is decided by the system administrator. If your mailbox 
exceeds the amount of space allocated to it, you will start losing 
functionality (such as being prevented from sending new e-mails or even 
receiving them).  
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You can view the size of your mailbox by clicking File → Info, and 
examining the Mailbox Settings section. There you will see a progress bar 
that shows you the amount of mailbox space available and how much of 
that space is already taken up:  
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For a more detailed view, click File → Info → Tools → Mailbox Cleanup: 
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This action will display the Mailbox Cleanup dialog box. At the top of this 
dialog box, click View Mailbox Size: 
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The Folder Size dialog box will then be displayed. The sizes for the various 
components of your mailbox, as well as a total size, will be displayed:  

 

 
 
Soft and Hard Mailbox Limits 
While every mailbox that is hosted on a Microsoft Exchange Server has a 
size limit, there are actually two different limits to consider: soft lower 
and hard upper. If your mailbox is close to the soft lower size limit, you 
will be notified of this fact through an automated e-mail message. If you 
continue to exceed this limit, you will still be able to receive new 
messages but you will be unable to send messages. In order to be able to 
send new messages, you will need to clean out and reduce the size of 
your mailbox.  
 
Should your mailbox reach or surpass a hard upper limit, you will be 
unable to send or receive messages. Again, in order to be able to use 
your e-mail account you will need to reduce the size of your mailbox. 
Until then, any messages that you receive may be returned to their 
original sender as undeliverable.  
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ALTERNATE MESSAGE FORMATS 

If you are close to or are exceeding your mailbox’s size limits, but have 
important messages that you cannot delete, you have the option to save 
them to alternative messages formats. By doing this, you are able to save 
the message outside of Outlook, but still have access to it. Additionally, 
you can save messages into formats that can be used with or without 
Outlook.  
 
To save a message in an alternative message format, first click to select 
the message in question. Next, click File → Save As:  
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This action will display the Save As dialog box. Using the controls in this 
dialog box, you are able to choose where you want your message to be 
saved. To provide the message that you are saving with a unique file 
name, type a name inside the “File name” text box. Finally, clicking the 
“Save as type” drop-down menu allows you to choose the format that 
you would like to use to save your message:  
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The various alternative message formats available to you all have 
different uses, as well as pros and cons:  

 Text Only: Using this message format will save the current 
message as a simple text file. This means that any formatting from 
the original message will be lost, but the basic content will 
remain. You do not require Outlook to open these types of files.  

 Outlook Template: By saving a message in this format, you can 
reuse its basic structure to create a new message. 

 Outlook Message Format: Choosing this format will save a 
message as an Outlook message file that can only be opened 
using Outlook.  

 Outlook Message Format - Unicode: This will also save the 
message as an Outlook message file; however, this format is also 
compatible with other language formats. You would typically use 
this option if you were going to open this message with an 
installation of Outlook that uses a different language.  

 HTML: This option will save your message as a web page that can 
be opened in any web browser.  

 MHT files: This message format will save the message as a web-
archive file that will include any external resources from the 
message in the saved file. You would generally use this format if 
your message contains embedded content, like images.  

 

ABOUT ARCHIVING 

The archiving process in Outlook moves items from your mailbox and 
typically stores them locally on your own computer. This process exists to 
help you clean out older Outlook items from your mailbox and reduce the 
amount of space your mailbox takes up.  
 

AUTOARCHIVE 

The archiving process can be automated by using the AutoArchive 
feature. This will automatically archive (or delete) any Outlook items that 
have existed in your mailbox for a set period of time.  
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To configure the AutoArchive feature, first open the Outlook Options 
dialog box by clicking File → Options: 
 

 
 
With the Outlook Options dialog box open, click the Advanced category 
and then click the AutoArchive Settings button: 
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This action will display the AutoArchive dialog box: 
 

 
 
Let’s examine all of the options that this dialog box has to offer: 
 

Run AutoArchive every [X] 
days 

If you want AutoArchive to run 
automatically, check this box. Then, 
enter how often in days you want it to 
run. 

Prompt before AutoArchive 
runs 

If this box is checked, Outlook will let 
you know when it’s about to archive 
your data. If it’s unchecked, the 
archiving process will happen in the 
background. 

Delete expired items If e-mail has been sent to you with an 
expiry date, this option will delete 
messages whose expiration date has 
passed. (This does not apply to other 
items, like calendar appointments or 
tasks, which may have occurred in the 
past.) 
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Archive or delete old items Check this box to confirm that you 
want to archive or delete old items. If 
this is not checked, the options below 
it will be grayed out. 

Show archive folder in folder 
list 

This will display your archive folder in 
the list with your other personal folder 
files, giving you easy access to your old 
data. (The folder will not appear until 
Outlook performs an archive.)  

Clean out items older than [X] 
months 

You can choose how old items must 
be to be archived using this option. 
Pick a number between 1 and 99, and 
then choose days, weeks, or months 
from the drop-down menu. (For 
example, if you have 6 months 
selected and AutoArchive runs on June 
1, it will archive all items time-
stamped before January 1 of that 
year.) 

Move old items to Choose the location of the archive 
folder. (By default, the file will be 
named archive.pst and it will be 
placed in the default Outlook 
location.) 

Permanently delete old items Instead of moving old items to a 
folder, you can tell Outlook to 
permanently delete them. Be careful; 
if you choose this option there will be 
no way to recover what Outlook 
deletes. 

Apply these settings to all 
folders now 

Make sure you click this button to 
apply these archive settings to all 
folders. 
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Note that you can also set AutoArchive options for each individual folder 
by right-clicking that folder, clicking Properties, and clicking the 
AutoArchive tab. Here are the options that you will see: 
 

 
 
While similar to the AutoArchive dialog box, this tab contains some 
unique controls: 
 

Do not archive items in this 
folder 

Excludes this folder from any 
archiving options that are set. 

Archive items in this folder 
using the default settings 

Tells Outlook to use the default 
archiving options for this folder. 
(You can click Default Archive 
Settings to go back to the main 
AutoArchive window that we just 
looked at.) 

Archive this folder using 
these settings 

Set different AutoArchive options 
for this folder only. 
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MANUALLY ARCHIVING 

If you would like to have more control over when Outlook archives, or if 
you need to archive earlier than AutoArchive calls for, you have the 
option to archive manually. To start the process, click the folder you want 
to archive. (If you want to archive all your folders, click your top-level 
mailbox folder.) Then, click File → Info → Tools → Clean Up Old Items:  
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This action will display the Archive dialog box: 
 

 
 

By default the “Archive this folder and all subfolders” radio button will be 
selected. This means that any folder that is selected in the list box (and 
any subfolders contained within it) will be archived. If you select the 
“Archive all folders according to their AutoArchive settings” radio button, 
you will perform a complete archive using the settings outlined by the 
AutoArchive feature.  
 
At the bottom of this window you can specify the date; everything before 
this date will be archived. (If you click the drop-down arrow next to the 
date, Outlook will give you a calendar to choose from.) 
 
You can also tell Outlook to ignore any exceptions that were made earlier 
by checking the “Include items with ‘Do not AutoArchive’ checked” 
option. Last but not least, you can specify a file to save to. When you are 
ready, click OK to run the archive feature.  
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CLEANUP TOOLS 

Aside from the archive features, you also have access to other methods 
to help clean up your mailbox. To view these options, click File → Info → 
Tools → Mailbox Cleanup:  
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This action will display the Mailbox Cleanup dialog box: 
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There are several options in this dialog box that you can use to help 
reduce the size of your mailbox: 
 

View Mailbox Size Gives you the overall size of your mailbox if you’re 
using Microsoft Exchange Server. All users will see 
the size of each folder in the mailbox, as well as its 
total size.  

Find Do a search based on the date or size of items. 
This can help you organize or delete old or large 
messages. (When you click Find, an Advanced Find 
window will appear with your results.)  

AutoArchive Archives your data based on AutoArchive settings. 
(Default settings will be used if you haven’t 
specified any yet.)  

Deleted Items 
Folder 

Check the size of your Deleted Items folder, or 
empty it.  

View Conflicts Size If you’re on a network like Microsoft Exchange 
Server, you can view different versions of items in 
your mailbox and delete the ones you don’t need. 
(If you’re not on a network, this option is not 
available.) 

 
Once you’re done using the tools in this window, just click Close to go 
back to the File menu. 
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ACTIVITY 2-6 

Managing Your Mailbox 
 
The mailbox that you are using is getting close to the soft lower mailbox 
limit. To help reduce the size of your mailbox, you need to archive the 
messages in the Attachments folder. First, you need to find out exactly 
how much space your mailbox is currently taking up.  
 
Before students begin, please have them follow these steps to open the 
Activity 2-6.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Activity 2-6.pst in the Exercise Files folder. Click Open. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox folder for the 
“example” Outlook data file is displayed: 
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2.  First, you need to find out the size of your mailbox. Click File → Info. 
You will see the current size of your mailbox compared to its 
maximum possible size: 
 

 

  

3.  For more detailed information, click Tools → Mailbox Cleanup:  
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4.  The Mailbox Cleanup dialog box will now be displayed. Near the top 
of this dialog box, click the View Mailbox Size button:  
 

 

  

5.  The Folder Size dialog box will now be displayed and show you the 
detailed size of your default mailbox (not the data file). Review this 
information and then click the Close button:  
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6.  Returning to the Mailbox Cleanup dialog box, click the Close button: 
 

 

   

7.  With the Info category of the File menu still displayed, click Tools → 
Clean Up Old Items:  
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8.  The Archive dialog box will now be displayed. Ensure that the 
“Archive this folder and all subfolders” radio button is selected. 
Click to select the Attachments folder from under the Example 
heading:  
 

 

   

9.  Lower in this dialog box, ensure that the current date is displayed in 
the “Archive items older than” drop-down menu: 
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10.  Next, you need to choose where you would like to export the 
resulting archive file. Click the Browse button:  
 

 

   

11.  The Open Outlook Data Files dialog box will now be displayed. Use 
the controls in this dialog box to navigate to the desktop. Within the 
“File name” text box, type “Activity 2-6 Complete.” Click OK: 
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12.  Back in the Archive dialog box, click OK to run the archive tool: 
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13.  Click the Back tab to return to the Mail workspace. In the Navigation 
pane, you will see that a folder called Archives has been added:  
 

 

  

14.  Expand this folder. You will see that the Attachments folder appears 
as one of its subfolders:  
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15.  Close both the Example and Archives folder by right-clicking on each 
and clicking Close: 
 

 

  

16.  Close Outlook 2016 to complete this exercise. You will see that the 
Activity 2-6 data file that you created through the archive tool exists 
on your desktop:  
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Summary 
Over the course of this topic, you learned about many of the advanced 
message management tools that are available to you. You should now 
feel comfortable sorting, filtering, and organizing messages within your 
mailbox. Additionally, you should now be able to effectively search your 
mailbox for specific Outlook items. Finally, you should be able to manage 
junk mail using junk e-mail filters, as well as manage the size of your 
mailbox. 

REVIEW QUESTIONS 
 

1. What dialog box do you first need to open in order to display 
either the Sort dialog box or the Filter dialog box?  

 
 

2. What does conditional formatting do? 
 
 

3. Where can you find the options that configure how search works 
in Outlook 2016? 

 
 

4. What is the default junk e-mail filter level?  
 
 

5. What is the easiest way to view the size of your mailbox? 
  



[197] Microsoft Office Outlook 2016 Level 2  

 

 

LESSON 3: 
ADVANCED CALENDAR 

AND TASK 

MANAGEMENT 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Manage advanced calendar options 

 Manage additional calendars 

 Manage meeting responses 

 Assign and manage tasks 
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TOPIC A: Manage 
Advanced Calendar 
Options 
 
To configure your calendar to suit your own unique workflow and needs, 
you have access to many different advanced calendar options. Over the 
course of this topic, you will learn about these options and how to use 
them. 
 
Topic Objectives 
In this topic, you will learn: 

 About calendar settings  
 About work time options  
 About calendar options  
 About display options  
 About time zone options  
 About other calendar options 
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ACCESS CALENDAR SETTINGS 

To control how your calendar looks and works, first open the Outlook 
Options dialog box by clicking File → Options: 
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Then, click the Calendar category: 
 

 
 

This category is comprised of several different sections. For the 
remainder of this topic, we will examine each of these sections.  
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WORK TIME OPTIONS 

 
 
Inside the “Work time” section, you can find controls that allow you to 
specify when your typical work day starts and ends. Additionally, you can 
choose the days of your work week as well as what the first day of the 
week is and the first week of the year.  
 

CALENDAR OPTIONS 

 
 
The “Calendar options” section includes controls to set the following 
options:  

 Default reminders 
 Allow attendees to propose new times for meetings 
 Choose a default response when a new meeting time is proposed  
 Add holidays to your calendar  
 Change who can view your free/busy information 
 Toggle an alternate calendar 
 Use the iCalendar format when sending meeting requests to 

people outside of your organization  
 Toggle a small bell icon on appointments and meetings that have 

a reminder 
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DISPLAY OPTIONS 

 
 
The “Display options” section allows you to choose exactly how your 
calendar is displayed in Outlook. This includes the following settings:  

 Default calendar color  
 Toggle week numbers in the month view and in the Date 

Navigator 
 Show or hide free appointments while in the Schedule View 
 Toggle week numbers in the Month view as well as the Date 

Navigator 
 Toggle when Schedule View switches to and from the vertical 

layout, as well as set how many calendars can be displayed before 
the views are changed 

 

TIME ZONE OPTIONS 

 
 
The controls in this section are used to configure the time zone that 
Outlook will use. Additionally, you will also find the option to show a 
second time zone. This is useful if you find yourself travelling between 
two time zones on a frequent basis or if you often work with people who 
are in other areas.  
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OTHER CALENDAR SETTINGS 

The last three sections in the Calendar category of the Outlook Options 
dialog box are “Scheduling assistant,” “Resource scheduling,” and 
“Weather:”  
 

 
 
In the “Scheduling assistant” section, you are able to choose when 
calendar details are shown. The “Resource scheduling” section is used to 
manage any resources that are available to you via a Microsoft Exchange 
Server. The “Weather” section allows you to toggle the weather on the 
calendar, as well as choose between the Celsius and Fahrenheit units.  
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ACTIVITY 3-1 

Managing Advanced Calendar Display 
Options 
 
Currently you work 8:00 AM to 6:00 PM, Monday to Thursday. You need 
to update your calendar in Outlook to reflect this schedule. Additionally, 
as you frequently conduct business in Japan, you would like to add 
Japanese holidays to your calendar and add Tokyo time as a second time 
zone.  
 

1.  To begin, open Outlook 2016.  

  

2.  Open the Outlook Options dialog box by clicking File → Options:  
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3.  With the Outlook Options dialog box open, click the Calendar 
category:  
 

 

  

4.  First you need to modify how your work week is shown in the 
calendar. Inside the “Work time” section, click the “Start time” 
drop-down menu and choose 8:00 AM:  
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5.  Next, click the “End time” drop-down menu and choose 6:00 PM:  
 

 

   

6.  Deselect the “Fri” checkbox:  
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7.  Now you need to add Japanese holidays to your calendar. Inside the 
“Calendar options” section, click the Add Holidays button:  
 

 

   

8.  The Add Holidays to Calendar dialog box will now be displayed. Find 
the Japan check box and check it while leaving your current 
country’s check box still selected. Click OK:  
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9.  After a few moments Outlook will import the holidays to your 
calendar. In the subsequent dialog box, click OK:  
 

 
 

(If you see a prompt about duplicate holidays, click No to skip 
importing them.) 

   

10.  Now all you need to do is add the time zone for Tokyo. If the 
Outlook Options dialog box has closed, re-open it to the Calendar 
category. Next, inside the “Time zones” section, check the “Show a 
second time zone” checkbox:  
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11.  In the Label text box, type “Tokyo Office:” 
 

 

  

12.  Using the “Time zone” drop-down menu, select “(UTC +09:00) 
Osaka, Sapporo, Tokyo:”  
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13.  Apply all of these new settings by clicking the OK button in the 
lower right-hand corner of the Outlook Options dialog box:  
 

 

  

14.  View your calendar using the Month arrangement. You will see that 
the new holidays have been added:  
 

 
 

(If you wish, switch to the Work Week arrangement to view how 
your work week is now displayed. 

  

15.  Close Microsoft Outlook 2016 to complete this exercise.  
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TOPIC B: Manage 
Additional Calendars 
 
The ability to manage additional calendars is an important one. You can 
use this feature to separate your personal appointments and your 
professional ones by placing them on separate calendars. Additionally, 
you are able to add the calendars of other people so that you can have a 
better understanding of their schedule and use it to better be able to 
schedule appointments. Over the course of this topic you will learn all 
about how to manage additional calendars in Microsoft Outlook 2016.   
 
Topic Objectives 
In this topic, you will learn: 

 About adding additional calendars  
 About overlay calendars  
 About calendar groups  
 How to create calendar groups 

 

ADDITIONAL CALENDARS 

There are lots of different reasons that you may want to add additional 
calendars to the Calendar workspace in Outlook. For example, if you find 
yourself scheduling personal appointments on the same calendar that 
you use for work, you can add another calendar to keep them separate. 
You could also add an additional calendar that is dedicated to keeping 
track of an important project. However, no matter the reason that you 
are adding an additional calendar, the process is the same.  
 
To create an additional calendar from scratch, open the Calendar 
workspace and click Folder → New Calendar: 
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(Alternatively, you could click Folder → Open Calendar → Create New 
Blank Calendar.) 
 
This action will display the Create New Folder dialog box. Type the name 
for your new calendar into the Name text box. Next, in the “Select where 
to place the folder” list, ensure that the Calendar item is selected and 
then click OK:  
 

 
 

The new calendar will be created and listed in the Navigation pane under 
the My Calendars section. Click its associated check box to display it 
alongside the currently shown calendar: 
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In this case you can see that the default calendar and the Example 
calendar are displayed next to each other. Note that color coding has 
been applied to help separate these calendars from one another: 

 

 
 

You can hide any displayed calendars by deselecting their associated 
check boxes in the Navigation pane, or by clicking the small X that 
appears in the right side of their tab:  
 

 
 

Rather than adding a new blank calendar to the Calendar workspace, you 
do have the option to add existing calendars from those who are in your 
Address Book, the scheduling calendar for any room that your 
organization uses (and have added to Exchange), calendars available on 
the Internet, and any shared calendars that you have been given access 
to. You can find all of these options in the Calendar workspace by clicking 
Home → Open Calendar:  
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OVERLAY CALENDARS 

By default, any additional calendars that are added to the Calendar 
workspace in Outlook are placed side-by-side with any existing calendars. 
This configuration allows you to compare calendars, as well as focus on 
one calendar without the other getting in the way:  
 

 
 

However, for some situations it can be useful to have additional 
calendars overlaid into one merged calendar. To toggle this option, click 
View → Overlay:  
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Any calendars that are currently open or are opened in the future will be 
shown on just one calendar. Appointments are color-coded to help you 
differentiate which items appear in which calendar and all secondary 
calendar appointments will appear slightly transparent:  
 

 
 
You can switch which calendar is the primary one by clicking on the tab of 
the calendar that you would like to switch to, just below the ribbon:  
 

 
 
To return to the default side-by-side configuration, toggle the View → 
Overlay command.  
 

CALENDAR GROUPS 

Calendar groups are collections of user calendars that are displayed 
within the Calendar workspace in Outlook 2016. Typically you would 
create these groups so that you could quickly view the free/busy 
information for multiple people and coordinate a meeting using that 
information.  
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CREATING CALENDAR GROUPS 

To create a new calendar group, first open the Calendar workspace. 
Then, click Home → Calendar Groups → Create New Calendar Group:  
 

  
 

(Alternatively, you could click “Save as New Calendar Group” if you are 
viewing multiple calendars at once in the Calendar workspace and would 
like to save those calendars as a group.)  
 
At this point you will be prompted to give the new calendar group a 
name: 
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Once you do so, you will be given the option to select the contacts whose 
calendars you would like to add to the group:  
 

 
 

Simply click the desired contact(s) and click the Group Members button 
to add them. Click OK when you are finished. 
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After adding contacts as group members and clicking the OK button, you 
will be returned to the Calendar workspace in Outlook. The new calendar 
group will be listed in the Navigation pane using the group name that you 
previously set. Checking the checkbox that corresponds to the group 
name will display all of the calendars in the group (including your own) at 
once:  
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ACTIVITY 3-2 

Managing Additional Calendars 
 
To help keep your work and personal appointments separate, you would 
like to add a new additional calendar to the Calendars workspace. 
Additionally, you would like to overlay these two separate calendars so 
that they are displayed at the same time on the same calendar. 
 

1.  To begin, open Outlook 2016 and ensure that the Calendar 
workspace is displayed. 

  

2.  Click Folder → New Calendar: 
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3.  The Create New Folder dialog box will be displayed. Type “Personal 
Appointments” into the Name text box:  
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4.  Ensure that the Calendar item is selected in the “Select where to 
place the folder” list. Click OK: 
 

 

  

5.  The new calendar will be created and you will be able to see it listed 
in the Navigation pane, inside the My Calendars section. Check its 
associated check box to display it:  
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6.  Both your default calendar and the new Personal Appointments 
calendar will be displayed side-by-side in the Calendar workspace:  
 

 

   

7.  In the Personal Appointments calendar, create a new appointment 
for tomorrow from 9:30 AM to 10:30 AM. In the Subject field, type 
“Dentist Appointment” and the Location field type “Suite 101A:” 
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8.  Now you need to overlay these two calendars so that they show all 
of their appointments in the same, merged calendar. Click View → 
Overlay:  
 

 

   

9.  The two calendars will now be overlaid with each other and 
appointments from both calendars will be displayed:  
 

 
 

(Note that if you still had a date in the Personal Appointments 
calendar selected, Outlook will make that the primary calendar.) 

    

10.  Close Microsoft Outlook 2016 to complete this activity. 

 
  



[224]  Microsoft Office Outlook 2016 Level 2    

 

 

 

TOPIC C: Manage 
Meeting Responses 
 
Once you have found an appropriate time that works for all attendees 
and you send out a meeting request, you then need to deal with the 
responses. Over the course of this topic you will learn about the various 
meeting responses that you may receive, as well as how to manage them.  
 
Topic Objectives 
In this topic, you will learn: 

 About meeting responses  
 How to manage meeting responses 
 About the Tracking command 

 

MEETING RESPONSES 

When you send a meeting request to a group of contacts, you will receive 
a range of automatic responses. These responses are sent to you 
automatically when a recipient of the request chooses to accept, 
tentatively accept, or decline your invitation. While these responses are 
easily manageable when working with a small group, larger groups and 
more frequent meetings can cause your mailbox to be cluttered with 
them.  
 

MEETING RESPONSE MANAGEMENT 

The primary method to manage meeting responses is the Rules feature. 
This feature allows you to have the responses moved to a folder that is 
dedicated to hold these types of messages, or even delete them 
automatically.  
 
You can also use Outlook’s built-in Tracking function, which will be 
discussed next.  
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THE TRACKING COMMAND 

While managing the automatic messages that you receive in response to 
a meeting request can be handled using the Rules feature, the Tracking 
command has been provided so that you can easily see how your 
attendees have responded. It does this by presenting all of your 
attendees in a list with their attendance status, as well as their responses.  
 
To use the Tracking command, open the meeting entry from your 
calendar and click Meeting → Tracking:  
 

 
 
You will then see the list of attendees and their responses. 
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ACTIVITY 3-3 

Manage Meeting Responses 
 
You are frequently required to organize meetings and the responses are 
cluttering up your inbox. To help manage these responses, you would like 
to create a rule that will move all of these responses to a specific folder.  
 

1.  To begin, open Outlook 2016 and ensure that the Mail workspace is 
displayed.  

  

2.  Click Home → Rules → Manage Rules & Alerts:  
 

 

  

3.  The Rules & Alerts dialog box will now be displayed. Click the New 
Rule button near the upper left-hand corner:  
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4.  Inside the Rules Wizard, click to select the “Apply rule on messages I 
receive” option and click Next:  
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5.  At this point you need to add conditions for this new rule to work. 
Scroll down through the various conditions that are listed. Check 
the “uses the form name form” checkbox:  
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6.  Lower in this dialog box, click the underlined text “form name:”  
 

 

   

7.  The Choose Forms dialog box will now be displayed. Click the drop-
down menu near the upper left-hand corner of this dialog box and 
click “Application Forms:” 
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8.  From the options listed, click the Accept Meeting Response option 
and then click Add:  
 

 

  

9.  Lower in this list, click the Decline Meeting Response option and 
then click the Add button: 
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10.  Next, scroll through the options and click to select the Tentative 
Meeting Response option. Click Add:  
 

 

   

11.  Click the Close button:  
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12.  Back in the Rules Wizard, click Next to continue:  
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13.  At this point in the Rules Wizard, you need to choose what action 
you would like to take when you receive such a message. For this 
example, check the “move it to the specified folder” action:  
 

 

  

14.  Lower in the dialog box, click the underlined text “specified:” 
 

 

  



[234]  Microsoft Office Outlook 2016 Level 2    

 

 

15.  The Choose Folder dialog box will now be displayed. From the 
provided list, click the Inbox option. Click New: 
 

 

  

16.  The Create New Folder dialog box will now be displayed. Inside the 
Name text box, type “Meeting Responses” and then click OK: 
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17.  Returning to the Rules and Alerts dialog box, ensure that the folder 
that you just created is selected. Click OK: 
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18.  Returning to the Rules Wizard, click the Next button: 
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19.  For this example, you will not need any exceptions to this rule. Click 
Next to continue: 
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20.  Now that you have reached the last stage of this wizard, you are 
given the option to give this new rule a name as well as modify a 
few other options. Type “Manage Meeting Responses” into the first 
text box and then click Finish:  
 

 

  

21.  If you see a warning dialog box that informs you that this rule is 
client-only, click OK to continue. 

 
(A client-only rule is a type of rule that will only run while Outlook is 
open. In this case, that means that if you receive a meeting 
response while Outlook is closed, it will still go to your inbox.) 
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22.  Back at the Rules and Alerts dialog box, you will see the new rule 
listed here. You will note that it has been enabled automatically: 
 

 
 
(Note that if you do not wish to use this rule, you can deselect its 
corresponding checkbox.) 

  

23.  Close Microsoft Outlook 2016 to complete this exercise.  
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TOPIC D: Assign and 
Manage Tasks 
 
To keep track of and manage tasks, Outlook has provided the Tasks 
workspace. Using this workspace you are able to create new tasks and 
assign them to yourself or others to complete. Over the course of this 
topic, you will learn how to assign tasks to other people and manage 
them.  
 
Topic Objectives 
In this topic, you will learn: 

 About the Task Request form  
 About task reply options  
 How to view task details  
 How to send status reports  
 About task options 

 

THE TASK REQUEST FORM 

The Task Request form is used to create a new task, assign it to another 
user, and request updates. To display this form, open the Tasks 
workspace and then click Home → New Task: 
 

 
 

(Alternatively, you can also display the Task Request form while in the 
Mail workspace by clicking Home → New Items → Task.)  
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With the Task window displayed, click Task → Assign Task: 
 

 
 

The Task window will then change to incorporate Task Request form 
tools: 
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Here is a breakdown of the various controls in this form: 
 To: Just like a regular e-mail message, you can enter recipient 

information into this text box. The recipient(s) that you enter here 
are then assigned this task when it is sent.  

 Subject: Enter a brief description of what the task is.  
 Start date: Use this date picker to choose a start date for this task. 
 End date: Use this date picker to choose an end date for this task. 
 Status: Using this drop-down menu, you are able to assign this 

task a status (Not Started, In Progress, Completed, Waiting on 
someone else, or Deferred). 

 Priority: This drop-down menu is used to assign a priority level for 
the current task (Low, Normal, or High). 

 % Complete: This increment box allows you (or the recipient) to 
choose the percentage of completion for the task.  

 Keep an updated copy of this task on my task list: Checked by 
default, this will display the task in your Tasks list. Deselect this 
option if you would prefer this not to happen. 

 Send me a status report when this task is complete: Checked by 
default, this option will have you notified via a status update 
when the task is completed.  

 Task body: In this large text area, you can enter the details about 
the task. 

 
Status Options 
Tasks that you assign to yourself or others can have one of five status 
levels. Some of these levels will directly affect the content of the % 
Complete field and vice versa. Below is a breakdown of what each status 
option does and what its effects are:  

 Not Started: This is the default status of every task that is created 
and assigned. If this status is selected, the % Complete field will 
automatically be set to 0%.  

 In Progress: This status is used to indicate that the task is being 
actively worked on. If the % Complete field is changed to any 
value other than 0% and 100%, this status will be applied 
automatically.  

 Completed: Used to indicate when a task is done. This status will 
automatically change the % Complete field to 100%.  

 Waiting on someone else: This status is chosen when the task 
needs work or assistance provided by someone else. When this 
status is chosen, the % Complete field can be any value between 
0% and 99%.  
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 Deferred: Choosing this status option indicates that the task has 
been put aside until a later date. When this status is chosen, the 
% Complete field can be any value between 0% and 99%.  

TASK REPLY OPTIONS 

Once a task has been assigned to you, you will be provided with different 
reply options inside the Respond and Manage Task groups in the Task 
window:  
 

 
 
Depending on the reply that you choose, a series of actions will take 
place: 

 Accept: By clicking the Accept option, your response will 
immediately be sent to the person who assigned you this task. 
The task will then be moved to the Tasks list in the Tasks 
workspace. From here, you can then work with the task as you 
would any other.  

 Decline: Clicking this option will return the task to the sender 
indicating that you declined the request. The task request will 
automatically be deleted from your message list and the sender 
can then assign the task to someone else if they wish.  

 Assign Task: Clicking this command allows you to reassign this 
task to someone else. They can then choose to accept or decline 
it. If they choose to accept it, then they will take complete 
ownership of the task, but their response is sent to you instead of 
the original sender.  

 
To-Do List vs. Tasks List 
It is important to remember that the To-Do list and the Tasks list are not 
the same thing. While you can find both of these options inside the 
Navigation pane of the Tasks workspace, they have different purposes. 
The To-Do List is designed to list any Outlook item that has been flagged 
for follow-up. On the other hand, the Tasks list will only display actual 
tasks that were created by, or assigned to, you. This means that tasks can 
be shown in both the To-Do List and Tasks List; however, the To-Do List 
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will also show any other Outlook items that have been marked for follow-
up.  
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TASK DETAILS 

More details can be added to a task using the Details portion of the Task 
window. To access this view, click Task → Details:  
 

 
 
Once displayed, you can see that the Details section includes several 
additional controls:  
 

 
 

(Note that if this task was sent to you, these text boxes will appear 
grayed out until you accept the task.)  
 
Here is a breakdown of the various controls that you can find in this form: 

 Date completed: This date picker control allows you to select an 
exact date to indicate when the current task was completed.  

 Total work: Enter the total number of hours that were spent on 
this task.  

 Actual work: Enter the actual number of hours that were spent on 
this task.  

 Company: Enter the organization whose resources you used to 
complete the task, or who this task was completed for.  

 Mileage: Track mileage that was used in the completion of this 
task.  

 Billing information: Any information required for billing purposes 
can be entered here.  

 Update list: View who has been assigned this task. 
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STATUS REPORTS 

Status reports are messages that are sent to the person who assigned a 
task. They detail the overall completion progress of the task, including 
important information like the percentage of completion, hours spent on 
the task, and more.  
 
To send a status report, open the task and click Task → Send Status 
Report:  
 

 
 
The status report will look just like a regular message, but with the task 
information listed in the body of the message. Just modify the message 
as needed, add a recipient, and then click the Send button: 
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TASK OPTIONS 

To change the default options for tasks, open the Outlook Options dialog 
box by clicking File → Options:  
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Then, display the Tasks category: 
 

 
 
Here, you can choose the color of overdue and completed tasks and set 
update and reminder options. (Note that the update and reminder 
options will apply to future tasks only, while the color options will apply 
to all tasks.) When you have finished setting your options, click OK to 
apply them. 
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ACTIVITY 3-4 

Assigning and Managing Tasks 
 
You need a colleague on your team to conduct some research for a 
project that you are both working on. In this activity, you will create a 
task and assign it to them. 
 
Note that students need to pair up in order to complete this exercise. 
Both students should use a Microsoft Exchange Server e-mail account 
within the same organization.  
 

1.  To begin, open Outlook 2016 and display the Tasks workspace:  
 

 

  

2.  Create a new task by clicking Home → New Task:  
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3.  The Task window will now be displayed. As you are assigning this 
task to someone else, click Task → Assign Task:  
 

 

  

4.  The Task Request form will now be displayed. Type your partner’s e-
mail address into the To text box:  
 

 

  

5.  In the Subject text box type “Project Research:” 
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6.  Click the “Start date” date picker control and choose a date that is 
three business days from the current date:  
 

 

   

7.  Ensure that the “Due date” has the same date as the “Start date:” 
 

 

   

8.  Click Send:  
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9.  The Task window will close and the task request will be sent to your 
recipient. If you have received a task from your partner, open that 
message and click Task → Accept:  
 

 

  

10.  If you see the Accepting Task dialog box displayed, ensure that the 
“Send the response now” radio button is selected and click OK: 
 

 

   

11.  Reopen the task that you accepted from inside the Task workspace. 
In the Task window, click Task → Details to display the Details 
portion:  
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12.  Review the fields that are available in the Details section. Type “8 
hours” into the “Actual work” text box:  
 

 

  

13.  Return to the regular task view by clicking Task → Task:  
 

 

  

14.  Back at the regular task section, change the % Complete field to 
75%:  
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15.  Examine the Status field. You will see that it has automatically been 
updated to “In Progress:” 
 

 

  

16.  Change the Status drop-down menu to Deferred:  
 

 

  

17.  Now you need to send a status report back to your partner who 
assigned you this task. Do this by clicking Task → Send Status 
Report:  
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18.  A Message window will open and display task information in the 
body of the message. Ensure that the To field has been filled in with 
your partner’s e-mail address. Click Send:  
 

 

  

19.  Returning to the Task window, click Task → Save & Close:  
 

  

  

20.  Close Microsoft Outlook 2016 to complete this exercise.  
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Summary 
During this lesson you learned about many of the advanced tools and 
methods that you can use to manage your calendar. At this point you 
should now be comfortable with modifying the calendar display, time 
zone, and other options. You should also be able to manage and create 
multiple calendars and calendar groups to facilitate planning and better 
organization. Finally, you should now know how to manage meeting 
responses in a proactive manner, as well as create and delegate tasks.  

REVIEW QUESTIONS 
 

1. How do you open the Outlook Options dialog box?  
 
 

2. Where can you toggle the weather information that appears on 
your calendar? 

 
 

3. What is the command sequence to create a new calendar group? 
 
 

4. How do you view a list of meeting attendees and their 
attendance statuses? 

 
 

5. How do you view and/or add more details to a task? 
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LESSON 4: 
ADVANCED CONTACT 

MANAGEMENT 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Edit an electronic business card 

 Manage advanced contact options 

 Forward contacts  

 Export contacts 
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TOPIC A: Edit an 
Electronic Business Card 
 
Electronic business cards have the same purpose as physical ones and 
they include much of the same information. Outlook includes the ability 
to receive, send, create, manage, and edit electronic business cards to 
help populate your contacts list and keep it organized.  Over the course 
of this topic, you will learn all about electronic business cards and how 
you can edit them in Outlook 2016.  
 
Topic Objectives 
In this topic, you will learn: 

 About the default electronic business card 
 About the Edit Business Card dialog box 

 

DEFAULT ELECTRONIC BUSINESS CARDS 

Whenever you add a new contact to Outlook 2016, it will automatically 
create an electronic business card for that person. Each new electronic 
business card will use the same default template that includes many of 
the pieces of information that you have added with the contact. To view 
your contacts as business cards, open the People workspace and click 
View → Business Card:  
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When contacts are displayed as business cards, you will see that each 
business card includes the contact name, phone number, e-mail address, 
company, job title, and much more: 
 

 
 
While the default electronic business card layout does a decent job at 
providing you with some of the most important information about a 
contact, you do have the option to edit it to your own liking.  
 

THE EDIT BUSINESS CARD DIALOG BOX 

In order to edit the layout of an electronic business card, you first need to 
open the Edit Business Card dialog box. To open this dialog box, first open 
the contact that you would like to work with and then click Contact → 
Business Card:  
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The Edit Business Card dialog box will open:  
 

 
 
The preview area (1) at the top of the dialog box will give you an idea of 
how the current business card looks using the current settings. The Fields 
section (2) lists all of the fields that can be displayed on the business 
card. Additionally, this section also provides you with controls to manage 
those fields (3) by adding, removing, and rearranging them as needed.  
 
On the right-hand side of the dialog box, the Card Design section (4) 
includes controls that are used to change the layout of the business card, 
as well as customize the background color and even add an image. Below 
this section, the Edit section (5) is used to customize how the font for 
various fields appears in the business card. For example, you are able to 
apply various text effects, alignment, and color options.  
 
Clicking the Reset Card button (6) will reset all of the options in this 
dialog box back to their default settings. Or, click OK to apply your 
changes and close this dialog box.  
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ACTIVITY 4-1 

Editing an Electronic Business Card 
 
You have created a contact for a new employee that has just joined your 
team. You would like to customize his electronic business card to show 
only his name, company, work e-mail, and work phone number.  
 

1.  To begin, open Outlook 2016. Then, double-click the Activity 4-1.vcf 
file within your Exercise Files folder:  
 

 

  

2.  With the contact for Darryl Durkin now open, you will be able to see 
what his electronic business card looks like. To start editing it, click 
Contact → Business Card:  
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3.  The Edit Business Card dialog box will now be displayed. Inside the 
Fields section, click to select the Business Address field and then 
click Remove:  
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4.  In the same section, ensure that the Business Home Page field is 
selected and click Remove:  
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5.  You would like the e-mail address to appear above the business 
phone number. Still in the Fields section, click to select the E-mail 
field and then click the Move Field Up button:  
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6.  The E-mail field will now appear above the Business Phone field. 
Next, let’s modify the layout by clicking the Layout drop-down 
command and choosing the Image Top option:  
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7.  With the layout now tweaked, you would like to edit how some of 
the text is displayed. Inside the Fields section, click to select the E-
mail field. Then, inside the Edit section, click Bold: 
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8.  Next, you would like to move the label for the Business Phone field 
(Work) from the right side of the field to the left. Inside the Fields 
section, click to select the Business Phone field. Next, inside the Edit 
section, click the Label drop-down menu and choose Left:  
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9.  On second thought, you think you should include Darryl’s job title. 
Inside the Fields section, click to select the Full Name field. Next, 
click Add → Organization → Job Title:  
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10.  Click OK to apply the new settings:  
 

 

  

11.  Back at the Contact window, examine the preview for the business 
card. You will see that it has changed to incorporate the edits you 
made:  
 

 

  

12.  Save the contact to your desktop and close Microsoft Outlook 2016 
to complete this exercise.  
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TOPIC B: Manage 
Advanced Contact 
Options 
 
To help configure and maintain your contacts, Outlook has provided you 
with a variety of advanced contact options. These options include 
changing how contacts are displayed in the People workspace, as well as 
how the information in these contacts is used throughout Outlook. Over 
the course of this topic, you will learn all about managing advanced 
contact options. You will also learn how to create and manage contact 
groups. 
 
Topic Objectives 
In this topic, you will learn: 

 About People workspace options  
 About contact groups  
 How to manage contact group membership  
 How to show notes about a contact group  
 How to send a message to a contact group  
 How to forward a contact group  
 How to delete a contact group 
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PEOPLE OPTIONS 

Most of Outlook’s advanced contact options are managed in the Outlook 
Options dialog box. To open this dialog box, click File → Options: 
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Next, click the People category: 
 

 
 

The options here are fairly straightforward. From top to bottom, you can: 
 Change how names are filed 
 Show an extra index 
 Toggle user photographs and toggle names in the People peek 

feature 
 

CONTACT GROUPS 

A contact group, formerly known as a distribution list, allows you to 
create a single contact that represents multiple people. This makes 
sending group e-mails easy and efficient. 
 
To create a new contact group, open the People workspace and click 
Home → New Contact Group: 
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This action will display the Contact Group window. Here, you will be given 
the opportunity to assign a name to this new group by typing into the 
Name text box. By clicking Contact Group → Add Members, you can add 
members to this contact group from your Outlook contacts or the 
Address Book. You can also create new contacts from scratch by clicking 
New E-mail Contact:  
 

 
 
Any members of a contact group will be listed in the main area of the 
Contact Group window. In this example, you can see that this group 
includes Jane Gibson and John Smith: 
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Clicking Contact Group → Save & Close will save the new contact group 
and return you to the People workspace. There, you will see the new 
contact group listed. You will see that the default profile photo for a 
contact group helps in differentiating it from regular contacts:  
 

 
 

The Update Now Command 
 
To keep the information of any group members added to the group from 
your Address Book up to date, click Contact Group → Update Now:  
 

 
 

This action will immediately sync the details of the distribution list 
members with the information stored about them in the Address Book.   
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MANAGE CONTACT GROUP MEMBERSHIP 

Once a contact group has been created, you can manage it at any point. 
To open a contact group in the Contact Group window, double-click its 
listing in the People workspace:  
 

 
 

To manage the members of this group, use the commands in the 
Members group on the Contact Group tab:  
 

 
 
Here is an overview of these commands: 

 New members can be added to this group from either the Address 
Book, your contacts, or from scratch using the Add Members 
drop-down command.  

 The Remove Member command will remove the selected contact 
from the current contact group. 

 
After making your changes, click Contact Group → Save & Close.  
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SHOW NOTES ABOUT A CONTACT GROUP 

You can add helpful information about a contact group using the Notes 
feature. With the Contact Group window open for the contact group that 
you are working with, click Contact Group → Notes:  
 

 
 
The body of the Contact Group window will change to incorporate a large 
text area. In this area you can type any notes that relate to the current 
contact group, such as its purpose and when it was last updated:  
 

 
 
After viewing or making any changes to the Notes section, you can return 
to the members list by clicking Contact Group → Members.  
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SEND A MESSAGE TO A CONTACT GROUP 

The primary purpose of a contact group is to send a message to a group 
of people in a more efficient manner. You can do this in few different 
ways. The first is to select the contact group from inside the People 
workspace and then click the “Send e-mail message” icon in the reading 
pane:  
 

 
 

If you open a contact group in the Contact Group window, you can send a 
message to that group by clicking Contact Group → Email: 
 

 
 
Either of these actions will open an e-mail message addressed to the 
contact group. You can also create a new e-mail message from scratch, 
type the name of the contact group into the To field, and click its listing 
when it is suggested: 
 

 
 
  



[278]  Microsoft Office Outlook 2016 Level 2    

 

 

Send a Meeting to a Contact Group 
You are also able to send a meeting request to a contact group in similar 
ways. First, you can select the contact group from the People workspace 
and click Home → Meeting:  
 

 
 
If you open a contact group in the Contact Group window, you can send a 
meeting request to that group by clicking Contact Group → Meeting: 
 

 
 
Either of these actions will open a meeting request addressed to the 
contact group. You can also create a new meeting request from scratch, 
type the name of the contact group into the To field, and click its listing 
when it is suggested: 
 

 
 

FORWARD A CONTACT GROUP 

If someone else needs the contact group information, you can forward 
the contact card to them. To do this, first click to select the contact group 
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in question from inside the People workspace. Then, click Home → 
Forward Contact → As an Outlook Contact:  
 

 
 

(Alternatively, you can forward a contact group that is open in the 
Contact Group window by clicking Contact Group → Forward Contact → 
As an Outlook Contact.) 
 
A new Message window will open with the selected contact group as an 
attachment. From there you can send the message to anyone that you 
would like, even the to the contact group itself: 
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DELETE A CONTACT GROUP 

To delete a contact group that you do not use anymore, right-click on the 
listing for that group in the People workspace and click Delete:  
 

 
 
Alternatively, you can click to select the group and then click Home → 
Delete:  
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Or, open the contact group in the Contact Group window and click 
Contact Group → Delete Group: 
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ACTIVITY 4-2 

Managing Advanced Contacts Options 
 
You have been put in charge of a team that is going to be developing a 
new product for your organization. As you are going to need to 
communicate with your team on a daily basis, you would like to create a 
contact group for them.  
 

1.  To begin, open Outlook 2016 and ensure that the People workspace 
is displayed:  
 

 

  

2.  Start creating a new contact group by clicking Home → New Contact 
Group:  
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3.  The Contact Group window will now be displayed. Inside the Name 
text box, type “Project Team:” 
 

 

  

4.  Start adding members to this new contact group by clicking Contact 
Group → Add Members → From Outlook Contacts: 
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5.  The Select Members dialog box will now be displayed. While holding 
down the Ctrl key on your keyboard, click on any two contacts that 
are listed to select them. Next, click the Members button in the 
lower left-hand corner:  
 

 
 

(If you do not have any existing contacts, right-click a blank area of 
this dialog box and click New Entry to create a new contact.) 
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6.  The contacts that you selected will now be listed inside the text area 
in the lower portion of this dialog box. Click OK to apply the new 
settings: 
 

 

   

7.  The new members that you added to the group will now be listed 
inside the main body of the Contact Group window: 
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8.  Show the notes for this contact group by clicking Contact Group → 
Notes:  
 

 

   

9.  Into the provided text area, type “Members of the project team. 
Last updated 1/1/2025.” 
 

 

   

10.  Return to the members list by clicking Contact Group → Members:  
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11.  Save this group by clicking Contact Group → Save & Close:  
 

 

  

12.  Returning to the People workspace, you will see a listing for the new 
contact group that you just created:  
 

 

  



[288]  Microsoft Office Outlook 2016 Level 2    

 

 

13.  At the last minute, the project that the team had been assigned to 
was cancelled and its members have been reassigned. As you do not 
need this contact group anymore, right-click on its listing and click 
Delete:  
 

 

  

14.  The contact group will immediately be deleted from the People 
workspace. Close Microsoft Outlook 2016 to complete this exercise. 
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TOPIC C: Forward 
Contacts 
 
As you build up your contacts and update them to have the latest 
information, you may need to share them amongst your colleagues. 
Outlook 2016 has built-in functionality to forward your contacts to others 
inside and outside of your organization using a variety of different 
formats. Over the course of this topic, you will learn how to forward 
contacts using these different formats.  
 
Topic Objectives 
In this topic, you will learn: 

 About the formats that can be used to forward a contact 
 

FORMATS TO FORWARD A CONTACT 

To forward a contact to another person that is inside or outside of your 
organization, there are a few different methods available to you. First, 
you can click to select the contact that you would like to forward from 
inside the People workspace and then click Home → Forward Contact → 
[Format]:  
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You can also right-click directly on a contact that is listed inside the 
People workspace and click Forward Contact → [Format]:  
 

 
 
Finally, you can forward a contact that is open in the Contact window by 
clicking Contact → Forward → [Format]:  
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All of these methods will give you similar options. These include:  
 As a Business Card: Will attach a .vcf file to a new message and 

insert the business card into the message itself. Once received by 
the recipient, it can be viewed and saved to their own contacts list 
no matter if they use Microsoft Outlook or not. The business card 
itself will also be shown in the body of the e-mail. 

 In Internet Format (vCard): Will attach a .vcf file containing 
contact information to a new message. Once received by the 
recipient, it can be viewed and saved to their own contacts no 
matter if they use Microsoft Outlook or not. 

 As an Outlook Contact: Will attach an .msg file containing contact 
information to a new message. Only recipients with Microsoft 
Outlook will be able to view and store contacts in this format.  

 
Any format that you choose will open a new Message window with the 
contact attached in the format that you selected. From there, you can 
address this message to anyone that you wish. 
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ACTIVITY 4-3 

Forward Contacts 
 
A colleague of yours is going to be taking over some of your duties and 
will become the point of contact for one of your clients. You need to 
forward the contact information for that client to your colleague.  
 
Note that students should partner up in order to complete this exercise. 
 

1.  To begin, open Outlook 2016. Then, double-click the Activity 4-3.vcf 
file within your Exercise Files folder:  

 

 

  

2.  The contact for Darryl Durkin will now open. Next, click Home → 
Forward → As an Outlook Contact:  
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3.  A Message window will open with the selected contact included as 
an attachment: 
 

 

  

4.  Inside the To field, type the e-mail address of your partner:  
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5.  As the Subject field has already been completed with the name of 
the contact, click the Send button:  
 

 

   

6.  When you receive the contact information from your partner, 
examine the message in the Message window and click on the 
attachment to view its contents:  
 

 

   

7.  Close the message and then close Microsoft Outlook 2016 to 
complete this exercise. 
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TOPIC D: Export 
Contacts 
 
If you want to use your contact information with other applications, you 
will need to know how to export them. Over the course of this topic, you 
will learn all about exporting contacts from Outlook into a variety of 
different formats.  
 
Topic Objectives 
In this topic, you will learn: 

 About the Export option  
 About fields 

 

THE EXPORT OPTION 

Exporting is great way to back up your Outlook data (including contacts), 
as well as enable you to use it with other applications. Exporting your 
data doesn’t remove it from Outlook; it just makes a copy of whatever 
items you select to another file.  
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To use the export option, first select the contacts or folder that you 
would like to export. Then, click File → Open & Export → Import/Export:  
 

 
 

This action will display the Import and Export Wizard. From the options 
presented, click “Export to a file” and then click Next: 
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The following screen will present you with a few different file types that 
you can choose from: 
 

 
 
Here’s an overview of these file types: 
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 Comma Separated Values: CSV file stores tabular data in plain 
text, where each line of the file is a data record. Each record then 
consists of one or more fields that are separated by commas. 

 Outlook Data File: Exports your data as a .pst file. 
 
After choosing a file type, click Next. You can then continue the wizard to 
choose a location where you want the exported data to be saved. You 
will also be given the chance to customize a few other settings depending 
on the data type you are exporting to and the original data.  
 

FIELDS 

Fields are containers that are allocated to hold specific information. Each 
of these fields are identified by a unique name. They are used to map 
content between different formats and are used extensively when 
transferring data between applications. 
 
For example, suppose that you are exporting your contact list into a CSV 
file. As this is a table-based format, each field in the contact needs to be 
mapped to a column in the table of the file. Each individual contact that 
you export will then become a separate row (record) in the table.  
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ACTIVITY 4-4 

Exporting Contacts 
 
You would like to export your contacts into a CSV file so that you can 
import them into another application.  
 

1.  To begin, open Outlook 2016 and ensure that the People workspace 
is displayed: 
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2.  Click File → Open & Export → Import/Export:  
 

 

  

3.  The Import and Export Wizard will now be displayed. Click to select 
the “Export to a file” option and then click the Next button: 
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4.  A list of file types that you can export your contacts to will now be 
shown. Click the “Comma Separated Values” option and then click 
Next: 
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5.  In the following screen, ensure that the Contacts folder is selected 
and then click Next: 
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6.  Now you need to choose a name and location to save this exported 
data to. Click Browse: 
 

 

   

7.  With the Browse dialog box now open, use its controls to display 
your computer’s desktop. Type “Activity 4-4 Complete” into the 
“File name” text box and then click OK: 
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8.  Returning to the Export to a File wizard, you will see the file location 
listed inside the text box. Click Next: 
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9.  The last stage of the wizard will now be displayed. Click Map 
Custom Fields:  
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10.  The Map Custom Fields dialog box will now be displayed. Examine 
the To section. You will see how the fields from a contact (Title, First 
Name, Last Name, etc.) are mapped to a fields in the CSV file that 
you are exporting the data to (Title, First Name, Middle Name, etc.). 
For this example the default settings are fine, so click Cancel to 
return to the wizard: 
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11.  Now that you are back at the Export to a File wizard, click Finish:  
 

 

  

12.  After a few moments, the data will be exported to your desktop as a 
CSV file. Double-click on this file to open it: 
 

 
 

(If you do not have Microsoft Excel installed on your computer, skip 
to Step 14.) 
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13.  You will now see all of the exported contact data listed in rows: 
 

 

  

14.  Close both Microsoft Excel and Microsoft Outlook to complete this 
exercise.  
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Summary 
During this lesson you learned about the various settings and options that 
are available to you when managing contacts. You now know how to edit 
an electronic business card, as well as manage advanced contact options. 
Additionally you should now feel comfortable creating contact groups, 
forwarding contacts to other people, as well as exporting contacts (and 
other Outlook items) to different formats.  

REVIEW QUESTIONS 
 

1. How do you view your contacts as business cards? 
 
 

2. What is a contact group? 
 
 

3. How do you delete a contact group using the ribbon? 
 
 

4. What are the three possible options that you can use to forward 
a contact? 

 
 

5. What is the command sequence to launch the Import and Export 
Wizard? 
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LESSON 5: 
SHARING WORKSPACES 

WITH OTHERS 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Delegate access to mail folders 

 Share your calendar 

 Share your contacts 
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TOPIC A: Delegate 
Access to Mail Folders 
 
An often forgotten Outlook feature is the ability to delegate access to 
your mail folders to other people if you are using a Microsoft Exchange e-
mail account. This would be useful, for example, if you wanted to have 
someone handle your e-mail on your behalf while you were away. During 
this topic you will learn how to delegate access to your mail folders.  
 
Topic Objectives 
In this topic, you will learn: 

 About delegates  
 About permission roles 

 

DELEGATES 

In Outlook, the term “delegates” refers to any users who have access to 
another user’s mail folders. This can potentially enable them to receive, 
respond to, and send e-mail on that user’s behalf depending on the level 
of access that has been given to them.  
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To set up delegate access, click File → Info → Account Settings → 
Delegate Access: 
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This action will display the Delegates dialog box. Click Add: 
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The Add Users dialog box will then display contacts from your Address 
Book. Choose the desired delegate from the user list and click Add. Click 
OK when you are finished: 
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At this point, the Delegate Permissions dialog box will open and provide 
you with options to customize exactly what the delegate will have access 
to. When you are ready to continue, click OK: 
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The Delegates dialog box will then reflect any delegates that you have 
added, as well as give you the option to choose how meeting requests 
are handled. Click OK to complete the process: 
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PERMISSION ROLES 

Permission roles are used to control what delegates can have access to. 
To set permission roles on your Exchange Server mailbox, click the top 
level of the mailbox (typically your e-mail address) or choose a specific 
folder in the Navigation pane. Next, click Folder → Folder Permissions: 
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The Properties dialog will then open to the Permissions tab and provide 
you with controls that you can use to choose exactly who has access to 
the selected folder and what they can do: 
 

 
 

(You can assign new delegates to this folder by clicking the Add button 
and remove existing ones using the Remove button.) 
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Each name that is listed at the top of dialog can be assigned a permission 
role that will automatically assign appropriate permissions for each 
category. To do this, click to select the name of the user that you would 
like to assign a permission level to and then click the Permission Level 
drop-down menu:  
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There are lots of different permission levels that you can choose from, 
including the following:  

 Owner: This permission level can be assigned to only one person 
and is usually the owner of the account. This permission role 
provides total permissions for everything, including read, create, 
modify, and delete options. 

 Publishing Editor: This role allows a delegate to read, create, 
modify, and delete any item within the selected folder or account. 
They are also able to create subfolders.  

 Editor: This role gives the delegate permission to read, create, 
modify, and delete items. They do not have permission to create 
subfolders.  

 Publishing Author: This role gives delegates the ability to read 
and create items and subfolders. However, they can only edit or 
delete items that they have created.  

 Author: If a delegate is assigned this role, they are able to create 
items, but they will only be able to edit or delete the items that 
they themselves have created.  

 Nonediting Author: This role will give a delegate the ability to 
read and create items.  

 Reviewer: A delegate given this role will only be able to read 
items. They will not be able to create or edit items.  

 Contributor: A delegate given this role cannot view or read 
existing content, but they can create items.  

 None: This role will provide the delegate with no ability to read or 
take action on items.  

 Custom: Using the controls in lower portion of this dialog box, you 
specify exactly what combination of read, write, delete, and other 
permissions you would like to apply to a user.  
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ACTIVITY 5-1 

Delegating Access to Mail Folders 
 
You are going away for a few days and you would like one of your 
colleagues to be able to keep an eye on your Inbox folder; however, you 
only want to give them read access.  
 
Note that students will need to pair up in order to complete this exercise. 
Both students must be using a Microsoft Exchange Server e-mail account 
within the same organization. 
 

1.  To begin, open Outlook 2016 and ensure that the Mail workspace is 
displayed. 

  

2.  In the Navigation pane, click to select your Inbox folder:  
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3.  Click Folder → Folder Permissions:  
 

 

  

4.  The Properties dialog box will now be displayed with the 
Permissions tab shown. Click the Add button:  
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5.  In the Add Users dialog box, locate the contact listing for your 
partner and click on it to select it:  
 

 

   

6.  Click the Add button and then click OK:  
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7.  The name of your partner will now be listed in the upper half of the 
Properties dialog box. Click to select that name:  
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8.  With the name of your partner selected, click the Permission Level 
drop-down and click the Reviewer permission role:  
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9.  Review the controls in the Permissions section. You will see that 
they have changed to incorporate the settings from the Reviewer 
permission role:  
 

 

   

10.  Click OK to apply the new settings:  
 

 

  



[327] Microsoft Office Outlook 2016 Level 2  

 

11.  Close Microsoft Outlook 2016 to complete this exercise.  

 

TOPIC B: Share Your 
Calendar 
 
To facilitate the planning of meetings, tasks, and appointments, you can 
share your calendar with other people. Depending on the permission 
level that you choose, you can allow others to view what items you have 
entered into your calendar, and your busy and free moments. Over the 
course of this topic, you will learn how to share your calendar.  
 
Topic Objectives 
In this topic, you will learn: 

 About the share calendar options 
 

SHARE CALENDAR OPTIONS 

There are a few different ways that you can share your calendar with 
other people. You can find all of these options within the Share group of 
the Home tab while the Calendar workspace is displayed:  
 

 
 
Here is an overview of these options: 

 Clicking the E-mail Calendar command allows you to send a 
snapshot of your calendar as an attachment. This snapshot will 
only encompass a specified date range.  

 The Share Calendar option allows you to grant other Outlook 
users permission to access your calendar. Like other sharing 
options, you can customize the level of detail that you would like 
to share with others.  

 Finally, the Publish Online command allows you to publish your 
entire calendar on the Internet. This will allow anyone you choose 
to view the calendar whether they use Outlook or not.  
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Internet Calendars 
 
Internet Calendars are simply calendars that are shared (and sometimes 
managed) through the Internet. For example, Google Calendar and 
Microsoft Calendar are both types of Internet Calendars. These types of 
calendars usually use iCalendar format (.ics). This is a standard format 
that facilitates the sharing of calendar information between people 
regardless of the application that they are using to view or manage their 
calendar information.    
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ACTIVITY 5-2 

Sharing Your Calendar with Another User 
 
As you and a colleague will be working closely with one another for a new 
project, you would like to share your calendar with them so that you can 
more easily coordinate meetings.  
 
Note that students will need to pair up in order to complete this exercise. 
Both students must be using a Microsoft Exchange Server e-mail account 
within the same organization. 
 

1.  To begin, open Outlook 2016 to the Calendar workspace. 

  

2.  Click Home → Share Calendar:  
 

 

  

3.  A special message window will now be open: 
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4.  Inside the To field, enter the e-mail address of your partner:  
 

 

  

5.  As you would also like to view your partner’s calendar, check the 
“Request permission to view recipient’s Calendar” checkbox just 
below the Subject field: 
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6.  At this point you can choose the level of detail that you would like 
to share with the recipient. By default the “Availability only” detail 
level will be applied. This will only show your calendar in sections of 
“Free,” “Busy,” “Tentative,” or “Out of Office.” Using the Details 
drop-down menu, choose the “Limited details” option:  
 

 

   

7.  Now any items that appear within your calendar will include the 
related subject. Click the Send button:  
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8.  A dialog box will appear that asks you to confirm your choice to 
share your calendar with the recipient you entered, using the 
selected permission level. Click Yes: 
 

 

   

9.  Outlook will prepare and then send your message to the recipient. 
 

(Note that you may see an error indicating that you cannot share 
your calendar with someone due to the selected permission level. If 
this is the case, change the permission level back to “Availability 
only” and try again.) 

   

10.  Now, you and your partner should see the calendar sharing request 
in your inboxes with commands to allow or deny them. Additionally, 
you will be able to open the calendar by clicking Share → Open this 
Calendar:  
 

  

  

11.  Close Microsoft Outlook 2016 to complete this exercise. 
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TOPIC C: Share Your 
Contacts 
 
Just as you can share your calendar, you can share your contacts with 
other people as well. Over the course of this topic you will learn how to 
share your contacts with others, as well as view contacts that have been 
shared with you. 
 
Topic Objectives 
In this topic, you will learn: 

 About the Share Contacts command  
 How to view shared contacts 

 

SHARE CONTACTS COMMAND 

If your mailbox uses Microsoft Exchange Server, you are able to share 
contacts by clicking Home → Share Contacts while the People workspace 
is displayed:  
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This action will display a special message window that includes your 
contacts as a kind of attachment. Using the provided controls, you can 
enter the e-mail address of anyone that you would like to share your 
contacts with, as well as request permission to view their contacts:  
 

 
 

VIEW SHARED CONTACTS 

If another person has shared their contacts with you, you will receive an 
e-mail notifying you of this. You can then view their contacts using the 
link provided in the e-mail or by clicking Home → Open Shared Contacts 
while in the People workspace:  
 

 
 

Any time that you open shared contacts, a folder containing those 
contacts will appear in the Navigation pane under the Shared Contacts 
header.  
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ACTIVITY 5-3 

Sharing Your Contacts  
 
You are going on vacation for a week and another member of your team 
needs to communicate with your clients. You would like to share your 
contacts with your colleague so that they have all the contact information 
that they need.  
 
Note that students will need to pair up in order to complete this exercise. 
Both students must be using a Microsoft Exchange Server e-mail account 
within the same organization. 
 

1.  To begin, open Outlook 2016 and display the People workspace. 

  

2.  Click Home → Share Contacts:  
 

 

  

3.  A special message form will now be displayed. Type your partner’s 
e-mail address into the To text box:  
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4.  Click Send:  
 

 

  

5.  A dialog box will appear that asks you to confirm your choice of 
sharing your Contacts folder with the recipient you entered. Click 
Yes to continue:  
 

 

   

6.  The message will be sent and your contacts will now be shared with 
the recipient. Close Microsoft Outlook 2016 to complete this 
exercise.  
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Summary 
Over the course of this lesson, you learned about the various ways that 
you can share Outlook information with others. You should now be able 
to share both your calendar and your contacts with others inside and 
outside of your organization. Additionally, you should also be 
comfortable delegating access to mail folders in your account.  

REVIEW QUESTIONS 
 

1. Who are delegates?  
 
 

2. What is the command sequence to start setting the permission 
roles for a selected folder or mailbox? 

 
 

3. What are the three options available to you that you can use to 
share your calendar?  

 
 

4. What are the three detail levels that are available when you are 
sharing your calendar with another person?  

 
 

5. What is the command sequence to view any shared contacts 
that you have available?  
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LESSON 6: 
MANAGING OUTLOOK 

DATA FILES 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Back up Outlook data files 

 Change data file settings 
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TOPIC A: Back Up 
Outlook Items 
 
It is generally a good idea to back up important data on a regular basis, 
including Outlook data. Outlook data files save copies of individual 
Outlook items in a single file. Over the course of this topic you will learn 
how to back up Outlook items using Outlook data files.  
 
Topic Objectives 
In this topic, you will learn: 

 About Outlook data files 
 

OUTLOOK DATA FILES 

Outlook data files are used to hold all of the items that exist in your 
Outlook mailbox. These files are created automatically when you first set 
up an e-mail account on your computer and will grow as you accumulate 
more items. To provide more mobility and give you an opportunity to 
back up your data, you are able to create more Outlook data files that 
you can then store elsewhere. You can then open this file and have 
access to all of your data at the time you backed it up from any copy of 
Microsoft Outlook 2016.  
 
To back up the data in your mailbox, ensure that the top level item in the 
Navigation for your mailbox is selected (usually your e-mail address):  
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Next, click File → Open & Export → Import/Export:  
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The Import and Export Wizard will then be displayed. Here, select the 
“Export to a file” option and click Next: 

 

 
 

The next stage will offer a few different file types that can be chosen 
from. In this case, you would click “Outlook Data File (.pst)” and click 
Next: 

 

 



[343] Microsoft Office Outlook 2016 Level 2  

 

If you would like to back up your whole mailbox, ensure that it is selected 
and click Next: 

 

 
 

Finally, you can choose where you want the data file exported to and 
what file name will be used. Click Finish to start the save process: 
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Note that while you will be prompted to give this new data file a 
password to protect its contents, this step is optional.  
 
Outlook Data Files and Version Compatibility 
Outlook data files that are saved using Outlook 2016 are compatible with 
Outlook 2007, Outlook 2010, and Outlook 2013; however, some items in 
that file may not be. In this case it is recommended that you open the 
data file rather than import it directly into Outlook.  
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ACTIVITY 6-1 

Backing Up Outlook Items 
 
Your inbox is starting to grow and its contents contain very important 
information. To ensure that this information is never lost, you would like 
to back up your inbox to an Outlook data file.  
 

1.  To begin, open Outlook 2016 and display the Mail workspace.  

  

2.  Ensure that your Inbox is selected within the Navigation pane: 
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3.  Click File → Open & Export → Import/Export:  
 

 

  

4.  The Import and Export Wizard will now be displayed. Click the 
“Export to a file” option and click Next: 
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5.  Here, you need to choose the file type that you would like to export 
to. Click “Outlook Data File (.pst)” and click Next: 
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6.  Now you are able to choose what folder(s) you would like to include 
in the data file that you are exporting. Ensure that the Inbox folder 
is selected and click Next: 
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7.  You have now reached the last stage of the wizard. At this point you 
need to choose where the data file will be saved to. Click Browse:  
 

 

   

8.  The Open Outlook Data Files dialog box will now be displayed. Use 
the controls in this dialog box to display your desktop. Type 
“Activity 6-1 Complete” into the “File name” text box and click OK: 
 

 

   



[350]  Microsoft Office Outlook 2016 Level 2    

 

 

9.  The new file name and location will now be displayed in the “Save 
exported file as” text box. Click Finish: 
 

 

   

10.  A dialog box will now be shown that asks you add an optional 
password. Typically you would do this if your information is 
sensitive, but it is not required. For this example leave the password 
fields blank and click OK to skip this step:  
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11.  Your Inbox folder will now have been backed up into an Outlook 
data file that has been created on your desktop:  
 

 

  

12.  Close Microsoft Outlook 2016 to complete this exercise.  
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TOPIC B: Change Data 
File Settings 
 
Once you have created an Outlook data file, you can still customize 
certain aspects of it, including the display name and password. Both of 
these features will be covered during this topic.  
 
Topic Objectives 
In this topic, you will learn: 

 About data file settings 
 How to add a new e-mail account 

 

DATA FILE SETTINGS 

To view and modify the settings for a data file, first open that data file in 
Outlook using the File → Open & Export → Open Outlook Data File 
command sequence. Next, click File → Info → Account Settings → 
Account Settings:  
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Inside the Account Settings dialog box, display the Data Files tab. Select 
the data file whose properties you would like to view and then click the 
Settings button:  
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This action will display the Outlook Data File dialog box. The settings in 
this dialog box can be used to change the display name, change the 
password (or apply one), compact the file to reduce its file size, and add 
comments:  
 

 
 

Click OK to save your changes. 
 

ADD A NEW E-MAIL ACCOUNT 

To add a new e-mail account to Outlook, click File → Info → Add Account: 
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Then, the Welcome to Outlook dialog will open. Enter your e-mail 
address in the provided field and click Connect:  
 

 
 
Then, enter your password and click Connect: 
 

 
 
The account will then be added to Outlook. It will be accessible from the 
Navigation pane as a separate set of folders. 
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ACTIVITY 6-2 

Changing Data File Settings 
 
While you have recently backed up your Inbox folder by saving it as an 
Outlook data file, you would like to make a few minor changes to the 
details of that file.  
 

1.  To begin, open Outlook 2016. Open the Activity 6-2 data file by 
clicking File → Open & Export → Open Outlook Data File:  
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2.  The Open Outlook Data File dialog box will now be displayed. Inside 
your Exercise Files folder, find and select the Activity 6-2.pst file. 
Click OK: 
 

 

  



[358]  Microsoft Office Outlook 2016 Level 2    

 

 

3.  The selected Outlook data file will now be open within the 
Navigation pane: 
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4.  Open the Account Settings dialog box by clicking File → Info → 
Account Settings → Account Settings:  
 

 

  

5.  The Account Settings dialog will now be shown. Click the Data Files 
tab:  
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6.  All of the currently open Outlook data files will be listed. Click to 
select the Example data file and then click Settings: 
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7.  The Outlook Data File dialog box will now be displayed with the 
settings for the data file that you just opened: 
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8.  Change the display name by replacing the text inside the Name text 
box with “Activity 6-2 Complete.” 
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9.  Now click the Change Password button:  
 

 

   

10.  The Change Password dialog box will now be displayed. As there is 
no password currently applied to this data file, leave the “Old 
password” text box blank. Next, type “password” into the two 
remaining fields and click OK:  
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11.  With the new password now applied, click OK to apply the new 
settings and close this dialog box:  
 

 

  

12.  Back at the Account Settings dialog box, you will now see the new 
name you applied: 
 

 

  

13.  Click Close to close this dialog box and then close Outlook 2016 to 
complete this exercise.  
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Summary 
Over the course of this lesson, you learned how you can use Outlook data 
files to back up your data. Additionally, you learned how to modify the 
settings of any data file that you currently have open in Outlook 2016 and 
how to add a new e-mail account.  

REVIEW QUESTIONS 
 

1. What is the file extension for an Outlook data file? 
 
 

2. What is the command sequence to display the Import and 
Export Wizard?  

 
 

3. What do you do if you do not want a password applied to a data 
file that you are exporting?  

 
 

4. What dialog box do you first need to open before accessing data 
file settings?  

 
 

5. What settings can be modified for an Outlook data file? 
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LESSON 7: 
MANAGING E-MAIL 

SECURITY 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Configure e-mail message security settings 
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TOPIC A: Configure E-
mail Message Security 
Settings 
 
It is important to remember that e-mail is inherently insecure. Due to its 
design and protocols, e-mail is not protected while in transit from one e-
mail address to another. However, Outlook does provide support for 
encryption, digital signatures, and other features that can help protect 
your data. During this topic, you will learn about some of the e-mail 
message security settings that Outlook has to offer. 
 
Topic Objectives 
In this topic, you will learn: 

 About encryption  
 About digital signatures  
 About digital ID’s 
 About Information Rights Management (IRM) 

 

ENCRYPTION 

Encryption is the process of changing a file or object so that it is 
unreadable unless an encryption key is provided. This process is powered 
by complex algorithms that vary in strength and are used to both encrypt 
and decrypt items.  
 
Outlook 2016 natively supports basic encryption that can be used to 
encrypt both the message that you send and any attachments that have 
been included. The type of encryption that it uses is called asymmetric 
cryptography (also known as public-key cryptography); this means that 
two separate keys are used to encrypt and decrypt your messages. The 
first key is called a public key and it is used to actually encrypt your 
message. The second key is the private key, which your recipient must 
have in order to actually read the encrypted message that you are 
sending. This whole system relies on a digital ID, which acts as a type of 
identification.  
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To encrypt a single message, open it in the Message window and click the 
Message Options dialog box launcher button in the lower right-hand 
corner of the More Options group on the Options tab:  
 

 
 
This action will display the Properties dialog box. Click the Security 
Settings button:  
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In the Security Properties dialog box, check the “Encrypt message 
contents and attachments” checkbox and click OK:  
 

 
 
Close the Properties dialog box. At this point you can then continue to 
compose and send your message.  
 
(Note that if you do not have a digital ID enabled, an error message will 
be displayed.)  
 

DIGITAL SIGNATURES 

Digitally signing electronic files is like signing a check or a legal document: 
the signature confirms your identity. For electronic messages like e-mail, 
it also provides reassurance to the recipient that the message really came 
from you. Additionally, digital signatures will become invalid if the 
information was modified in any way during transit, notifying you of any 
tampering.  
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To digitally sign a message that you are sending, click the Message 
Options dialog box launcher button in the lower right-hand corner of the 
More Options group on the Options tab:  
 

 
 
This action will display the Properties dialog box. Click the Security 
Settings button:  
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Inside the Security Properties dialog box, check the “Add digital signature 
to this message” checkbox: 
 

 
 

You can then choose to send this message as clear text signed if 
recipients don’t use an e-mail client that supports S/MIME security. 
Additionally, you can choose to be notified when the message is received 
without being tampered with by requesting an S/MIME receipt. As the 
name implies, this feature requires that the receiver uses an e-mail client 
that supports the S/MIME security standard. (You will learn more about 
this security standard shortly). 
 
Click OK to apply your new settings and close the Properties dialog box. 
From there you can continue to compose and send your message, which 
is now digitally signed. (Note that if you do not have a digital ID enabled, 
an error message may be displayed.) 
 
Secure/Multipurpose Internet Mail Extensions 
Secure/Multipurpose Internet Mail Extensions (S/MIME) is a standard e-
mail protocol that is used to provide e-mail encryption as well as digital 
signatures. It does this using your digital ID. 
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DIGITAL ID 

A digital ID, also known as a digital certificate, is used to identify who 
you are. Many applications, including Outlook, use digital ID’s to help 
prove your identity to the recipient of a message or file. Typically a digital 
ID is comprised of your public key, name and e-mail address, certification 
authority that issued your digital ID, expiration date, and few other items.  
 
 

INFORMATION RIGHTS MANAGEMENT 

Information Rights Management (IRM) is used by both regular users and 
administrators to control access to documents and other files. By doing 
this it can prevent sensitive information from being forwarded, copied, or 
printed by unauthorized users. Additionally, once permissions for a file 
have been restricted, those restrictions will apply to a file no matter 
where it is stored as these permissions are stored within the files 
themselves.  
 
When working with Outlook 2016, IRM can be used to control how 
recipients can interact with any messages and attachments that you send 
them. This includes preventing recipients from being able to forward a 
message, print a message, and/or copy its contents.  
 
Windows Rights Management Services 
In order to use IRM in conjunction with Outlook 2016, you need to have 
Windows Rights Management Services (RMS) installed on your computer. 
While Windows Vista, Windows 7, Windows 8, and Windows 10 all 
include this functionality by default, you will need to download and install 
RMS if you use Windows XP.  
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Summary 
During this lesson you learned about some of the security features that 
Outlook has to offer. You should now be comfortable with the idea of 
encryption and how digital signatures work to protect your messages. 
Additionally, you should now be familiar with the concept of digital ID’s 
and Information Rights Management.  

REVIEW QUESTIONS 
 

1. If you encrypt a message that has an attachment, is the 
attachment encrypted as well?  

 
 

2. What are the two types of encryption keys that are required in 
order for asymmetric cryptography to work?  

 
 

3. What do digital signatures do?  
 
 

4. What type of organization provides digital ID’s?  
 
 

5. What is Information Rights Management used for?  
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LESSON LABS 
 

Lesson 1 

LESSON LAB 1-1 
 

Objective To understand how to configure advanced 
message options. 

Briefing You need to send a progress update to one of the 
executives in your company. While you already 
have the text of the message entered, you would 
like to add a chart, as well as change the 
important and sensitivity levels.  

Task In the space that has been provided in the Sample 
Data message, insert a line chart. Use the default 
data that appears in the Excel worksheet; 
however, remove the data from the fifth row. 
Change “Series” to “Product” in each instance. 
Change “Category 1” to “April,” “Category 2” to 
“May,” and “Category 3” to “June.”  
 
Change the sensitivity level to Confidential and 
the importance level to High.  

Hints When you are done, save your message as Lesson 
Lab 1-1 Complete.  

Sample Data 
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Lesson 2 

LESSON LAB 2-1 
 

Objective To understand how to sort, filter, and organize 
messages.  

Briefing Your mailbox is starting to grow and you would 
like to make sure that important messages are 
brought to your attention.  

Task Sort the messages in your inbox by the date 
received, then by attachment. Ensure that the 
date received criteria is sorted in descending 
order while the attachment criteria is in 
ascending order.  
 
Add conditional formatting that will help identify 
any message that you receive from your 
instructor or supervisor as important. 

Hints When adding the conditional formatting, try 
having the messages sent by your instructor or 
supervisor marked with bold red text to help 
them stand out.  

Follow-Up 
Questions 

Try applying a filter that will only display 
messages from your instructor or supervisor.  
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LESSON LAB 2-2 
 

Objective To understand how to search your messages and 
manage your inbox.  

Briefing You are continuing to organize your inbox. As you 
frequently communicate with your supervisor, 
you would like to create a search folder that only 
lists e-mails from them. Additionally, you need to 
archive your inbox.  

Task Create a search folder that will display only e-
mails sent to you by your instructor or your 
supervisor.  
 
Archive your inbox so that items older than three 
months are archived.  

Hints It may be a good idea to leave the default archive 
file location unchanged so that you don’t 
accidently delete it.  

Follow-Up 
Questions 

Add your instructor or supervisor’s e-mail address 
to the Safe Senders list.  
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Lesson 3 

LESSON LAB 3-1 
 

Objective To understand how to manage advanced 
calendar and availability options. 

Briefing You would like to make sure that your calendar 
and availability options are configured properly. 

Task Ensure that the work time, work week, and time 
zone options correspond to your schedule and 
location.  
 
Make sure that the Free/Busy permission level for 
your calendar is set to “Free/Busy time.”  

Hints Remember that you can check the Free/Busy 
information settings for your calendar by clicking 
the Free/Busy Options button in the Calendar 
category of the Outlook Options dialog box. 

Follow-Up 
Questions 

If you have not already done so, add holidays 
celebrated by your country to your calendar.  
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LESSON LAB 3-2 
 

Objective To understand how to work with calendar groups 
and manage meeting responses.  

Briefing You are going to be working closely with a 
colleague, so you would like to create a calendar 
group to facilitate planning.  

Task Pair up with another student. Create a calendar 
group that includes your partner’s calendar.  
 
Create a meeting request for 1:00 PM tomorrow 
and send it to your partner. Once they have 
responded, use the Tracking command to view 
the information for this meeting.  

Follow-Up 
Questions 

Have your partner send you a meeting request 
for tomorrow at 2:00 PM, but decline the 
request.  
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Lesson 4 

LESSON LAB 4-1 
 

Objective To understand how to edit electronic business 
cards and manage contacts.  

Briefing You would like to modify your colleague’s 
electronic business card to include only the most 
important information. Additionally, you want to 
share a contact group that includes the other 
members of your team with your partner.  

Task Pair up with another student. Ensure that your 
partner is an Outlook contact. Modify their 
electronic business card to include only their 
name, job title, phone number, and e-mail 
address.  
 
Create a contact group that includes at least two 
contacts. Forward this contact group to your 
partner.  

Hints You can forward a contact group by clicking 
Home → Forward Contact → As an Outlook 
Contact.  
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LESSON LAB 4-2 
 

Objective To understand advanced contact options and 
how to export contacts. 

Briefing A colleague of yours needs the information from 
one of your contacts. Additionally, you would like 
to back up your Contacts folder.  

Task Pair up with another student. Forward one 
contact from your contacts list to your partner as 
a business card.  
 
Then, export your contacts folder as an Outlook 
data file (.pst) to your desktop. 

Hints You can access the Import and Export Wizard by 
clicking File → Open & Export → Import/Export.  
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Lesson 5 

LESSON LAB 5-1 
 

Objective To understand how to delegate access to mail 
folders and share your calendar with others.  

Briefing Due to unforeseen circumstances, you will be 
unable to attend work for the next week. To 
ensure that your obligations are taken care of, 
you would like to share your calendar with a 
colleague and delegate access to your inbox to 
them.  

Task Pair up with another student. Delegate access to 
your inbox to this person. Ensure that they have 
only read permissions. Then, share your calendar 
with your partner using e-mail.  

Hints To delegate access to your inbox, click File → Info 
→ Account Settings → Delegate Access.  
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Lesson 6 

LESSON LAB 6-1 
 

Objective To understand how to back up Outlook items and 
manage Outlook data files. 

Briefing As your inbox contains lots of important 
information, you would like to back it up to 
protect it from data loss.  

Task Backup your Inbox folder as an Outlook data file 
(.pst) using a password of your choice. To ensure 
that it was backed up properly, open this data 
file. Change the display name to Lesson Lab 6-1. 

Hints To open an Outlook data file, click File → Open & 
Export → Open Outlook Data File.  

Follow-Up 
Questions 

Change the password for your Outlook data file to 
“password.” 
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COURSE WRAP-UP 
 

Post-Course Assessment 
 

1. What does Bcc stand for? 
A. Blind Carbon Copy 
B. Backup Carbon Copy 
C. Business Credit Card 
D. Business Communication Cards 

 
2. What is the default junk e-mail filter setting? 

A. No Automatic Filtering 
B. Low 
C. High 
D. Safe Senders list only 

 
3. What happens if your mailbox exceeds its soft lower limit? 

A. You will stop receiving e-mail 
B. Old items in your mailbox will be deleted 
C. You won’t be able to send messages 
D. Your account will be frozen 

 
4. Where can you quickly view the size of your mailbox? 

A. File → Info 
B. Home → Print 
C. File → Open 
D. File → Office Account 

 
5. What is a calendar group? 

A. A collection of user’s calendars 
B. A type of meeting 
C. A type of appointment 
D. A group of users who can see your calendar 

 
6. Which of the following is a format that you can use to forward a 

contact? 
A. Business card 
B. Outlook contact 
C. Internet Format (vCard) 
D. All of the above 
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7. The three response options that are available when you receive 
a task request are Accept, Decline, and ______. 
A. Tentative Accept 
B. Assign Task 
C. Tentative Decline 
D. Busy 

 
8. Which of the following is a permission role? 

A. Nonediting Author 
B. Designer 
C. Junior Editor 
D. All of the above 

 
9. What is the file extension for an Outlook data file? 

A. .txt 
B. .psd 
C. .pst 
D. .exe 

 
10. What are the two separate keys that are used to encrypt and 

decrypt your messages? 
A. Detail Key and Simple Key 
B. 256 Bit Key and 128 Bit Key 
C. Public Key and Private Key 
D. Encrypt Key and Decrypt Key 
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Course Summary 
Congratulations on completing the second part of Microsoft Outlook 
2016 training. During this course, you learned how to: 

 Insert advanced characters and objects into messages  
 Modify message settings, properties, and options 
 Use automatic replies  
 Sort, filter, organize, and search messages  
 Manage junk mail  
 Manage your mailbox 
 Manage advanced calendar and availability options  
 Create calendar groups  
 Manage meeting responses 
 Assign and manage tasks 
 Edit an electronic business card  
 Manage advanced contact options  
 Forward and export contacts  
 Delegate access to mail folders  
 Share your calendar and your contacts  
 Back up Outlook items  
 Change data file settings  
 Manage e-mail security 

 
You should now feel comfortable changing advanced message options 
and using advanced message management tools. Additionally, you should 
be familiar with many of the management features that are available in 
the Calendar and People workspaces. You should now understand how 
Outlook can be used to delegate tasks to other people, share your 
workspaces with others, and record activity in the journal. Finally, you 
should be comfortable backing up the items in your mailbox and have an 
understanding of how e-mail security can be managed. 
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Answer Keys  

LESSON 1 REVIEW QUESTIONS 
 

1. What is the easiest way to enter a hyperlink into the body of a 
new message? 

 
The easiest way to enter a hyperlink into the body of a new message is to 
simply type the URL and add a space at the end or press the Enter key.  
 

2. What is the combo chart type? 
 
The combo chart type will combine the features of the bar chart and the 
line chart. This could be useful if you are comparing values in different 
categories. 
 

3. What are the four sensitivity levels that can be assigned to a 
message?  

 
The four sensitivity levels that can be assigned to a message are normal, 
personal, private, and confidential. 
 

4. What is the command sequence to toggle the Bcc field in a new 
message? 

 
To toggle the Bcc field in a new message, click Options → Bcc.  
 

5. Automatic replies can be different based on what? 
 
Automatic replies can be different based on if the message that is 
received is from an internal e-mail address or one from outside the 
organization.  
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LESSON 2 REVIEW QUESTIONS  
 

1. What dialog box do you first need to open in order to display 
either the Sort dialog box or the Filter dialog box?  

 
In order to display either the Sort dialog box or the Filter dialog box, you 
first need to open the Advanced View Settings dialog box.  
 

2. What does conditional formatting do? 
 
Conditional formatting will apply formatting to objects based on a 
previously set list of conditions. 
 

3. Where can you find the options that configure how search works 
in Outlook 2016? 

 
The options to configure how search works in Outlook 2016 are found in 
the Outlook Options dialog box, inside the Search category. 
 

4. What is the default junk e-mail filter level?  
 
The default junk e-mail filter level is No Automatic Filtering. 
 

5. What is the easiest way to view the size of your mailbox? 
 
The easiest way to view the size of your mailbox is to click File → Info, 
and then examine the Mailbox Settings section.
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LESSON 3 REVIEW QUESTIONS 
 

1. How do you open the Outlook Options dialog box?  
 
To open the Outlook Options dialog box, click File → Options.  
 

2. Where can you toggle the weather information that appears on 
your calendar? 

 
You can toggle the weather information that appears on your calendar, 
within the Calendar category of the Outlook Options dialog box. 
 

3. What is the command sequence to create a new calendar group? 
 
The command sequence to create a new calendar group is Home → 
Calendar Group → Create New Calendar Group. 
 

4. How do you view a list of meeting attendees and their 
attendance statuses? 

 
To view a list of attendees and their attendance statuses, click Meeting → 
Tracking. 
 

5. How do you view and/or add more details to a task? 
 
To view and/or add more details to a task, click Task → Details with the 
Task window open.
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LESSON 4 REVIEW QUESTIONS 
 

1. How do you view your contacts as business cards? 
 
To view your contacts as business cards, open the People workspace and 
click View → Business Card:  
 

2. What is a contact group? 
 
A contact group is a single contact that represents multiple people in a 
list. This makes sending group e-mails easy and efficient. 
 

3. How do you delete a contact group using the ribbon? 
 
To delete a contact group using the ribbon, click to select the contact 
group listing in the People workspace and then click Home → Delete. 
 

4. What are the three possible options that you can use to forward 
a contact? 

 
These three formats are “As a Business Card,” “In Internet Format 
(vCard),” and “As an Outlook Contact.” 
 

5. What is the command sequence to launch the Import and Export 
Wizard? 

 
The command sequence to launch the Import and Export Wizard is File →  
Open & Export → Import/Export.
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LESSON 5 REVIEW QUESTIONS 
 

1. Who are delegates?  
 
Delegates are any users who have access to another user’s mail folders. 
 

2. What is the command sequence to start setting the permission 
roles for a selected folder or mailbox? 

 
This command sequence is Folder → Folder Permissions 
 

3. What are the three options available to you that you can use to 
share your calendar?  

 
The three options that can be used to share your calendar are E-mail 
Calendar, Share Calendar, and Publish Online. 
 

4. What are the three detail levels that are available when you are 
sharing your calendar with another person?  

 
The three detail levels that are available when you are sharing your 
calendar with another person are “Availability only,” “Limited details,” 
and “Full details.” 
 

5. What is the command sequence to view any shared contacts 
that you have available?  

 
The command sequence to view contacts that have been shared with you 
is Home → Open Shared Contacts (while in the People workspace). 
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LESSON 6 REVIEW QUESTIONS 
 

1. What is the file extension for an Outlook data file? 
 
The file extension for an Outlook data file is .pst.  
 

2. What is the command sequence to display the Import and 
Export Wizard?  

 
This command sequence is File → Open & Export → Import/Export. 
 

3. What do you do if you do not want a password applied to a data 
file that you are exporting?  

 
In this situation, you would leave the password fields in the Create 
Outlook Data File dialog box blank and click OK to continue.  
 

4. What dialog box do you first need to open before accessing data 
file settings?  

 
In order to access data file settings, you first need to open the Account 
Settings dialog box.  
 

5. What settings can be modified for an Outlook data file? 
 
The available data file settings include the ability to change the display 
name, change the password (or apply one), compact the file to reduce its 
file size, and add comments. 
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LESSON 7 REVIEW QUESTIONS 
 

1. If you encrypt a message that has an attachment, is the 
attachment encrypted as well?  

 
Yes. If you encrypt any message that includes an attachment that 
attachment will be encrypted as well.  
 

2. What are the two types of encryption keys that are required in 
order for asymmetric cryptography to work?  

 
The two types of encryption keys that are required in order for 
asymmetric cryptography to work are the private key and the public key. 
 

3. What do digital signatures do?  
 
Digital signatures confirm your identity to the message receiver and 
prove that the message was not tampered with during transit.  
 

4. What type of organization provides digital ID’s?  
 
Certificate Authorities (CA’s) provide digital ID’s. 
 

5. What is Information Rights Management used for?  
 
Information Rights Management (IRM) is used by both regular users and 
administrators to control access to documents and other files. 
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Post-Course Assessment 
 

1. What does Bcc stand for? 
A. Blind Carbon Copy 
B. Backup Carbon Copy 
C. Business Credit Card 
D. Business Communication Cards 

 
Bcc stands for Blind Carbon Copy. 
 

2. What is the default junk e-mail filter setting? 
A. No Automatic Filtering 
B. Low 
C. High 
D. Safe Senders list only 

 
The default junk e-mail filter setting is No Automatic Filtering. 
 

3. What happens if your mailbox exceeds its soft lower limit? 
A. You will stop receiving e-mail 
B. Old items in your mailbox will be deleted 
C. You won’t be able to send messages 
D. Your account will be frozen 

 
If your mailbox exceeds its soft lower limit, you won’t be able to send 
messages; however, you will still receive mail.  
 

4. Where can you quickly view the size of your mailbox? 
A. File → Info 
B. Home → Print 
C. File → Open 
D. File → Office Account 

 
To quickly view the size of your mailbox, click File → Info and examine the 
Mailbox Settings section.  
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5. What is a calendar group? 
A. A collection of user’s calendars 
B. A type of meeting 
C. A type of appointment 
D. A group of users who can see your calendar 

 
A calendar group is a collection of user’s calendars that are displayed 
within the Calendar workspace. 
 

6. Which of the following is a format that you can use to forward a 
contact? 
A. Business card 
B. Outlook contact 
C. Internet Format (vCard) 
D. All of the above 

 
All of these options are formats that you can forward a contact as.  
 

7. The three response options that are available when you receive 
a task request are Accept, Decline, and ______. 
A. Tentative Accept 
B. Assign Task 
C. Tentative Decline 
D. Busy 

 
The three response options that are available to you when you receive a 
task request are Accept, Decline, and Assign Task. 
 

8. Which of the following is a permission role? 
A. Nonediting Author 
B. Designer 
C. Junior Editor 
D. All of the above 

 
Nonediting Author is a permission role.  
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9. What is the file extension for an Outlook data file? 
A. .txt 
B. .psd 
C. .pst 
D. .exe 

 
The file extension for an Outlook data file is .pst. 
 

10. What are the two separate keys that are used to encrypt and 
decrypt your messages? 
A. Detail Key and Simple Key 
B. 256 Bit Key and 128 Bit Key 
C. Public Key and Private Key 
D. Encrypt Key and Decrypt Key 

 
The two separate keys that are used to encrypt and decrypt your 
message are the Public Key and the Private Key.  
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 
 

Se
ar

ch
 Go to the Search text box F3 or Ctrl + E 

Use Advanced Find Ctrl + Shift + F 

Find a contact F11 

To
gg

le
 W

o
rk

sp
ac

e
s 

 

Go to Mail workspace Ctrl + 1 

Go to Calendar workspace  Ctrl + 2 

Go to People workspace Ctrl + 3 

Go to Tasks workspace Ctrl + 4 

Go to Notes workspace Ctrl + 5 

Go to Folder List view  Ctrl + 6 

Go to Shortcuts view Ctrl + 7 

M
es

sa
ge

 M
an

ag
em

en
t 

Send an e-mail message Alt + S 

Go to next message while in Message 
window 

Ctrl + . 

Go to previous message while in Message 
window 

Ctrl + , 

Flag message for follow-up Ctrl + Shift + G 

Delete item Ctrl + D 

Print item Ctrl + P 

Reply to an e-mail Ctrl + R 

Reply to all recipients of an e-mail Ctrl + Shift + R 

Open the Address Book Ctrl + Shift + B 
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M
es

sa
ge

 F
o

rm
at

ti
n

g 
Insert a hyperlink Ctrl + K 

Apply bold formatting Ctrl + B 

Apply underlining Ctrl + U 

Apply italic formatting Ctrl + I 

Highlight text Ctrl + Alt + H 

Align text to left Ctrl + L 

Align text to right Ctrl + R 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Check spelling F7 

Undo Ctrl + Z 

Redo Ctrl + Y 

It
e

m
 C

re
at

io
n

 

Create a new item of the default type for the 
current workspace 

Ctrl + N 

Create a new appointment Ctrl + Shift + A 

Create a new meeting request Ctrl + Shift + Q 

Create a new contact Ctrl + Shift + C 

Create a new contact group Ctrl + Shift + L 

Create a new e-mail message Ctrl + Shift + M 

Create a new task Ctrl + Shift + K 

Create a new task request Ctrl + Alt + Shift 
+ U 

Create a new note Ctrl + Shift + N 
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Mapping to Microsoft Office Exam Outlook 
2016 77-731 
 
Many of our courses can be used to prepare for Microsoft Office 
Specialist certifications. The following tables list the requirements for 
Microsoft Office Outlook 2016 Exam 77-731 and where they can be found 
in the Microsoft Outlook 2016 courseware. 
 

Skill Area 1: Manage the Outlook Environment for Productivity 

Skill Area Key Lessons  Relevant Course Area 

Customize Settings Customize reply 
messages  

Part 1, Lesson 3-A 

Change text formats 
for all outgoing 
messages 

Part 1, Lesson 3-A 

Customize the 
Navigation Pane 

Part 2, Lesson 1-B 

Configure reviews Part 1, Lesson 3-C 

Manage multiple 
accounts 

Part 2, Lesson 1-B 

Add an account Part 2, Lesson 6-B 

Print and Save 
Information  

Print message, 
calendar, contact, or 
task information 

Part 1, Lesson 1-B 
Part 1, Lesson 5-D 
Part 1, Lesson 6-B 
Part 1, Lesson 7-A 

Save message 
attachments 

Part 1, Lesson 2-D 

Preview attachments Part 1, Lesson 3-B 

Save messages in 
alternate formats 

Part 2, Lesson 2-F 

Export messages to a Part 2, Lesson 6-A 
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data file 

Perform Search 
Operations in Outlook 

Create new search 
folders 

Part 2, Lesson 2-D 

Search for items in 
messages, tasks, 
contacts, or calendars  

Part 1, Lesson 5-B 
Part 1, Lesson 6-B 
Part 1, Lesson 7-B 
Part 2, Lesson 2-D 

Search by using 
advanced find 

Part 2, Lesson 2-D  

Search by folder Part 2, Lesson 2-D 
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Skill Area 2: Manage Messages 

Skill Area Key Lessons  Relevant Course Area 

Configure Mail 
Settings 

Set fonts for new 
messages and responses 

Part 1, Lesson 3-F 

Create, assign, and 
modify signatures 

Part 1, Lesson 2-F 

Create and manage 
rules  

Part 2, Lesson 1-C 

Create automatic replies Part 2, Lesson 1-C 

Create messages by 
using Quick Parts 

Part 2, Lesson 1-B 

Configure Junk Email 
and Clutter settings 

Part 1, Lesson 1-B 
Part 2, Lesson 2-E 

Create Messages Create a message Part 1, Lesson 1-B 

Add or remove message 
attachments 

Part 1, Lesson 2-D 

Add cc and bcc to 
messages  

Part 1, Lesson 1-B 
Part 2, Lesson 1-B 

Add tracking and voting 
options 

Part 1, Lesson 3-C 

Forward and reply to 
messages 

Part 1, Lesson 1-B 

Request a delivery or 
read receipt 

Part 1, Lesson 3-C 

Redirect replies Part 2, Lesson 1-B 

Flag outgoing messages 
for follow up, 
importance, and 
sensitivity 

Part 2, Lesson 1-B 
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Recall a message Part 1, Lesson 3-C 

Format a Message  Format text Part 1, Lesson 2-C 

Insert hyperlinks  Part 2, Lesson 1-A 

Apply themes and styles Part 1, Lesson 2-E 

Insert messages Part 1, Lesson 2-D 

Add a signature to 
specific messages 

Part 1, Lesson 2-F 

Organize and Manage 
Messages 

Sort messages  Part 2, Lesson 2-A 

Move messages 
between folders 

Part 1, Lesson 1-B 

Add new local folders Part 1, Lesson 4-B 

Apply categories Part 1, Lesson 4-A 

Clean up messages Part 1, Lesson 4-A 

Mark a message as read 
or unread 

Part 1, Lesson 4-A 

Flag received messages Part 1, Lesson 4-A 

Ignore messages Part 1, Lesson 4-A 

Sort messages by 
conversation 

Part 1, Lesson 3-A 

Delete messages Part 1, Lesson 1-B 

Automate repetitive 
tasks by using Quick 
Steps 

Part 1, Lesson 8-B 

Configure basic Auto 
Archive settings 

Part 2, Lesson 2-F 

Delegate access Part 2, Lesson 5-A 
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Skill Area 3: Manage Schedules 

Skill Area Key Lessons  Relevant Course Area 

Create and Manage 
Calendars 

Create and add 
calendars 

Part 2, Lesson 3-B 

Adjust viewing details 
for calendars 

Part 1, Lesson 5-A 

Modify calendar time 
zones 

Part 2, Lesson 3-A 

Delete calendars Part 1, Lesson 5-A 

Set calendar work 
times 

Part 2, Lesson 3-A 

Manage multiple 
calendars 

Part 2, Lesson 3-B 

Manage calendar 
groups 

Part 2, Lesson 3-C 

Display multiple 
calendars 

Part 1, Lesson 5-A 

Share calendars Part 2, Lesson 5-B 

Create Appointments, 
Meetings, and Events 

Create calendar items  Part 1, Lesson 5-B 

Create recurring 
calendar items 

Part 1, Lesson 5-B 

Cancel calendar items Part 1, Lesson 5-C 

Create calendar items 
from messages 

Part 1, Lesson 1-B 

Set calendar item 
times 

Part 1, Lesson 5-B 

Set up meetings by 
using the scheduling 
assistant 

Part 1, Lesson 5-C 
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Set free or busy status 
for calendar items 

Part 1, Lesson 5-B 

Schedule resources Part 1, Lesson 5-C 

Set up meeting 
location by using 
Room Finder 

Part 1, Lesson 5-C 

Organize and Manage 
Appointments, 
Meetings, and Events 

Set calendar item 
importance  

Part 1, Lesson 5-B 

Forward calendar 
items 

Part 1, Lesson 5-B 

Configure reminders Part 1, Lesson 5-B 

Add participants Part 1, Lesson 5-C 

Respond to invitations Part 1, Lesson 5-C 

Update individual or 
recurring calendar 
items 

Part 1, Lesson 5-B 

Share meeting notes Part 1, Lesson 5-C 

Categorize calendar 
items 

Part 1, Lesson 5-B 

Create and Manage 
Notes and Tasks 

Create and manage 
tasks 

Part 1, Lesson 7-A 

Create and organize 
notes 

Part 1, Lesson 7-B 
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Skill Area 4: Manage Contacts and Groups 

Skill Area Key Lessons  Relevant Course Area 

Create and Manage 
Contacts 

Create a new contact  Part 1, Lesson 6-A 

Delete contacts Part 1, Lesson 6-A 

Import contacts from 
external sources 

Part 1, Lesson 6-A 

Edit contact 
information 

Part 1, Lesson 6-A 

Attach an image to a 
contact 

Part 1, Lesson 6-A 

Add tags to contacts Part 1, Lesson 6-A 

Share contacts Part 2, Lesson 5-C 

Create and manage 
address books 

Part 1, Lesson 6-A 

Create and Manage 
Contact Groups 

Create new contact 
groups  

Part 2, Lesson 4-B 

Add contacts to 
existing contact 
groups 

Part 2, Lesson 4-B 

Add notes to a contact 
group 

Part 2, Lesson 4-B 

Update contacts 
within contact groups 

Part 2, Lesson 4-B 

Delete contact groups Part 2, Lesson 4-B 

Delete contact group 
members 

Part 2, Lesson 4-B 
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Glossary 
 

action  
A component of a rule that will complete a 
task when conditions are met.  

 
Address Book 
A central repository for Outlook contacts. 
 

appointments 
An activity that does not require any 
attendee or resource management tools.  
 

archiving 
The process of moving items from your 
mailbox and storing them elsewhere with 
the primary goal of saving mailbox space.  
 

attachment 
A file that has been included with an e-mail 
message. 
 

AutoCorrect 
Feature used to check for and correct 
common spelling and grammatical errors as 
you type. 
 

calendar group  
A collection of user calendars that are 
displayed within the Calendar workspace. 

 
color categories  
Feature that is used to classify Outlook 
objects.  
 

contacts 
Anyone that you have communicated with 
using Outlook 2016. Can also be created 
manually. 
 
 

 
contact group 
A collection of contacts that items can be 
addressed to with one name.  
 

digital ID 
A form of identification that is used to 
identify the sender to a message recipient. 
Also known as a digital certificate. 

 
digital signature 
A security feature that confirms the identity 
of the sender and verifies that content has 
not been tampered with during transit.  

 
electronic business cards 
Used to easily share contact information 
with others. 
 

encryption 
The process of changing a file or object so 
that it is unreadable unless an encryption 
key is provided. 
 

e-mail clients 
Software applications that facilitate 
sending, receiving, and managing e-mail. 
 

Global Address List 
A central list of all users, resources, and 
groups on a Microsoft Exchange Server. 
 

Live Preview 
Feature that allows you to see how 
formatting changes will appear before they 
are applied.  
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meetings 
An activity and Outlook object that includes 
attendee and resource management 
features.  
 

Microsoft Exchange Server 
A messaging system that provides mail 
server and user collaboration features in a 
business environment. 
 

mini toolbar 
A small floating toolbar that appears while 
hovering your cursor over selected text or 
right-clicking. Typically contains some of the 
most popular commands.  
 

notes 
Small digital objects that allow you to 
record pieces of information. 
 

personal folders 
A type of folder that is created and stored 
in an Outlook Data File (.pst). Typically 
stored on a local computer, separate from 
the mail account. 
 

rules 
Instructions that will complete an action if a 
preconfigured condition is met.  
 

Search Folders 
Virtual folders that link to items based on 
criteria that you have previously set.  
 

spam 
Unsolicited e-mail that targets a wide range 
of e-mail addresses. Often referred to as 
junk mail.  
 

styles 
A saved set of formatting options that are 
used to help keep text consistent. 
 

tasks 
Outlook items that are used to define and 
track activities that need to be completed 
by a specific date and/or time. 
 

WordArt 
A tool that is used to stylize message text 
using various special effects. 
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