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ABOUT THIS COURSE 

COURSE PREREQUISITES 

This manual assumes the user understands the basics of using a 
Windows-based computer. Students should be comfortable using the 
keyboard, mouse, and Start menu. Understanding and experience with 
printing and using a web browser is an asset, but not required. No 
previous experience with other versions of Outlook is necessary. 
 

COURSE OVERVIEW  

Welcome to the first part of our courseware for Microsoft Office Outlook 
2016, Microsoft’s powerful and easy-to-use personal information 
management program. This new version of Outlook incorporates some 
new features that will help make managing your e-mail and personal 
information easier than ever. 
 
This course is intended to help all novice computer users get up to speed 
with Outlook quickly. This manual will also help more experienced users 
who have little to no experience with Outlook and the ribbon interface.  
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COURSE OBJECTIVES 

By the end of this course, users should be comfortable with using and 
customizing the Outlook 2016 interface, creating and sending messages, 
managing contacts, using the calendar, managing tasks, and working with 
notes. 
 

HOW TO USE THIS BOOK 

This course is broken up into eight lessons. Each lesson focuses on several 
key topics, each of which are broken down into easy-to-follow concepts. 
At the end of each topic, you will be given an activity to complete. At the 
end of each lesson, we will summarize what has been covered and 
provide a few review questions for you to answer. Supplemental learning 
for selected topics is provided in the form of Lesson Labs at the end of 
this book. 
 
Before you begin, download the course’s Exercise Files to a convenient 
location. They will be referenced throughout this course and are a key 
part of your learning experience.
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LESSON 1: 
GETTING STARTED WITH 

OUTLOOK 2016 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Navigate the Outlook interface 

 Perform basic e-mail functions 

 Use Outlook help 

 
 
 



[4]  Microsoft Office Outlook 2016 – Part 1
   

 

TOPIC A: Navigate the 
Outlook Interface 
 
Microsoft Office Outlook is a powerful and easy-to-use e-mail client and 
scheduling manager. Nearly everyone who has used an e-mail client has 
probably worked with a version of Outlook. It is used in many 
organizations worldwide and it has become one of the most commonly 
used e-mail clients on the market. While the incredible amount of 
features that are available in this latest version of Outlook may seem 
daunting at first, once we cover the basics of working with it, you will be 
well on your way to becoming an Outlook master.  
 
Topic Objectives 
In this topic, you will learn: 

 About e-mail and e-mail addresses  
 About Microsoft Outlook 2016  
 About items and folders  
 About components of the Outlook interface, with a focus on the 

ribbon 
 About the Backstage view  
 About the Mail, Calendar, and People workspaces 
 About mail folders 
 About read and unread messages  
 About message icons  
 About additional Outlook tools 
 About Peeks 

 

E-MAIL 

The term “e-mail” refers to the electronic communication of messages 
between two or more parties that is almost instantaneous. Since its 
inception, e-mail has become the standard of communication in almost 
all organizations. With e-mail as pervasive as it is today, it is vital to keep 
your e-mail and your contacts organized. This is where an e-mail client 
steps in.  
 
  



[5] Microsoft Office Outlook 2016 – Part 1 

 

E-mail Clients 
E-mail clients are applications that facilitate the sending, receiving, and 
management of e-mail. While many online e-mail clients are available 
from organizations such as Google and Microsoft, many people prefer the 
flexibility and organizational capabilities that a desktop e-mail client like 
Outlook can offer.  
 

E-MAIL ADDRESSES 

E-mail communication revolves around e-mail addresses. If you need to 
communicate with another person using e-mail, you need to know what 
their e-mail address is, such as johnsmith@example.org. 
 
E-mail addresses are comprised of three main parts:  

 The name or handle of the person that you are e-mailing 
(johnsmith in this example) 

 The @ symbol 
 The domain (example.org), which includes both the host name 

and an extension like .com or .org  
 

MICROSOFT OUTLOOK 2016 

Microsoft Outlook 2016 is a versatile e-mail client and a personal 
information manager (PIM). This means that you can use Outlook 2016 to 
create, send, and manage e-mail; manage your address book; keep track 
of your to-do list; and schedule appointments. The different components 
of Outlook are all integrated, so you can use your contacts to address an 
e-mail, track all contact with a particular person, or send your community 
group tasks. Basic Windows functions, like cutting, copying, and pasting, 
are also included. 
 
There are also many add-ins that you can download or purchase to 
provide additional functionality in Outlook 2016. As well, other 
applications (such as antivirus software, word processors, and contact 
managers) also add their tools into Outlook to help you manage your 
data. While you don’t need to worry about these tools right now as they 
won’t be covered in this course, it is good to know about them in case 
you see objects within your copy of Microsoft Outlook that don’t match 
the pictures or descriptions in these lessons. 
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ITEMS AND FOLDERS 

It is important to remember that there are two interface objects that you 
will commonly work with in Outlook: items and folders. Items are 
individual objects. For example, an item can include a single e-mail 
message or a meeting in your calendar. Folders, on the other hand, are 
used to organize items. While you can have many different folders, the 
Inbox, Drafts, Sent Items, and Deleted Items folders are all included by 
default.  
 

COMPONENTS OF THE OUTLOOK INTERFACE 

The Outlook interface can be pretty intimidating at first glance, but it can 
be broken down into several distinct parts. While the interface will be 
slightly different for each folder or workspace that we look at, the basic 
components will remain the same. Below you can see how the Outlook 
application looks when the Mail workspace is shown: 
 

 
 
Let’s look at the various components that make up the interface. 
 
1: File Menu (Backstage View)  
Click the File tab to open Backstage view. With this view, you can manage 
your mailbox, open other Outlook files, print Outlook items, get help, 
modify Outlook options, and close Outlook.  
 
2: Quick Access Toolbar 
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This specialized toolbar provides quick access to the commands you use 
most often.  
3: Title Bar 
The name of the current folder, your mailbox, and the program name will 
appear here. 
 
4: Window Controls 
From left to right, these are the Ribbon Display Options, Minimize, 
Maximize/Restore, and Close commands.  
 
5: Tell Me  
Using this text box, you are able to ask questions and access help 
information.  
 
6: Tabs 
Groups of like commands are organized under tab names. Click a tab to 
view related commands in the ribbon.  
 
7: Groups 
The commands on each tab are separated into groups. In the sample 
diagram, the Quick Steps group of the Home tab is identified. This group 
provides commands to apply and manage Quick Steps.  
 
8: Navigation Pane 
This pane is the easiest way to get around in Outlook. It contains links to 
various workspaces so that you can easily view your contacts, mail, 
calendar, and more. Sometimes this is also referred to as the Folder 
pane.  
 
9: Search Box 
Use this area to search for items within your mailbox.  
 
10: Working Area 
Here is where you can see the contents of the selected folder or 
workspace. In the sample diagram, we can see new mail because we’re in 
the Inbox. 
 
11: Reading Pane 
View the contents of the selected item here.  
 
12: Status Bar 
Displays item count for the current folder as well as view commands and 
helpful information.  



[8]  Microsoft Office Outlook 2016 – Part 1
   

 

 
  



[9] Microsoft Office Outlook 2016 – Part 1 

 

ScreenTips 
ScreenTips appear as a small pop-up when you move your cursor over an 
object in the Outlook 2016 interface, such as a ribbon command:  
 

 
 
They include information like the name of the object, what the object 
does, and a keyboard shortcut (if applicable). 
 
Dialog Box Launchers 
Some groups feature an option button ( ) beside the group name. Click 
this button to open a dialog with more specific controls relating to this 
group and other commands in the tab:  
 

 
 

COMPONENTS OF THE RIBBON 

The ribbon is the primary location where you interact with all of the 
various commands and controls that are available in Outlook. It is 
comprised of two major parts: tabs and the groups that are found within 
them.  
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Groups (and their contained commands) that appear within a tab relate 
to the functions described by the tab name. For example, the View tab 
contains a variety of groups with commands to adjust how objects are 
displayed in Outlook:  
 

 
 
There are five tabs (including the File tab) that are available in Outlook’s 
main interface. Below is a breakdown of the kinds of commands that you 
will find in each tab:  

 File: This tab gives you access to Backstage view. Here, you will 
find commands that are used to modify how Outlook in general or 
the selected Outlook item operates. You can find a variety of 
categories under this tab, including Save As, Info, and Print.  

 Home: The Home tab is displayed by default, but the commands 
and title of this tab will depend whether you are working with the 
general Outlook window or a specific item. For example, if you 
have a message open in a separate window, the Home tab will be 
labeled Message and include commands to manage and work 
with the message. If you are working with the general Outlook 
window, this tab will include commands to manage items in 
Outlook.  

 Send/Receive: This tab includes commands that relate to the 
sending and receiving of data to and from your e-mail account. 

 Folder: This tab is used to manage the folders that make up 
Outlook. Here, you can find commands to modify folder 
properties, create new folders, and delete existing ones.  

 View: On this tab, you will find commands to change how the 
Outlook layout is displayed. 

 

THE BACKSTAGE VIEW 

The Backstage view is accessed by clicking the File tab. It will look slightly 
different depending on whether you are in the main interface or inside 
the window for an Outlook item.  
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For example, if you click the File tab while viewing the main interface and 
Mail workspace, you will see commands to manage your e-mail account, 
messages, and other related settings: 
 

 
 
Here is a quick overview of the items in Backstage view in this context: 
 

Info Manage your mailbox account settings, access mail 
cleanup tools, manage rules and alerts, and set up 
automatic replies. 

Open & 
Export 

Provides commands to open a calendar or Outlook 
data file. You can also start the Import and Export 
wizard from here or open another user’s folder if 
you are on an Exchange server. 

Save As Save the currently selected item as a separate file 
outside of Outlook.  

Save 
Attachments 

Save attachments to the currently selected item as 
separate file(s) outside of Outlook. Only available if 
the selected item has attachments. 

Print Set print options for the selected item and print 
preview it.  

Office 
Account 

Modify the settings for the account that you are 
using to log into Office.  

Options Opens the Outlook Options dialog. 
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Feedback Opens the Windows Feedback app.  

Exit Close Outlook.  

 
If you have an Outlook item (like an e-mail message) open in a separate 
window, the Backstage view will look like this: 
 

 
 
Let’s look at these commands. 
 

Info Provides commands to restrict permission to the 
item, move the item, resend or recall a message, 
and view message properties. 

Save/Save As Save the currently selected item as a separate file 
outside of Outlook.  

Save 
Attachments 

Save attachments to the currently selected item as 
separate file(s) outside of Outlook. Only available if 
the selected item has attachments.  

Print Set print options for the selected item and print 
preview it.  

Close Close the current Outlook object window. 
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Office Account Modify the settings for the account that you are 
using to log into Office.  

Options Opens the Outlook Options dialog. 

Feedback Opens the Windows Feedback app. 

 
To close Backstage view, click File again or click any of the tabs. 
 

THE MAIL WORKSPACE 

When you first open Outlook 2016, the Mail workspace will be displayed 
by default. This is where you can view and work with any messages that 
you receive. You will typically spend the bulk of your time in this 
workspace:  
 

 
 
You will see that all of the messages in your account will be stored in a 
variety of different mail folders. You can find these folders inside the 
Navigation pane. 
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MAIL FOLDERS 

The mail folders that appear inside the Navigation pane by default 
typically include the following: 
 

 
 

Let’s take a look at some of these mail folders.  
 

Inbox This is where new mail is received. 

Drafts Unsent messages can be saved here. 

Sent Items After a message is sent, a copy of it is stored here. 

Deleted 
Items 

This folder acts like the Recycle Bin in Windows. When 
you delete an Outlook item, it goes here first. To 
permanently remove the items in your Deleted Items 
folder, click Folder → Empty Folder while in the Deleted 
Items folder. 

Clutter E-mail that has been identified as less important based 
on your reading habits will be moved to this folder. 
Typically this will include items such as newsletters or 
other mailing lists. Only available with Office 365 
customers. 

Conversation This folder will list conversation history for any contacts 
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History that you have interacted with using Microsoft Lync or 
Skype for Business. 

Junk E-mail E-mail marked as junk will arrive here. 

Outbox Messages you have created are stored here while 
Outlook connects to the server and sends the message. 

RSS Feeds Live feeds are stored here.  

Search 
Folders 

You can customize these folders to update based on 
search criteria.  

Groups Access shared workspaces. Only available with Office 
365 accounts.  

 

READ AND UNREAD MESSAGES 

When you receive new messages, the folder that contains them will 
appear bold within the Navigation pane and a counter identifying the 
number of unread messages will be displayed adjacent to it:  
 

 
 

In the working area, an unread message will also be represented by bold 
text, but that text will also be colored and you will also see a colored line 
along the left of it:  
 

 
 

Read messages do not have the bold effect or the line:  
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MESSAGE ICONS 

Messages inside the working area may include one or more message 
icons. Each message icon is used to represent information about the 
associated message. For example, here you can see a flag icon that 
indicates this message has been flagged for follow-up:  
 

 
 
Here is a breakdown of the various message icons that you might spot 
inside a message in the working area:  
 

Replied To  The message has been replied to. 

Forwarded  The message has been forwarded. 

High 
Importance 

 The message is important and probably time 
sensitive.  

Attachment  The message includes an attachment.  

Flagged for 
Follow-Up 

 The message has been flagged for follow-up at 
a later time or date.  

 

THE CALENDAR WORKSPACE 

The Calendar workspace is used to add, remove, and manage events in 
the Outlook calendar. You can open this workspace by clicking the 
Calendar button at the bottom of the Navigation pane: 
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When open, you will see that the Calendar workspace is comprised of the 
Navigation pane and the calendar itself:  
 

 
 
The Navigation pane shows the current month and allows you to scroll 
through the months of the year. Clicking on a date in the mini calendar in 
the Navigation pane will display it in the working area using the current 
calendar view. 
 

THE PEOPLE WORKSPACE 

The People workspace is used to add, remove, and manage any contacts 
that you have. You can open this workspace by clicking the People button 
at the bottom of the Navigation pane: 
 

 
 

When the People workspace is open, you will see that it is comprised of 
the Navigation pane, the working area, and the Reading pane. The 
Navigation pane will list all of the folders that are used to organize your 
contacts, while the working area is where individual contacts are listed.  
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The Reading pane will show you the details of the selected contact: 
 

 
 

ADDITIONAL OUTLOOK TOOLS 

Aside from the Mail, Calendar, and People workspaces, you also have 
access to other a few Outlook tools and workspaces: 
 

 
 
Here is a breakdown of the tools that are available to you:  

 Tasks: In the Tasks workspace, you are able to assign tasks to 
yourself, as well as other people that you have connected with. 
Any tasks that are listed here will also appear inside the To-Do Bar 
while working with Outlook.  

 Notes: The Notes workspace allows you to record quick notes that 
you want to keep track of. You can then organize these notes 
using categories and a variety of other features.  
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PEEKS 

The Peeks feature allows you to “peek” at the contents of the Calendar, 
People, or Tasks workspaces of Outlook without having to go through the 
process of opening them up entirely. For example, if you want to have a 
quick look at any tasks you have scheduled for today, you could use the 
Peeks feature, rather than opening up the entire Tasks workspace.  
 
To use Peeks, place your cursor over the Calendar, People, or Tasks 
commands at the bottom of the Navigation pane. For example, here you 
can see that the cursor has been placed over the People command. The 
pop-up that appears lists all of your favorite contacts that can then be 
interacted with:  
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ACTIVITY 1-1 

Navigating the Outlook Interface 
 
You are just getting started with Outlook 2016. You would like to explore 
its interface to get a feel for how it works and where everything is. Note 
that Outlook must be configured with an e-mail account before students 
can complete this activity.  
 

1.  Type “Outlook 2016” into the search box on the Windows 10 
taskbar: 
 

 
 

(If you are using Windows 8, start typing at the Start screen to 
search.) 
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2.  Click the entry for Outlook 2016 to start the program: 
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3.  Microsoft Outlook 2016 will open with the Mail workspace 
displayed:  
 

 
 

(You will see different messages in your e-mail inbox than those 
that are shown here.) 

  

4.  Click the Folder tab at the top of the screen:  
 

 

   

5.  Review the various groups and commands that make up this tab: 
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6.  Click the Calendar command in the Navigation pane:  
 

 

  

7.  The Calendar workspace will now be displayed with the Month view 
applied: 
 

 

  

8.  Click People in the Navigation pane:  
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9.  The People workspace will now be displayed. Any contacts that you 
have will be listed in the working area. If you have any contacts, the 
details of the first item will be shown in the Reading pane:  
 

 

  

10.  Now click the Tasks button in the Navigation pane:  
 

 

  

11.  In the Tasks workspace, you will see any tasks that you have 
ongoing. You will also see tools to organize those tasks:  
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12.  Click the File tab and click Exit to close Outlook and complete this 
activity:  
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TOPIC B: Perform Basic 
E-mail Functions 
 
Now that you have familiarized yourself with the Outlook 2016 interface, 
you can start using this application to communicate with others. Over the 
course of this topic, you will learn about basic e-mail functionality in 
Outlook. 
 
Topic Objectives 
In this topic, you will learn: 

 About the Message form 
 About the ribbon tabs available in the Message form 
 About inline replies 
 How to reply to and forward messages 
 How to print a message 
 How to move messages 
 About the Deleted Items and Clutter folders 

 

THE MESSAGE FORM 

The Message form will be displayed when you create a new e-mail 
message, which you can do by clicking Home → New Email: 
 

 
 

(You can also use the Ctrl + N shortcut when you are in the Mail 
workspace.) 
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Once open, you will see that it includes a variety of different fields that 
you can use to compose the new message:  
 

 
 
To begin, type the e-mail address(es) of the recipient(s) into the To or Cc 
fields: 
 

 
 
Typically, you will enter any primary recipients into the To field, while 
secondary recipients who are not necessarily expected to reply to the 
message are entered into the Cc (carbon copy) field. The Bcc (blank 
carbon copy) field is used when you would like to copy a recipient on the 
message, but hide their address from any other recipients. (This field is 
hidden by default. To display or hide this field, click Options → Bcc.)  
 
The next item that you will need to fill out is the Subject field. This where 
you enter a single line that describes the message that you are sending:  
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Finally, and most importantly, enter the content of your message into the 
large text area that dominates the Message form:  
 

 
 

MESSAGE FORM TABS 

Just like when working with the primary Outlook 2016 window, the 
Message form includes a set of six ribbon tabs that contain relevant 
command groups:  
 

 
 
Here is an overview of each tab: 

 File: Clicking this tab will display Backstage view. While working 
with the message form, Backstage view will include options to set 
the properties for the message and restrict permissions for this 
item. 

 Message: In the Message tab, you will find basic editing tools that 
you can use to format text, as well as add items like attachments 
or signatures. Additionally, you will find commands to tag the 
message with a priority level or follow-up flag.  

 Insert: The Insert tab includes a variety of commands that you can 
use to insert objects into your message. This includes objects like 
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Outlook items (such as meetings), file attachments, tables, 
illustrations, and more.  

 Options: In the Options tab, you will see commands that will allow 
you to apply themes to your message, as well as enable message 
options. For example, you can toggle the Bcc field on or off, as 
well as request delivery and read receipts.  

 Format Text: As the name suggests, the Format Text tab contains 
commands that are used to format the text in the body of the 
message that you are composing. This includes commands to 
apply text effects, change the font style, and modify paragraph 
alignment.  

 Review: The Review tab includes commands that are intended to 
be used after you have composed the message. You will find 
commands to check your spelling, open the Insights pane, use the 
thesaurus, and modify language settings. 

 

INLINE REPLIES 

While reading a message in the Reading pane, you can create an inline 
reply by clicking Home → Reply (or pressing Ctrl + R) or Home → Reply to 
All. This will allow you to reply to the message in question directly inside 
the Reading pane:  
 

 
 
(You can also create an inline forwarded message by clicking Home → 
Forward.) 
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You can open the inline reply or forward in a separate window by clicking 
the Pop Out button that appears just below the Send button: 
 

 
 

You can cancel the reply and discard the message that you are composing 
by clicking the Discard button. Or, if you have finished composing your 
response, click the Send button. Back in the Inbox, you will see a message 
icon that indicates that it has been replied to:  
 

 
 
The Compose Tools – Message Tab 
When composing an inline reply (or forward), the Compose Tools – 
Message tab will be shown on the ribbon: 
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This tab includes the following seven groups:  
 Clipboard: This group includes cut, copy, and paste commands, as 

well as the Format Painter command. 
 Basic Text: All of the basic text formatting commands are included 

in this group. This includes text effects, font settings, alignment, 
and more.  

 Names: Access the Address Book and check the names and e-mail 
addresses that you have entered.  

 Include: Attach or include items in your message. 
 Tags: Assign the message a high or low importance level.  
 Show Fields: Toggle the Bcc or From fields on or off in the inline 

reply/forward form.  
 Add-ins: Access the Office Add-ins manager.  

 

REPLYING TO MESSAGES 

If you are already viewing the message in a separate window, you will 
find both the Reply and Reply All commands on the Message tab:  
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No matter whether you click Reply or Reply All, you will see the full-
screen Message form displayed with the e-mail addresses for the 
recipients who will receive your reply, as well as the original message in 
the main message body. You will also notice that the Subject field 
includes the subject line from the original message that you received, but 
preceded by “RE:” indicating that this is a reply: 
 

 
 
After composing your response, click the Send button. Back in the Inbox, 
you will see a message icon that indicates that it has been replied to, just 
as when composing an inline reply. 

 

FORWARDING MESSAGES 

If you want to send the original message that you received to another 
recipient, click Home → Forward:  
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This will open an inline forwarding window in the Reading pane. Enter the 
message details and click Send. 
If you’ve opened the message, click Message → Forward: 
 

 
 

You will then see the Message form with the original message in the main 
body. Just like when sending an original message, you need to fill in the 
message recipients using the To, Cc, or Bcc field (if it is enabled): 
 

 
 

You will also see that the subject field includes the original subject, but 
the abbreviation “FW:” precedes it. This is to help the recipient 
understand that this is a forwarded message. Once you have addressed 
the forwarded message and added any comments to the main body of it, 
click the Send button. 
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Back in the Inbox, you will see an icon that indicates the message has 
been forwarded, regardless of which method has been used:  
 

 
 
You will also see a message in the Reading pane and in the full-screen 
message indicating when you forwarded it: 
 

 
 
The forwarded item will be saved in the Sent Items folder and accessible 
in the conversation thread.  
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PRINT OPTIONS 

To print an item, first ensure that it is selected. (For example, you could 
click an e-mail in your Inbox.) Or, you can open the item. In either case, 
click File → Print:  
 

 
 
With the Print category selected in the Backstage view, you are given the 
option to modify various print options: 
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The options that you will see will depend on the type of item that you are 
printing. However, you will always have access to the Printer drop-down 
command to choose a printer:  
 

 
 
For additional options, click Print Options:  
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This action will display the Print dialog box:  
 

 
 
This dialog box lets you choose advanced options, such as page range and 
number of copies. There are also six other buttons in this dialog, which 
perform the following commands: 

 Properties: Opens the Properties dialog for your printer. 
 Page Setup: Allows you to change the format, paper, header, and 

footer for the printout. 
 Define Styles: Allows you to change the format for all future 

printouts of the selected style. 
 Print: Send the item to the printer. 
 Preview: Return to the Print category to preview the item. 
 Cancel: Return to the Print category with no changes saved. 

 
  



[38]  Microsoft Office Outlook 2016 – Part 1
   

 

In addition to print options, the Print category of Backstage view also 
displays a print preview. This preview will give you an idea of how the 
currently selected item will look on a printed page using the current 
settings:  
 

 
 
When you are ready to actually print the currently selected item, click the 
Print command:  
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MOVING MESSAGES 

Messages that appear within your mailbox can be moved between any 
folders as necessary. To move a selected message in the working area, 
click Home → Move → Other Folder:  
 

 
 
This action will display the Move Items dialog box where you are able to 
select the destination folder. Click OK to complete the move: 
 

 
 

(Once you have selected a folder from this dialog box, it will be accessible 
directly from the Move menu.) 
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Alternatively, you can drag and drop messages directly from the item list 
to the destination folder in the Navigation pane:  
 

 
 

THE DELETED ITEMS FOLDER 

Any messages in Outlook can be deleted by selecting them from inside 
the message list and then clicking Home → Delete:  
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When an item is deleted, it is placed inside the Deleted Items folder. To 
open this folder, click the Deleted Items folder within the Navigation 
pane:  
 

 
 
The contents of the Deleted Items folder will then be listed inside the 
working area. From there, you can complete the same process as 
described above to permenantly delete any messages inside this folder.  
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To delete all of the messages in this folder, right-click on the Deleted 
Items folder and click Empty Folder:  
 

 
 

Or, click Folder → Empty Folder: 
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A dialog box will then be displayed that asks you to confirm your choice 
to delete all of the items inside the Deleted Items folder. Click Yes to 
complete the action:  
 

 
 

THE CLUTTER FOLDER 

Office 365 users have access to the Clutter folder. This is where low-
priority messages are automatically moved based on your previous 
reading behavior. For example, if you generally wait a long time before 
reading a newsletter that you subscribe to, those messages will typically 
be filed into the Clutter folder:  
 

 
 
While this feature is useful for keeping your Inbox populated with only 
the more important messages, it is generally a good idea to check this 
folder for any messages that have been improperly categorized. 
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ACTIVITY 1-2 

Performing Basic E-mail Functions 
 
Before students begin this activity, have them follow these steps to open 
the Lesson 1.pst file in their Exercise Files folder. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Lesson 1.pst in the Exercise Files folder. Click OK. 
 
Students should pair up with another classmate for this activity. 
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1.  To begin, open Outlook 2016. Ensure that the Inbox folder in the 
Outlook Data File is displayed: 
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2.  If it is not selected already, click to select the message with the 
subject line “Celebrating Joe’s Retirement.” Review this message 
inside the Reading pane:  
 

 

  

3.  Forward this message to your partner by clicking Home → Forward:  
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4.  The Message form will be displayed with the original message 
shown in the body. Above the separating line in the body, type the 
following message: “Hey [partner name]. Just so you know we are 
throwing Joe a retirement party and I thought you should come.” 
 

 

  

5.  Inside the To field, type the e-mail address of your partner: 
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6.  Fix the typo in the original message: 
 

 

  

7.  Now that you are ready to send the message, click the Send 
command:  
 

 

   

8.  Review the message that you received and then close Microsoft 
Outlook to complete this exercise.  
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TOPIC C: Use Outlook 
Help 
 
While Outlook has been designed with ease of use in mind, there may 
come a time when you need some help finding a specific feature or 
learning about how some options work. Over the course of this topic, you 
will learn how to find help in Outlook.  
 
Topic Objectives 
In this topic, you will learn: 

 How to use the Tell Me feature 
 How to access advanced help options 

 

USING TELL ME 

Microsoft Outlook 2016 features a new natural language help feature. To 
take advantage of it, type your question in the text box by the ribbon 
tabs:  
 

 
 

As you type, you will see various links to the related topic: 
 

 
 
At the top, you will usually see shortcuts to related commands (1). (If a 
command is greyed out, it means that it is not currently available.) Next, 
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you will see an option to open the traditional Help window (2). Finally, 
there is usually an option for Smart Lookup (3), which will search for the 
term(s) using the Insights feature. 
 

ACCESSING ADVANCED HELP OPTIONS 

When you choose a “Get Help” entry from the Tell Me results menu, you 
will see the traditional Help window:  
 

 
 

(You can also use the F1 shortcut to open the default page of the Help 
file.) 
 
In the top right-hand corner, you will see the Minimize, 
Maximize/Restore, and Close buttons (1). Also at the top is the Help 
toolbar (2) and search bar (3). The main part of the window shows the 
main help content (4). You can browse through the help content by 
clicking the blue text, called a hyperlink.  
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This text is linked to relevant information. For example, the “Print a blank 
calendar” link will show content that explains how to print a blank 
calendar without any meetings or appointments: 
 

 
 
You can perform a new search for help information in the Help window 
by typing keywords into the search bar and pressing Enter. After a 
moment, any results Outlook thinks are relevant will appear in a list. Click 
one of the topics in that list to view more information about it.  
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The Help Toolbar 
The Help toolbar contains commands similar to those you would find in a 
web browser. In fact, the Help window behaves very much like a web 
browser that only searches for information relevant to Outlook 2016.  
 

Back  Move back one step at a time through the help 
topics you have previously read. 

Forward  If you click the Back button, the Forward button 
will become active. This lets you step forward 
through the topics you have visited. 

Home  Click this button to return to the default Help 
page. 

Print  Prints the current topic. 

Text Size  Make the text in the help file larger or smaller. 
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ACTIVITY 1-3 

Getting Help in Microsoft Outlook 2016 
 
A co-worker has provided you with some sales information. After you 
review it, you decide that you should send it to your manager, but you 
don’t know how to add an attachment to an e-mail in Microsoft Outlook 
2016.  
 

1.  To begin, open Outlook 2016. Ensure that your Inbox folder is 
displayed: 
 

 

  

2.  Click Home → New Email: 
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3.  The new message form will now be displayed in a separate window. 
Click inside the “Tell Me” field at the top of the ribbon interface:  
 

 

  

4.  Type “attach:” 
 

 

  

5.  Click the “Get Help” link:  
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6.  The full Outlook 2016 Help window will open. Click the “Attach a file 
to an email in Outlook 2016” link: 
 

 
 
(If you do not see this link, you can choose any other article.) 
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7.  Scan through this article. When you are finished, close the Help 
window:  
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8.  Type “attach” in the Tell Me field once again:  
 

 

   

9.  This time, move your mouse over the Attach File option. You will 
see a list of your most recently accessed files, as well as options to 
browse the files on your PC and online:  
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10.  Click Browse This PC:  
 

 

  

11.  The Insert File dialog box will now be shown. Use its controls to 
browse the Exercise Files folder on your desktop. Find the Activity 1-
3 file and click to select it. Click Insert: 
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12.  The selected file will now be attached to the current message: 
 

 

  

13.  Close the message form window without saving the message and 
then close Microsoft Outlook 2016 to complete this exercise.  
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Summary 
During this lesson you learned about the fundamental concepts behind 
Outlook 2016. You now know about e-mail, the Outlook 2016 interface, 
and the many workspaces that are available to you. You should now feel 
comfortable completing basic e-mail tasks, such as replying or forwarding 
e-mails, as well as reading messages that you receive. Finally, we 
wrapped up the lesson with information on using Outlook’s help features. 

REVIEW QUESTIONS 
 

1. What kind of application is Outlook 2016?  
 
 

2. How do you access Backstage view?  
 
 

3. What is the difference between Reply and Reply All?  
 
 

4. What is the Clutter folder? 
 
 

5. What options can be provided when using the Tell Me feature? 
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LESSON 2: 
COMPOSING MESSAGES 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create an e-mail message 

 Check spelling and grammar  

 Format message content  

 Attach files and items to an e-mail message 

 Enhance an e-mail message 

 Manage automatic message content 

 
 
 



[62]  Microsoft Office Outlook 2016 – Part 1
   

 

 

TOPIC A: Create an E-
mail Message 
 
The most frequent tasks that you will complete using Microsoft Outlook 
will likely be creating and sending e-mail messages. The first step in this 
process is to choose who you would like to send the message to. To assist 
you in addressing an e-mail appropriately, you have access to the address 
book, as well as other features. Over the course of this topic, you will 
learn how to create and address an e-mail message. 
 
Topic Objectives 
In this topic, you will learn: 

 About the address book  
 About Microsoft Exchange Server  
 About the Global Address List 
 About MailTips 

 

THE ADDRESS BOOK 

As the name suggests, the address book in Outlook is a repository for 
contact information. It is populated by creating contacts manually, 
importing them from another application, or using the contacts that have 
been added by your organization.  
 
To access the address book and use it to insert contact information while 
composing a new message, click the To, Cc, or Bcc (if enabled) buttons: 
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After clicking on any of these buttons, the Select Names dialog box will be 
displayed:  
 

 
 
The main text area of this dialog box will show all of the contacts (1) that 
appear in your default contacts list. By clicking the Address Book drop-
down menu (2), you are able to choose the contacts list that you would 
like to display in this dialog box. (By default, this will be the contacts list 
that is associated with your current Outlook profile or e-mail address. If 
you are part of a larger organization, you may have access to an 
organizational contact list that is curated by your system administrator.)  
 
Near the top left-hand corner of this dialog box, you will see the Search 
field (3). By typing a name into this text box, you are able to jump to a 
particular contact for quick access. This is especially useful when working 
with large contact lists.  
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To insert a contact from the address book into the message that you are 
composing, click to select the desired contact(s). Next, click the button 
(To, Cc, or Bcc) that is associated with the field that you want the 
contact(s) to be placed into. In the following example, the selected 
contact is being added to the To field:  
 

 
 
(Note that you can select multiple contacts at once by holding down the 
Ctrl key on your keyboard and clicking on each contact.) 
 
After having added contacts to the fields in which you would like them to 
appear in the message, click the OK button: 
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Back in the message, you will see the contact(s) that you selected appear 
in the appropriate fields: 
 

 
 
A slightly different version of the address book can also be accessed at 
any time by clicking Home → Address Book from the main Outlook 
window:  
 

 
 
With this command, the Address Book dialog box will be displayed. This is 
very similar to the Select Names dialog box that appears when adding 
contact information to a new message; however the To, Cc, and Bcc fields 
do not appear. Otherwise, it has many of the same commands which you 
can use to find and manage existing contacts:  
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For example, to create a new contact, click File → New Entry:  
 

 
 

Notice that you can also create a new e-mail message addressed to the 
selected contact with this menu. 
 

MICROSOFT EXCHANGE SERVER 

Microsoft Exchange Server is a messaging system that provides mail 
server and user collaboration features to a business environment. 
Fundamentally, it is an application that runs on a server operating system 
(such as Windows 2000 Server or Windows Server 2003). An online 
version is also available via Office 365 services. Either tool is very useful 
for administrators to manage groups of computers. 
 
Many businesses that use Microsoft Exchange Server to manage their e-
mail server also ask that employees use Microsoft Outlook to receive e-
mail. The two products used together can provide powerful functionality, 
with extra features like delegates, public folders, and the Out of Office 
Assistant.  
 

GLOBAL ADDRESS LIST 

If your organization is using Microsoft Exchange Server, the Global 
Address List will include all e-mail users in your organization, shared 
resources (such as conference rooms), and contact groups (such as 
departments or teams). The Global Address List is created and 
maintained by your organization’s system administrator and cannot be 
modified by a regular user.  
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You are able to access this list while in the address book by clicking the 
Address Book drop-down menu and choosing “Global Address List.” Note 
that only users who have an e-mail account with the Exchange server in 
question can access the Global Address List.  
 

MAILTIPS 

MailTips are a unique feature that are only available to Outlook users 
who have an e-mail account with an Exchange server or Office 365. It is 
used to provide feedback while you are composing a reply or new e-mail 
message. This includes notifying you if the message’s recipient list 
consists of a large amount of users or if there will be any problems 
sending the message.  
 
Such notifications are displayed between the ribbon and the address field 
in your message: 
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ACTIVITY 2-1 

Creating an E-mail Message 
 
You would like to compose and send an e-mail message to a colleague in 
your organization. Students should pair up with another classmate for 
this activity. 
 

1.  To begin, open Outlook 2016 and ensure that the Inbox folder is 
displayed:  
 

 

  

2.  Click Home → New E-mail:  
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3.  A new message will be displayed:  
 

 

  

4.  First, you need to address this new e-mail to your colleague. Click 
the To button:  
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5.  The Select Names dialog box will now be displayed. Inside the 
Search text box, type the name of your partner: 
 

 

   

6.  From the list of names, ensure that your partner’s name is selected. 
Click the To button in the lower half of the dialog box: 
 

 
 

If you do not see your partner’s e-mail address, click the Cancel 
button and skip to Step 8. 
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7.  The e-mail address of the selected contact will now appear within 
the To text box. Click OK:  
 

 

   

8.  Returning to the message window, you will see the e-mail address 
and name of the contact that you selected in the To field: 
 

 
 

If your partner was not listed in the Select Names dialog box, type 
their e-mail address into the To field now. 

   



[73] Microsoft Office Outlook 2016 – Part 1 

 

9.  Inside the Subject field, type “Project Information:” 
 

 

   

10.  In the body of the message, type “Can you please send information 
about the upcoming project.” Press the Enter key twice to add two 
lines and then type “Thanks:” 
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11.  Click the Send button:  
 

 

  

12.  Review the message that you received from your partner and then 
close Microsoft Outlook 2016. 
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TOPIC B: Check Spelling 
and Grammar 
 
One of the most important things to consider when composing and 
sending e-mails is spelling and grammar. Poor spelling and grammar can 
often cause confusion and reduce the impact of the message that you are 
sending. To help prevent common spelling and grammar mistakes, 
Outlook 2016 includes the AutoCorrect feature as well as a spelling and 
grammar checker. Over the course of this topic, you will learn about both 
of these tools and how to use them. 
 
Topic Objectives 
In this topic, you will learn: 

 About the AutoCorrect feature  
 How to use the spelling and grammar checker  
 About the components of the Spelling and Grammar dialog box 

 

THE AUTOCORRECT FEATURE 

Enabled by default, the AutoCorrect feature checks for common spelling 
and grammar errors as you type. This means that if you make a mistake 
while typing, AutoCorrect will automatically correct the error to what it 
thinks it will be. If AutoCorrect is unsure of what the correction should 
be, the error will be identified by a wavy colored underline (red if it is a 
spelling error or blue if it is a grammatical error).  
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In situations where an error is identified by a colored underline, you can 
right-click on the word and choose from one of the possible corrections 
that are listed in the context menu:  
 

 
 
Also in the context menu, you have the option to ignore the error or add 
it to the dictionary so that it is never flagged again.  
 

THE SPELLING AND GRAMMAR CHECKER 

While the AutoCorrect feature will find and fix many errors, performing a 
full spelling and grammar check will help you fix any other problems. To 
perform this check, click Review → Spelling & Grammar, or press F7 on 
your keyboard: 
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This action will display the Spelling and Grammar dialog box. In this dialog 
box, the first incorrect word or sentence will be highlighted in red and the 
suggested corrections will be shown at the bottom of the dialog box: 
 

 
 

When you have addressed all detected spelling and grammar errors (or if 
no errors were found), you will see the following dialog box: 
 

 
 

Click OK to complete the spell check and dismiss the dialog box. 
 
Note that Outlook will not pick up on all spelling and grammar errors. You 
should always proofread your message to make sure it is correct. 
 

COMPONENTS OF THE SPELLING AND GRAMMAR DIALOG 

BOX 

The Spelling and Grammar dialog includes a variety of different 
components and controls that you can use to fix or ignore mistakes that 
are found.  
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When you are working with spelling errors, the following options will be 
available:  
 

Ignore Once Ignore this particular error. 

Ignore All Ignore this error every time it appears in this 
message. 

Add to 
Dictionary 

Add the current word to the dictionary so it is never 
identified as incorrect again. 

Change Change this word to the word selected in the 
Suggestions box or to what you have typed in the 
top part of the window. 

Change All Change all instances of this word to the word 
selected in the Suggestions box. 

AutoCorrect When typing, automatically correct this word to the 
word selected in the Suggestions box. 

 
Once you have clicked one of those options, Outlook will continue 
checking your message for errors. You will have to go through this 
process for each word that is identified as misspelled. 
 
Also note the following global settings in the Spelling and Grammar 
dialog: 
 

Check Grammar Toggle grammar check on or off. 

Options Change spelling and grammar options. 

Cancel Cancels the spell check. 
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If grammar problems are found, the Spelling and Grammar dialog box will 
look slightly different:  
 

 
 
In the top part of the dialog box, Outlook will show you the sentence it 
thinks is grammatically incorrect and will highlight the trouble part of the 
sentence. (You can type in this window to make changes to the sentence 
shown.) The bottom part of the dialog box gives you suggestions on how 
to change the word or sentence.  
 
There are also buttons on the right-hand side of the dialog box to choose 
how you want to treat this error: 
 

Ignore Once Ignore this error. 

Ignore Rule Ignore the rule that applies to this error. 

Next Sentence Skip this error without making any changes. 

Change Change the current sentence to the selected 
suggestion. 

Explain Open a new window explaining this grammar 
concept.  
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And similar global options: 
 

Check Grammar Toggle grammar check on or off. 

Options Change spelling and grammar options. 

Undo Reverse the last change made. 

Cancel Cancels the spelling and grammar check. 
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ACTIVITY 2-2 

Checking Spelling and Grammar 
 
You are creating a message that is being sent to everyone in your 
organization to announce the retirement of one of your colleagues. You 
should make sure that the spelling is correct.  
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 2-2.msg file to open it. This message will be 
displayed in a separate Outlook window:  
 

 

  

2.  Examine the body of this message. You will already see that there 
are two possible errors that have been underlined:  
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3.  Remember that a red underline indicates a spelling error, while a 
blue underline is used to identify a grammatical or contextual 
spelling error. Right-click the spelling error:  
 

 

  

4.  Click the “retirement” correction:  
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5.  The selected correction will be applied and the error will be 
corrected:  
 

 

   

6.  If you are working with a longer message, sometimes it can be 
quicker to use the spelling and grammar checker rather than 
manually correcting each error. Click Review → Spelling & Grammar 
to start the spell check:  
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7.  With the Spelling and Grammar dialog box now displayed, you will 
see the remaining error in the current message:  
 

 

   

8.  In this case the error that was identified is a contextual spelling 
error with only one suggested correction. Ensure that this 
suggestion is selected and click the Change button:  
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9.  The correction will have been made and the Spelling and Grammar 
dialog box will close. A smaller dialog box will be displayed that lets 
you know the spelling and grammar check is complete. Click OK: 
 

 

   

10.  Back in the message window, you will see that the message is now 
free of any spelling errors:  
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11.  Click File → Save As:  
 

 

  

12.  Use the Save As dialog box to save the message to your desktop as 
Activity 2-2 Complete. Close Microsoft Outlook 2016. 
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TOPIC C: Format 
Message Content 
 
Outlook 2016 offers many tools that you can use to format message 
content. This includes the ability to change the font face and color, apply 
text effects, and more. It’s important to understand these tools if you are 
copying and pasting previously formatted text from other applications 
and you would like to make it uniform, or if you need to change message 
formatting to match organizational guidelines. Over the course of this 
topic, you will learn how to format message content using a variety of 
different tools.  
 
Topic Objectives 
In this topic, you will learn: 

 About message formats  
 About font options  
 About paste options, including Paste Special 
 About Live Preview  
 About the mini toolbar 

 

MESSAGE FORMATS 

Messages can be sent in one of three types of formats: HTML, Rich Text, 
and Plain Text. You can switch between these different formats by 
clicking on one of the options inside the Format group of the Format Text 
tab:  
 

 
 
The current mail format will be shaded in, as well as indicated directly in 
the title bar. By default, messages will use the HTML format. Although 
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this format offers the most formatting features, there may be times 
when you want to use plain text or rich text format.  
 
If you use the Plain Text Format, you will still have message options and 
the ability to attach files. You’ll also have some Word-specific options like 
spelling and grammar check. However, all formatting options (including 
font style, size, and color; bullets and numbering; themes; and graphics 
and tables) are disabled. The primary purpose behind this format is that 
you can guarantee that everyone you send this type of e-mail to will be 
able to read it, no matter which e-mail client that they use.  
 
Rich Text Format (RTF), on the other hand, is a richer way to write text 
messages. All of the formatting options are available, including 
stationery, themes, font styles, bullets and numbering, and graphics. 
What makes this format unique is that pictures are embedded in rich text 
messages rather than attached. While this format is useful, the primary 
difference between it and other formats is how it is encoded. This 
encoding is a proprietary Microsoft format, so people who don’t use 
Outlook may not be able to read your e-mail.  
 
HTML format operates using the same principles used to create many 
web pages. It’s just as flexible as Rich Text format, so it has all the same 
formatting options. This format is also much more commonly used than 
Rich Text format, so most people should be able to receive and view your 
message in its proper format.  
 
Changing the Format for All New Messages 
If you have a preference for a specific message format, you can change 
the format for all new messages so that when you create a new message 
it is already in the format that you prefer.  
 
To do this, first open the Outlook Options dialog by clicking File → 
Options. Next, click the Mail category. Using the “Compose message in 
this format” drop-down menu, you can then choose the format that you 
would like to use for all new messages:  
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FONT OPTIONS 

By default, any message that you create will use the Calibri font, with a 
font size of 11, and black as the font color. While this configuration is fine 
for many situations, you can change it using the various controls in the 
Basic Text group of the Message tab:  
 

 
 

These commands can also be found in the Font group of the Format Text 
tab:  
 

 
 
(The most popular commands are also included on the mini toolbar.) 
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To choose a font type, first select the text that you want to apply the font 
to. Next, click the Font drop-down menu on the Message tab, Format 
Text tab, or mini toolbar and select the font that you want to apply. As 
you scroll over each font, you will see a live preview of how it will look 
applied to your text:  
 

 
 
Note that theme fonts are listed at the top of the menu. Choosing these 
fonts will help keep your message consistent. Outlook also stores 
recently used fonts near the top of the menu. 
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You can change your font size the same way: select a size from the Font 
Size drop-down menu on the Message or Format Text tabs, or the mini 
toolbar. (You can also type a value in the Font Size box.) If you choose to 
use the menu, you will see a preview as you scroll through the sizes:  
 

 
 
You can also use the up and down arrows on the Message or Format Text 
tabs or the mini toolbar to increase or decrease the font size in 
increments: 
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To change the font color, use your cursor to select the text that you want 
to change. Next, click the Font Color drop-down menu on the Format 
Text or Message tabs, or the mini toolbar. Move your cursor over the 
presented options and once again you will see a preview of how those 
colors will look. When you see a color you like, click it to apply it:  
 

 
 
Note that the theme colors take up the major portion of the color picker. 
This can help you keep your message looking consistent and professional. 
You can also choose a standard color or click More Colors to pick a 
custom color. 
 
Applying Text Effects 
The next part of working with text is applying formatting. The basic 
formatting types are: 
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These effects can be found on the Message tab and the Format Text tab:  
 

 
 
As well as the mini toolbar: 
 

 
 

You can also use the following keyboard shortcuts: 
 Bold: Ctrl + B 
 Italics: Ctrl + I 
 Underline: Ctrl + U 

 
You can click the command to turn it on before you type text and then 
click it again to turn the formatting off, or select text and click the 
command to apply it. 
 
You can also combine effects by turning multiple effects on: 

 

 
 
You will find three other effects in the Font group of the Format Text tab. 
From left to right, they are strikethrough, subscript, and superscript:  
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Here is what they look like: 
 

 
 

Their application is the same as the basic effects: select text and choose 
your formatting, or turn the command on, type text, and turn the 
command off. 
 

PASTE OPTIONS 

Just like most Microsoft Office applications, Outlook supports a number 
of different paste options. These paste options allow you to choose what 
text formatting is transferred with copied text from another application. 
For example, if you copy a paragraph of text from a website you can 
choose to paste that content into a message using the formatting from 
the website, the formatting that the message is using, or no formatting at 
all.  
 
Once you have pasted text, you will see a paste icon. If you press Ctrl or 
click the icon, you will see the following options: 
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You can also find these options by right-clicking in the message body and 
clicking on one of the commands in the Paste Options section of the 
context menu:  
 

 
 
Or, you can click Message → Paste drop-down arrow to view these paste 
options:  
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No matter which method you use to choose a paste option, the 
commands will be the same: 
 

Keep Source Formatting ( ) Keep the formatting from the 
original text. 

Match Destination Formatting ( ) Change the pasted text’s 
format to the format used in 
the message. 

Keep Text Only ( ) Changes the formatting of the 
pasted text back to the default 
font and size with no 
formatting. 

 
The Paste drop-down arrow on the Message tab also contains a Set 
Default Paste command, which opens the Outlook Options dialog so that 
you can control how future paste operations work. 
 

PASTE SPECIAL 

The Paste drop-down arrow on the Message tab also gives you access to 
the Paste Special command, which allows you to choose how to paste 
copied content:  
 

 
 
(Alternatively, you can also click Format Text → Paste drop-down arrow 
→ Paste Special.) 
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This action will open the Paste Special dialog box: 
 

 
 

In this dialog box you are able to see where the content was copied from, 
as well as choose from a variety of different format options. (The formats 
listed here will depend on the type of content that has been copied. For 
example, if you copied an image the options will be different than if you 
copied text.) Once you have chosen a format, click the OK button to paste 
the copied item into your message using the chosen format.  
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LIVE PREVIEW 

Live Preview is used to give you an idea of how a particular formatting 
change will look when applied. For example, if you are trying to choose a 
new font, hover your cursor over one of the options in the Font drop-
down menu to see how that font will look when applied to the selected 
text:  
 

 
 
You can also use this feature when trying to choose between the three 
paste options. Simply move your cursor over a paste option and you will 
see a preview of how it will look once applied:  
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THE MINI TOOLBAR 

When working with text in Outlook, the mini toolbar is displayed by right-
clicking or hovering your cursor over selected text:  
 

 
 

(In the latter case, the mini toolbar may be shown as transparent until 
you move your cursor over it.) 
 
This toolbar contains the most popular formatting commands from the 
Basic Text group, plus one command from the Clipboard group.  
 

 
Change the font type and size.  

 Use these buttons to nudge font size up or 
down. 

 
Click to toggle the Format Painter. This lets 
you copy formatting from the selected text 
and paint it onto other text. 

 Apply bold, italic, and/or underline effects.  

 
Highlight text. Click the pull-down arrow for 
additional colors.  

 Change font color. Click the pull-down arrow 
for additional colors.  

 Create a bulleted or numbered list.  

 

View the Styles gallery to apply a style to text.  
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The mini toolbar will go back to being hidden when you move your cursor 
off of the selected text or click elsewhere on your screen.  
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ACTIVITY 2-3 

Formatting Message Content 
 
You have checked a message for spelling errors. Now you would like to 
add some formatting changes. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 2-3.msg file to open it. This message will be 
displayed in a separate Outlook window:  
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2.  Click inside the body of this message and press Ctrl + A on your 
keyboard to select the entire message:  
 

 

  

3.  Click Message → Font:  
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4.  The Font drop-down menu will open. Move your cursor over some 
of the available options. You will see a preview of each selection. 
Click Arial when you are ready:  
 

 

  

5.  Next, click Message → Font Size → 12:  
 

 

   

6.  Deselect the currently selected text by clicking on a blank area of 
the message. Use your cursor to select the word “John” at the 
bottom of the message. The mini toolbar will now be displayed: 
 

 

   



[104]  Microsoft Office Outlook 2016 – Part 1
   

 

 

7.  On the mini toolbar, click the Bold command:  
 

 

   

8.  The selected text will now have the bold text effect applied to it. 
Still in the mini toolbar, click the Font Color drop-down menu and 
click “Dark Blue, Text 2:”  
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9.  Your message will now look like this:  
 

 

   

10.  Click File → Save As:  
 

 

  

11.  Use the Save As dialog box to save the message to your desktop as 
Activity 2-3 Complete. Close Microsoft Outlook 2016. 
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TOPIC D: Attach Files 
and Items 
 
One of the more common ways that people share files is through e-mail. 
While it can sometimes be possible to simply copy and paste the content 
from a file into the body of a message, that technique may not be 
practical when working with larger files. In such cases, attaching a file to 
an e-mail message may be the quickest way to send it to another person. 
Over the course of this topic, you will learn about file attachments and 
how you can send them to other people using Outlook 2016. 
 
Topic Objectives 
In this topic, you will learn: 

 About attachments 
 How to save and create attachments  
 How to send Outlook items as attachments 
 About the attachment reminder 

 

ATTACHMENTS 

When working with e-mail, an attachment is any file that is sent along 
with an e-mail message. They can be just about anything from a 
document to a picture. Messages that contain an attachment are 
identified by the small paperclip icon that appears in a message’s listing:  
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When reading a message that includes an attachment, it will appear 
differently depending on how that message was formatted. For example, 
messages that are sent in the HTML format will show the attachment in 
header of the message:  
 

 
 
Messages that are sent using the RTF format will show attachments 
directly within the body of the message (usually at the bottom):  
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SAVING ATTACHMENTS 

To save the attachment in a message that you received, open the 
message and click the drop-down arrow in the listing for the attachment 
in question. From the list of options that are provided, click Save As:  
 

 
 

Alternatively, if you received a message in the rich text format, you can 
save an attachment by right-clicking the icon for the attachment in 
question and clicking Save As:  
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In either case, you will be prompted to choose a name and location for 
the file using the Save Attachment dialog box: 
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CREATING ATTACHMENTS 

To attach a file to a message, click Message → Attach File. This drop-
down menu will list all of the recent files that you have interacted with. If 
you see the item that you would like to attach listed here, click to add it. 
If not, you can choose to browse the files on your PC or web locations, 
such as your Microsoft OneDrive account:  
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If you choose Browse This PC, the subsequent dialog box will then allow 
you to find and select that file:  
 

 
 
Alternatively, you can also drag and drop items from your desktop or File 
Explorer into the mail message to attach them: 
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No matter the method that you use, the attachment will be listed near 
the top of your message:  
 

 
 
(If you are composing a rich text formatted message, the attachment icon 
can be placed anywhere within the message body using the drag and 
drop method.)  
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To remove an attachment from your message, right-click the attachment 
listing and click Remove Attachment:  
 

 
 
File Type and Size for Attachments 
While attachments are essential in many working environments, it is 
important to keep in mind two important aspects about them: file type 
and file size.  
 
The type of the file that you are sending as an attachment is important 
because you need to be sure that the person you are sending the 
attachment to can open it. For example, while you can send an Adobe 
Photoshop file (.psd) to anyone, only those who have Adobe Photoshop 
installed their computer will actually be able to open it.  
 
File size is also an equally important aspect to consider because larger 
files are more difficult to send as an attachment through e-mail. In fact, if 
an attachment is too large, the message may not be received by the 
sender at all.  
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OUTLOOK ITEMS AS ATTACHMENTS 

Just like any other file, you can send Outlook items to other users as an e-
mail attachment. This can make Outlook an extremely powerful 
organizational and collaboration tool. You can share contacts, views of 
your calendar, and even specific events with other users.  
 
(Note that while you can send these items to anyone, you should ensure 
that the recipient uses Outlook as their e-mail client as these types of 
attachments are often not compatible with other e-mail clients.) 
 
To add Outlook items as attachments, click Message → Attach Item:  
 

 
 
This drop-down menu lists three types of items that you can attach. 
 
Business Card 
A business card will typically include the contact information of a specific 
contact or contact group. To add a business card, click the Business Card 
command and click Other Business Cards.  
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This will open the Insert Business Card dialog box. Using its controls, you 
are able to find, view, and insert the business card that you want to add 
as an attachment to the current message: 
 

 
 
Calendar 
If you are collaborating with another person or group and need to choose 
a date and time for a meeting, sharing a link to your calendar can save a 
lot of time. This allows recipients of the link to view your calendar and 
see when you have free time as well as when you are busy.  
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When you click the Calendar option, the Send a Calendar via E-mail dialog 
box will be displayed. Using its controls you can specify the calendar that 
you would like to share, date range, detail level, and more: 
 

 
 
Outlook Item 
Clicking this command will display the Insert Item dialog box. Using the 
controls in this dialog box, you are able to select any Outlook folder and 
then choose a specific item within that folder to attach:  
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You can then choose to insert the selected item(s) as text only or as an 
attachment. The recipient of these items will be able to view and work 
with these attachments.  
 

ATTACHMENT REMINDER 

If you have ever composed a new e-mail message that refers to an 
attachment, but forgot to actually include the attachment, you are not 
alone. To counteract this common occurrence Outlook includes an 
attachment reminder. This feature works by looking for sequences of 
words in your message that refer to an attachment.  
 
If Outlook finds that the words “attachment,” “attaching,” or “attached” 
have been used, but no attachment has been added to the message, you 
will see the following reminder when you click Send: 
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You can enable or disable this feature by opening the Outlook Options 
dialog box (File → Options) and then opening the Mail category. Within 
the “Send messages” section, check (or uncheck) the “Warn me when I 
send a message that may be missing an attachment” box:  
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ACTIVITY 2-4 

Attaching a File to a Message 
 
You have been asked to send a copy of an event flyer that you have been 
working on to your supervisor so that they can review it. To do this, you 
would like to send it as an attachment. Microsoft Word is required to 
complete this exercise. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 2-4.msg file to open it. This message will be 
displayed in a separate Outlook window:  
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2.  Click Message → Attach File → Browse This PC:  
 

 

  

3.  The Insert File dialog box will now be displayed. Browse to the 
Exercise Files folder on your desktop. Find and select the Activity 2-
4.docx file. Click Insert: 
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4.  The selected file will appear below the Subject field in the message 
form: 
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5.  To ensure that the file is the correct one, right-click on the 
attachment and click Open:  
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6.  The file will now be displayed in Microsoft Word:  
 

 

   

7.  Close Microsoft Word. Back at the message window, click File → 
Save As:  
 

 

   

8.  Use the Save As dialog box to save the message to your desktop as 
Activity 2-4 Complete. Close Microsoft Outlook 2016. 
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TOPIC E: Enhance an E-
mail Message 
 
In addition to the basic formatting tools that you can use to customize 
the appearance of your messages, Outlook 2016 offers a whole suite of 
tools that you can use to further enhance them. Over the course of this 
topic you will learn about themes, styles, and special objects that you can 
use to enhance an Outlook 2016 e-mail message. 
 
Topic Objectives 
In this topic, you will learn: 

 About the Illustrations group and the Text group on the Insert tab 
 How to add SmartArt and WordArt to a message 
 About the Screenshot tool 
 About Quick Parts 
 About contextual tabs  
 How to use the Background Removal tool  
 About galleries, styles, and themes 

 

THE ILLUSTRATIONS GROUP 

On the Insert tab of the Message window, you will see the Illustrations 
group: 
 

 
 

(Note that the commands in this group only become available when your 
cursor is placed within the body of the message.) 

 
The commands in the group are used to insert different graphical objects 
into the currrent message, such as images, shapes, SmartArt, charts, and 
screenshots.   
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SMARTART 

SmartArt allows you to easily add diagrams and other graphical elements 
directly into the body of an e-mail message. To insert SmartArt into a 
message, click Insert → SmartArt:  
 

 
 

This action will display the Choose a SmartArt Graphic dialog box. In this 
dialog box, click a category from the list on the left. Then, choose a 
diagram type from the center pane. (You will see a preview of the 
selected diagram type in the pane on the right.) When you’re ready, click 
OK to insert the diagram: 
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The selected SmartArt diagram will then appear directly within the body 
of your message. At this point, you can then click anywhere that says 
“Text” and add your own custom text:  
 

 
 
Or, use the Text pane to enter text. With either method, Outlook will 
automatically adjust the text size so that it will fit in the shape.  
 
When SmartArt has been inserted into your message and it is selected, 
you will see the SmartArt Tools contextual tab set appear on the ribbon. 
Using the tools in these two contextual tabs, you are able to further 
customize SmartArt in a variety of different ways, including changing the 
layout, style, and overall format. 
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THE SCREENSHOT TOOL 

Another type of illustration that you can add to a message is a screenshot 
(an image capture of any open window on your desktop). To use the 
Screenshot tool, click Insert → Screenshot and choose the window image 
that you want to insert: 
 

 
 
Alternatively, you can click Insert → Screenshot → Screen Clipping:  
 

 
 
This option allows you to click and drag over the portion of the screen 
that you want to capture:  
 

 
 

(Note that if you would like to take a screen clipping of a specific window, 
that window needs to be displayed in the background, not minimized.) 
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In either case, once the screenshot has been captured it will 
automatically be inserted into the body of your message:  
 

 
 

THE TEXT GROUP 

Also on the Insert tab of the Message window, the Text group provides 
you with access to commands that are used to insert text in various ways: 
 

 
 

QUICK PARTS 

Quick Parts allow you to create and save specific pieces of content that 
are frequently reused. This can include titles, author names, and other 
similar content. Once a Quick Part has been created, it can then be 
quickly added to a message to help save you time.  
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Creating Quick Parts 
To create a new Quick Part, first select the content that you would like to 
work with. Next, click Insert → Quick Parts → Save Selection to Quick Part 
Gallery:  
 

 
 

The Create New Building Block dialog box will open. Here, you can give 
this new building block a name and description. Additionally, you can 
categorize it into a gallery and category. To create the new Quick Part, 
click OK: 
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Using Quick Parts 
Once a Quick Part has been created, you can add it to the message that 
you are composing by clicking Insert → Quick Parts → [Quick Part]: 
 

 
 

The selected Quick Part will then be inserted into your message where 
your cursor was last placed:  
 

 
 
About AutoText 
AutoText works under a similar premise, but allows you to create and 
reuse frequently added phrases. These phrases are added to the 
AutoText gallery which you can then use to insert saved phrases into an 
e-mail.  
 

WORDART 

WordArt is used to stylize message text using various special effects, such 
as colored outlines, colored fills, and a variety of different effects.  
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To add WordArt to a message, first select the text that you would like the 
WordArt to be applied to. Next, click Insert → WordArt → [Style]: 
 

 
 
The selected text will then be converted to WordArt using the style that 
you selected. The WordArt will automatically be selected and the 
Drawing Tools – Format contextual tab will be displayed on the ribbon:  
 

 
 
Using the commands on the Drawing Tools – Format tab, you are able to 
customize exactly how the selected WordArt appears. This includes 
changing the overall style, fill color, outline color, shape effects, and 
more.  
 

CONTEXTUAL TABS 

By default, Microsoft Office Outlook 2016 includes a set number of tabs 
depending on the Outlook workspace that is displayed. The main Outlook 
2016 window includes four tabs (not including the File tab):  
 

 
 
Inside the message window you will find five different tabs: 
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Sometimes a contextual tab will be added next to the standard 
commands if you are working with a specific object. For example, if you 
are searching, you will see the Search Tools – Search tab: 
 

 
 
Or, if you add an image to a message, the Picture Tools – Format 
contextual tab will be displayed:  
 

 
 
Here are some additional contextual tab sets that you may see. 
 
Drawing Tools 
 

 
 
SmartArt Tools 
 

 
 
Table Tools 
 

 
  
Chart Tools 
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THE BACKGROUND REMOVAL TOOL 

The Background Removal tool is used to remove the background from an 
image that has been inserted into a message. To use this tool, first click to 
select the image in question. Then, click Picture Tools – Format → 
Remove Background: 
 

 
 
Once selected, you can reposition and/or resize the rectangle over the 
image so that it encapsulates the primary subject of the picture. In this 
case, the flower is the main subject:  
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The purple areas on the image indicate what will be removed from the 
image. You can mark more areas to keep (or remove) by using the 
commands on the Background Removal tab, which appears when this 
tool is enabled. Once you are finished making your changes, click 
Background Removal → Keep Changes:  
 

 
 

The background that was marked will then have been removed:  
 

 
 
  



[135] Microsoft Office Outlook 2016 – Part 1 

 

GALLERIES 

In Outlook (and many other Office applications), the term gallery refers 
to a detailed menu that lists all of the available options for a specific 
command. For example, clicking Insert → Shapes will display a large 
gallery of shapes that can be inserted into a message:  
 

 
 

STYLES 

Styles are a saved set of formatting options that help you keep your 
message consistent. For example, instead of having to remember what 
formatting was used for a quote, you can simply use the pre-built styles 
each time you want to format a quote.  
 
You can find many styles within the Styles group of the Format Text tab in 
the Message window:  
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The option button in this group opens the Styles task pane, where you 
can view and manage all styles: 
 

 
 
Applying a Style 
Outlook places the most frequently used styles in the Styles gallery on 
the Format Text tab for quick access:  
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If you click the More button ( ) in the lower right-hand corner of the 
gallery, you will see additional styles:  
 

 
 

To apply any of these styles, first select the text that you want to format 
and click a style.  
 
You can also apply styles using the Styles task pane by selecting the text 
that you would like to apply the style to and then clicking the desired 
style from the task pane:  
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Creating Styles 
You can also create new styles from scratch. To do this, click the New 
Style button in the bottom left-hand corner of the Styles task pane:  
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This action will display the Create New Style from Formatting dialog box. 
The settings in this dialog box are based on any existing or selected text 
in the Message window: 
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Using the controls in this dialog box, you can name the style and 
customize all aspects of it. You can base it on an existing style, choose its 
font, change the font size, apply text effects, and much more. As you 
work, a preview will be displayed within the middle of the dialog to show 
you how the current settings will look when applied to actual text:  
 

 
 
Once you have finished constructing a new style, you can then choose to 
add this new style to the Styles gallery, as well make it available in only 
this document (message) or any messages that are based on this 
template.  
 
Click OK to create the new style. With the style created, you can then 
work with it and apply it as you would any other style. 
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THEMES 

Themes are a preset combination of colors, fonts, and effects. They allow 
you to apply a consistent look amongst all of the content that you create 
or add to an e-mail message. Several themes are available by default, and 
are found by clicking Options → Themes:  
 

 
 
As you mouse over each theme, you will see a preview applied to your 
message (if it has theme elements such as page backgrounds, styles, or 
diagrams). To apply a new theme, click the desired thumbnail.  
 
Creating Custom Themes 
You can define new themes by creating a different combination of colors, 
fonts, effects, and page colors. You can find these commands within the 
Themes group of the Options tab:  
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Saving Custom Themes 
Once you have found a combination of theme settings that you would 
like to apply, click Options → Themes → Save Current Theme:  
 

 
 

This action will display the Save Current Theme dialog box. Here, you are 
able to choose a location where you want the theme to be saved (which 
will be the Document Themes folder by default), as well as give it a name: 
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Once a theme has been created and saved, you will be able to find and 
apply it by clicking Options → Themes, and then examining the Custom 
section of the Themes gallery: 
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ACTIVITY 2-5 

Enhancing an E-mail Message 
 
You are sending an invitation out to many people in your organization to 
attend a retirement party. You would like to enhance this e-mail message 
to give it some flair.  
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 2-5.msg file to open it. This message will be 
displayed in a separate Outlook window:  
 

 

  



[145] Microsoft Office Outlook 2016 – Part 1 

 

2.  Use your cursor to select the first sentence after the greeting line: 
 

 

  

3.  With the first sentence still selected, click Insert → WordArt. Choose 
the style highlighted below:  
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4.  The selected sentence will now have been converted into the 
WordArt style that you selected:  
 

 

  

5.  Now, use your cursor to select the next line in this message:  
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6.  Click Format Text → Heading 2 (inside the Styles gallery):  
 

 

   

7.  Center the selected text by clicking Format Text → Center:  
 

 

   

8.  Now, you need to apply a new theme to this message so that it is 
more consistent. Click Options → Themes → Slice:  
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9.  With the new theme applied, you will see that the color of the text 
and WordArt now appears more consistent:  
 

 

  

10.  Click File → Save As:  
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11.  Use the Save As dialog box to save the message to your desktop as 
Activity 2-5 Complete. Close Microsoft Outlook 2016. 

TOPIC F: Manage 
Automatic Message 
Content 
 
Outlook also provides you with ways to create content that will be 
included in a new message by default, such as a signature or pre-
designed stationery. Over the course of this topic, you will learn about 
this type of content and how to manage it. 
 
Topic Objectives 
In this topic, you will learn: 

 About stationery and themes  
 About font options  
 About signatures 

 

STATIONERY AND THEMES 

The Stationery feature in Outlook allows you to apply a variety of 
different design templates to an outgoing message. These templates 
change the background of the message body to a selected color or 
pattern. While they are similar to themes, you are unable to create your 
own stationery and you are limited to the templates that are provided by 
default.  
 
Themes offer a little more flexibility and can change a greater range of 
elements within a message. You are able to create a new theme from 
scratch or use one of the many default options. Additionally, themes can 
not only modify the background color of a message, but also its text, 
colors, and effects. (These themes are different than those applied from 
within the message itself.) 
 
While stationery and themes can both be applied to outgoing messages 
on an individual basis, you also have the option to apply stationery 
templates and themes by default.  
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To create a single message using stationery or a theme, click Home → 
New Items → E-mail Message Using → More Stationery:  
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This action will display the Theme or Stationery dialog box. Using the list 
on the left-hand side of this dialog box, you can choose the theme or 
stationery template that you would like to use to create the message:  
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Once you click the OK button, a new Message window will open with that 
stationery or theme applied. From there, you may construct your 
message as you would normally: 
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If you have found a theme or stationery template that you would like to 
use as the basis for all outgoing messages, you can have it automatically 
applied whenever you create a new message. To do this, first click File → 
Options:  
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Inside the Outlook Options dialog box, click the Mail category. Then, click 
the “Stationery and Fonts” button:  
 

 
 
This action will open the Signatures and Stationery dialog box to the 
Personal Stationery tab:  
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Click the Theme button near the top of the dialog box to display the 
Theme or Stationery dialog box. From the list on the left of this dialog 
box, you can choose the theme or stationery template that you would 
like to have automatically applied to all future messages that you create: 
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Click OK when you are finished. Click the OK button on the two 
subsequent dialog boxes and the selected theme or stationery template 
will now be applied to every new message that you create. 
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FONT OPTIONS 

In addition to setting a default theme or stationery template for new 
messages, you also have the option to choose what font will be used 
when sending, replying to, or forwarding HTML-formatted messages. You 
can find the controls to modify these settings inside the Signatures and 
Stationery dialog:  
 

 
 
(Remember, to open this dialog box, open the Outlook Options dialog 
box first. Then, click the Mail category and click the “Stationery and 
Fonts” button.) 
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To set the default font for each type of mail message, choose one of the 
bottom two options from the first menu:  
 

 
 
Then click the Font button for the type of message that you want to 
modify: 
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Then, you will see the Font dialog. Here, you can customize all aspects of 
your font: 
 

 
 

Once you’re done, click OK to return to the Signatures and Stationery 
dialog. Then, click OK in all open dialogs to apply your changes. 
 

SIGNATURES 

Signatures are commonly used by many organizations to automatically 
add personalized sender information to the end of every e-mail. The 
signature will typically identify the sender, as well as provide contact 
information. It may even include a picture or company logo. Keep in mind 
that you are not limited to one signature; you can create different 
signatures for different purposes. For example, you could create a 
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signature for replying to incoming messages that is different from 
another signature that is used when sending a new message.  
Creating a Signature 
To start creating your signature, click File → Options. Inside the Outlook 
Options dialog box, click the Mail category and then click the Signatures 
button:  
 

 
 
This action will open the E-Mail Signature tab of the Signatures and 
Stationery dialog. To start creating your signature, click the New button:  
 

 
 
You will then be prompted to name your signature: 
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Once you type a name and click OK, you will be returned to the 
Signatures and Stationery dialog. You can now use the bottom set of 
options to type and format your text. Once you’re ready, click OK to 
complete the signature:  
 

 
 
Setting Signature Options 
If you examine the options on the right-hand side of the Signatures and 
Stationery dialog, you will see a variety of different controls: 
 

 
 

The top menu is used to choose what e-mail account you want to set 
signature options for. Then, you can choose what signature you want to 
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use for new messages, as well as replies and forwards. Once your options 
are set, click OK.  
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Using Signatures 
If you’ve set a signature as the default in the Signatures and Stationery 
dialog, it will be added automatically to the appropriate type of message 
(new messages and/or replies and forwards). To add a signature to a 
message manually, click Insert → Signature → [Signature]:  
 

 
 
You can also click the Signatures command in this drop-down menu to 
open the Signatures and Stationery dialog. 
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ACTIVITY 2-6 

Managing Automatic Message Content 
 
Now that you have become comfortable with using Outlook 2016, you 
would like to start customizing it to suit your own needs. To start, you 
need to create a signature and then create a new message. 
 

1.  To begin, open Outlook 2016:  
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2.  Click File → Options:  
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3.  In the Outlook Options dialog box, click the Mail category:  
 

 

  

4.  With the Mail category now displayed within the Outlook Options 
dialog box, click the Signatures button:  
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5.  The Signatures and Stationery dialog box will now be shown with 
the E-mail Signature tab displayed:  
 

 

   

6.  Click the New button:  
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7.  The New Signature dialog box will now be displayed. Type “Default” 
as the name for the new signature that you are creating and then 
click OK: 
 

 

   

8.  With a new signature created, you can begin customizing it using 
the controls in this dialog. Click inside the “Edit signature” text area 
and type your name:  
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9.  Select your name and then click the Bold button just above the text 
area:  
 

 

   

10.  Click at the end of your name and press the Enter key on your 
keyboard to create a new line. Type your job title:  
 

 
 

(If you don’t have a job title, type “Student.”) 
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11.  Press Enter to create a new line. Type your city and state/province:  
 

 

  

12.  With the signature now complete, click the OK button in the lower 
right-hand corner of the dialog box:  
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13.  Back in the Outlook Options dialog box, click OK: 
 

 

  

14.  Now, you need to create a new e-mail to test out the signature that 
you just created. You would also like to see what kind of stationery 
templates are available. Back in the main Outlook 2016 window, 
click Home → New Items → E-mail Message Using → More 
Stationery:  
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15.  The Theme or Stationery dialog box will now be displayed. Scroll 
down in the list box on the left side of it and then click to select the 
Soft Blue (Stationery) option. You will see a preview of how this 
stationery template will look: 
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16.  In the lower right-hand corner of the Theme or Stationery dialog 
box, click the OK button:  
 

 

  

17.  A new Message window will open with the selected stationery 
template applied. Additionally, you will see the signature that you 
configured earlier in this activity: 
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18.  Click File → Save As:  
 

 

  

19.  Use the Save As dialog box to save the message to your desktop as 
Activity 2-6 Complete. Close Microsoft Outlook 2016. 
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Summary 
Over the course of this lesson, you learned about the various tools that 
you can use to compose new messages in Outlook 2016. You should now 
feel comfortable creating a new e-mail message from scratch, as well as 
checking a new message for spelling or grammar errors. Additionally, you 
should feel comfortable using the many formatting tools that are 
available to enhance your message. Finally, you should also be able to 
attach different file types to an outgoing e-mail message, as well as 
manage automatic message content (such as signatures and stationery 
templates).  

REVIEW QUESTIONS 
 

1. What is the keyboard shortcut to launch the spelling and 
grammar checker?  

 
 

2. What is the default message format that is used in Outlook 2016 
by default?  

 
 

3. What does the attachment reminder feature do? 
 
 

4. What are Quick Parts? 
 
 

5. What is the command sequence to configure signatures in 
Outlook 2016?
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LESSON 3: 
READING AND 

RESPONDING TO 

MESSAGES 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Customize reading options 

 Work with attachments  

 Manage your message responses 
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TOPIC A: Customize 
Reading Options 
 
Outlook 2016 includes a number of different ways in which you can read 
messages that you receive. While the default settings may work for most 
people, being familiar with all of the available reading methods can come 
in handy. Over the course of this topic, you will learn how to customize 
reading options.  
 
Topic Objectives 
In this topic, you will learn: 

 About desktop alerts  
 About pane views  
 About Message Preview  
 About conversations  
 About mail options  

 

DESKTOP ALERTS 

You may have already seen a desktop alert shown while you have been 
working with Outlook 2016. These alerts are small notifications that 
appear when a new message or Outlook item appears inside of your 
inbox. This pop-up notification will provide you with a brief description of 
the item and will appear above any currently displayed windows:  
 

 
 

If the desktop alert concerns an e-mail message, you will see who the 
sender is, the message subject line, and a few lines from the body of the 
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message. Clicking on the alert will display the message in a separate 
message window.  
 
While desktop alerts are enabled by default, you do have the option to 
disable them. You can find this setting inside the “Message arrival” 
section of the Mail category in the Outlook Options dialog box.  
 
Other Message Arrival Notifications 
There are also other message arrival notifications that can be enabled. 
For example, you can have a specific sound played, temporarily change 
the appearance of your mouse cursor, and/or display an envelope icon in 
the system tray area of the taskbar.  
 

PANE VIEWS 

Outlook includes a number of different panes that make up the primary 
Outlook 2016 window, each of which can be configured separately. These 
panes are modified using the commands in the Layout group of the View 
tab:  
 

 
 
Using the Folder Pane, Reading Pane, and To-Do Bar drop-down 
commands, you are able to minimize those panes or remove them 
completely from the Outlook 2016 window. This has the effect of 
providing more space for the Reading pane and the main working area.  
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The Options command in the Folder Pane drop-down menu will display 
the Navigation Options dialog box:  
 

 
 
Using the controls in this dialog box, you are able to choose what buttons 
will populate the bottom of the Navigation pane. You can also toggle 
Compact Navigation (which will show icons instead of workspace names) 
on or off. 
 
The Reading Pane drop-down command allows you to dock this pane to 
the right of the working area or at the bottom of it, as well as turn it off. 
Clicking the Options command will display the Reading Pane dialog:  
 

 
 
Using the controls in this dialog box, you are able to choose if items are 
marked as read when they are viewed in the Reading pane, and modify a 
few other settings. 
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You can also choose how items in the workspace are arranged using the 
options in the Arrangement group of the View tab. For example, if you 
wanted to view all of your received messages sorted by their individual 
subject lines, you would click the Subject option:  
 

 
 
As well, you can customize the specific fields shown by right-clicking the 
column headers at the top of the workspace list:  
 

 
 
  



[182]  Microsoft Office Outlook 2016 – Part 1
   

 

 

MESSAGE PREVIEW 

Message Preview is used to display the first few lines from a message, in 
the message list, just below the message’s subject line. By default, this 
feature will display just one line: 
 

 
 

If you would like to display two or three lines instead, click View → 
Message Preview → [Line Count]: 
 

 
 

You will then be asked if you would like to change the message preview 
settings for only the current folder or your whole mailbox: 
 

 
 
Here, you can see how a message is displayed when the message preview 
displays two lines: 
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CONVERSATIONS 

Conversations continue to be a way to organize messages in Outlook 
2016. This feature groups all sent and received e-mails that share the 
same subject line. By grouping these messages together under the same 
subject line, you are able to follow a discussion in a more linear fashion as 
a thread.  
 
It also helps keep your inbox much more organized by having multiple 
messages from multiple people with the same subject contained to one 
entry. Additionally, if you receive new e-mail that is part of a previous 
discussion, that discussion will automatically be moved to the top of the 
message list.  
 
Conversations are identified by a small arrow icon adjacent to a message 
listing in the working area: 
 

 
 

Clicking this arrow will expand or collapse the conversation. Here is an 
example of a conversation that has been expanded:  
 

 
 
(Note that if an existing conversation receives a new message, the 
subject line will be bolded.) 
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The Conversations feature is not on by default, but it can be toggled on 
(or off) by clicking View → Show as Conversations:  
 

 
 

This action will display a dialog box where you can choose to arrange the 
items by conversation in the current folder or all folders in your mailbox: 

 

 
 

After clicking on one of these options, the Conversations feature will be 
enabled. 
  
Split Conversations 
When a conversation contains more than one conversation thread, it is 
referred to as a split conversation. For example, if someone replies to the 
first message that initiated a conversation rather than replying to a more 
recent one, a split conversation will occur.  
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MAIL OPTIONS 

Many of the settings that control how messages are sent and received 
are accessed via the Outlook Options dialog box. To open this dialog box, 
click File → Options:  
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With the Outlook Options dialog box displayed, click the Mail category. 
You will see that this category includes several different sections:  
 

 
 

Below is a breakdown of the settings that you will find in each section of 
the Mail category:  

 Compose messages: This section contains controls to modify the 
editing settings for a message (HTML, Rich Text, or Plain Text); 
configure how spelling and AutoCorrect tools operate; access 
signature options; and customize the stationery and fonts that are 
used for new messages.  

 Outlook panes: This section contains just one button that is used 
to customize how the Reading pane operates.  

 Message arrival: Here, you can modify what happens when a new 
message is received by Outlook.  

 Conversation Clean Up: In this section you can control how the 
conversation clean up tool works. This includes controlling what 
type of messages are moved and choosing where cleaned up 
items are moved to.  

 Replies and forwards: This section controls what kind of 
information is included when you choose to reply or forward a 
received message. By default, the original message will be 
included whenever you forward or reply to a message. 
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 Save messages: In this section you are able to control how and 
when a message is saved as you are composing it.  

 Send messages: This section contains options to modify the 
default importance and sensitivity of any messages that you send, 
amongst many other similar settings.  

 MailTips: In this section you will be able to control when and how 
MailTips are displayed. 

 Tracking: In this section you will see controls that are used to 
configure how delivery and read receipts are handled.  

 Message format: The settings in this section control the 
underlying formatting of a message.  

 Other: The last section in the Mail category includes a mix of 
controls that are used to modify paste options, Next and Previous 
button display, and more. 
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ACTIVITY 3-1 

Customizing Reading Options 
 
You would like to tweak Outlook’s reading options in a few different ways 
to better match your own preferences. 
 

1.  To begin, open Microsoft Outlook 2016:  
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2.  Hide the Favorites section in the Navigation pane by clicking the 

arrow ( ) that appears next to the Favorites title:  
 

 
 
(If no Favorites are currently configured, skip to the next step.) 

  

3.  Adjust the Reading pane so that it appears below the message list 
by clicking View → Reading Pane → Bottom:  
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4.  The Outlook 2016 window will now look like this:  
 

 

  

5.  Now you would like to modify how columns are displayed in the 
current message list. Click View → Add Columns:  
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6.  The Show Columns dialog box will now be displayed. In the list on 
the right-hand side of this dialog box, click Attachment and then 
click the Move Down button twice:  
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7.  The Attachment column will now be after the Subject column, but 
before the Received column. Click OK to apply the new settings:  
 

 

   

8.  Examine the message list of the Outlook 2016 window. You will see 
the new column:  
 

 

   

9.  Next, you would like to arrange the items in the message list by the 
sender. Display the View tab. Within the Arrangement gallery, click 
the From option:  
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10.  You will see the new arrangement now applied to the message list:  
 

 

  

11.  Finally, you would like to change the duration that desktop alerts 
are displayed for. Click File → Options:  
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12.  In the Outlook Options dialog box, click the Mail category:  
 

 

  

13.  Within the “Message arrival” section, ensure that the first four 
options are checked: 
 

 

  

14.  Click the OK button:  
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15.  To restore the default view settings, click View → Reset View:  
 

 

  

16.  When prompted, click Yes to reset the Compact view to its original 
settings: 
 

 

  

17.  Next, click View → Reading Pane → Right:  
 

 

  

18.  Close Microsoft Outlook 2016.  
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TOPIC B: Work with 
Attachments 
 
As e-mail is frequently used to send files, it’s important to know how to 
work with those attachments. Over the course of this topic, you will learn 
how to use attachment preview, as well as how to print any attachments 
that you receive.  
 
Topic Objectives 
In this topic, you will learn: 

 About attachment preview  
 About printing attachments 

 

ATTACHMENT PREVIEW 

As the name suggests, the Attachment Preview feature is used to preview 
an e-mail attachment without having to open it in its native application. 
To preview an attachment, click on the attachment listing: 
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A preview of the attachment will then be displayed in the Reading pane 
(if you have the correct software installed) and the Attachment Tools – 
Attachments tab will be shown on the ribbon: 
 

 
 

(Like regular attachments, you should only preview files that you trust.) 
 
If you are viewing an attachment in the Message window, the preview 
will be shown in the main body of the window:  
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You can switch back to the contents of the e-mail by clicking Attachment 
Tools – Attachments → Show Message:  
 

 
 

PRINTING ATTACHMENTS 

You can also print attachments directly from Outlook. To print an 
attachment, right-click its listing and click Quick Print: 
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Alternatively, if you are currently previewing a file that you would like to 
print, you can click Attachment Tools – Attachments → Quick Print:  
 

 
 

Either command sequence will display the Opening Mail Attachment 
dialog. You will be given the option to open the file or save it to your 
computer. One of these options must be selected before you can print 
the attachment: 
 

 
 

(Note that if you click Save, you must choose a destination where you 
would like the attachment to be stored.) 
 
In either case, the attachment will then be printed to your default printer 
using the default printing settings. 
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ACTIVITY 3-2 

Working with Attachments 
 
You have received an e-mail from a colleague that includes an 
attachment. You would like to preview this attachment to see what it 
contains and then print it to your default printer. Microsoft Word and a 
printer are required for this activity. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 3-2.msg file to open it. This message will be 
displayed in a separate Outlook window:  
 

 

  

2.  Just below the subject line, click on the listing for the attachment:  
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3.  A preview of the file will now be displayed in the body of the 
Message window. Scroll through the preview to review it:  
 

 

  

4.  Click Attachment Tools – Attachments → Quick Print:  
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5.  The Opening Mail Attachment dialog box will now be displayed. 
Click the Open button: 
 

 

   

6.  The associated application for this file (Microsoft Word in this case) 
will flash open and close. The file will then be printed to your 
default printer.  

   

7.  Close the Message window to complete this activity. 
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TOPIC C: Manage Your 
Message Responses 
 
Outlook 2016 includes a variety of different features to help you manage 
responses that you receive from your messages. Over the course of this 
topic, you will learn about voting and tracking options, as well as how to 
resend and recall messages.  
 
Topic Objectives 
In this topic, you will learn: 

 About the InfoBar 
 About voting and tracking options  
 How to use the Resend and Recall commands 

 

THE INFOBAR 

As you have worked with Outlook 2016, you may have noticed the 
InfoBar. It is a small banner that appears just below the ribbon in the 
Message window. If you are viewing an item in the Reading pane, the 
InfoBar will be shown below the sender’s name. It provides you with 
different information about the current item depending on the item type.  
 
For example, if you are viewing a message, you might see the date and 
time that you replied to it or forwarded it to another person:  
 

 
 
The InfoBar will also show you if the message has been flagged or if it has 
been categorized. If you are viewing an invitation to a meeting, you will 
see the date and time that you responded to the invitation, as well as the 
response that you sent.  
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VOTING OPTIONS 

A unique feature in Outlook is the ability to add voting options to a 
message. Clicking Options → Use Voting Buttons while creating a 
message allows you to add a basic poll to it:  
 

 
 
You can choose a few different default poll answers, including 
Approve;Reject, Yes;No, and Yes;No;Maybe. You can also choose to have 
your own custom responses if you wish by clicking the Custom option.  
 
When a recipient receives a message that contains a poll, the InfoBar will 
display text that lets them know that they are to vote:  
 

 
 
Responses to the poll will be sent to the sender, who can see the 
response in the InfoBar for the received message:  
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The sender can view a cumulative result of the vote by opening the 
original message from the Sent Items folder and then clicking Message → 
Tracking:  
 

 
 
This action will show the results in the InfoBar of this message, along with 
detailed results in the main Message window:  
 

 
 
(To return to the normal message view, click Message → Message.)  
 

TRACKING OPTIONS 

In addition to voting, Outlook also provides some tracking options inside 
the Tracking group of the Options tab in the Message window:  
 

 
 
Checking the “Request a Delivery Receipt” checkbox lets you keep track 
of when an e-mail is delivered to the recipient. The “Request a Read 
Receipt” option works on the same premise, but it will send you a 
message when the recipient of the original message actually opens and 
reads it.  
 
Both of these options are great to help you make sure that your 
recipient(s) actually receive and read your message; however, keep in 
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mind that the recipient has some control over how this works. The 
recipient will know when you enable read receipts and if they wish, they 
can choose whether or not to send a confirmation notification, or to 
ignore the request entirely. 
 

THE RESEND OPTION 

There may come a time when you need to resend a message that you 
sent previously. For example, maybe you forgot to include a file 
attachment that you intended to add, or maybe you accidentally sent the 
message to the wrong address and it was sent back.  
 
To resend a message, open the sent message from your Sent Items folder 
and then click Message → Actions → Resend This Message:  
 

 
 

The contents of the original message (including the subject, message 
body, and any attachments) will then be transferred to a new Message 
window. From there you can then resend this message as required.  
 

THE RECALL OPTION 

Have you ever sent a message and then realized that you made some sort 
of mistake? It happens to the best of us! If you are using an Exchange 
Server mailbox, you can try to recall the message. This will stop the 
delivery of the message and give you the option to replace the message 
with a new one.  
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To use the recall option, first open the sent message from the Sent Items 
folder. Next, click Message → Actions → Recall This Message:  
 

 
 
 
Outlook will then provide more information on what it is about to do, and 
ask you if you want to send a new message in its place: 
 

 
 
Upon clicking the OK button, Outlook will then delete unread copies of 
this message from the recipient’s mailbox. If you chose to also replace it 
with a new message, you will be given the opportunity to edit the original 
message in the Message window and then send the finished copy. By 
default, you will receive a message if the recall was successful.  
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ACTIVITY 3-3 

Managing Your Message Responses 
 
You need to send a poll to your colleagues that will ask them if they 
approve of a new open floor plan for the office. Unfortunately, you sent 
this e-mail without actually including the poll. 
 
Students should pair up with another classmate for this activity. Both 
participants must have a Microsoft Exchange Server or Office 365 e-mail 
account in order to complete the first half of this activity. 
 

1.  To begin, open Outlook 2016. Within your Exercise Files folder, 
double-click the Activity 3-3.msg file to open it. This message will be 
displayed in a separate Outlook window:  
 

 

  

2.  Enter the e-mail address of your partner into the To field and then 
click Send:  
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3.  With the e-mail now sent, you realize that you forgot to add the 
poll. To retract this message, click the Sent Items folder in the 
Navigation pane:  
 

 

  

4.  At the top of the message list, you will see an entry for the message 
that you just sent. Double-click on this entry to open it in the 
Message window:  
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5.  With the erroneously sent message now open in the Message 
window, click Message → Actions → Recall This Message:  
 

 

   

6.  The Recall This Message dialog box will now be displayed. Click the 
“Delete unread copies and replace with a new message” radio 
button and then click OK: 
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7.  A new Message window will appear with the content from the 
original message. This is the message that you will use to replace 
the unread copy. Add the poll by clicking Options → Use Voting 
Buttons → Yes;No;Maybe:  
 

 

   

8.  You will see in the InfoBar that the poll has now been added to the 
message. Click the Send button: 
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9.  The original message will now be shown. The InfoBar will state that 
you attempted to recall this message at a specified time:  
 

 

   

10.  Close this message window. Close Microsoft Outlook 2016.  

Summary 
During this lesson, you learned how to read and respond to messages 
that you receive in Outlook 2016. You should now feel comfortable 
customizing the various reading options, including desktop alerts, 
conversations, and more. You should also now be able to preview 
attachments, as well as manage message responses. Finally, you should 
also feel comfortable with the concepts of resending and recalling a 
message and the limitations of these features. 

REVIEW QUESTIONS 
 

1. What happens if you click a desktop alert? 
 
 

2. How many lines does the Message Preview feature show by 
default? 
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3. Are conversations enabled by default?  
 
 

4. How do you preview a file attachment? 
 
 

5. What does the Resend command do? 
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LESSON 4: 
MANAGING YOUR 

MESSAGES 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Manage messages using tags, flags, and other commands 

 Organize messages using folders 
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TOPIC A: Manage 
Messages Using Tags, 
Flags, and Other 
Commands 
 
As you continue to use Outlook 2016 to manage e-mails, you may find 
that your inbox will quickly fill up. Without any way to differentiate 
important messages or identify messages that require follow-up, you can 
waste a lot of time. Over the course of this topic, you will learn about the 
various features in Outlook 2016 that you can use to manage messages.  
 
Topic Objectives 
In this topic, you will learn: 

 How to mark messages as read and unread 
 About color categories  
 How to flag messages for follow-up and customize follow-up 

options 
 About the Ignore Conversation command  
 About the Clean Up commands 

 

MARKING MESSAGES AS UNREAD/READ 

Whenever a new message arrives in your Inbox, it will be unread until 
you open it in the Reading pane or in the Message window. You can 
quickly identify what messages are unread by the bold font and blue 
highlights:  
 

 
 

While unread messages will automatically appear as read if you open 
them, you can mark a message as read or unread.  
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To do this, click to select the message from the working area and then 
click Home → Unread/Read:  
 

 
 

COLOR CATEGORIES 

To further organize your messages, you can assign them colored 
categories. These are completely customizable in that you can give them 
any title that you like. For example, you could color categorize any 
messages from your manager using a red category that you have labeled 
“Manager.” 
 
To assign an item to a category, first select the item(s) to categorize. 
Then, click Home → Categorize → [Category]:  
 

 
 
The Clear All Categories option in this menu will remove all categories 
from the item. To clear a single category, click Categorize and click the 
category to remove from the item. 
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Alternatively, you can right click on a message within the working area 
and click Categorize → [Category]: 
 

 
 

If it is the first time that you are using a category, the Rename Category 
dialog box will open and prompt you to rename it. Additionally, you are 
given the option to apply a shortcut key if you wish: 

 

 
 

Color Categories and Conversations 
A color category that is applied to any top-level message will also be 
applied to other messages within the same conversation. Outlook will 
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display a dialog box that indicates this fact when you apply a color 
category to a conversation item: 
 

 
 

You are still able to apply colored categories to the individual items in a 
conversation by selecting those messages. 
 
Shortcut Keys 
When you use a color category for the first time, you will be given the 
opportunity to assign it a keyboard shortcut:  
 

 
 
This shortcut key will allow you to apply an associated category to the 
selected Outlook item with just a few keystrokes.  
 

FLAGGING MESSAGES FOR FOLLOW-UP 

Outlook also features a handy tool that adds follow-up flags to your 
messages. This feature allows you to quickly see which messages require 
follow-up. It will also remind you to follow up by the specified deadline 
(today, tomorrow, this week, next week, etc.).  
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To mark a message for follow-up, select it and then click Home → Follow 
Up → [Follow-Up Flag]:  
 

 
 

Once you add a follow-up flag, it will be visible in that message. A 
reminder (if applicable) will also be shown and displayed within the To-
Do Bar. You can mark an item as complete by clicking the flag icon:  
 

 
 

FOLLOW-UP FLAG OPTIONS 

There are several different follow up options that you can choose from: 
 First Five Options: Set the date for the follow-up. 
 Custom: Opens a dialog to set the type of flag, start time, due 

date, and reminder. Also has an option to clear an existing flag.  
 Add Reminder: Add a reminder to this flag.  
 Mark Complete: Change the flag to a checkmark to indicate that 

the follow up is complete.  
 Clear Flag: Clear the existing flag; useful if you have flagged a 

message by accident.  
 Set Quick Click: Control what happens when you click the flag icon 

in a folder. 
 

Set Quick Click for Flags 
If you find yourself using the same flag type over and over again, you can 
assign it as a Quick Click for flags. Doing this allows you to apply this flag 
by clicking the flag icon that appears inside the listing for an Outlook 
item:  
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To assign the Quick Click flag type, click Home → Follow-Up → Set Quick 
Click:  
 

 
 
This action will display the Set Quick Click dialog box. Using the drop-
down menu, you can then choose the flag that you would like to assign as 
the Quick Click flag. Click OK to apply any new settings: 
 

 
 

THE IGNORE CONVERSATION COMMAND 

Occasionally, you may find yourself part of a long and ongoing 
conversation that you do not have much stake in. Such a situation can 
clutter your mailbox and distract you with notifications. By selecting that 
conversation and then clicking Home → Ignore, you will be able to ignore 
any new messages that are part of the conversation: 
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This means that the selected conversation and any new messages in it 
will automatically be moved to the Deleted Items folder. (You can recover 
these conversations by restoring them to your Inbox folder from the 
Deleted Items folder.) 
 

CLEAN UP COMMANDS 

Clicking Home → Clean Up will reveal several commands that you can use 
keep your inbox clear of clutter:  
 

 
 
Here is an overview of the commands in this menu. 

 The Clean Up Conversation command will evaluate the currently 
selected conversation and remove redundant messages. This 
could include, for example, removing conversation messages 
whose contents are contained within another message.  

 The Clean Up Folder command is similar, but it is broader; it will 
evaluate and remove any redundant messages in any 
conversation that it finds in the currently selected folder.  

 Finally, the Clean Up Folder & Subfolders command will 
evaluation and remove redundant messages from every 
conversation in the current folder and its subfolders.  

 
  



[225] Microsoft Office Outlook 2016 – Part 1 

 

ACTIVITY 4-1 

Managing Messages Using Tags, Flags and 
Other Commands 
 
Now that your inbox is starting to fill up with messages, you would like to 
better organize it using some of the features that you learned about in 
this topic. 
 
Before students begin, please have them follow these steps to open the 
Lesson 4.pst file in their Exercise Files. 

 Click the File menu, click Open & Export, and click Open Outlook 
Data File. 

 Browse to Lesson 4.pst in the Exercise Files folder. Click OK. 
 

1.  To begin, open Outlook 2016. Ensure that the Inbox for the Outlook 
Data File is displayed: 
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2.  Click to select the most recent message inside the Inbox folder:  
 

 

  

3.  Click Home → Unread/Read:  
 

 

  

4.  The selected message will now have been marked as unread. With 
the message still selected, click Home → Categorize→ Green 
Category:  
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5.  As this is your first time using the green category, the Rename 
Category dialog box will be displayed. Type “Office Bulletin” into the 
Name text box and then click the Yes button: 
 

 

   

6.  The green category will now have been applied to the currently 
selected message. You will see this category adjacent to the 
message’s listing in the Content pane, as well as near the top of the 
message itself: 
 

 

   

7.  With the message still selected, click Home → Follow-Up → 
Tomorrow:  
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8.  With the selected message now marked for follow-up, you will see 
the small follow-up icon appear next to it in the message list. If you 
examine the top of the message, you will see when to follow-up on 
this message: 
 

 
 

(A task for follow-up will also appear within the To-Do Bar.) 

   

9.  Close Microsoft Outlook 2016.  
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TOPIC B: Organize 
Messages Using Folders 
 
While categories and tags can help you keep track and organize messages 
within your mailbox, folders are a much better long-term solution. Over 
the course of this topic you will learn about folders in your mailbox and 
how to use them to organize Outlook items.  
 
Topic Objectives 
In this topic, you will learn: 

 About the default e-mail folders 
 About e-mail folders on the server 
 About personal folders  

 

DEFAULT E-MAIL FOLDERS 

Every mailbox in Outlook 2016 contains several default folders that are 
used to organize and store messages: 
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Let’s take a look at each mail folder.  
 

Inbox This is where new mail is received. 

Drafts Unsent messages are saved here by default. 

Sent Items After a message is sent, a copy of it is stored here. 

Deleted Items This folder acts like the Recycle Bin in Windows. When 
you delete an Outlook item, it goes here first. To 
permanently remove the items in your Deleted Items 
folder, click Folder → Empty Folder while in the 
Deleted Items folder. 

Clutter Office 365 users have access to the Clutter folder. This 
is where low priority messages are automatically 
moved based on your previous reading behavior. 

Conversation 
History 

This folder will list conversation history for any 
contacts that you have interacted with using 
Microsoft Lync or Skype for Business. 

Junk E-mail E-mail marked as junk will be stored here.  

Outbox Messages you have created are stored here while 
Outlook connects to the server and sends the 
message. 

RSS Feeds Live feeds are stored here.  

Search Folders You can customize these folders to update based on 
search criteria.  

Groups Access shared workspaces. Only available with Office 
365 accounts. 

 

E-MAIL FOLDERS ON THE SERVER 

While the default e-mail folders cover storage needs for most situations, 
you also have the flexibility to create your own folders. Just like the 
default folders, you can use custom folders to store and save e-mails in a 
meaningful way. For example, if you are working on a large project that 
generates a lot of e-mail, you could create a folder just for that project.  
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Depending on the type of e-mail service that you are using, any folders 
that you create may also be created on the server that you have 
connected to. In the case of Microsoft Exchange Server, you need to keep 
in mind that folders and their contents count against any allocated space 
for your mailbox. This amount of space is set by your system 
administrator.  
 
To create a new e-mail folder within your mailbox, click Folder → New 
Folder:  
 

 
 

This action will display the Create New Folder dialog box. Using the 
controls in this dialog box, enter a name, choose the type of Outlook 
items that the new folder will contain, and select the location where you 
want the new folder to be placed. Click OK to create the folder: 
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PERSONAL FOLDERS 

Personal folders behave in the same manner as regular folder, but they 
are intended to store Outlook items offline. They do this by saving the 
folders and their contents on your local computer and not to the server 
that you are connected to. 
 
Personal folders are added as an Outlook Data File (.pst) and as such are 
managed in the Data Files tab of the Account Settings window. You can 
open this window by clicking File → Info → Account Settings → Account 
Settings:  
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In the Account Settings window, click Add to get started: 
 

 
 

This will display the Create or Open Outlook Data File dialog box, open to 
the Outlook Files folder in the My Documents folder that is associated 
with your Windows user account. Using the controls in this dialog you can 
choose another location where you want the Outlook data file to be 
stored (if desired), as well as give it a custom name: 
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Once you click the OK button in the Create or Open Outlook Data File 
dialog box, you will be returned to the Account Settings dialog box. The 
new data file (which includes personal folders) will be listed under the 
Data Files tab: 
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Back in the Outlook 2016 window, you will see the new data file listed in 
the Navigation pane. Expanding this item will reveal any personal folders 
that it contains:  
 

 
 

By default, new data files will include a Deleted Items folder and a Search 
Folders link, but you can add as many personal folders as you want by 
following the same steps as you would to add a regular folder to your 
mailbox.  
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ACTIVITY 4-2 

Organizing Messages Using Folders 
 
You have been put in charge of hiring a new employee. Prospective 
candidates will e-mail you their resumes, so you want to create some 
folders in your mailbox to keep everything organized.  
 

1.  To begin, open Outlook 2016 to your Inbox: 
 

 

  

2.  To create a new folder, click Folder → New Folder: 
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3.  The Create New Folder dialog box will now be displayed. In the 
Name text box, type “Candidates:” 
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4.  As this new folder is going to be used to store messages, you do not 
need to modify the “Folder contains” drop-down menu; however, 
you do need to choose where the folder will be placed. For this 
example, select the top-level item in the provided list: 
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5.  Click OK to create a new folder using the selected settings: 
 

 

   

6.  The new folder will now appear in the Navigation pane:  
 

 



[240]  Microsoft Office Outlook 2016 – Part 1
   

 

 

   

7.  Now you need to create a subfolder within the Candidates folder for 
candidates that you would like to screen over the phone. Click 
Folder → New Folder:  
 

 

   

8.  The Create New Folder dialog box will now be displayed. Type 
“Phone Screen” into the Name text box: 
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9.  From the “Select where to place the folder” list box, click to select 
the Candidates folder that you created previously. Click OK:  
 

 

   

10.  The new subfolder will appear under the Candidates folder: 
 

 

  

11.  Close Microsoft Outlook 2016. 
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Summary 
During this lesson, you learned about some of the different tools and 
features that are available to you to help you organize Outlook items 
within your mailbox. You should now feel comfortable managing your 
mailbox using a combination of categories and follow-up flags. 
Additionally, you should now be familiar with the folders that are 
included with your mailbox by default, as well as how to create new 
folders.  

REVIEW QUESTIONS 
 

1. What is the command sequence to mark a message as unread?  
 
 

2. What happens when you apply a color category for the first 
time?  

 
 

3. What is the command sequence to set the follow-up quick click 
flag?  

 
 

4. What happens when you choose to ignore a conversation? 
 
 

5. What is the command sequence to create a new folder in your 
mailbox?  
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LESSON 5: 
MANAGING YOUR 

CALENDAR 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 View the calendar 

 Manage appointments 

 Manage meetings 

 Print your calendar 
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TOPIC A: View the 
Calendar 
 
The Calendar workspace provides you with a complete calendar as well 
as scheduling tools to help you schedule and view upcoming 
appointments and events. Over the course of this lesson, you will learn 
about the calendar in Outlook and the various ways that you can view it.  
 
Topic Objectives 
In this topic, you will learn: 

 About the types of calendar entries  
 About calendar grid arrangement options  
 How to use the Weather Bar and the Daily Task List  
 How to modify calendar layout options 
 How overlay calendars with Schedule View 
 How to delete calendars 

 

TYPES OF CALENDAR ENTRIES 

There are three primary types of entries that can be added to the 
calendar in Outlook: appointments, meetings, and all-day events.  

 Appointments are intended to be used when you have an 
obligation that occurs during a specific time frame.  

 Meetings are similar to appointments; however, they also include 
expanded features like attendance management options.  

 Finally, all-day events are obligations that span days rather than 
hours. For example, a conference would typically be considered 
an event.  

 
No matter which type of entry you add to a calendar, you have the option 
to schedule them as recurring. This means that you can have an activity 
appear on a regular basis going forward so that you do not having to 
manually enter them in each time. This feature is great for regular weekly 
meetings or other frequent obligations that you are required to attend.  
 
Recurring events are identified in the calendar by the following symbol:  
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CALENDAR GRID ARRANGEMENT OPTIONS 

You can change the view that is used to display the calendar grid to one 
of the five options in the Arrange group of the Home tab:  
 

 
 
Notice that the current view is highlighted. Here is a breakdown of each 
option: 

 Day: View one day at a time. 
 Work Week: View a typical work week (Monday to Friday). 
 Week: View an entire seven-day week. 
 Month: View a month at a time. 
 Schedule View: View a detailed schedule of the current date and 

time, compared against other calendars. 
 
Time Scale Options 
When viewing the calendar using every view except the Month view, you 
will see that each time slot is divided into two 30 minute halves:  
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You can modify this aspect of your calendar by clicking View → Time 
Scale → [Time Scale]: 
 

 
 

There are several different time scales that you can select from, with 
varying degrees of detail. Typically the 30 Minutes option will meet the 
needs of most people; however, those with busier schedules may want to 
consider one of the shorter options.  
 

THE WEATHER BAR 

The Weather Bar appears above your calendar, just below the ribbon. 
This bar displays the weather conditions for the selected location for 
today, tomorrow, and the following day:  
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To view more detailed information about the weather reports, move your 
cursor over any of the two days on the bar. A pop-up will then display 
precipitation information and forecast details:  
 

 
 
By default, the location is typically set to New York, NY or another major 
city. To change it, click on the city and click Add Location:  
 

 
 
This action will display a search field in which you can enter the city 
where you reside. Type your city’s name and press Enter, or click the 
small magnifying glass. After a moment, a list of results will be displayed 
in a small drop-down menu. Click the best matching result:  
 

 
 
  



[248]  Microsoft Office Outlook 2016 – Part 1
  

 

After a moment, the new weather reports will appear:  
 

 
 

THE DAILY TASK LIST 

When the Daily Task List is displayed, it appears at the bottom of your 
calendar. This workspace will display any tasks that occur during the 
current time frame. While the name of the task will always be displayed, 
the details of the task (start date, due date, etc.) will only be displayed 
while using the Day calendar grid arrangement.  
 
To toggle the Daily Task List on or off, click View → Daily Task List → 
[View Option]: 
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CALENDAR LAYOUT OPTIONS 

Like many aspects of Outlook 2016, the Calendar layout is very flexible. 
You can choose which components you would like to display, hide, or 
minimize. To modify what components are displayed and how, use the 
Daily Task List, Folder Pane, Reading Pane, and To-Do Bar drop-down 
commands within the Layout group of the View tab while in the Calendar 
workspace:  
 

 
 
By default, the Navigation pane and Daily Task List are displayed. The 
Reading pane and To-Do Bar are both hidden from view.  
 
Showing and Hiding Calendars 
If you are working with multiple calendars, you can show or hide them by 
toggling their associated checkboxes in the My Calendars section of the 
Navigation pane:  
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Alternatively, you can also right-click the tab for the calendar that you 
would like to hide and click Hide This Calendar:  
 

 
 

OVERLAYING CALENDARS WITH SCHEDULE VIEW 

If you use multiple calendars, you may frequently find yourself trying to 
schedule appointments in one without causing conflicts with the other. 
Schedule View exists so that you can compare your calendars against 
each other easily and schedule appointments so that no conflicts occur.  
 
To use the Schedule View, click View → Schedule View: 
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When applied, the Schedule View will stack any displayed calendars in 
the same view. This way you can easily identify any conflicts between the 
displayed calendars. You can also schedule appointments as you would in 
any other calendar view:  
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DELETING CALENDARS  

You can delete any calendar (other than the default) from your mailbox 
by right-clicking its listing in the My Calendars section of the Navigation 
pane and clicking Delete Calendar:  
 

 
 

A dialog box will appear in which you need to confirm this action. Click 
Yes: 

 

 
 

The calendar in question will then be moved to the Deleted Items folder.  
 
 
 

 



[253] Microsoft Office Outlook 2016 – Part 1 
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ACTIVITY 5-1 

Customizing Your Calendar View 
 
As you are become more familiar with the Calendar workspace in Outlook 
2016, you would like to examine some of the different ways that you can 
customize it.  
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the Calendar workspace by clicking the Calendar button in 
the Navigation pane:  
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3.  The Calendar workspace will now be displayed. Examine the 
Arrange group on the Home tab to ensure that the Day option has 
been selected. If it has not, select it now: 
 

 
 

(If this option is selected, skip to the next step.) 

  

4.  Now click Home → Work Week to view that option:  
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5.  With the Work Week option applied, you will see that the weekend 
dates are hidden entirely and the current date will be selected:  
 

 

  

6.  Click Home → Week:  
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7.  With the Week option applied, the calendar will include the entire 
seven-day week. Weekends are separated from the work week with 
shading:  
 

 

   

8.  Click Home → Month:  
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9.  With the Month option applied, you will see that you have a much 
broader picture of your calendar:  
 

 

   

10.  Click Home → Schedule View:  
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11.  With the Schedule View applied, you will see a very detailed view of 
the current day and any planned activities. This is the option that 
you would choose if you wanted to compare one calendar with 
another:  
 

 

   

12.  Return to the Week option by clicking Home → Week:  
 

 

  

13.  You would like to see how the Daily Task List will look when 
minimized. Click View → Daily Task List → Minimized:  
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14.  You will see that the minimized state of the Daily Task List displays it 
as a thin bar along the bottom of the calendar:  
 

 

  

15.  Return the Daily Task List to its default state by clicking View → 
Daily Task List → Off:  
 

 

  

16.  Close Microsoft Outlook 2016. 
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TOPIC B: Manage 
Appointments 
 
Once you have configured the Calendar workspace to your personal 
preferences, you can begin adding appointments and managing them. 
Over the course of this topic, you will learn more about appointments in 
Outlook and how they are managed in the Calendar workspace. 
 
Topic Objectives 
In this topic, you will learn: 

 About the Appointment form  
 How to create recurring events 
 About reminders  
 About the Show As options  
 About the Private option  
 How to categorize appointments  
 How to set appointment priority  
 How to search, print, and forward appointments 

 

THE APPOINTMENT FORM 

To add an appointment to your calendar, open the Appointment form by 
clicking Home → New Appointment while in the Calendar workspace: 
 

 
 

(If you are not in the Calendar workspace, click Home → New Items → 
Appointment.) 
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The Appointment form includes a variety of different fields that are used 
to add the event’s details:  
 

 
 
Here is an overview of the available fields. 

 In the Subject field, you can enter a quick description of the 
appointment. This is what you will see when the appointment 
shows up on the calendar.  

 In the Location field, you can enter where the appointment will 
take place.  

 The “Start time” and “End time” menus allow you to choose 
when the appointment will start and end.  

 Additionally, you can check the “All day event” checkbox if the 
event you are adding spans an entire day.  

 Inside the Appointment form body, you can add more details or 
notes about the appointment. 

 

CREATING RECURRING EVENTS 

If your appointment repeats on a regular basis, you can schedule it as a 
recurring event. To this, click Appointment → Recurrence:  
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This action will display the Appointment Recurrence dialog box. Using its 
controls, you are able to choose the start time, end time, and duration 
for the recurring appointment. Next, you can choose a recurrence 
pattern (daily, weekly, monthly, or yearly). Finally, using the controls in 
the “Range of recurrence” section you are able to choose how long you 
want this recurring appointment to continue: 
 

 
 
Click OK to save the recurrence settings. Note that you can remove a 
recurrence by clicking the Remove Recurrence button in this dialog box.  
 

REMINDERS 

When adding a new appointment to your calendar, you have the option 
to set a reminder. This will take the form of a visual and audio alert that 
will notify you when the appointment is coming up. Hourly appointments 
have a 15 minute reminder by default, while all-day events will include a 
reminder 18 hours prior to the event.  
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To modify these settings, click Appointment → Reminder → [Time]: 
 

 
 

When the reminder is triggered by an upcoming event, it will appear in a 
separate dialog box. The appointment subject, start time, and location 
will be listed. You will be give an option to dismiss the reminder, as well 
as open the appointment to view its details. Additionally, you can choose 
to be reminded again by clicking the Snooze button. This action will 
remind you five minutes later by default, but you can customize this 
duration using the provided drop-down menu: 
 



[265] Microsoft Office Outlook 2016 – Part 1 

 

 

SHOW AS OPTIONS 

When adding an appointing using the Appointment form, you have the 
option to indicate your status during this period. This helps anyone 
looking at your calendar to identify when you are and are not available. 
To choose a Show As option, click Appointment → Show As → [Show As 
Option]:  
 

 
 

There are five options that you can choose from: Free, Working 
Elsewhere, Tentative, Busy, and Out of Office.  

 The Free option will indicate to others that you are available 
during this time period even though you have an appointment.  

 The Working Elsewhere option will indicate to others that you are 
available, but working at a different location than you normally 
do. 

 The Tentative option indicates that you might be available.  
 The Busy option indicates that you are unavailable during this 

time period. 
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 The Out of Office option shows you as being unavailable and out 
of the office entirely.  

 

THE PRIVATE OPTION 

When creating a new appointing using the Appointment form, you can 
mark it as private by clicking Appointment → Private:  
 

 
 
By marking an appointment private you can hide the details from anyone 
who is able to view your calendar, but still mark yourself as unavailable 
during the specified time.  
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You can identify such entries in your calendar by the lock icon:  
 

 
 

CATEGORIZING APPOINTMENTS 

Like other Outlook objects, you are able to categorize appointments so 
that you can keep them better organized. To categorize an appointment, 
first select the appointment in question, and then click Calendar Tools – 
Appointment → Categorize → [Category]:  
 

 
 
The Clear All Categories option in this menu will remove all categories 
from the item. To clear a single category, click Categorize and click the 
category to remove from the item. 
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Alternatively, you can right click an appointment and click Categorize → 
[Category]: 
 

 
 

(Remember, when choosing a category for the first time, you will be 
prompted to give it a name.) Once it is categorized, an appointment will 
be shown in the color of the category that was selected:  
 

 
 

SETTING APPOINTMENT PRIORITY 

Similar to messages, you are able to assign a priority level to an 
appointment. If it is a particular important appointment you can give it a 
high priority level, but if it is an appointment that can be moved you can 
give it a low priority level.  
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To set appointment priority, first select the appointment in question. 
Then, click Calendar Tools – Appointment and choose High Importance or 
Low Importance:  
 

 
 

You can also find these commands on the Appointment tab when 
creating the appointment: 
 

 
 

SEARCHING APPOINTMENTS 

As your calendar becomes more crowded, it can became more difficult to 
find the specific appointment that you would like to work with. To make 
finding appointments simpler, a search text box has been provided near 
the top right-hand corner of the Calendar workspace.  
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To use this feature, first click inside of the search field (or press Ctrl + E) 
and type the keywords that you would like to search for:  
 

 
 

A list of results will immediately be shown that you can then work with:  
 

 
 
Additionally, the Search Tools – Search contextual tab will be displayed 
on the ribbon. Here, you can narrow down your search even further by 
adding more search criteria like subject, category, and much more.  
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When you have finished searching, click Search Tools – Search → Close 
Search:  
 

 
 

PRINTING APPOINTMENTS 

To print an appointment from the Appointment form, click File → Print → 
Print:  
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Alternatively, you can right-click on an appointment in your calendar and 
click Quick Print:  
 

 
 
This option will print the appointment details using the default printer 
and its default configuration.  
 

FORWARDING APPOINTMENTS 

Outlook objects, including appointments, can be shared amongst other 
people who use Outlook as an e-mail client. To forward an appointment 
to other people so that they can view it and add it to their own calendars, 
click Appointment → Forward (with the Appointment form open):  
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Alternatively, you can right-click an appointment in your calendar and 
click Forward:  
 

 
 
In either case, a new Message form will be displayed with the selected 
appointment included as an attachment: 
 

 
 
Simply complete and send the message as normal to finish the process. 
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ACTIVITY 5-2 

Managing Appointments 
 
You have an upcoming doctor’s appointment that you would like to 
schedule in your calendar.  
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the Calendar workspace by clicking the Calendar button in 
the Navigation pane:  
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3.  If the Week grid arrangement option is not already applied, click 
View → Week: 
 

 
 

(If this option is already applied, skip to the next step.) 

  

4.  Create a new appointment by clicking Home → New Appointment:  
 

 

  

5.  The Appointment form will now be displayed: 
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6.  Inside the Subject field, type “Doctor’s Appointment:” 
 

 

   

7.  In the Location field, type “ABC Plaza:” 
 

 

   

8.  From the “Start time” drop-down menu, choose Friday of the 
current week:  
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9.  Next, choose 1:00 PM as a start time:  
 

 

   

10.  Examine the “End time” drop-down menus. You will see that the 
date now matches the one shown in the “Start time” field. 
Additionally, the end time has automatically been set to a half hour 
after the start time. For this example, choose 3:00 PM as an end 
time:  
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11.  As you are going to be out of the office during this period, you need 
to change the Show As option to reflect that. Click Appointment → 
Show As → Out of Office:  
 

 

  

12.  Now make this appointment private by clicking Appointment → 
Private:  
 

 

  

13.  Click Appointment → Save & Close: 
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14.  Returning to your calendar, you will see the new appointment. Note 
the lock in its lower right-hand corner that designates it as private: 
 

 

  

15.  Close Microsoft Outlook 2016. 
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TOPIC C: Manage 
Meetings 
 
Meetings are calendar events that involve other people and (optionally) 
organizational resources. By using Outlook’s calendar to schedule 
meetings, you are better able to communicate with and manage 
attendees. Over the course of this topic, you will learn how to manage 
meetings in Outlook 2016.  
 
Topic Objectives 
In this topic, you will learn: 

 About the meeting scheduling process  
 About the Meeting form  
 How to use the Room Finder and the Scheduling Assistant  
 How to share meeting notes using OneNote 
 About meeting response options  
 How to respond to a meeting request 
 How to update a meeting request 
 How to cancel a meeting request  
 How to propose a new time for a meeting 

 

THE MEETING SCHEDULING PROCESS 

To schedule a new meeting in your calendar, you must first create and 
send a meeting request. To do this, click Home → New Meeting while in 
the Calendar workspace:  
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This action will display the Meeting form: 
 

 
 
Using the controls in this form, you can then construct the meeting and 
send a meeting request. The meeting will automatically be added to your 
calendar (as the organizer). Recipients will then respond to the request 
and let you know if they are available to attend. If a recipient chooses to 
accept the invitation, the meeting will appear on their own calendar.  
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THE MEETING FORM 

Upon clicking the New Meeting command on the Home tab or choosing 
to respond to a message with a meeting request (Message → Meeting), 
the Meeting form will be displayed in a separate window: 
 

 
 
The Meeting form includes a variety of different fields: 

 The To field allows you to enter the e-mail addresses of the 
meeting’s attendees.  

 In the Subject field, you can enter a quick description of the 
meeting that will appear on the calendar.  

 In the Location field, you can enter where the meeting will take 
place. (If configured, you may have the option to choose from a 
selection of available rooms in your organization.)  

 The “Start time” and “End time” menus allow you to choose 
when the meeting will start and end.  

 Additionally, the “All day event” checkbox is provided if the event 
you are adding spans an entire day.  

 Inside the Meeting form body, you can add more details or notes 
about the meeting. 

 
Meeting Reminders 
Just like appointments, you are able to set reminders for any meetings 
that you create or agree to attend. While the organizer of the meeting 
sets the default reminder time, each attendee can modify this option to 
suit their own preference.  
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To modify the reminder settings, open the meeting and click Meeting → 
Reminder → [Reminder Setting]:  
 

 
 
Resource Booking Attendant 
The Resource Booking Attendant is used to facilitate any shared 
resources that your organization may have, including rooms that are used 
for meetings. It works by automating responses to booking or 
cancellation requests. Using this system, you are able to set policies that 
can controls how resources are shared and prevent double bookings. This 
feature can be enabled by your Microsoft Exchange Server administrator.  
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THE ROOM FINDER PANE 

The Room Finder pane is used to help you find and select an available 
room for a meeting that you are organizing:  
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(If this pane is not already displayed, it can be opened by clicking Meeting 
→ Room Finder. As well, you can add meetings to the Room Finder pane 
if necessary by clicking the Rooms button next to the Location field.) 
 
The Room Finder pane will show a calendar with the date of the meeting 
that you are organizing selected. Below the calendar, you will see any 
available rooms. The “Suggested times” section includes a list of times for 
your meeting where all invitees are available. Additionally, it will show 
you any conflicts that exist between attendees and the selected resource 
for the currently selected start and end times.  
 

THE SCHEDULING ASSISTANT 

To help coordinate the meeting, the Scheduling Assistant has been 
provided. To use this feature, first populate the Meeting form with all of 
the attendees and resources that you require, and set the date when you 
would like the meeting to take place. Next, click Meeting → Scheduling 
Assistant: 
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When activated, the Scheduling Assistant will display any conflicts 
between the availability of your attendees and any resources that you 
might require. This provides an easy and simple way to coordinate a 
meeting so that everyone can attend: 

 

 
 
To set a time for the meeting, click and drag an area on the grid:  
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You can also click the Requirement column to choose whether this 
attendee will be required, optional, or just a resource (such as a room):  
 

 
 
Toggle Between Meeting Form Views Using the Show Commands 
To toggle back to the Meeting form from the Scheduling Assistant, click 
Meeting → Appointment: 
 

 
 
To return to the Scheduling Assistant, click Meeting → Scheduling. 
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SHARING MEETING NOTES USING ONENOTE 

As people commonly take notes during meetings, Outlook offers an easy 
way to start taking notes with Microsoft OneNote and collaborate with 
other attendees. To do this, click Meeting → Meeting Notes:  
 

 
 
This will display the Meeting Notes pop-up. Click “Share notes with the 
meeting:”  
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From there you can choose the OneNote notebook page that you would 
like to share with the attendees. Click OK once you have chosen a 
location: 
 

 
 
(Remember that the notebook with the page must be in a sharable 
location, such as your OneDrive account or on SharePoint.) 
 
Now when you send out the meeting invite, the attendees will have a link 
to your meeting notes.  
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MEETING RESPONSE OPTIONS 

When a meeting attendee receives a meeting request, they will be given 
the option to respond via buttons above the message in the Reading 
pane, or in the Meeting tab in the Meeting window: 
 

 
 
The options are as follows. 

 Accept: Clicking Accept will add the meeting to your calendar and 
confirm your attendance. The Accept drop-down button includes 
options to accept and send a response to the meeting organizer, 
accept and not send a response, or accept and edit the response. 

 Tentative: The Tentative option is used when you are not sure 
that you will be able to attend. Like the other options, you can 
choose to accept and send a response to the meeting organizer, 
accept and not send a response, or accept and edit the response.  

 Decline: If you are unable to attend a meeting, you can choose 
the Decline option. You have the option to decline and send a 
response to the meeting organizer, decline and not send a 
response, or decline and edit the response.  

 Propose New Time: If you have a scheduling conflict with a 
meeting request, you can propose a new time that works better 
for you (if the meeting organizer has enabled this option). Outlook 
will add the meeting to your calendar using your suggested time. 
The meeting organizer can then choose to accept or reject your 
proposal.  
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Other Response Options 
Aside from the basic meeting response options, you also have access to 
some other options using the Respond drop-down command: 

 

 
 

Choosing one of the options under this command will interact with the 
message as if it were a regular e-mail. It will not respond to the meeting 
on your behalf.  

 

UPDATING A MEETING REQUEST 

To update a meeting request, first open the meeting by double-clicking 
its entry in the calendar. From there, you can make any changes that you 
wish. For example, in this case the time was moved to one hour later 
than it was when the request was originally sent out:  
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Whenever a change in the meeting has been made, the Send Update 
button will be shown instead of the Send button. Clicking the Send 
Update button will send a message to all the meeting participants to 
inform them of the change and apply that change to their individual 
calendars.  
 

CANCELLING A MEETING 

To cancel a meeting that you are the organizer of, first open the meeting. 
Then, click Meeting → Cancel Meeting:  
 

 
 

This action will allow you to send a cancellation message to the attendees 
of the meeting and remove it from your calendar:  
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When the attendees receive this message, the “Remove from Calendar” 
button at the top of the message will allow them to remove the meeting 
from their respective calendars:  
 

 
 
Alternatively, you can cancel a meeting by right-clicking on the meeting 
directly within the calendar and clicking Cancel Meeting:  
 

 
 

This action will display the Meeting form for the current meeting and 
allow you to send a cancellation notice.  
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PROPOSING A NEW TIME FOR A MEETING 

If the organizer has enabled this option, you will see the Propose New 
Time drop-down command at the top of the meeting request in the 
Reading pane or on the Meeting tab:  
 

 
 
Clicking this drop-down command will give you the option to tentatively 
accept the meeting time and propose a new time, or decline the meeting 
request and provide a new proposed time. Clicking either option will 
display the Propose New Time dialog box: 
 

 
 
Here, you will be able to see the schedules of all the invitees and choose 
a new time that you think would work better. Then, click Propose Time to 
send the request. 
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Once the organizer receives and views this message, they can then 
choose to accept the proposal or delete the message to reject it: 
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ACTIVITY 5-3 

Creating and Managing Meetings 
 
You have been asked to organize a meeting to go over the details of an 
upcoming project. This meeting needs to be held sometime next 
Monday. Students should pair up with another classmate for this activity 
and have access to a Microsoft Exchange Server or Office 365 e-mail 
account. 
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the Calendar workspace by clicking the Calendar button in 
the Navigation pane:  
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3.  Apply the Month calendar grid arrangement by clicking Home → 
Month:  
 

 
 

(If this view is already applied, skip to the next step.) 

  

4.  You will now see the calendar for the current month. Click to select 
the next Monday in the calendar: 
 

 

  

5.  Click Home → New Meeting:  
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6.  The Meeting form will now be displayed: 
 

 

   

7.  Inside the To field, type the e-mail address of your partner, whom 
you are inviting to the meeting:  
 

 

   

8.  In the subject field, type “Project ABC Meeting.” In the Location 
field, type “Room 2110:” 
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9.  Ensure that the date is the one that you selected previous to 
opening the Meeting form. Then, set the “Start time” drop-down 
menu to 10:00 AM and the “End time” drop-down menu to 11:00 
AM: 
 

 

   

10.  With the meeting now configured, click the Send button:  
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11.  Back at your calendar, you will see the new meeting that you are 
organizing appears as an entry on the currently selected date:  
 

 

  

12.  Return to the Mail workspace by clicking the Mail button in the 
Navigation pane:  
 

 

  

13.  The meeting request that your partner sent should now be 
displayed within your inbox. Double-click it to open it:  
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14.  Review this information. You will see that it conflicts with the 
meeting request that you already sent out. Click Meeting → Decline 
→ Send the Response Now:  
 

 

  

15.  Your partner will receive a message that you declined the meeting 
request. Additionally, you will receive a message that your partner 
also declined your own meeting request: 
 

 

  

16.  Close Microsoft Outlook 2016. 
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TOPIC D: Print Your 
Calendar 
 
As the calendar in Outlook 2016 becomes a more important component 
in your day-to-day workflow, you may find the need to print a hard copy 
of it for reference. Over the course of this topic, you will learn about the 
various styles that you can use to print your calendar.  
 
Topic Objectives 
In this topic, you will learn: 

 About calendar print styles 
 

CALENDAR PRINT STYLES 

While the process of printing your calendar is relatively straightforward, 
you do have several different print styles to choose from. These print 
styles control the amount of detail that is included for each event, as well 
as how your calendar will appear on the printed page.  
 
To print your calendar, display the Calendar workspace and then click File 
→ Print:  
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Within the Print category of Backstage view, the Settings section will 
include all of the various style options that you can choose from:  
 

 
 
Below is a breakdown of what each print style will look like:  

 Daily Style: Selected by default, the Daily Style will print all of the 
events for the current day. It divides the day into hourly time slots 
that are further divided into 30 minute rows. It also includes both 
the Daily Task List and an area for notes. 

 Weekly Agenda Style: This style will display all of the events for 
the current week with each day of the week having its own area. 
Any events that are listed include its subject, start and end times, 
and location.  

 Weekly Calendar Style: The Weekly Calendar Style will also 
display all of the events for the current week, but it will do so 
using a column for each day with each column divided into hourly 
time slots. Events that are listed include the subject, start and end 
times, and location. 

 Monthly Style: The Monthly Style prints the current month out 
like a regular wall calendar. The days of the month are divided 
into a grid. Any events include the subject, start and end times, 
and location. 

 Tri-fold Style: The Tri-fold Style is a three-paneled view that 
includes an agenda for the current day, a daily task list, as well as 
a grid for all of the days of the current week.  
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 Calendar Details Style: This style is similar to the Daily Style but 
will only print the events and their details that occur on the 
selected day. All of the information about the event is included.  

 Memo Style: This style is only available if an event is selected 
within your calendar before you perform the Print command. This 
option will print all of the details of the selected event.  
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ACTIVITY 5-4 

Printing Your Calendar 
 
For quick reference, you would like to print your calendar for the current 
work week and post it in your office. A printer is required for this activity.  
 

1.  To begin, open Outlook 2016: 
 

 

  

2.  Display the Calendar workspace by clicking the Calendar button in 
the Navigation pane:  
 

 

  



[307] Microsoft Office Outlook 2016 – Part 1 

 

3.  Click File → Print:  
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4.  Click the Printer drop-down menu and choose the printer that you 
would like to print your calendar to:  
 

 

  



[309] Microsoft Office Outlook 2016 – Part 1 

 

5.  Next, you need to choose the calendar print style you would like to 
use. For this example, click Weekly Agenda Style:  
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6.  Examine the print preview portion of the screen. You will see how 
your calendar will appear on the printed page:  
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7.  Click Print:  
 

 

   

8.  A copy of your calendar in the Weekly Agenda Style will now have 
been printed to the printer that you specified. Close Microsoft 
Outlook 2016.  
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Summary 
During this lesson, you learned about the many ways that you can 
manage your calendar and add both appointments and meetings. You 
should now feel comfortable working with the different types of calendar 
grid arrangements that are available, as well as adding and managing 
both appointments and meetings. You should also feel comfortable 
printing your calendar using a variety of different calendar print styles.  

REVIEW QUESTIONS 
 

1. What are the five calendar views? 
 
 

2. What is the default reminder for an appointment or meeting? 
 
 

3. What is the keyboard shortcut to search your calendar? 
 
 

4. What options are available when you propose a new time for a 
meeting request? 

 
 

5. What print style would you choose if you wanted to show your 
tasks, daily timetable, and weekly schedule all on the same 
page? 
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LESSON 6: 
MANAGING YOUR 

CONTACTS 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create and update contacts 

 View and organize contacts 
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TOPIC A: Create and 
Update Contacts 
 
As the core functionality of Outlook 2016 revolves around 
communication and interaction with other people, saving and managing 
contact information is very important. Over the course of this topic you 
will learn all about contacts in Outlook 2016, including how to manage 
them and how to import them from other sources. 
 
Topic Objectives 
In this topic, you will learn: 

 About contacts  
 About the People workspace 
 About the Contact form  
 How to link notes to a contact 
 Techniques for tagging contacts 
 About secondary address books  
 How to import, forward, and delete contacts 

 

CONTACTS 

In Outlook 2016, the term “contact” is used to describe any individual 
whom you need to communicate, or have communicated, with. Just like a 
hard copy address book, Outlook contacts include the contact’s name, 
address, phone numbers, e-mail address(es), and other details like their 
job title and even photos. While Outlook 2016 is able to automatically 
create suggested contacts based on messages you send to recipients who 
are not already a contact, you also have the option to create contacts 
manually.  
 
To view, create, and manage contacts in Outlook 2016, display the People 
workspace by clicking the People button in the Navigation pane:  
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THE PEOPLE WORKSPACE 

When the People workspace is displayed, you will see the ribbon, Folders 
pane, working area, and Reading pane. Inside the working area, you will 
see a list of contacts. The details for the selected contact will be displayed 
in the Reading pane: 
 

 
 

THE CONTACT FORM 

Contacts are created and managed using the Contact form. To create a 
new contact using the Contact form, click Home → New Contact (while in 
the People workspace): 
 

 
 

(If you are not in the People workspace, click Home → New Items → 
Contact.) 
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The Contact form will open, and you will see a variety of different fields 
to add the details about the new contact:  
 

 
 
Keep in mind that you do not need to fill out every field. Only the Full 
Name field is required to save the contact. 
 
The Details Command on the Contact Form 
There are even more fields in the Contact form that are available by 
clicking Contact → Details: 
 

 
 

  



[318]  Microsoft Office Outlook 2016 – Part 1
  

 

With this command, the Details section will be displayed with additional 
fields that you can fill out:  
 

 
 

Click the General command on the Contact tab to return to the normal 
view. 
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If you need to edit the contact later on, just double-click it from the 
People workspace. A condensed version of the Contact form will appear: 
 

 
 
Simply make your changes and click Save (which will become available 
once the contact is edited). 
 

LINKING CONTACT NOTES TO A CONTACT 

Contact notes can be generated in Microsoft OneNote automatically. 
They will include basic information about a contact, such as their name, 
contact information, and details.  
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If you would like to create and link a page of notes to a specific contact in 
the People workspace, select the contact and click Home → OneNote:  
 

 
 
If you have the contact open in the Contact window, click Contact → 
OneNote:  
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In either case, the Select Location dialog box will be displayed. Here, you 
can choose the notebook and section in which you want the contact 
notes to be placed:  
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Once you click OK, the contact notes will be created and displayed in 
Microsoft OneNote: 
 

 
 

These notes will now be linked to the contact, so they will be updated if 
the details of the contact change. Additionally, they can be accessed 
directly by clicking the OneNote command in either the People 
workspace or with the Contacts window open.  
 

TAGGING CONTACTS 

Like other Outlook objects, you are able to tag contacts to help group 
them together and keep yourself organized. You can find all of the 
tagging options within the Tags group of the Home tab while the People 
workspace is displayed:  
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Let’s break down each option:  
 Categorize: This drop-down command will allow you to categorize 

a selected or open contact. These categories can then be 
customized.  

 Follow Up: In the same way as when used for messages, the 
follow-up flag reminds you to follow up with a contact by a 
specified deadline (today, tomorrow, this week, next week, etc.).  

 Private: By tagging a contact as private, you can hide the details 
of this contact from anyone who is able to view your contacts list.  

 

SECONDARY ADDRESS BOOKS 

Any contacts that you add to Outlook 2016 will automatically be added to 
the default address book. However, you do have the option to create 
multiple address books. For example, you could use your default address 
book for internal contacts and a secondary address book for external 
ones.  
 

IMPORTING CONTACTS 

If you are switching to Outlook 2016 from another mail client or you have 
contacts stored in another application, you can import them. However, 
they must be in a compatible file format, such as the Microsoft Excel 
Worksheet (.xls) or Comma Separated Value (.csv) file types.  
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To begin this process, open the People workspace. Then, click File → 
Open & Export → Import/Export: 
 

 
 
You will then be prompted to choose the type of file you are importing 
and Outlook will walk you through the process: 
 



[325] Microsoft Office Outlook 2016 – Part 1 

 

 
Note that you can also import contact information that is stored in vCard 
(.vcf) format by simply double-clicking on the vCard file while Outlook 
2016 is open and clicking Home → Save & Close. 
 

FORWARDING CONTACTS 

If you would like to send one of your contacts to another person so that 
they can add it to their own list of contacts, you can forward it. To do 
this, click to select the contact in question and then click Home → 
Forward Contact:  
 

 
 

This drop-down command will give you two different forwarding options 
to choose from: 

 As Business Card: Clicking this option will open a new message 
form with the selected contact attached as a business card. The 
business card will also be displayed directly in the body of the 
message.  

 As an Outlook Contact: Clicking this option will open a new 
message form with the selected contact attached as an Outlook 
contact.  
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DELETING CONTACTS 

To delete a contact from the People workspace, select the contact in 
question and then click Home → Delete:  
 

 
 
Alternatively, you can right-click the listing for a contact in the working 
area and then click the Delete option:  
 

 
 

The selected contact will then be moved to the Deleted Items folder. 
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ACTIVITY 6-1 

Creating and Updating Contacts 
 
Now that you are using Outlook 2016 more and more in your workflow, 
you would like to take advantage of its powerful contact management 
features. To start, you need to add and update a few contacts.  
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the People workspace by clicking the People button in the 
Navigation pane:  
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3.  The People workspace will now be displayed. If you have any 
existing contacts, they will be listed here: 
 

 

  

4.  Start creating a new contact by clicking Home → New Contact:  
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5.  The Contact form will now be displayed in its own window: 
 

 

   

6.  For this example, type “Darryl Durkin” into the Full Name field:  
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7.  In the Company field, type “Metaldyne Corporation:” 
 

 

   

8.  Inside the E-mail field of the Internet section, type 
“dar.durki@example.org:”  
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9.  Inside the Business field of the “Phone numbers” section, type 
“(555) 422-3942:” 
 

 

  

10.  Examine the preview of the contact card that appears near the top 
right-hand corner of the Contact form. You will see that it has been 
populated with the information that you have entered:  
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11.  Click Contact → Save & Close:  
 

 

  

12.  Returning to the People workspace, you will see a listing for the 
contact that you just entered in the working area: 
 

 

  

13.  Next, you need to import a contact that was sent to you using the 
vCard format. Open your Exercise Files folder and double-click the 
Activity 6-1.vcf file:  
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14.  Windows may display a pop-up dialog in which you can choose 
which application you want to use to open this file. Ensure that 
Outlook 2016 is selected and then click OK: 
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15.  The contact will now appear in a separate Contact form. Click Home 
→ Save & Close:  
 

 

  

16.  The contact will now appear with the other contact(s) in the 
working area of the People workspace:  
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17.  You realize that the e-mail address for the contact that you just 
imported is out of date. Double-click on the listing for Maryann 
Salzman:  
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18.  A pop-up will display the details of this contact. Replace the content 
in the Email field with “m.salzman@example.org:” 
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19.  Click the Save button:  
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20.  The new e-mail address will now have been added to the contact. 
Click the Close button in the upper right-hand corner of this pop-up: 
 

 

  

21.  Close Microsoft Outlook 2016.  
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TOPIC B: View and 
Organize Contacts 
 
As the number of contacts that you store in Outlook 2016 grows, so does 
the importance of being able to view and organize them. By knowing how 
to change the layout of the People workspace, you will be able to find the 
contacts that you are looking for in a more efficient manner. Over the 
course of this topic, you will learn all about viewing and organizing 
contacts in the People workspace.  
 
Topic Objectives 
In this topic, you will learn: 

 About electronic business cards  
 About contact views  
 About the People pane 
 How to use the Find tool  
 About print styles for contacts 

 

ELECTRONIC BUSINESS CARDS 

Electronic business cards can be used with Outlook 2016 to easily share 
contact information with others. Much like their physical counterparts, 
they include all the contact information that has been added to them. 
Additionally, the design of an electronic business card is fully 
customizable so you can add elements such as logos and backgrounds.  
 
You are able to create your own electronic business card using Outlook 
2016 and share it with anyone else by attaching it to an e-mail message. 
You even have the option to include your electronic business card in the 
signature line of your e-mail messages so that everyone you 
communicate with will instantly have access to it.  
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CONTACT VIEWS 

There are several different views that you can use to change how 
contacts are displayed in the People workspace. You can find all of these 
options inside the Current View group of the Home tab: 
 

 
 

By default, the People workspace uses the People view. This will list all of 
your contacts in the working area, while the details will be displayed in 
the Reading pane:  
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The Business Card view will display each contact as a small business card. 
Each business card will display varying degrees of information about the 
contact, but they will typically include at least the contact name and 
some contact information: 
 

 
 

The Card view is similar to the Business Card view; however, it displays 
smaller cards for each contact in descending alphabetical order by last 
name. If you select a contact while in this view, you will see the details of 
the contact displayed in the Reading pane: 
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The Phone view will list your contacts in ascending order by their last 
name with their business phone number as the primary point of contact:  
 

 
 
Finally, the List view will display your contacts as a list and group 
common contacts together. For example, if you have two or more 
contacts that work for the same company, they will be grouped together. 
Like the other views, contacts are sorted by last name in ascending 
alphabetical order: 
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Sort Options 
All of the contact views sort contacts by last name in ascending 
alphabetical order. To change this order in the Phone or List views, you 
can use the commands in the Arrangement group of the View tab:  
 

 
 
Clicking the Reverse Sort command will reverse whichever sort 
(ascending or descending) is currently applied to the opposite sorting 
order. Additionally, if you are using either the Phone or List views, you 
can choose to arrange your contacts by categories, company, or location.  
 
If you would like more control over how contacts are sorted, you can use 
the Sort dialog box. This dialog box is opened by clicking View → View 
Settings:  
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Once the Advanced View Settings dialog box is displayed, click the Sort 
button:  
 

 
 
In the Sort dialog box, you can then choose how you primarily want items 
sorted, followed by three subsequent sort options:  
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THE PEOPLE PANE 

The People pane is intended to help you keep track of your contacts and 
your previous interactions with them. While it is minimized by default, 
the People pane can be expanded to dominate the lower half of the 
Reading pane in Outlook 2016:  
 

 
 

The People pane will include a picture of the contact (if one is available), 
as well as any recent e-mail conversations, upcoming calendar items, and 
more. You can change it to its minimized state by the clicking the 
Minimized option or expand it by clicking the Normal option. To disable it 
entirely, click View → People Pane → Off:  
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THE SEARCH PEOPLE TOOL 

If you have a lot of contacts in Outlook 2016, the Search People tool will 
become invaluable. It allows you to search through all of your contacts to 
find the exact contact that you need. To use this tool, click inside the 
“Search People” field on the Home tab and then type your search terms:  
 

 
 
The results from your search will immediately be listed in a drop-down 
menu just below the text box. Click on the result that you would like to 
open and work with. 
 
Search Terms 
Note that when you are using the Find tool, Outlook will only search 
through contact names (first, last, and partial); Display As names; e-mail 
addresses; and company names.  
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CONTACTS PRINT STYLES 

Occasionally you may find the need to print your contacts so that you 
have a physical reference. There are several different styles that you can 
choose from that each have a varying degree of information. You can find 
all of these styles by clicking File → Print while in the People workspace:  
 

 
 

The print styles can be found inside the Settings section:  
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Below is a breakdown of what you can expect from each print style: 
 Card Style: Choosing this option will print each contact as a 

business card with contact information. Like the Card view, 
contacts are listed in alphabetical order (ascending or 
descending).  

 Small Booklet Style: This style will print out each contact on the 
page in such a way that it can be folded into a small booklet. Each 
contact includes their name and basic contact information. Like 
the other styles, contacts are sorted in alphabetical order 
(ascending or descending). 

 Medium Booklet Style: Similar to the previous style, the Medium 
Booklet Style will print out contacts on a page so that they can be 
folded into a medium-sized booklet. Contacts are sorted in 
alphabetical order (ascending or descending).  

 Memo Style: Choosing this style will only print out the 
information for one contact. It includes all of the contact 
information in a memo-like fashion. To choose which contact you 
would like to print using this style, you must first select the 
contact in question before clicking File → Print.  

 Phone Directory Style: Printing your contacts using this style will 
have them appear as if they were listings in a phone book. Only 
the names of your contacts and their phone numbers will be 
printed. Contacts that are printed in this style are sorted in 
alphabetical order.  

 Table Style: This particular style is the only available contact print 
style that you can select when you are using the Phone or List 
contact views. It will print all of your contacts in a tabular fashion, 
much the same way as they are displayed when using either of 
those views.  
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ACTIVITY 6-2 

View and Organize Contacts 
 
Now that you have added some contacts to Outlook 2016, you would like 
to see what different kinds of views are available in the People 
workspace. Additionally, you would like to print one of your contacts for 
reference. Students should complete Activity 6-1 before beginning this 
activity. A printer is also required for this activity. 
 

1.  To begin, open Outlook 2016: 
 

 

  

2.  Display the People workspace by clicking the People button in the 
Navigation pane:  
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3.  By default the People contact view will be applied, so you will see 
each contact listed in the working area with the details shown in the 
Reading pane:  
 

 

  

4.  Apply the Business Card contact view by clicking Home → Business 
Card:  
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5.  You will now see all of your contacts displayed as a collection of 
business cards:  
 

 

  

6.  Apply the Card contact view by clicking Home → Card:  
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7.  You will see that this view displays small cards for each contact. The 
details of the selected contact will be displayed in the Reading pane 
at the bottom of the workspace: 
 

 
 

(If the Reading pane is not displayed, click View → Reading Pane → 
Bottom.) 

   

8.  Click Home → Phone to apply the Phone contact view:  
 

 
 

(If you do not see this view, click the down arrow in the Current 
View gallery to access it.) 
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9.  With the Phone contact view applied, you will see that each contact 
is displayed in a list form with the telephone information displayed 
prominently:  
 

 

   

10.  Click Home → List:  
 

 
 

(If you do not see this view, click the down arrow in the Current 
View gallery to access it.) 
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11.  You will see that each contact will be listed and grouped according 
to company information: 
 

 

   

12.  Return to the People contact view by clicking Home → People: 
 

 
 

(If you do not see this view, click the up arrow in the Current View 
gallery to access it.) 
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13.  Click to select any one contact that you would like to print:  
 

 

  

14.  Click File → Print:  
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15.  With the Print category selected, you will see a preview of how the 
currently selected contact view will appear on the printed page. 
Within the Settings section, click the Memo Style: 
 

 

  

16.  With the Memo Style applied, you will see the contents of the 
selected contact in the preview:  
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17.  Ensure that the appropriate printer has been selected from the 
Printer drop-down command and then click the Print button:  
 

 

  

18.  The selected contact will now have been printed. Close Microsoft 
Outlook 2016. 
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Summary 
During this lesson you learned how to create and update contacts in 
Outlook 2016, as well as how to view and organize them. You should now 
feel comfortable creating new contacts from scratch, as well as using the 
various contact views that are available in the People workspace. 

REVIEW QUESTIONS 
 

1. In what workspace are contacts listed in Outlook 2016? 
 
 

2. How do you open the contact form? 
 
 

3. What is the command sequence to forward your contact as a 
business card? 

 
 

4. What are the five contact views? 
 
 

5. What is the command sequence to display the People pane in 
the normal state? 
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LESSON 7: 
WORKING WITH TASKS 

AND NOTES 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Create and manage tasks  

 Manage notes 
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TOPIC A: Create Tasks 
 
Outlook 2016 not only provides a central place to keep your messages, 
calendar, and contacts organized; it also gives you the ability to schedule 
and manage tasks. For example, if you need to review a presentation by a 
specific date, you can create a task that will remind you to do just that. 
Over the course of this topic, you will learn all about tasks and how to 
create them.  
 
Topic Objectives 
In this topic, you will learn: 

 About tasks  
 About the Task form  
 How to create recurring tasks 
 About task views  
 About server tasks 
 How to set task options 
 How to print tasks  

 

TASKS 

Tasks are a type of Outlook item that are used to define and track an 
activity that you need to complete by a specific date and/or time. You are 
able to assign tasks to yourself or other contacts, while contacts are able 
to assign tasks to you. All tasks are managed using the Tasks workspace:  
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This workspace will list any tasks that have been assigned to you by 
yourself or others.  
 

TASK FORM 

To create a task, you first need to open the Task form. This is done by 
clicking Home → New Task while in the Tasks workspace:  
 

 
 

(If you are not in the Tasks workspace, click Home → New Items → Task.) 
 

When open, the Task form will provide you with several fields to create a 
new task:  
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Here is an overview of these fields: 
 Inside the Subject field you can enter a brief description of the 

task that you are adding.  
 In the “Start date” and “Due date” fields, you can enter when you 

would like the task to begin and when you would like it to end.  
 The Status drop-down menu allows you to specify the current 

stage the task is in (Not Started, In Progress, Completed, Waiting 
on someone else, or Deferred).  

 The Priority drop-down menu is used to specify how important 
this task is (Low, Normal, or High).  

 The % Complete increment box is used to specify the level of 
progress that has been achieved for the current task.  

 The reminder controls are used to add a reminder to the task that 
you are creating. 

 The body of the Task form can be used to add more specific 
information about a task.  

 

CREATING RECURRING TASKS 

Like calendar appointments, you can make tasks reoccur at a selected 
interval. To do this, open a task and click Task → Recurrence: 
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This action will display the Task Recurrence dialog box. Here, you can 
choose how often you want the task to reoccur, how long the recurrence 
should last, and when you want that recurrence to happen. Click OK 
when your options are set: 
 

 
 

(Note the “Regenerate new task” radio button. Selecting this option will 
make the next task in a recurrence only happen if the previous task is 
marked as complete.) 
 
You will then see the recurrence summary just below the ribbon in the 
Task form: 
 

 
 
(The Skip Occurrence command will become available once you have 
applied recurrence to a task. This command allows you to skip the 
current occurrence of a recurring task.)  
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TASK VIEWS 

There are many different views that are used to change how tasks are 
displayed in the Tasks workspace. You can find all of these different views 
inside the Current View group on the Home tab: 
 

 
 
(We have clicked the More arrow to make the entire Current View gallery 
visible.) 
 
By default the Tasks workspace will use the To-Do List view. This will 
display your tasks in the same way that they appear in the To-Do Bar, but 
it also includes the ability to arrange them by type, importance, start 
date, and more:  
 

 
 

(Note that the Reading pane has been displayed on the right.) 
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The Detailed view will list all tasks. Each entry will include the subject, 
status, due date, date modified, date completed, folder location, 
category information, and if the task was flagged for follow-up. You are 
able to sort the entries by clicking the column headers: 
 

 
 
Just as it sounds, the Simple List view will list all of the tasks. Unlike the 
Detailed task view, this task view will only include the subject, due date, 
category, location, and follow-up flags for each task:  
 

 
 
The Prioritized view will list your tasks based on their priority:  
 

 
 

The Active view will only list tasks that are ongoing. Each task will include 
subject information, status, due date, percent complete, location, and 
category information:  
 

 
 
The Completed view will display tasks that have been marked as 
completed. Each task will include the subject, due date, date completed, 
color category, and folder information: 
 

 
 
The Today view is used to display only tasks that are due for the current 
date. Each task includes the subject information, due date, category 
information, folder location, and follow-up flags:  
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The Next 7 Days view will display any tasks that are due within the next 
week. This view includes subject information, status, due date, percent 
complete, category information, location, and follow-up flags: 
 

 
 
The Overdue view is used to display any tasks that are past their due 
date. This view includes subject information, status, due date, percent 
complete, category information, location, and follow-up flags: 
 

 
 
Finally, the Assigned view will display any tasks that have been assigned 
to you by someone else. This view includes the subject information, 
owner (who assigned the task to you), due date, status, location, and 
follow-up flags. 
 

SERVER TASKS 

Outlook 2016 can be synchronized with Project 2016 and SharePoint 
Server to assign tasks amongst an organization. Microsoft Exchange 
Server also supports task assignment and management.  
 
The Server Tasks view will show you any tasks that have been assigned to 
you via one of these services:  
 

 
 
You can see each task’s subject information, who they have been 
assigned to, status, priority level, due date, and folder location.  
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TASK OPTIONS 

To configure many of the settings that control how tasks are created and 
displayed, you need to open the Outlook Options dialog box. To do this, 
click File → Options:  
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With the Outlook Options dialog box displayed, click the Tasks category. 
You will see that this category includes two sections:  
 

 
 

The “Task options” section includes controls to customize how reminders 
are set, when status reports are sent, and task coloring options. The 
“Work hours” section is used to control the total work hours that you 
typically have in a day and over the average week.  
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PRINT TASKS 

To print tasks, open the Tasks workspace and then click File → Print. With 
the Print category of Backstage view open, examine the Settings section. 
You will see that there are two print styles to choose from: Table Style 
and Memo Style.  
 

 
 
Table Style will print a list of all the tasks that you have assigned to you. It 
will include information like the task subject, who it is assigned to, due 
dates, and other information. The Memo Style will print the currently 
selected task in a memo-like fashion. This style is great if you would like 
to print all of the information that you have about one particular task.  
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Once you have chosen a print style, ensure that the appropriate printer is 
selected via the Printer drop-down command. Next, click the Print 
command:  
 

 
 

The data will then be sent to the printer and you will be returned to the 
Tasks workspace. 
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ACTIVITY 7-1 

Creating Tasks 
 
You team has been assigned a new project. You would like to add a task 
to Outlook 2016 that has been delegated to you by the project manager. 
A printer is required to complete this activity. 
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the Tasks workspace by clicking the Tasks button in the 
Navigation pane:  
 

 

  



[372]  Microsoft Office Outlook 2016 – Part 1
  

 

3.  The Tasks workspace will now be displayed: 
 

 

  

4.  Create a new task by clicking Home → New Task:  
 

 

  

5.  The Task form will now be displayed. In the Subject field, type 
“Prepare for Presentation:” 
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6.  Click the “Start date” drop-down menu and choose next Friday:  
 

 

   

7.  You will see that the “End date” drop-down menu will automatically 
update to the same date as the one that was entered into the “Start 
date” field: 
 

 

   

8.  Click the Priority drop-down menu and click High:  
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9.  You need to make this task reoccur on a weekly basis. Click Task → 
Recurrence:  
 

 

   

10.  The Task Recurrence dialog box will now be displayed. Ensure that 
the Weekly radio button is selected and the “Recur every” text box 
is set to 1:  
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11.  Click the “End after” radio button and enter “5” into the adjacent 
text box. Click OK:  
 

 

  

12.  With the Task form now complete, click Task → Save & Close:  
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13.  Returning to the Tasks workspace, you will see the new task that 
you just created:  
 

 

  

14.  Apply the Prioritized task view by clicking Home → Prioritized:  
 

 
 

(You may need to expand the Current View gallery to see this view.) 

  

15.  With the Prioritized task view applied, you will see the task that you 
just created in the Priority, High group. Click to select this task: 
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16.  Click File → Print:  
 

 

  

17.  With the Print category of Backstage view now displayed, you will 
see a preview of how the selected task will look on the printed 
page. Ensure that that the Memo Style is selected and that the 
printer that you would like to print to is selected from the Printer 
drop-down command: 
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18.  Click the Print command: 
 

 

  

19.  The selected task will now be printed. Close Microsoft Outlook 
2016. 
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TOPIC B: Manage Tasks 
 
As the number of tasks that you schedule grows, the ability to manage 
them becomes more and more important. Over the course of this topic, 
you will learn how to find the exact tasks that you would like to work 
with, assign tasks, tag tasks, and more. 
 
Topic Objectives 
In this topic, you will learn: 

 How to search tasks  
 How to assign, tag, and move tasks  
 How to mark a task as complete  

 

SEARCHING TASKS 

With a long task list, it can became difficult to find a specific task that you 
would like to work with. To make finding specific tasks easier, a search 
field has been provided near the top right-hand corner of the Tasks 
workspace.  
 
To use this feature, first click inside the field (or press Ctrl + E) and type 
the keywords that you would like to search for:  
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A list of results will immediately be shown that you can then work with:  
 

 
 
Additionally, the Search Tools – Search contextual tab will be displayed 
on the ribbon. Here, you can narrow down your search even further by 
adding more search criteria (like due date or importance). When you 
have finished searching, click Search Tools – Search → Close Search:  
 

 
 

ASSIGN TASKS 

To assign a task to another person, create a new task and then click Task 
→ Assign Task:  
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The Task form will now include the To field. Here, you can enter the e-
mail address of the person who will be assigned this task. You can also 
specify if you want to keep a copy of the task in your list and if you want 
to receive a status report when the task is complete: 
 

 
 
When you are done, click Send to assign the task. Or, click Save & Close 
to save the task and send it at another time. 
 

TAGGING TASKS 

Categorizing Tasks 
To help keep your tasks organized, you are able to assign color categories 
to them. To categorize a current task, click Task → Categorize → [Color 
Category]:  
 

 
 
(Remember, when choosing a category for the first time, you will be 
prompted to give it a name.) 
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Once a category has been applied, you will see it displayed just below the 
ribbon: 

 

 
 
Flagging a Task for Follow Up 
If you need to follow up on a task, you can flag it for follow-up. To do this, 
click Task → Follow Up → [Flag]:  
 

 
 

Once a follow-up flag has been applied, you will see a follow-up 
statement appear just below the ribbon: 
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Marking a Task as Private 
If you are using Microsoft Exchange Server and you do not want a task’s 
details to be viewable by others, you can mark it as private. To do this, 
click Task → Private: 
 

 
 
Following this action, the Private button will appear shaded in to indicate 
that it has been marked private. 
 
Applying a Priority Level 
Priority levels help indicate how important a particular task is so that you 
can delegate your time more efficiently. You have the option to mark a 
task as High Importance or Low Importance. Both options are in the Tags 
group of the Task tab:  
 

 
 

MARKING A TASK AS COMPLETE 

Once you have finished a task that has been assigned to you, you should 
mark it as complete. To do this, click Task → Mark Complete with the task 
open:  
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Alternatively, you can mark a task as complete from the Tasks workspace 
by clicking to select that task and then clicking Home → Mark Complete:  
 

 
 

The selected task will then be removed from the To-Do List. Its subject 
line will have a strikethrough to indicate that it is done.  
 

MOVING TASKS  

To move a task from one folder to another, click and drag the task in 
question from the workspace into the destination folder in the 
Navigation pane:  
 

 
 

Releasing your mouse button will complete the move.  
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ACTIVITY 7-2 

Managing Tasks 
 
Now that your Tasks workspace has become populated with new tasks, 
you would like to manage them. Students will need to have created one 
task with “presentation” somewhere in its subject before starting this 
activity.  
 

1.  To begin, open Outlook 2016:  
 

 

  

2.  Display the Tasks workspace by clicking the Tasks button in the 
Navigation pane:  
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3.  The Tasks workspace will now be displayed: 
 

 

  

4.  Press Ctrl + E to focus on the search text box. Type “presentation” 
and the results will immediately be displayed:  
 

 

  

5.  Double-click the top-most result:  
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6.  The task will now be open in the Task window. Categorize this task 
using the blue category by clicking Task → Categorize → Blue 
Category:  
 

 
 

(If you are prompted to rename the category, click Yes to proceed.) 

   

7.  You will see the blue category shown above the To field:  
 

 

   

8.  Now mark this task complete by clicking Task → Mark Complete:  
 

 

   

9.  Close the Task window and then close Microsoft Outlook 2016 to 
complete this activity.  
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TOPIC C: Manage Notes 
 
Outlook 2016 provides you with a quick way to record, view, and manage 
short notes. In this topic, you will learn all about notes in Outlook 2016 
and how to manage them.  
 
Topic Objectives 
In this topic, you will learn: 

 About notes and the Note form 
 About note views  
 How to categorize notes  
 How to print notes 

 

NOTES 

Outlook’s notes are quite similar to traditional sticky notes in their format 
and function. They allows you to record small bits of information that you 
might need to refer to later. For example, you could use a note to record 
a list of items that you need to pick up for an upcoming project or 
presentation.  
 
All notes in Outlook are stored and managed in the Notes workspace. 
This is opened by clicking the More button at the bottom of the 
Navigation pane and then clicking the Notes option: 
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The Notes workspace will list any notes that exist. You will also see tools 
to create new notes:  
 

 
 

NOTE FORM 

To create a new note, click the New Note command on the Home tab 
while in the Notes workspace: 
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A new note will appear over the Outlook 2016 interface. At the bottom of 
the note will be the current date as well as the current time. Simply click 
and type to create the note: 
 

 
 

NOTE VIEWS 

There are a few different views that are used to change how notes are 
displayed in the Notes workspace. You can find all of these different 
views inside the Current View group on the Home tab. Clicking on any of 
these views will apply them: 
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By default the Icon view will display all of your notes as small icons and 
arrange them in a grid. Each icon will display the first line from the note 
that it represents:  
 

 
 
The Notes List view will display all of your notes as a simple list. Each 
item will include the first line from the note as a subject line, the date the 
note was created, and any categories that the note belongs to:  
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Finally, the Last 7 Days view will list notes that have been created in the 
past week in list form (similar to the Notes List view). 
 

CATEGORIZING NOTES 

Like other objects in Outlook 2016, you are able to categorize notes to 
help keep them organized. To begin, first click to select the note from the 
Notes workspace. Then, click Home → Categorize → [Category]:  
 

 
 

(Remember, when choosing a category for the first time, you will be 
prompted to give it a name.) 

 
Once a note has been categorized, the color category that you selected 
will be applied to the note and its associated icon: 
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PRINTING NOTES 

To print one or more notes, first click to select the note(s) that you would 
like to print from the Notes workspace. Next, click File → Print:  
 

 
 

With the Print category of Backstage view selected, you will see a 
preview of how the selected note(s) will appear on the printed page. 
Ensure that you have the correct printer selected in the Printer drop-
down menu and then click the Print command: 
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Note that there is only one print style: Memo Style. This will print the 
selected note in a memo-like fashion. This means that the printout will 
include the name of who created the note, when the note was last 
modified, and the contents of the note.  
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ACTIVITY 7-3 

Creating and Managing Notes 
 
To prepare for an upcoming presentation, you would like to create a note 
that includes what items you need to purchase.  
 

1.  To begin, open Microsoft Outlook 2016:  
 

 

  

2.  Display the Notes workspace by clicking the More button in the 
Navigation pane and then clicking the Notes button:  
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3.  Create a new note by clicking Home → New Note:  
 

 

  

4.  A new note will appear over the Outlook 2016 interface in a type of 
dialog box. At the bottom of the note will be the current date as 
well as the current time: 
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5.  If you wish, you can click and drag this note by the title bar to move 
it to a new location:  
 

 

   

6.  To start adding the content of the note, click inside of it and then 
start typing. For this example, type the following:  
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7.  After you have finished recording the new note, click the Close 
button in its top right-hand corner:  
 

 

   

8.  Returning to the Notes workspace, you will see the new note listed:  
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9.  With the note that you just created selected in the Notes 
workspace, click Home → Categorize → Blue Category:  
 

 
 

(If you are prompted to rename the category, click Yes to proceed.) 

   

10.  The selected note will now be categorized using the blue category:  
 

 

  

11.  Double-click on this note. You will see that the applied category 
color will also be represented by the note itself:  
 

 

  

12.  Close the open note and then close Microsoft Outlook 2016. 
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Summary 
Over the course of this lesson you learned how to work with and manage 
tasks and notes. You should now be comfortable creating simple tasks, as 
well as managing them using the Tasks workspace. Additionally, you 
should be comfortable with the concept of notes in Outlook 2016, as well 
as how to create and manage them. You should also be familiar with the 
different ways that you can print both of these objects, as well as view 
them in their respective workspaces.  

REVIEW QUESTIONS 
 

1. What is a server task?  
 
 

2. What is the default reminder time for a task? 
 
 

3. What is the command sequence to assign a task to someone 
else? 

 
 

4. How do you move a task from one task list to another? 
 
 

5. How do you open the Notes workspace? 
 



[403] Microsoft Office Outlook 2016 – Part 1 

 

LESSON 8: 
CUSTOMIZING THE 

OUTLOOK 

ENVIRONMENT 
 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Customize the Outlook interface 

 Create and manage Quick Steps 
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TOPIC A: Customize the 
Outlook Interface 
 
Now that you are comfortable with the features and general interface in 
Outlook 2016, you can begin to customize it to suit your individual 
requirements. Over the course of this topic you will learn about the 
various ways that you can customize the Outlook interface.  
 
Topic Objectives 
In this topic, you will learn: 

 How to set general Outlook options  
 How to customize and move the Quick Access toolbar 
 How to minimize and customize the ribbon interface  
 How to reset interface customizations 

 

SETTING GENERAL OUTLOOK OPTIONS 

Outlook’s customization options are found in the Outlook Options dialog. 
To access this dialog, click File → Options: 
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Next, ensure that the General category is displayed: 
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Inside the “User Interface options” section, you will see checkboxes to 
disable the mini toolbar and Live Preview. In addition, the “ScreenTip 
style” drop-down menu allows you to control how ScreenTips are 
displayed. By default, ScreenTips will display the title of the command, as 
well as a brief description about what it does. However, you have the 
option to hide these descriptions or even disable ScreenTips entirely: 
 

 
 

Inside the “Personalize your copy of Microsoft Office” section, you are 
able to choose the user name and initials that you would like to be 
associated with your copy of Microsoft Office. As well, you can change 
the Office theme that the Outlook interface uses from colorful (the 
default) to dark gray or white, and modify the Office background: 
 

 
 

Below this section, there is a checkbox that will make Outlook the default 
program for handling e-mail messages, contacts, and calendars. 
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CUSTOMIZING QUICK ACCESS TOOLBAR BUTTONS 

The Quick Access toolbar is provided to give you quick access to the 
commands you use most, so it makes sense that you can customize it. To 

add buttons to the Quick Access toolbar, click the drop-down arrow ( ) 
next to it: 
 

 
 

In the drop-down menu that appears, click on any commands you want 
to add to the toolbar. If a command has a check by it, it means it’s active 
and on the toolbar. You can click on any of these commands to remove 
them from the toolbar.  
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If the command that you would like to add to the Quick Access toolbar 
isn’t listed in the drop-down arrow menu, you have a few different 
options available to you. First, you can right right-click almost any 
command on the ribbon and click “Add to Quick Access Toolbar:” 
 

 
 

The selected command will then be immediately added to the Quick 
Access toolbar. From there, you can remove buttons from the Quick 
Access toolbar in a similar manner: right-click the command in question 
and then click “Remove from Quick Access Toolbar.”  
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If you still cannot find the command that you would like to add to the 
Quick Access toolbar, click the drop-down arrow and click More 
Commands: 
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This action will display the Outlook Options dialog, open to the Quick 
Access Toolbar category: 
 

 
 
Using the controls here, you are able to add commands to, and remove 
commands from, the Quick Access toolbar. By selecting a category from 
the “Choose commands from” drop-down menu (1) you can find exactly 
the command that you would like to add from the list (2). Once you have 
found the command in question, click to select it and then click the Add 
button (3): 
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To remove a button, click to select it from the list on the right (1) and 
then click the Remove button (2): 
 

 
 

The changes will automatically be applied. Click OK to close the dialog 
box. 
 
  



[412]  Microsoft Office Outlook 2016 – Part 1
   

 

 

MOVING THE QUICK ACCESS TOOLBAR 

If you prefer, you can move the Quick Access toolbar so that it appears 
below the ribbon rather than above it. To do this, click the Customize 
Quick Access Toolbar arrow and click “Show Below the Ribbon:”  
 

 
 

Here’s what the Quick Access toolbar will look like if it is moved below 
the ribbon: 
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You can move the Quick Access toolbar back to above the ribbon by 
clicking the Customize Quick Access Toolbar arrow and then clicking 
“Show Above the Ribbon.” 
 

MINIMIZING THE RIBBON INTERFACE 

While the ribbon interface can be very useful, it can take up a lot of 
screen real estate. If you find yourself wanting more room to work with 
Outlook 2016, you can minimize the ribbon interface. To do this, click the 
Ribbon Display Options button near the upper right-hand corner of the 
Outlook window and then click Show Tabs: 
 

 
 

Once the ribbon interface has been minimized, you will only see the tab 
names: 
 

 
 
Clicking on any of these tabs will automatically expand the ribbon, while 
clicking a command or clicking elsewhere in the Outlook 2016 interface 
will minimize it again.  
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To return the ribbon back to its default expanded state, click the Ribbon 
Display Options button near the upper right-hand corner of the Outlook 
window and then click “Show Tabs and Commands:” 
 

 
 
The “Auto-hide Ribbon” option on this menu will display the Outlook 
2016 window full screen and hide the entire ribbon unless you move your 
cursor over that area:  
 

 
 
  



[415] Microsoft Office Outlook 2016 – Part 1 

 

CUSTOMIZING THE RIBBON 

You also have the option to customize the ribbon and what controls 
appear on it. To get started, click File → Options, and then click the 
Customize Ribbon category in the Outlook Options dialog box. This view 
should look familiar to you, since customization of the Quick Access 
toolbar is very similar: 
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Adding or Removing Tabs 
The list on the right-hand side of the Customize Ribbon category shows 
all the main tabs in Outlook 2016:  
 

 
 

All tabs that include a checkmark are either visible or will be visible under 
the right conditions. For example, there is a Home tab for each Outlook 
workspace. The tab that is visible depends on the type of workspace that 
you are in.  
 
In order to add or remove a tab, check or uncheck the checkbox adjacent 
to the tab name. If you like, you can even have no tabs at all. 
 
Arranging Tabs and Groups 
You can rearrange the order of tabs, groups, and individual commands. 
First, expand a tab or group by clicking the + sign adjacent to it:  
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This will expand the contents of that particular tab or group. To rearrange 
items within either object type, select an item and then click the up or 
down arrows to the right of the list box. Or, click and drag to change the 
order:  
 

 
 
Creating New Tabs and Groups 
You can create your own tabs and groups using the commands near the 
bottom right-hand corner of the Outlook Options dialog:  
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Click New Tab to create a tab and then fill it with as many groups as you 
would like. You can also select a new tab or group and use the Rename 
button to give the new item a meaningful name:  
 

 
 
Note that if you select a custom tab and click the Remove button, that 
tab will be removed completely.  
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Customizing Group Commands 
You can customize any groups that you have added, either to custom 
tabs or to the default tabs. To add a command to a custom group, expand 
the group that you want to fill with commands, select a command from 
the list on the left of the dialog box, and then click Add:  
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To remove a command, select it in the list on the right and click the 
Remove button: 
 

 
 

RESETTING CUSTOMIZATIONS 

To reset all the interface changes that you have made, open the Outlook 
Options dialog to the Customize Ribbon category. Then, click Reset → 
Reset all customizations: 
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Click Yes when you are prompted to confirm the operation: 
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ACTIVITY 8-1 

Customizing the Outlook Interface 
 
As you have been incorporating Outlook 2016 more and more into your 
workflow, you would like to better customize it suit your needs.  
 

1.  To begin, open Outlook 2016 to your Inbox: 
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2.  First, you would like to add the Delete command to the Quick 
Access toolbar so that you can access it more quickly. Right-click the 
Delete command on the Home tab and click “Add to Quick Access 
Toolbar:”  
 

 

  

3.  Examine the Quick Access toolbar. You will now see the Delete 
command:  
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4.  Now you would like to add the Print command to the Quick Access 

toolbar. Click the drop-down arrow ( ) next to the Quick Access 
toolbar and click Print:  
 

. 

  

5.  Examine the Quick Access toolbar. You will now see that the Print 
command has been added to it:  
 

 

   



[426]  Microsoft Office Outlook 2016 – Part 1
   

 

 

6.  To save space in the Outlook 2016 window, you would like to 
minimize the ribbon. Click the Ribbon Display Options button near 
the upper right-hand corner of the Outlook window and then click 
Show Tabs:  
 

 

   

7.  The ribbon will now be minimized with only the tab names 
displayed:  
 

 

   

8.  Now you need to create a new tab. Right-click any ribbon tab and 
click “Customize the Ribbon:” 
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9.  The Outlook Options dialog box will now be displayed with the 
Customize Ribbon category selected:  
 

 

   

10.  Near the lower right-hand corner of the Outlook Options dialog box, 
click the New Tab button:  
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11.  You will now see two new entries [“New Tab (Custom)” and “New 
Group (Custom)”] after the Add-Ins tab in the tabs list:  
 

 

  

12.  Select “New Tab (Custom)” and then click the Rename button:  
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13.  In the Rename dialog box, type “My Tab” and then click OK:  
 

 

  

14.  Click to select the “New Group (Custom)” group within My Tab 
(which you just created). Click to select the Meeting command from 
the “Choose commands from” list. Click Add:  
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15.  Repeat Step 14 to add the New Appointment, New Contact, New E-
mail, and New Task commands to the new tab:  
 

 

  

16.  Click OK to apply the new changes and close the Outlook Options 
dialog box:  
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17.  Back at the Outlook 2016 window, you will see your new tab on the 
ribbon. Click it to expand it and view the commands that you added 
to it:  
 

 

  

18.  To reset the Outlook 2016 interface back to its default state, right-
click on any tab and click “Customize the Ribbon:” 
 

 

  

19.  Next, near the lower right-hand corner of the Outlook Options 
dialog box, click Reset → Reset all customizations:  
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20.  A dialog box will be displayed to confirm this operation. Click Yes to 
continue: 
 

 

  

21.  In the Outlook Options dialog box, click the OK button: 
 

 

  

22.  Close Microsoft Outlook 2016. 
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TOPIC B: Create and 
Manage Quick Steps 
 
Quick Steps are used to help you complete common actions in a more 
timely and efficient manner. While there are a number of preconfigured 
Quick Steps to choose from, you also have the option to create your own. 
Over the course of this topic, you will learn all about Quick Steps and how 
to create them.  
 
Topic Objectives 
In this topic, you will learn: 

 About Quick Steps  
 How to use, create, and reset Quick Steps  
 About the Manage Quick Steps dialog box 

 

QUICK STEPS 

Quick Steps are used to complete actions that typically require several 
steps with just one click. Similar to a macro, a Quick Step is essentially a 
shortcut to complete a procedure or action.  
 
By default, Outlook 2016 includes several preconfigured Quick Steps, all 
of which are found in the Quick Steps group of the Home tab (while in the 
Mail workspace):  
 

 
 
Clicking on any of these quick steps will execute them.  
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Below is a breakdown of what each Quick Step will do:  
 Move To?: This Quick Step will mark the currently selected e-mail 

message as read and move it to a designated folder. If you are 
using this Quick Step for the first time, you will be prompted to 
set the designated folder.  

 To Manager: Clicking this Quick Step will forward the currently 
selected e-mail message to your manager. The first time that you 
use this Quick Step, you will be prompted to enter the e-mail 
address that you would like to use.  

 Team E-mail: This Quick Step will forward the currently selected 
e-mail message to all the members of your team. If you are using 
this Quick Step for the first time, you will be required to add those 
e-mail addresses. 

 Done: Clicking this Quick Step will mark the currently selected e-
mail message as read (or complete) and move it to a specified 
folder. If you are using this Quick Step for the first time, you will 
be prompted to set the designated folder. 

 Reply & Delete: This Quick Step is used to reply to a selected e-
mail message and delete the original message.  

 Create New: This option will display the Edit Quick Step dialog 
box. Here, you are able to create a new Quick Step from scratch. 

 

USING QUICK STEPS 

To use a Quick Step, first select the item that you would like to work with. 
Then, click the Quick Step that you would like to use from the gallery on 
the Home tab. For example, here the To Manager Quick Step has been 
selected:  
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If you are using a Quick Step for the first time, you may need to configure 
it. In such cases, the First Time Setup dialog box will be displayed. This 
dialog will appear differently depending on the Quick Step that you 
select, and will walk you through the setup process:  
 

 
 

CREATING QUICK STEPS 

To create your own Quick Step, click the Create New command inside the 
Quick Steps gallery on the Home tab: 
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This action will display the Edit Quick Step dialog box. Here, you can give 
the new Quick Step a name and add the actions that you would like it to 
perform:  
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To add more than one action, click the Add Action button below the 
“Choose an Action” drop-down menu:  
 

 
 

An additional menu will be displayed where you can choose the next 
action that you want the Quick Step to perform. You can repeat this 
procedure to create up to ten actions for the Quick Step! 
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When you are done configuring the new Quick Step, click Finish: 
 

 
 

Returning to the Outlook 2016 window, you will see the Quick Step that 
you just created inside the Quick Steps gallery on the Home tab: 
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THE MANAGE QUICK STEPS DIALOG BOX 

To manage the available Quick Steps, click the More arrow ( ) in the 
lower right-hand corner of the Quick Steps gallery on the Home tab:  
 

 
 
Click the Manage Quick Steps option from the expanded gallery:  
 

 
 

The Manage Quick Steps dialog box will open. On the left-hand side, you 
will see a list of existing Quick Steps. Clicking on any Quick Step item will 
display its details in the right-hand side of the dialog box: 
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Below the description, you will find commands to edit, duplicate, or 
delete the Quick Step. You can also use the commands at the bottom of 
the Quick Step list to reorder the steps (which affects what steps you see 
in the gallery) or to create a new Quick Step. Click OK when you are 
finished making your changes. 
 

RESETTING QUICK STEPS 

To reset Quick Steps, open the Manage Quick Steps dialog and click 
“Reset to Defaults:”  
 

 
 

This action will cause the following warning to be displayed. Click Yes to 
continue: 
 

 
 

Any customized Quick Steps will be deleted, and any changes to default 
Quick Steps will be reversed. 
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ACTIVITY 8-2 

Creating and Managing Quick Steps 
 
You would like to create a Quick Step that will mark a message as read 
and give it a lower importance level.  
 

1.  To begin, open Microsoft Outlook 2016:  
 

 

  

2.  Start creating a new Quick Step by clicking the Create New option in 
the Quick Steps gallery on the Home tab:  
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3.  The Edit Quick Step dialog box will now be displayed. Inside the 
Name text box, type “Mark Low Importance:” 
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4.  Next, you need to add an action to this Quick Step. Click the 
“Choose an Action” drop-down menu and then click “Mark as read:”  
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5.  Click the Add Action button: 
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6.  Click the new “Choose an Action” drop-down menu that appears 
and choose “Set importance:”  
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7.  The “Set importance” action requires more specific criteria to be 
added. Click the drop-down menu that appears below it and then 
click “Importance: Low.” 
 

 

   

8.  With the new Quick Step now configured, click the Finish button to 
create it:  
 

 

   

9.  Examine the Quick Steps gallery in the Home tab. You will see the 
Quick Step that you just created:  
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10.  Click to select any message from your Inbox. Then, click the Mark 
Low Importance Quick Step from the Quick Steps gallery on the 
Home tab:  
 

 

  

11.  The selected message will be marked as read (if it wasn’t already) 
and its importance will be set to low:  
 

 

  

12.  Close Microsoft Outlook 2016. 
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Summary 
During this lesson you learned about the different ways that you can 
customize the Outlook environment and use Quick Steps to help save you 
time. You should now be comfortable customizing both the Quick Access 
toolbar and the ribbon. Additionally, you should be comfortable using the 
default Quick Steps as well as creating your own.  

REVIEW QUESTIONS 
 

1. How do you open the Outlook Options dialog box? 
 
 

2. What is a quick way to remove a command from the Quick 
Access toolbar? 

 
 

3. How do you minimize the ribbon interface?  
 
 

4. What are Quick Steps? 
 
 

5. How do you reset Quick Steps? 
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LESSON LABS 
 

Lesson 1 

LESSON LAB 1-1 
 

Objective To understand how to get started with Outlook 
2016. 

Briefing Your organization is implementing Outlook 2016 
as its e-mail client. A colleague doesn’t know how 
to attach a file to an e-mail and has asked you to 
help.  

Task First, find an article in Outlook Help on how to 
add an attachment to an e-mail message. Copy its 
contents.  
 
Create a new e-mail message and paste the 
copied article into the body of the new message. 
Enter “How to add an attachment” into the 
Subject field of the e-mail. Address this e-mail to 
your colleague and then send it.  

Hints You can open Outlook Help by pressing the F1 key 
on your keyboard. 
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Lesson 2 

LESSON LAB 2-1 
 

Objective To understand how to compose messages and 
check them for spelling and grammatical errors.  

Briefing You are sending a colleague a message about an 
upcoming presentation. Before you send it, you 
would like to check it for spelling and grammatical 
errors. 

Task Pair up with another student. Create a new 
message and address it to your partner. In the 
Subject field, type “Presentation Supplies.” Enter 
the following text into the body of the message:  
 

 
 
Use the spelling and grammar checker to check this 
text for any errors and make any corrections. 

Hints You can launch the spelling and grammar checker 
by pressing F7 on your keyboard. 

Follow-Up 
Questions 

Try using the Address Book to find the e-mail 
address for your partner.  
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LESSON LAB 2-2 
 

Objective To understand how to format message content and 
how to attach files to a message. 

Briefing You created a message to remind a colleague to 
bring some supplies to an upcoming presentation. 
You would like to better format this message and 
include an attachment. 

Task Remove the bold text effect that has been applied 
to the text in the body of the Sample Data 
message. Change the font to Arial and increase the 
font size to 12. Apply the underline text effect to 
the words “HDMI” and “laptop.” 

Sample Data 

 

Follow-Up 
Questions 

Attach the provided PowerPoint file to the 
message.  
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LESSON LAB 2-3 
 

Objective To understand how to use SmartArt. 

Briefing You are about to send an e-mail message to a 
colleague about an upcoming presentation, but you 
realize that an organization chart might need to be 
included in the presentation.  

Task Below the first two lines of text in the body of the 
message, insert a SmartArt organization chart like this 
one: 
 

 

Hints The Organization Chart is found in the Hierarchy 
category of the Choose a SmartArt Graphic dialog 
box.  

Sample Data 

 

Follow-Up 
Questions 

Ensure that your signature is configured to include 
your name and job title.  
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Lesson 3 

LESSON LAB 3-1 
 

Objective To understand how to read and respond to 
messages.  

Briefing In continuing to plan for an upcoming presentation, 
you would like some feedback from your team. 
Unfortunately, after you send the message, you 
realize that you sent it to the wrong person.  

Task Enable the Conversations feature if it hasn’t yet 
been turned on. 
 
Open the Sample Data message. Add voting buttons 
to this message. Ensure that the Yes and No button 
are included. Send the message to a partner.  
 
Try to recall the message.  

Hints To recall a message, open the send message and 
then click Message → Actions → Recall This 
Message. Note that Microsoft Exchange Server is 
required for this feature to work.  

Sample Data 

 

Follow-Up 
Questions 

Enable Message Preview and examine the results. If 
you like the results you can leave it enabled. If not, 
disable the feature.  
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Lesson 4 

LESSON LAB 4-1 
 

Objective To understand how to manage your messages.  

Briefing You have received a message, but you are very 
busy at the moment. You would like to flag it for 
follow-up later today.  

Task Exchange the Sample Data message with a 
partner. When you receive this message, mark it 
as read without opening it. Next, flag it for 
follow-up today. 
 
Create a new folder that is named “Personal” and 
is a subfolder of the Inbox folder.  

Sample Data 
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Lesson 5 

LESSON LAB 5-1 
 

Objective To understand how to view the calendar and 
manage appointments. 

Briefing You would like to add an upcoming presentation 
into your calendar as an appointment.  

Task Create a new appointment for next Friday 
between the hours of 10:00 and 11:00 AM. In the 
Subject field, type “Presentation.” In the Location 
field, type “Building C – Boardroom 102.” Ensure 
that the Show As setting is set to Out of Office.  

Hints You can create a new appointment by pressing 
Ctrl + N with the Calendar workspace open.  

Follow-Up 
Questions 

Try applying the Work Week calendar grid 
arrangement.  
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LESSON LAB 5-2 
 

Objective To understand how to manage meetings.  

Briefing You would like to create a new meeting for next 
Wednesday so that your team can get together 
and prepare for Friday’s presentation.  

Task Pair up with another student. Create a new 
meeting for next Thursday between the hours of 
2:00 and 4:00 PM. In the Subject field, type 
“Presentation Preparation.” In the Location field, 
type “Boardroom.” Enter your partner’s e-mail 
address into the To field as a recipient. Send the 
meeting request. 

Follow-Up 
Questions 

Something has come up and you will need to 
reschedule the meeting for another date. Cancel 
the meeting that you just created. 
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Lesson 6 

LESSON LAB 6-1 
 

Objective To understand how to manage your contacts. 

Briefing You would like to add more contacts to Outlook 
2016.  

Task Pair up with another student. Create a new 
contact for your partner. Include your partner’s 
first and last name, company, job title, and e-mail 
address. Save this contact.  
 
Print the contact that you just created using the 
Memo Style.  

Follow-Up 
Questions 

Try applying the Card contact view.  
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Lesson 7 

LESSON LAB 7-1 
 

Objective To understand how to work with tasks and notes.  

Briefing To help keep yourself organized for the upcoming 
week, you would like to create a task as well as a 
note.  

Task Open the Tasks workspace and create a new task. 
In the Subject field, type “Draft RFP.” Set the 
“Start date” to next Tuesday and the “Due date” 
to next Thursday.  
 
Create a note that includes the following 
information:  
 

 

Hints You can open the Notes workspace by clicking the 
Notes button in the Navigation pane. 

Follow-Up 
Questions 

You had some extra time that you put towards 
the Draft RFP task. Change the percent complete 
for this task to 30%.  
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Lesson 8 

LESSON LAB 8-1 
 

Objective To understand how to customize the Outlook 
2016 environment.  

Briefing Now that you have become more familiar with 
Outlook 2016 and its interface, you would like to 
customize it.  

Task Customize the Quick Access toolbar so that it 
includes all of the commands that you most 
frequently use. 
 
Create a new Quick Step that will move a 
message to the Personal folder in your mailbox. 
(If you do not have a Personal folder, create one.) 

Hints You can quickly add or remove commands to or 
from the Quick Access toolbar using the drop-
down arrow on its right-hand side. 

Follow-Up 
Questions 

Open the Outlook Options dialog box to the 
General category and ensure that Outlook 2016 is 
set to be the default program for e-mail, contacts, 
and calendar.  
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COURSE WRAP-UP 
 

Post-Course Assessment 
 

1. What type of program is Outlook 2016? 
A. Spreadsheet application 
B. Calculator 
C. E-mail client 
D. Word processor 

 
2. The Clutter folder is where ______________ messages are 

automatically moved based on your previous reading behavior. 
A. Mailing list 
B. Important 
C. Low priority 
D. Junk 

 
3. What is the default message format in Outlook 2016? 

A. HTML 
B. RTF 
C. Text 
D. Plain 

 
4. How many lines does the Message Preview feature show by 

default? 
A. 1 
B. 2 
C. 3 
D. 5 

 
5. What happens when you apply a color category for the first 

time? 
A. The Outlook Options dialog box will be displayed 
B. The Message dialog box will be displayed 
C. The Rename Category dialog box will be displayed 
D. Nothing 

 
6. Which of the following is a calendar view? 

A. Daily 
B. Work Weekend 
C. Quarterly 
D. Schedule View 
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7. What is the default reminder for an appointment or meeting? 
A. 5 minutes 
B. 15 minutes 
C. 30 minutes 
D. 1 day 

 
8. Which of the following is a contact view? 

A. Name 
B. Business Card 
C. Mobile Phone 
D. Business 

 
9. What is the default reminder time for a task? 

A. 10:00 AM 
B. 12:00 PM 
C. 9:05 AM 
D. 8:00 AM 

 
10. What is the command sequence to open the Outlook Options 

dialog box? 
A. Home → Properties 
B. File → Outlook Options 
C. File → Options 
D. File → Properties 
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Course Summary 
Congratulations on completing the first part of Microsoft Office Outlook 
2016 training. During this course, you learned how to: 

 Navigate the Outlook interface 
 Perform basic e-mail functions  
 Use Outlook help 
 Create an e-mail message  
 Check spelling and grammar 
 Format message content  
 Attach files and items to an e-mail message 
 Enhance an e-mail message  
 Manage automatic message content  
 Customize reading options  
 Work with attachments  
 Manage your message responses  
 Manage messages using tags, flags, and other commands  
 Organize messages using folders  
 View and print the calendar  
 Manage appointments and meetings 
 Create, update, view, and organize contacts  
 Manage tasks and notes 
 Customize the Outlook interface  
 Create and manage Quick Steps 

 
You should now feel comfortable with the elements of the Outlook 2016 
interface and using it to complete basic e-mail management tasks. 
Additionally, you should be familiar with many of the productivity 
features that are found in Outlook. You should now understand how 
Outlook can be used to manage your contacts, work with tasks, and take 
notes. Finally, you should be comfortable customizing Outlook 2016 to 
suit your own unique workflow.  
 

Next Steps 
The next course in this series is Microsoft Office Outlook 2016 – Part 2. 
Topics to be covered will include: 

 Configuring advanced message options  
 Advanced message, calendar, contact, and task management  
 Sharing workspaces with others 
 Managing Outlook data files  
 Managing e-mail security 

 
We look forward to welcoming you to this upcoming workshop. 
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Answer Keys  

LESSON 1 REVIEW QUESTIONS 
 

1. What kind of application is Outlook 2016?  
 
Outlook 2016 is an e-mail client and personal information manager.  
 

2. How do you access Backstage view?  
 
To access Backstage view, click the File tab. 
 

3. What is the difference between Reply and Reply All?  
 
The Reply command will allow you to compose a reply that will be sent to 
only the original sender. The Reply All command will compose a reply 
that will be sent to the original sender and anyone that was copied on the 
e-mail.  
 

4. What is the Clutter folder? 
 
The Clutter folder is where low priority messages are automatically 
moved based on your previous reading behavior. This feature is available 
with Office 365. 
 

5. What options can be provided when using the Tell Me feature? 
 
Typically you will see shortcuts to related commands as well as an option 
to open the traditional Help window and a command for Smart Lookup. 
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LESSON 2 REVIEW QUESTIONS  
 

1. What is the keyboard shortcut to launch the spelling and 
grammar checker?  

 
The keyboard shortcut to launch the spelling and grammar checker is F7. 
 

2. What is the default message format that is used in Outlook 2016 
by default?  

 
The default message format that is used in Outlook 2016 by default is 
HTML.  
 

3. What does the attachment reminder feature do? 
 
This feature will remind you to attach an item to an outgoing message if 
it detects the word “attachments” or other related words.  
 

4. What are Quick Parts? 
 
Quick Parts are used to create and save specific pieces of content that are 
frequently reused so that you can quickly add them to future messages. 
 

5. What is the command sequence to configure signatures in 
Outlook 2016? 

 
Click Insert → Signature → Signatures. 
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LESSON 3 REVIEW QUESTIONS 
 

1. What happens if you click a desktop alert? 
 
If you click a desktop alert, the Outlook item that is related to the alert in 
question will be displayed in a separate window.  
 

2. How many lines does the Message Preview feature show by 
default? 

 
The Message Preview feature shows one line by default.  
 

3. Are conversations enabled by default?  
 
No, conversations are not enabled by default. This feature must be 
toggled on manually by clicking View → Show as Conversations. 
 

4. How do you preview a file attachment? 
 
To preview an attachment, click on the attachment listing in the message. 
Alternatively, you can right-click the attachment and click Preview. 
 

5. What does the Resend command do? 
 
The Resend option allows you to open a sent message, make changes to 
it, and resend it. 
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LESSON 4 REVIEW QUESTIONS 
 

1. What is the command sequence to mark a message as unread?  
 
Click Home → Unread/Read. 
 

2. What happens when you apply a color category for the first 
time?  

 
When you apply a color category for the first time, the Rename Category 
dialog box will be displayed. Here, you are able to give this new category 
a name and assign it a keyboard shortcut. 
 

3. What is the command sequence to set the follow-up quick click 
flag?  

 
This command sequence is Home → Follow-Up → Set Quick Click.  
 

4. What happens when you choose to ignore a conversation? 
 
The selected conversation and any new messages in it will automatically 
be moved to the Deleted Items folder. 
 

5. What is the command sequence to create a new folder in your 
mailbox?  

 
Click Folder → New Folder.  
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LESSON 5 REVIEW QUESTIONS 
 

1. What are the five calendar views? 
 
The five calendar views are Day, Work Week, Week, Month, and 
Schedule View. 
 

2. What is the default reminder for an appointment or meeting? 
 
The default reminder is 15 minutes.  
 

3. What is the keyboard shortcut to search your calendar? 
 
This keyboard shortcut is Ctrl + E. 
 

4. What options are available when you propose a new time for a 
meeting request? 

 
The options that are available include tentatively accepting the meeting 
time and proposing a new time, as well as declining the meeting request 
and also proposing a new time. 
 

5. What print style would you choose if you wanted to show your 
tasks, daily timetable, and weekly schedule all on the same 
page? 

 
In this case, you would choose the Tri-fold Style.  
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LESSON 6 REVIEW QUESTIONS 
 

1. In what workspace are contacts listed in Outlook 2016? 
 
Contacts are listed in the People workspace. 
 

2. How do you open the contact form? 
 
To open the contact form, click Home → New Contact.  
 

3. What is the command sequence to forward your contact as a 
business card? 

 
Click Home → Forward Contact → As a Business Card. 
 

4. What are the five contact views? 
 
The five contact views are People, Business Card, Card, Phone, and List.  
 

5. What is the command sequence to display the People pane in 
the normal state? 

 
Click View → People Pane → Normal  
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LESSON 7 REVIEW QUESTIONS 
 

1. What is a server task?  
 
A server task is any task that has been assigned to you via a service like 
Microsoft Exchange Server or Microsoft SharePoint Server.  
 

2. What is the default reminder time for a task? 
 
The default reminder time for a task is 8:00 AM. 
 

3. What is the command sequence to assign a task to someone 
else? 

 
Click Task → Assign Task. 
 

4. How do you move a task from one task list to another? 
 
To move a task from one task list to another, drag and drop the task in 
question from the open list to another list in the Navigation pane.  
 

5. How do you open the Notes workspace? 
 
To open the Notes workspace, click the More button at the bottom of the 
Navigation pane and then click the Notes option  
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LESSON 8 REVIEW QUESTIONS 
 

1. How do you open the Outlook Options dialog box? 
 
To open the Outlook Options dialog box, click File → Options. 
 

2. What is a quick way to remove a command from the Quick 
Access toolbar? 

 
Right-click on the target command and click “Remove from Quick Access 
Toolbar.” 
 

3. How do you minimize the ribbon interface?  
 
Click the Ribbon Display Options button near the upper right-hand corner 
of the Outlook window and then click Show Tabs. 
 

4. What are Quick Steps? 
 
Quick Steps are customizable groups of actions that are used to complete 
one or more common tasks quickly.  
 

5. How do you reset Quick Steps? 
 
To reset Quick Steps, open the Manage Quick Steps dialog and click 
“Reset to Defaults.” 
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POST-COURSE ASSESSMENT 
 

1. What type of program is Outlook 2016? 
A. Spreadsheet application 
B. Calculator 
C. E-mail client 
D. Word processor 

 
Outlook 2016 is an e-mail client.  
 

2. The Clutter folder is where ______________ messages are 
automatically moved based on your previous reading behavior. 
A. Mailing list 
B. Important 
C. Low priority 
D. Junk 

 
The Clutter folder is where low priority messages are automatically 
moved based on your previous reading behavior.  
 

3. What is the default message format in Outlook 2016? 
A. HTML 
B. RTF 
C. Text 
D. Plain 

 
The default message format in Outlook 2016 is HTML. 
 

4. How many lines does the Message Preview feature show by 
default? 
A. 1 
B. 2 
C. 3 
D. 5 

 
The Message Preview feature shows one line by default. 
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5. What happens when you apply a color category for the first 
time? 
A. The Outlook Options dialog box will be displayed 
B. The Message dialog box will be displayed 
C. The Rename Category dialog box will be displayed 
D. Nothing 

 
When you apply a color category for the first time, the Rename Category 
dialog box will be displayed. 
 

6. Which of the following is a calendar view? 
A. Daily 
B. Work Weekend 
C. Quarterly 
D. Schedule View 

 
The five calendar views are Day, Work Week, Week, Month, and 
Schedule View. 
 

7. What is the default reminder for an appointment or meeting? 
A. 5 minutes 
B. 15 minutes 
C. 30 minutes 
D. 1 day 

 
The default reminder is 15 minutes. 
 

8. Which of the following is a contact view? 
A. Name 
B. Business Card 
C. Mobile Phone 
D. Business 

 
The five contact views are People, Business Card, Card, Phone, and List. 
 

9. What is the default reminder time for a task? 
A. 10:00 AM 
B. 12:00 PM 
C. 9:05 AM 
D. 8:00 AM 

 
The default reminder for a task is 8:00 AM. 
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10. What is the command sequence to open the Outlook Options 
dialog box? 
A. Home → Properties 
B. File → Outlook Options 
C. File → Options 
D. File → Properties 

 
The command sequence to open the Outlook Options dialog box is File → 
Options. 
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 
 

Se
ar

ch
 Go to the Search field F3 or Ctrl + E 

Use Advanced Find Ctrl + Shift + F 

Find a contact F11 

To
gg

le
 W

o
rk

sp
ac

e
s 

 

Go to Mail workspace Ctrl + 1 

Go to Calendar workspace  Ctrl + 2 

Go to People workspace Ctrl + 3 

Go to Tasks workspace Ctrl + 4 

Go to Notes workspace Ctrl + 5 

Go to Folder List view  Ctrl + 6 

M
es

sa
ge

 M
an

ag
em

en
t 

Send an e-mail message Alt + S 

Go to next message while in Message 
window 

Ctrl + . 

Go to previous message while in Message 
window 

Ctrl + , 

Flag message for follow-up Ctrl + Shift + G 

Delete item Ctrl + D 

Print item Ctrl + P 

Reply to an e-mail Ctrl + R 

Reply to all recipients of an e-mail Ctrl + Shift + R 

Open the Address Book Ctrl + Shift + B 

M e s s a g e  F o r m a t t i n g Apply bold formatting Ctrl + B 
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Apply underlining Ctrl + U 

Apply italic formatting Ctrl + I 

Highlight text Ctrl + Alt + H 

Align text to left Ctrl + L 

Align text to right Ctrl + R 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Create a link Ctrl + K 

Check spelling F7 

Undo Ctrl + Z 

Redo Ctrl + Y 

It
e

m
 C

re
at

io
n

 

Create a new item of the default type for the 
current workspace 

Ctrl + N 

Create a new appointment Ctrl + Shift + A 

Create a new meeting request Ctrl + Shift + Q 

Create a new contact Ctrl + Shift + C 

Create a new e-mail message Ctrl + Shift + M 

Create a new task Ctrl + Shift + K 

Create a new note Ctrl + Shift + N 
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Mapping to Microsoft Office Exam Outlook 
2016 77-731 
 
Many of our courses can be used to prepare for Microsoft Office 
Specialist certifications. The following tables list the requirements for 
Microsoft Office Outlook 2016 Exam 77-731 and where they can be found 
in the Microsoft Outlook 2016 courseware. 
 

Skill Area 1: Manage the Outlook Environment for Productivity 

Skill Area Key Lessons  Relevant Course Area 

Customize Settings Customize reply 
messages  

Part 1, Lesson 3-A 

Change text formats 
for all outgoing 
messages 

Part 1, Lesson 3-A 

Customize the 
Navigation Pane 

Part 2, Lesson 1-B 

Configure reviews Part 1, Lesson 3-C 

Manage multiple 
accounts 

Part 2, Lesson 1-B 

Add an account Part 2, Lesson 6-B 

Print and Save 
Information  

Print message, 
calendar, contact, or 
task information 

Part 1, Lesson 1-B 
Part 1, Lesson 5-D 
Part 1, Lesson 6-B 
Part 1, Lesson 7-A 

Save message 
attachments 

Part 1, Lesson 2-D 

Preview attachments Part 1, Lesson 3-B 

Save messages in 
alternate formats 

Part 2, Lesson 2-F 

Export messages to a Part 2, Lesson 6-A 
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data file 

Perform Search 
Operations in Outlook 

Create new search 
folders 

Part 2, Lesson 2-D 

Search for items in 
messages, tasks, 
contacts, or calendars  

Part 1, Lesson 5-B 
Part 1, Lesson 6-B 
Part 1, Lesson 7-B 
Part 2, Lesson 2-D 

Search by using 
advanced find 

Part 2, Lesson 2-D  

Search by folder Part 2, Lesson 2-D 
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Skill Area 2: Manage Messages 

Skill Area Key Lessons  Relevant Course Area 

Configure Mail 
Settings 

Set fonts for new 
messages and responses 

Part 1, Lesson 3-F 

Create, assign, and 
modify signatures 

Part 1, Lesson 2-F 

Create and manage rules  Part 2, Lesson 1-C 

Create automatic replies Part 2, Lesson 1-C 

Create messages by using 
Quick Parts 

Part 2, Lesson 1-B 

Configure Junk Email and 
Clutter settings 

Part 1, Lesson 1-B 
Part 2, Lesson 2-E 

Create Messages Create a message Part 1, Lesson 1-B 

Add or remove message 
attachments 

Part 1, Lesson 2-D 

Add cc and bcc to 
messages  

Part 1, Lesson 1-B 
Part 2, Lesson 1-B 

Add tracking and voting 
options 

Part 1, Lesson 3-C 

Forward and reply to 
messages 

Part 1, Lesson 1-B 

Request a delivery or read 
receipt 

Part 1, Lesson 3-C 

Redirect replies Part 2, Lesson 1-B 

Flag outgoing messages 
for follow up, importance, 
and sensitivity 

Part 2, Lesson 1-B 

Recall a message Part 1, Lesson 3-C 
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Format a Message  Format text Part 1, Lesson 2-C 

Insert hyperlinks  Part 2, Lesson 1-A 

Apply themes and styles Part 1, Lesson 2-E 

Insert messages Part 1, Lesson 2-D 

Add a signature to 
specific messages 

Part 1, Lesson 2-F 

Organize and Manage 
Messages 

Sort messages  Part 2, Lesson 2-A 

Move messages between 
folders 

Part 1, Lesson 1-B 

Add new local folders Part 1, Lesson 4-B 

Apply categories Part 1, Lesson 4-A 

Clean up messages Part 1, Lesson 4-A 

Mark a message as read 
or unread 

Part 1, Lesson 4-A 

Flag received messages Part 1, Lesson 4-A 

Ignore messages Part 1, Lesson 4-A 

Sort messages by 
conversation 

Part 1, Lesson 3-A 

Delete messages Part 1, Lesson 1-B 

Automate repetitive tasks 
by using Quick Steps 

Part 1, Lesson 8-B 

Configure basic Auto 
Archive settings 

Part 2, Lesson 2-F 

Delegate access Part 2, Lesson 5-A 
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Skill Area 3: Manage Schedules 

Skill Area Key Lessons  Relevant Course Area 

Create and Manage 
Calendars 

Create and add 
calendars 

Part 2, Lesson 3-B 

Adjust viewing details 
for calendars 

Part 1, Lesson 5-A 

Modify calendar time 
zones 

Part 2, Lesson 3-A 

Delete calendars Part 1, Lesson 5-A 

Set calendar work 
times 

Part 2, Lesson 3-A 

Manage multiple 
calendars 

Part 2, Lesson 3-B 

Manage calendar 
groups 

Part 2, Lesson 3-C 

Display multiple 
calendars 

Part 1, Lesson 5-A 

Share calendars Part 2, Lesson 5-B 

Create Appointments, 
Meetings, and Events 

Create calendar items  Part 1, Lesson 5-B 

Create recurring 
calendar items 

Part 1, Lesson 5-B 

Cancel calendar items Part 1, Lesson 5-C 

Create calendar items 
from messages 

Part 1, Lesson 1-B 

Set calendar item 
times 

Part 1, Lesson 5-B 

Set up meetings by 
using the scheduling 
assistant 

Part 1, Lesson 5-C 
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Set free or busy status 
for calendar items 

Part 1, Lesson 5-B 

Schedule resources Part 1, Lesson 5-C 

Set up meeting 
location by using 
Room Finder 

Part 1, Lesson 5-C 

Organize and Manage 
Appointments, 
Meetings, and Events 

Set calendar item 
importance  

Part 1, Lesson 5-B 

Forward calendar 
items 

Part 1, Lesson 5-B 

Configure reminders Part 1, Lesson 5-B 

Add participants Part 1, Lesson 5-C 

Respond to invitations Part 1, Lesson 5-C 

Update individual or 
recurring calendar 
items 

Part 1, Lesson 5-B 

Share meeting notes Part 1, Lesson 5-C 

Categorize calendar 
items 

Part 1, Lesson 5-B 

Create and Manage 
Notes and Tasks 

Create and manage 
tasks 

Part 1, Lesson 7-A 

Create and organize 
notes 

Part 1, Lesson 7-B 
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Skill Area 4: Manage Contacts and Groups 

Skill Area Key Lessons  Relevant Course Area 

Create and Manage 
Contacts 

Create a new contact  Part 1, Lesson 6-A 

Delete contacts Part 1, Lesson 6-A 

Import contacts from 
external sources 

Part 1, Lesson 6-A 

Edit contact 
information 

Part 1, Lesson 6-A 

Attach an image to a 
contact 

Part 1, Lesson 6-A 

Add tags to contacts Part 1, Lesson 6-A 

Share contacts Part 2, Lesson 5-C 

Create and manage 
address books 

Part 1, Lesson 6-A 

Create and Manage 
Contact Groups 

Create new contact 
groups  

Part 2, Lesson 4-B 

Add contacts to 
existing contact 
groups 

Part 2, Lesson 4-B 

Add notes to a contact 
group 

Part 2, Lesson 4-B 

Update contacts 
within contact groups 

Part 2, Lesson 4-B 

Delete contact groups Part 2, Lesson 4-B 

Delete contact group 
members 

Part 2, Lesson 4-B 
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Glossary 
 
address book 
A central repository for Outlook contacts. 
 

appointments 
An activity that does not require any 
attendee or resource management tools.  
 

attachment 
A file that has been included with an e-mail 
message. 
 

AutoCorrect 
Feature used to check for and correct 
common spelling and grammatical errors as 
you type. 
 

color categories  
Feature that is used to classify Outlook 
objects.  
 

conversations 
A feature in Outlook that will group and 
organize messages that share the same 
subject line into a single conversation 
thread. 
 

contacts 
Anyone that you have communicated with 
using Outlook 2016.  
 

desktop alerts 
Notifications that appear near the lower 
right-hand corner of the screen when 
events occur, such as a new e-mail message 
or upcoming due date.  
 

electronic business cards 
Used to easily share contact information 
with others. 

 

e-mail client 
Software application that facilitates 
sending, receiving, and managing e-mail. 
 

Global Address List 
A central list of all users, resources, and 
groups on a Microsoft Exchange Server. 
 

Live Preview 
Feature that allows you to see how 
formatting changes will appear before they 
are applied.  
 

MailTips 
A real-time feedback mechanism that will 
provide you with tips and information 
about the message that you are composing.  
 

meetings 
An Outlook object that includes attendee 
and resource management features.  
 

Microsoft Exchange Server 
A messaging system that provides mail 
server and user collaboration features in a 
business environment. 
 

mini toolbar 
A small floating toolbar that appears while 
hovering your cursor over a selected object 
or right-clicking. Typically contains some of 
the most popular commands related to the 
active object.  
 

notes 
Small digital objects that allow you to 
record pieces of information. 
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Peeks 
Feature that allows you to preview a 
workspace’s contents. 
 

personal folders 
A set of folders that are created and stored 
in an Outlook Data File (.pst). Stored on a 
local computer, separate from the mail 
account. 
 

Quick Steps 
Custom commands that will complete 
several actions with one click. 
 

signature 
Customizable closing text and/or graphics 
that accompany each e-mail that you send.  
 

SmartArt 
Feature that allows you to easily create and 
modify diagrams. 
 

styles 
A saved set of formatting options that are 
used to help keep message text consistent. 
 

tasks 
Outlook items that are used to define and 
track activities that need to be completed 
by a specific date and/or time. 
 

Tell Me 
Natural language help feature accessed 
directly on the ribbon interface. 
 

themes 
A combination of preset colors, fonts, and 
effects that allow you to apply a consistent 
look amongst all of the content that you 
create or add to an e-mail message. 
 

WordArt 
A tool that is used to stylize message text 
using various special effects. 
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Address Book 
Addressing e-mail message with .......................................................................................... 61, 67 
And Select Names dialog box ..................................................................................................... 61 
Configuring secondary ............................................................................................................. 310 
Opening ...................................................................................................................................... 60 

Appointments 
Categorizing ............................................................................................................................. 255 
Creating ............................................................................................................................ 250, 263 
Forwarding ............................................................................................................................... 260 
Marking as private............................................................................................................ 254, 266 
Modifying Show As setting ............................................................................................... 254, 266 
Printing ..................................................................................................................................... 259 
Searching .................................................................................................................................. 257 
Setting priority ......................................................................................................................... 257 
Setting reminder ...................................................................................................................... 252 

Attachments 
Adding to e-mail message ...................................................................................55, 106, 110, 116 
Attachment Reminder .............................................................................................................. 113 
Opening .................................................................................................................................... 118 
Previewing ........................................................................................................................ 190, 195 
Printing ............................................................................................................................. 192, 195 
Removing ................................................................................................................................. 109 
Saving ........................................................................................................................... 10, 11, 104 
What are? ................................................................................................................................. 102 

AutoCorrect ..................................................................................................................72, 73, 75, 470 
AutoText ........................................................................................................................................ 126 

B 

Background Removal Tool ..................................................................................................... 129, 130 
Backstage View ........................................................................................................................ 6, 9, 12 

Info category ............................................................................................................................ 222 
Open & Export category ........................................................................................................... 311 
Overview of ................................................................................................................................ 10 
Print category .............................................................. 34, 259, 291, 296, 334, 342, 357, 365, 381 

BCC Field 
Toggling ................................................................................................................................ 28, 30 
What is? ..................................................................................................................................... 26 

C 

Calendar 
Attaching to e-mail message .................................................................................................... 111 
Deleting .................................................................................................................................... 242 
Printing ............................................................................................................................. 290, 294 

Calendar Workspace ........................................................................ 16, 243, 250, 268, 293, 440, 459 
Customizing layout ................................................................................................................... 239 
Customizing time scale ............................................................................................................. 235 
Customizing view ............................................................................................................. 235, 244 
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Daily Task List ................................................................................................................... 238, 248 
Recurring events ....................................................................................................................... 234 
Schedule View ................................................................... 234, 235, 240, 241, 247, 248, 445, 457 
Showing and hiding calendars .................................................................................................. 239 
Types of events ......................................................................................................................... 234 
Viewing ......................................................................................................... 15, 22, 243, 262, 284 
Weather Bar ............................................................................................................................. 236 

Categories 
And conversations .................................................................................................................... 211 
Applying to item ........................................................................209, 216, 255, 369, 375, 380, 386 
Assigning keyboard shortcut to ................................................................................................ 211 

Clutter Folder ..................................................................................................................... 13, 42, 220 
Contacts 

Categorizing .............................................................................................................................. 310 
Creating ............................................................................................................................ 303, 315 
Deleting .................................................................................................................................... 312 
Flagging for follow up ............................................................................................................... 310 
Forwarding ............................................................................................................................... 312 
Importing .......................................................................................................................... 311, 319 
Linking notes to ........................................................................................................................ 306 
Marking as private .................................................................................................................... 310 
Printing ..................................................................................................................................... 342 
Updating ................................................................................................................................... 322 
What are? ................................................................................................................................. 302 

Conversation History Folder .................................................................................................... 14, 220 
Conversations .................................................................................................................................. 33 

And categories .......................................................................................................................... 211 
Cleaning up ............................................................................................................................... 214 
Customizing options ................................................................................................................. 180 
Enabling and disabling .............................................................................................................. 178 
Expanding and collapsing ......................................................................................................... 177 
Identifying................................................................................................................................. 177 
Ignoring .................................................................................................................................... 213 
Split ........................................................................................................................................... 178 
What are? ................................................................................................................................. 177 

D 

Deleted Items Folder ............................................................................................................... 13, 225 
And conversations .................................................................................................................... 214 
Emptying ............................................................................................................................. 41, 220 
Viewing items ............................................................................................................................. 40 

Desktop Alerts 
Customizing .............................................................................................................................. 180 
Types of .................................................................................................................................... 173 
What are? ................................................................................................................................. 172 

E 

Editing Tools 
Paste options .............................................................................................................................. 90 
Paste Special ............................................................................................................................... 92 

Electronic Business Cards 
Sending as attachment ..................................................................................................... 110, 312 
What are? ................................................................................................................................. 326 
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E-Mail Message 
Adding reminder to .................................................................................................................. 212 
Adding voting options to .................................................................................................. 198, 204 
Attaching file to .......................................................................................................... 55, 106, 116 
Attaching Outlook item to ........................................................................................................ 110 
Choosing format ......................................................................................................................... 83 
Creating ................................................................................................................................ 26, 66 
Deleting ...................................................................................................................................... 39 
Forwarding ........................................................................................................................... 31, 44 
Icons .................................................................................................................. 15, 29, 31, 33, 102 
Inline replies and forwards ......................................................................................................... 28 
Inserting screenshot ................................................................................................................. 123 
Inserting SmartArt .................................................................................................................... 121 
Inserting WordArt ............................................................................................................ 126, 141 
Message form ............................................................................................................................ 27 
Moving ....................................................................................................................................... 38 
Printing ....................................................................................................................................... 34 
Read vs. unread .......................................................................................................................... 14 
Recalling ........................................................................................................................... 200, 203 
Requesting delivery and read receipts ..................................................................................... 199 
Resending ................................................................................................................................. 200 
Saving ................................................................................................................................... 10, 11 
Tracking votes .......................................................................................................................... 199 

F 

File Menu .............................................................................................................. See Backstage View 
Folders 

Creating .................................................................................................................... 221, 226, 230 
Default folder list ................................................................................................................. 6, 219 
On server .................................................................................................................................. 220 
What are? ..................................................................................................................................... 6 

Follow-Up Flags 
Adding ...................................................................................................................... 212, 217, 370 
And reminders .......................................................................................................................... 212 
Clearing .................................................................................................................................... 212 
Creating custom ....................................................................................................................... 212 
Marking complete .................................................................................................................... 212 
Quick Click ................................................................................................................................ 212 
Types of .................................................................................................................................... 212 

Format Painter .......................................................................................................................... 30, 95 
Formatting Tools 

Alignment commands .............................................................................................................. 143 
Applying text effects .......................................................................................................... 89, 100 
Bulleted and numbered lists ...................................................................................................... 95 
Changing font color ...................................................................................................... 88, 95, 100 
Changing font face ......................................................................................................... 86, 95, 98 
Changing font size .......................................................................................................... 87, 95, 99 
Overview of ................................................................................................................................ 85 
Setting default font .......................................................................................................... 152, 153 
Styles ........................................................................................................................ 131, 134, 142 
Text effects ........................................................................................................................... 89, 95 
Text highlighting ......................................................................................................................... 95 
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H 

Help Features 
Help window ................................................................................................................... 48, 49, 52 
Tell Me ........................................................................................................................ 7, 47, 52, 55 

HTML.................................................................................................................. 83, 84, 103, 152, 180 

I 

InfoBar ................................................................................................................... 197, 198, 199, 205 
Insights Task Pane ............................................................................................................................ 48 

J 

Junk E-Mail ............................................................................................................................... 14, 220 

L 

Live Preview ............................................................................................................... 83, 94, 391, 470 

M 

Mail Workspace ................................................................................................... 6, 21, 288, 418, 459 
Arranging items ................................................................................................................ 175, 186 
Marking messages as unread/read ................................................................................... 208, 216 
Resetting view .......................................................................................................................... 189 
Showing and hiding fields ................................................................................................. 175, 185 
Viewing ....................................................................................................................................... 12 

MailTips ..................................................................................................................... 60, 65, 181, 470 
Meeting Requests 

Cancelling ................................................................................................................................. 280 
Creating ............................................................................................................................ 268, 285 
Linking meeting notes .............................................................................................................. 276 
Proposing new time .......................................................................................................... 278, 282 
Responding to ................................................................................................................... 278, 288 
Room Finder ............................................................................................................. 268, 272, 273 
Scheduling Assistant ......................................................................................... 268, 273, 274, 275 
Setting reminder ....................................................................................................................... 271 
Setting requirement status ....................................................................................................... 275 
Updating ................................................................................................................................... 279 

Message Preview ................................................................................... 172, 176, 438, 445, 450, 456 
Microsoft Exchange Server ................................................................................................ 10, 64, 371 

And folders ............................................................................................................................... 221 
And tasks .................................................................................................................................. 354 
Global Address List ..................................................................................................................... 64 
MailTips ...................................................................................................................................... 65 
Out of Office Assistant ................................................................................................................ 64 
Recall feature............................................................................................................................ 200 
Resource management ............................................................................................................. 271 
What is? ...................................................................................................................................... 64 

Microsoft Lync ......................................................................................................................... 14, 220 
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Microsoft Office 365 ....................................................................... 13, 14, 42, 65, 202, 220, 284, 448 
Microsoft Office Outlook 2016 

Closing .............................................................................................................................. 7, 11, 24 
Interface overview ....................................................................................................................... 6 
Opening ...................................................................................................................................... 19 
What is? ....................................................................................................................................... 5 

Microsoft OneDrive ............................................................................................................... 106, 277 
Microsoft OneNote ......................................................................................... 268, 277, 306, 307, 309 

Creating contact notes ............................................................................................................. 306 
Sharing meeting notes ............................................................................................................. 276 

Microsoft Project ........................................................................................................................... 354 
Microsoft SharePoint ..............................................................................................277, 354, 388, 454 
Microsoft Skype for Business .................................................................................................. 14, 220 
Microsoft Word ......................................................................................................115, 119, 194, 196 
Mini Toolbar ........................................................................................................................ 86, 87, 88 

Overview of ................................................................................................................................ 95 

N 

Navigation Pane ................................................................................................................................ 7 
Customizing ...................................................................................................................... 173, 239 
Overview of ................................................................................................................................ 13 

Notes 
Categorizing ..................................................................................................................... 380, 386 
Creating ............................................................................................................................ 377, 383 
Moving ..................................................................................................................................... 384 
Printing ..................................................................................................................................... 381 
What are? ................................................................................................................................. 376 

Notes Workspace ............................................................................................. 17, 377, 386, 443, 459 
Customizing view ..................................................................................................................... 378 
Viewing............................................................................................................................. 376, 383 

O 

Office Add-ins .................................................................................................................................. 30 
Outlook Options Dialog ........................................................................................................... 12, 406 

Customize Ribbon category.............................................................................................. 401, 412 
General category ...................................................................................................................... 390 
Mail category .............................................................................. 84, 114, 150, 155, 160, 179, 187 
Opening ...................................................................................................................................... 10 
Quick Access Toolbar category ................................................................................................. 396 
Tasks category .......................................................................................................................... 356 

P 

Peeks ................................................................................................................................... 4, 18, 471 
People Pane 

Customizing ...................................................................................................................... 332, 453 
Overview of .............................................................................................................................. 332 

People Workspace ............................................ 16, 303, 306, 315, 319, 321, 326, 327, 334, 336, 459 
Customizing view ............................................................................................................. 327, 337 
Sort options .............................................................................................................................. 330 
Viewing................................................................................................................23, 302, 314, 336 

Personal Folders Files .................................................................................................................... 222 
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Printing 
Calendar ........................................................................................................................... 291, 294 
Choosing style............................................................................................................................. 36 
Commands ............................................................................................................................ 10, 11 
Contacts ............................................................................................................................ 334, 342 
E-mail messages ......................................................................................................................... 34 
Notes ........................................................................................................................................ 381 
Page Setup .................................................................................................................................. 36 
Preview ....................................................................................................................................... 36 
Print dialog box ........................................................................................................................... 35 
Tasks ................................................................................................................................. 357, 365 

Q 

Quick Access Toolbar ......................................................................................................... 6, 393, 401 
Adding and removing commands ..................................................................................... 393, 409 
Customizing with Outlook Options dialog ................................................................................ 396 
Moving ...................................................................................................................................... 398 
Resetting ................................................................................................................................... 406 

Quick Parts ..................................................................................................................................... 449 
And AutoText ............................................................................................................................ 126 
Creating .................................................................................................................................... 125 
Using ......................................................................................................................................... 126 
What are? ................................................................................................................................. 124 

Quick Print ............................................................................................................. 192, 193, 195, 260 
Quick Steps ........................................................................................................................................ 7 

Changing order in gallery .......................................................................................................... 425 
Configuring on first use ............................................................................................................ 420 
Creating .................................................................................................................... 420, 425, 426 
Deleting .................................................................................................................................... 425 
Duplicating ................................................................................................................................ 425 
Editing ....................................................................................................................................... 425 
Managing .................................................................................................................................. 424 
Resetting ................................................................................................................................... 425 
Using ......................................................................................................................... 418, 419, 432 
Viewing details ......................................................................................................................... 424 
What are? ................................................................................................................................. 418 

R 

Reading Pane ............................................................................................................................... 7, 33 
Customizing ...................................................................................................... 173, 174, 180, 239 
Moving .............................................................................................................. 174, 183, 189, 339 

Recycle Bin ..................................................................................................................................... 220 
Resource Booking Attendant ......................................................................................................... 271 
Ribbon Interface 

Contextual tabs......................................................................................................................... 128 
Customizing Tabs 

Adding and removing commands ................................................................................ 405, 414 
Creating ....................................................................................................................... 403, 412 
Customizing groups ..................................................................................................... 405, 414 
Expanding ............................................................................................................................ 402 
Rearranging ......................................................................................................................... 403 
Renaming .................................................................................................................... 404, 413 
Showing and hiding ............................................................................................................. 402 
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Default tabs .......................................................................................................................... 7, 127 
Expanding ......................................................................................................................... 399, 415 
Galleries ................................................................................................................................... 131 
Hiding ....................................................................................................................................... 400 
Minimizing ........................................................................................................................ 399, 411 
Option buttons ............................................................................................................................. 8 
Parts of ......................................................................................................................................... 8 
Resetting .......................................................................................................................... 406, 416 

Rich Text Format ........................................................................................................83, 84, 103, 180 
RSS ........................................................................................................................................... 14, 220 

S 

Screenshot Tool ..................................................................................................................... 120, 123 
ScreenTips ................................................................................................................................. 8, 391 
Search ................................................................................................................................................ 7 

Calendar ................................................................................................................................... 258 
Folders ........................................................................................................................ 14, 220, 225 
Search People field ................................................................................................................... 333 
Tasks ................................................................................................................................. 367, 374 

Signature 
Creating ............................................................................................................................ 155, 161 
Formatting........................................................................................................................ 156, 163 
Inserting ................................................................................................................................... 157 
Options ..................................................................................................................................... 156 
Setting as default ..................................................................................................................... 156 
Signatures and Stationery dialog.............................................................................................. 155 
What is? ................................................................................................................................... 154 

Signatures and Stationery Dialog .................................................................................. 154, 156, 157 
E-mail Signature tab ......................................................................................................... 155, 161 
Opening ............................................................................................................................ 150, 160 
Personal Stationery tab .................................................................................................... 150, 152 

Smart Lookup .................................................................................................................................. 48 
SmartArt .................................................................................................................120, 121, 437, 471 

Adding text to........................................................................................................................... 122 
Contextual tabs ................................................................................................................ 122, 128 
Customizing diagram ................................................................................................................ 122 
Inserting ................................................................................................................................... 121 

Spelling and Grammar Checker 
Checking as you type ............................................................................................................ 73, 79 
Dialog box .................................................................................................................................. 75 
Running ................................................................................................................................ 73, 80 

Stationery 
Creating message with ..................................................................................................... 146, 165 
Setting default .......................................................................................................................... 150 
What is? ................................................................................................................................... 145 

Status Bar .......................................................................................................................................... 7 
Styles 

Applying ..................................................................................................................... 95, 132, 142 
Creating .................................................................................................................................... 134 
Expanding gallery ..................................................................................................................... 133 
Task pane ................................................................................................................................. 133 
What are? ................................................................................................................................. 131 
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T 

Tasks 
Assigning ................................................................................................................................... 369 
Categorizing ...................................................................................................................... 369, 375 
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